Sommaire

Théorie & Pratique du transistor

Cours TRANSITOR

- Théorie & Pratique -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


transistors bipolaires

Vu dans ... http://etronics.free.fr/dossiers/analog/analog20/transist.htm

Les Transistors Bipolaires

1.1.Descriptions

Composants actifs

Le transistor (inventé en 1948 par les physiciens américains John Bardeen, Walter Houser Brattain et William Shockley) a remplacé, pratiquement partout, le tube électronique. C’est celui dont les processus de fabrication ont été les premiers à être dominés industriellement. Il a pour inconvénient majeur une consommation relativement importante, ce qui limite la densité d’intégration. Formé par l'association de deux jonctions P-N placées en opposition (transistor N-P-N ou P-N-P), il contrôle le déplacement de charges électriques à travers les jonctions, entre un émetteur et un collecteur, le contrôle étant assuré par une troisième électrode appelée base.

1.2.Symboles

1.3.Unités ; Formules

Comme une diode , le transistor utilise les propriétés des semi-conducteurs qui le compose ( silicium et anciennement le germanium ).

Un transistor comprend 3 éléments :

- l' Émetteur E qui émet les électrons
- le Collecteur C qui recueille les électrons
- la Base B qui contrôle le passage des électrons entre E et C

Quelle que soit l’application, on distinguera toujours, lors de l’étude du fonctionnement d’un transistor, la partie commande ( base ) et la partie effet de la commande (collecteur , émetteur ).

1.3.1.Modes de Fonctionnements d' un transistors NPN

Pour faire fonctionner un transistor il faut le polariser , c'est a dire qu' on lui applique des tensions différentes sur ses broches E,B,C .

Pour un transistor NPN :

Pour une tension Vce constante , si Vbe varie alors Ib varie suivant une courbe analogue aux caractéristiques d' une diode .Cela donne la caractéristique d' entrée Ib( Vbe ) :

1.3.1.1.Etat bloqué :

Si le transistor est polarisé en inverse Veb , aucun courant ne circule dans le transistor et il est bloqué .De même si la tension Vbe est inférieur à la tension de seuil du transistor ou si le courant de base est à zero , le transistor se comporte comme un circuit ouvert de telle sorte que le collecteur est isolé de l'émetteur.

1.3.1.1.Etat saturé :

En saturation, les deux jonctions du transistor conduisent

Ib > Ibsat
Vce = Vcesat
Ic > 0

La caractéristique de sortie à Ib constant donne aussi dans sa partie linéaire la caractéristique de transfert Ic ( Ib ) et permet de déterminer le gain ou l'amplification en courant du transistor ß ( bêta )

Ic = ß Ib et de plus Ie = Ic + Ib et Vce = Vcb + Vbe

Le transistor est bloqué lorsque ses deux jonctions sont en polarisation inverse (voir fig. 12).

Le transistor est en fonctionnement normal direct lorsque la jonction de commande BE est en polarisation directe et que la jonction BC est en polarisation inverse (voir fig. 12).

Le transistor est en fonctionnement normal inverse lorsque la jonction de commande BE est en polarisation inverse et que la jonction BC est en polarisation directe (voir fig. 12).

Le transistor est saturé lorsque ses deux jonctions sont en polarisation directe (voir fig. 12).

Figure 12: fonctionnements

1.3.2 Les montages

IE = IB + IC (mA.)

Exemple : IE = 6.06 mA.; IB = 60 µA., IC = 6.00 mA.

a) Montage Base Commune (BC)

montage BC

 La base est commune entre l'entrée et la sortie du montage.

VCB = 9.3 V. VEB = - VBE = - 0.7 V

Gain en courant du montage :

IC/IE = 6.00 mA/6.06 mA = 0.99

b) montage émetteur commun (EC)

montage EC

 L'émetteur est commun entre l'entrée et la sortie du montage.

VCE = 10 V. ; VBE = 0.7 V

Gain en courant du montage :

IC/IB = 6.00 mA/60 µA = 100

c) montage collecteur commun (CC)

montage collecteur commun. Le collecteur est commun entre l'entrée et la sortie du montage.

VEC = - VCE = -10 V. ; VBC = - VCB = - 9.3 V

Gain en courant du montage :

IE/IB = 6.06 mA/60 µA = 101

1.4.Valeurs

Les valeurs des transistors sont inscrittent dessus sous forme de codes , il existe une multitude de transistors sous de nombreuses formes ou " boîtier " désignant le type d' en capsulage d' un transistor et en fin il y a des brochages différents pour un même boîtier .Au fil des ans , les fabricants ont commercialisé probablement plus de 100 000 transistors portant des noms distincts .Devant la prolifération des codes maison quelques normes ont été créées afin de standardiser le marché .

1.4.1.Standart USA Codage JEDEC

Le codage JEDEC ( Joint Electron Device Engineering Council ) né de l'organisation américaine EIA a ouvert un catalogue enregistrant les composants préfixés par 1N pour les diodes et 2N pour les transistors , thyristors et triacs .En fait la lettre est toujours N, le chiffre est égal au nombre de broches moins un ou au nombre de jonctions dont dispose le circuit .

Cette codification prend la forme chiffre, lettre, numéro de série, [suffixe].

Exemples de transistors : 2N2222A ,2N3055 ETC..

Le chiffre .La lettre N .Le numéro de série compris entre 100 et 9999 ne signifie rien de particulier si ce n'est une idée de la date d'introduction du circuit. Le suffixe (optionnel) indique le groupe de gain (hfe) du circuit
A = Faible gain
B = Gain médium
C = Gain élevé
l'absence de suffixe signifie un gain quelconque.

1.4.2.Standart Europe Pro Electron

L' Association internationale Pro Électron a créé le même type de catalogue d' enregistrement mais le codage est différent , la premier lettre désigne le type de matériaux et la deuxième lettre designer la fonction puis vient le n° de série avec une lettre en plus suivant le gain du transistor .

1er Lettre Matériaux | 2em Lettre Fonction | 3em Lettre ou N° de série
A : Germanium ou tension de seuil 0,6 à 1 V B : Silicium ou tension de seuil 1à 1,3 V C : Arséniure de gallium ou tension de seuil 1,3 V et plus R : Matériaux composés (ex: Sulfure de cadmium ) | A : Diode ; signal , faible puissance B : Diode ; vari cap C : Transistor ; faible puissance , fréquence audio D : Transistor ; puissance , fréquence audio E : Diode ; tunnel F : Transistor ; faible puissance , fréquence audio G : Varie en fonction de la 3em lettre H : Diode ; sensible aux champs magnétiques L : Transistor ; puissance , haute fréquence N : Photo coupleur P : Photorécepteur ; 3em lettre Q : Photoémetteur ; 3em lettre R : Triac ou Thyristor suivant 3em lettre ; faible puissance S : Transistor ; faible puissance T : Triac ou Thyristor suivant 3em lettre ;puissance U : Transistor ; puissance W : X : Diode Y : Diode de redressement Z : Diode zener ou de tension de référence ;suivant 3em lettre | A : Pour Triac après la 2em lettre R ou T F : Pour émetteur ou récepteur de fibre optique après la 2em lettre G, P ou Q L : Pour laser O : Opto-triac après la 2em lettre R T : Pour led 3 couleurs après la 2em lettre Q W : Diode d' écrêtage après la 2em lettre Z

Exemple de transistor : BC237

1.4.3.Standart Japonais JIS

L' organisme Japonais Japanese industrial standards ( JIS ) a réalisé un mixage des deux méthodes précédentes , les noms des transistors sont préfixés par le code 2S suivi par une lettre puis le numéro de série .

Transistors | 1er lettre
2S | A = PNP haute fréquence B = PNP basse fréquence C = NPN haute fréquence D = NPN basse fréquence

Exemple de transistor : 2SD1972 ..Sur le composant l' inscription est D1972

SE: Diodes
SF: Thyristors
SG: Gunn
SH: UJT - Unijonction
SJ: P-channel FET/MOSFET
SK: N-channel FET/MOSFET
SM: Triac
SQ: LED
SR: Rectifier
SS: Diodes Signal
ST: Diodes Avalanche
SV: Varicaps
SZ: Diodes Zener

En ANNEXE

A l'exception de JEDEC, les fabricants aux normes JIS et Pro-electron introduisent souvent leur propres types pour des raisons commerciales (par exemple afin de placer leur nom dans la référence du circuit). Les préfixes de marque les plus communs sont:

MJ: Motorola , puissance boîtier métal
MJE: Motorola, puissance boîtier plastique
MPS: Motorola faible puissance boîtier plastique
MRF: Motorola transistors HF, VHF et micro-ondes
TIP: Texas Instruments transistor de puissance boîtier plastique
TIPL: Texas Instruments transistor de puissance planar
TIS: Texas Instruments transistor faible signal boîtier plastique
ZT, ZTX: Ferranti

1.4.4.Les CMS

En raison de leurs faibles dimensions , les composants à montage en surface ( CMS ) ne peuvent recevoir de marquage complet ; c' est pourquoi les fabricants leur appliquent un code sur quatre caractères alphanumériques au maximum .

Attention : le même code de marquage peut entre appliqué par divers fabricants à des composants différents ; aussi devra t on examiner l'origine des équipements ou des schémas pour déterminer la concordance des codes .Certains fabricants introduisent une lettre supplémentaire en minuscule pour indiquer l' origine ; exemple p pour Philips ou s pour Siemens .

Exemples de transistors :

1Mp boîtier SOT23 = BC848 NPN équivalent à BC548 fabriquant Philips

LG boîtier SOT23 = BF775A NPN fabriquant Siemens

1.4.5.Les Boîtiers ( Package )

Il existe au moins 200 types de boîtiers de base plus ou moins différent suivant le fabriquant pour les transistors , mais beaucoup sont très peut utilisé .Voici les principaux boîtiers

1.4.6.Les brochages

Pour un même boîtier TO 92 , on trouve 5 brochages différents suivants les modèles de transistors .

1.4.7.Extrait de fiche technique

1.5.Variantes

1.5.1. Le transistor bipolaire à grille isolée ou IGBT ( Insulated Gate Bipolar Transistor ) :

À côté de des transistors dits bipolaires, il existe un autre type de transistors dits transistors à effet de champ (TEC ou FET Field Effect Transistor ), dans lesquels le passage du courant à travers un canal continu reliant la source au drain est en fait contrôlé par le champ créé par une troisième électrode, la grille située sur le canal. Dans la version MOS (metal oxide semi-conductor), de ce type de transistors, la grille est une mince couche d'aluminium séparée par un isolant du canal. Les transistors à effet de champ sont facilement miniaturisables et permettent des amplifications élevées.

1.5.2. Le transistor à effet de champ à jonction ( depuis 1952 ) : Il est aussi appelé JFET ( Junction Field Effect Transistor ).

1.5.3. Le transistor à effet de champ à grille isolée : Connu dans son principe depuis 1930, sa fabrication n’a été dominée qu’à partir des années 60. Il est aussi appelé MOSFET ( Metal Oxyde Semiconductor Field Effect Transistor ). Grâce à une géométrie simple et une consommation pouvant être très faible, c’est le composant élémentaire de tous les circuits intégrés à très grande échelle ( VLSI ).

1.5.4. Le transistor unijonction

1.5.5. les transistors Darlingtons

1.5.6. les phototransistors

1.5.7. les photocoupleurs

1.6. Utilisations

Pour tester un transistor bipolaire ont peut le comparer à 2 diodes en séries :

Interrupteur commandé :
c’est le cas des circuits logiques où l’état de l’interrupteur permet de modifier la valeur d’une variable binaire

Source de courant commandée :
c’est prioritairement le cas des circuits analogiques

Amplificateur de signal :

fonction amplification linéaire, en modulant le courant base autour d'une valeur, on contient une modulation plus importante du courant collecteur

2.1.Composition

Fabrication des transistors

Étant donné la sensibilité des propriétés des semi-conducteurs aux moindres impuretés et aux imperfections cristallines, il faut les fabriquer à partir de monocristaux parfaits et d'une très grande pureté. Le matériau poly cristallin impur, préparé par les procédés métallurgiques, est d'abord raffiné par le procédé de fusion de zone ; dans un lingot allongé contenu dans une nacelle, on fait fondre une tranche d'une épaisseur de l'ordre du centimètre, généralement par induction haute fréquence ; en déplaçant d'un mouvement lent et uniforme la source de chaleur, la zone fondue se propage dans le barreau d'une extrémité à l'autre, balayant en même temps les impuretés, qui vont se concentrer dans la queue du lingot. Les semi-conducteurs volatils, comme le sélénium, sont raffinés par distillation sous vide.

Le matériau, très pur, doit ensuite être mis sous forme d'un unique gros cristal. La méthode la plus couramment utilisée, dite méthode de Czochralski, consiste à plonger l'extrémité d'un germe mono cristallin dans le bain de semi-conducteur en fusion dont la température est réglée avec une grande précision ; on " tire " alors le cristal en remontant très lentement le germe (à une vitesse de quelques centimètres par heure) tout en le faisant tourner ; on parvient, en programmant la température, à augmenter le diamètre de la carotte à partir de celui du germe initial - jusqu'à une dizaine de centimètres dans le cas du silicium ; la longueur maximale des carottes est proche du mètre. On profite du tirage pour doper légèrement (ajouter une très petite quantité d'impuretés) le semi-conducteur, de type N ou P, quitte à modifier ce dopage, dans les régions voulues, lors des phases ultérieures de la préparation des composants.

Le monocristal est alors découpé, à l'aide d'un abrasif au diamant, en tranches de quelques dixièmes de millimètres d'épaisseur, qui sont ensuite polies mécaniquement et chimiquement pour éliminer la région perturbée et polluée en surface par le sciage.

L'enchaînement des opérations suivantes dépend du dispositif envisagé, mais il vise toujours à préparer, sur une tranche, plusieurs centaines, voire plusieurs milliers de puces identiques, qui sont ensuite séparées par sciage ou par découpage au faisceau laser ou électronique. Ces opérations consistent en une suite d'oxydations, de masquages et de diffusions, en nombre variable selon la complexité du composant à réaliser. L'oxydation consiste à former une couche superficielle de silice protectrice, par chauffage en atmosphère oxydante. Cette couche doit être ensuite supprimée en certains endroits, par attaque chimique ; pour cela, on protège les parties à conserver par une pellicule obtenue par un procédé photographique en éclairant, à travers un masque reproduisant le dessin à obtenir, une couche de résine photosensible déposée sur la tranche ; une attaque à l'acide fluorhydrique enlève la couche de silice, découvrant des fenêtres par où va s'opérer la diffusion. L'opération suivante, la diffusion, permet de doper le semi-conducteur à la concentration voulue, et ce jusqu'à une profondeur déterminée, en chauffant les plaquettes dans une atmosphère contenant l'impureté à faire pénétrer. En répétant cette suite d'opérations, on parvient à implanter les diverses régions N et P plus ou moins dopées, et à conserver les pellicules d'oxyde là où c'est nécessaire.

Un autre procédé, plus récent, consiste à implanter les impuretés par bombardement ionique sous vide. Les profils de dopage ainsi obtenus sont plus nets que par diffusion, et la résolution, c'est-à-dire la petitesse des motifs réalisables, est plus grande, ce qui permet tout à la fois de diminuer l'encombrement, d'augmenter le nombre de transistors, de diodes et de résistances par unité de surface, et d'augmenter la rapidité de fonctionnement (par la diminution des capacités parasites).

Il faut finalement réaliser les contacts métalliques, par dépôt d'aluminium sous vide suivi d'un nouveau masquage et d'une nouvelle attaque chimique. On peut alors séparer les puces, qui sont ensuite fixées sur une embase portant les broches de sortie. Ces broches sont réunies aux métallisations voulues de la puce par des fils d'or très fins, qui sont soudés sous microscope. Après un test de bon fonctionnement, le composant semi-conducteur est enfermé dans un boîtier métallique ou enrobé dans une matière plastique ayant un double rôle de protection mécanique et chimique.

Les différents matériaux semi-conducteurs

Le premier semi-conducteur utilisé à l'échelle industrielle dans les dispositifs électroniques est toujours le silicium. Matériaux fiable et résistant, très courant et bon marché, il a été au coeur de la révolution informatique liée à l'avènement des circuits VLSI (very large scale integration, " intégration à très grande échelle "). C'est avec le silicium qu'ont été expérimentées, développées et améliorées presque toutes les techniques qui ont permis de réaliser des ordinateurs de plus en plus rapides et de plus en plus puissants.

De nouvelles possibilités sont entrevues avec d'autres semi-conducteurs, plus performants que le silicium, mais plus difficiles à mettre en oeuvre, et d'un prix de revient beaucoup plus élevé. Citons, en particulier, les matériaux de type III-V, dont l'arséniure de gallium est un représentant.

Le silicium et le germanium sont des éléments semi-conducteurs de la colonne IV de la classification de Mendeleïev, c'est-à-dire que les atomes constituant ces matériaux portent quatre électrons sur leur couche périphérique (dits électrons de valence). Les composés binaires III-V sont formés d'un élément de la colonne III du tableau de Mendeleïev (c'est le cas de l'aluminium, du gallium et de l'indium) et d'un élément de la colonne V de ce tableau (comme le phosphore, l'arsenic, l'antimoine). Dans cette dernière catégorie, l'arséniure de gallium (GaAs) est le plus étudié. Après lui, le plus intéressant paraît être le phosphure d'indium (InP). Certains composés ternaires (tel AlGaAs) ou quaternaires (GaInAsP) interviennent également dans des composants à semi-conducteurs. Les semi-conducteurs III-V sont notamment appliqués en optoélectronique et pour les dispositifs hyperfréquences (radars, satellites, relais hertziens, ensembles de contre-mesures, etc.). Grâce à la mobilité et à la vitesse des électrons dans l'arséniure de gallium, notablement plus élevées que dans le silicium, le GaAs est un matériau adapté aux circuits intégrés ultrarapides, tels ceux que nécessitent les supercalculateurs.

Les circuits intégrés

Le transistor, sous une forme particulière dite planaire, développée en 1958 par Fairchild, a permis de concrétiser un mode de réalisation compact de circuits électroniques, où tous les composants - transistors, diodes, résistances et condensateurs - sont créés par des opérations physico-chimiques sur une pastille unique de quelques millimètres carrés de matériau semi-conducteur, le silicium . Les circuits ainsi intégrés ont permis une densité d'intégration des composants de plus en plus élevée. La tendance actuelle est de considérer chaque circuit intégré comme assumant une fonction, et de l'inclure dans des circuits de plus grande échelle où il apparaît lui-même comme un composant.

2.2.Formules +

2.2.1.Le transistor bipolaire (Bipolar Junction Transistor) est un dispositif à semi-conducteur présentant trois couches à dopages alternés npn ou pnp (voir fig. 1).

  • Figure 1: structures et symboles des transistors bipolaires

La couche médiane est appelée base. Leur géométrie et leur nombre volumique en impuretés distinguent les deux couches externes: émetteur et collecteur. Par extension, on appelle également base, émetteur et collecteur les trois électrodes qui donnent accès aux trois couches correspondantes.
Les deux jonctions qui apparaissent dans le transistor sont désignées par le nom des deux régions entre lesquelles elles assurent la transition; on trouve, par conséquent, la jonction base-émetteur (BE) également dénommée jonction de commande et la jonction base-collecteur (BC). Dans les symboles de la figure 1, la flèche désigne la jonction de commande.

2.2.2.Description: transistor au repos

La figure montre les barrières de potentiel énergétique pour les électrons et pour les trous. Au repos, elles sont telles que ni les électrons de l'émetteur, ni les électrons du collecteur, ni les trous de la base ne peuvent les franchir.

2.2.3. Description: mode F

Le mode F (Forward: progressif) est un mode particulier de fonctionnement du transistor dans lequel la tension de la jonction BC est maintenue à zéro. A la figure 3 on a représenté les barrières de potentiel pour les électrons et les trous dans le transistor en mode F.

  • Figure 3: fonctionnement du transistor en mode F

Dans le cas d'une polarisation inverse de la jonction BE, ni les électrons de l'émetteur, ni les trous de la base ne peuvent franchir la barrière de potentiel existant entre base et émetteur. Aucun courant ne circule dans le transistor.

Si la jonction BE est polarisée en sens direct, la barrière de potentiel de la jonction BE est diminuée. Les électrons de l'émetteur diffusent dans la base; comme celle-ci est courte, ces électrons sont rapidement happés par le puits de potentiel que représente le collecteur. Le flux d'électrons allant de l'émetteur au collecteur en transitant par la base se traduit par un courant IF, qui n'est rien d'autre que le courant de la jonction BE et qui répond à l'expression:

  • (1)

Les trous injectés de la base dans l'émetteur sont responsables du courant IBF et obéissent également à la loi de la jonction. On peut ainsi écrire:

  • (2)

Définition

Le rapport bF entre le courant de collecteur et le courant de base est constant; on l'appelle gain de courant en mode F :

  • (3)

Propriétés

Les deux courants, IF et IBF qui traversent la jonction BE sont indépendants du comportement de la jonction BC.

Dans une modélisation du transistor, on traduit l'équation (1) en disant que le courant de collecteur du transistor, en mode F, est commandé par la tension base-émetteur. On peut également affirmer que le courant de collecteur du transistor, en mode F, est commandé par le courant de base selon la relation:

  • (4)

Ces deux propriétés apparaissent dans les caractéristiques de transfert en mode F de la figure 4.

  • Figure 4: caractéristiques de transfert en mode F

La caractéristique d'entrée du transistor en mode F est donnée par la relation (2) et représentée à la figure 5.

  • Figure 5: entrée en mode F

Commentaires
Lors de la fabrication des transistors on met tout en oeuvre pour que le courant de base en mode F soit le plus faible possible. En particulier, l'émetteur est dopé beaucoup plus fortement que la base pour que les électrons injectés dans la base soient plus nombreux que les trous injectés dans l'émetteur. D'autre part, on réalise des bases aussi étroites que possible de telle sorte que, pendant leur transit, les électrons n'aient que peu de chances de s'y recombiner. Le gain de courant en mode F atteint des valeurs se situant entre 100 et 1000 pour des transistors de petite puissance (< 1W).

2.2.4. Description: mode de fonctionnement R

Tout comme le mode F, le mode R (Reverse: inverse) désigne un fonctionnement particulier du transistor. En mode R, c'est la tension de la jonction BE que l'on maintient nulle. Les barrières de potentiel pour les électrons et pour les trous prennent alors les allures décrites à la figure 6.

Les phénomènes sont identiques à ceux qui se produisent en mode F: en polarisation inverse de la jonction BC, aucun courant ne circule alors qu'en polarisation directe, les électrons du collecteur sont injectés dans la base, la traversent, et les trous de la base sont injectés dans le collecteur.

Si la jonction BC est polarisée en sens direct, sa barrière de potentiel est diminuée. Les électrons du collecteur diffusent dans la base et sont happés par le puits de potentiel que représente alors l'émetteur. Le flux d'électrons allant du collecteur à l'émetteur en transitant par la base se traduit par un courant IR, qui n'est rien d'autre que le courant d'électrons de la jonction BC et qui répond à l'expression:

  • (5)

  • Figure 6: fonctionnement du transistor en mode R

Les trous injectés de la base dans le collecteur sont responsables du courant IBR et obéissent également à la loi de la jonction. On peut ainsi écrire:

  • (6)

Définition

Le rapport bR entre le courant de collecteur et le courant de base est constant; on l'appelle gain de courant en mode R :

  • (7)

Propriétés

Les deux courants, IR et IBR qui traversent la jonction BC sont indépendants du comportement de la jonction BE.

Dans une modélisation du transistor, on traduit l'équation (5) en disant que le courant d'émetteur du transistor, en mode R, est commandé par la tension base-collecteur. On peut également affirmer que le courant d'émetteur du transistor, en mode R, est commandé par le courant de base selon la relation

  • (8)

Ces deux propriétés apparaissent dans les caractéristiques de transfert en mode R de la figure 7.

  • Figure 7: caractéristiques de transfert en mode R

La caractéristique d'entrée du transistor en mode R est donnée par la relation (6) et représentée à la figure 8.

  • Figure 8: entrée en mode R

Commentaire

Il est intéressant de remarquer que les caractéristiques de transfert qui expriment la relation entre le courant commandé et la tension de commande [relations (1) et (5)] ont la même forme. Ceci s'explique par le fait que, pour une tension donnée. l'injection d'électrons dans la base ne dépend que de la concentration des impuretés dans la base.

Le gain de courant inverse bR, du fait de la technologie, est plus petit que le gain de courant bF; dans un transistor discret de petite puissance il peut être compris entre 1 et 10 alors qu'il devient beaucoup plus petit que l'unité dans les transistors intégrés.


Transistor

Vu dans ... http://www.zpag.net/Electroniques/Transistor/transistor.htm

Transistor

Présentation

Le terme Transistor est l'acronyme de Transfert Resistor. Les premiers transistors ont vu le jour en 1948. Le transistor est un composant qui fait partie (comme la diode) de la famille des semi-conducteurs, et qui est considéré comme le successeur du tube électronique (lampe).

Il existe plusieurs familles de transistors, chacun voué à une tache qui se résume souvent à deux fonctions : la commutation (fonctionnement dit en tout ou rien) ou l'amplification (fonctionnement dit linéaire). Par exemple, on peut utiliser un transistor pour commander une ampoule de puissance à partir d'un circuit intégré, qui lui-même n'aurait pas été capable de commander directement l'ampoule (à cause de valeurs de courant ou de tension non compatibles).

On peut dire dans ce cas que le transistor joue le rôle d'interface. L'autre fonction très répandue du transistor est l'amplification en tension, en courant ou en puissance. En amplifiant une tension, le transistor peut être utilisé pour amplifier des signaux de faibles niveaux, dans des préamplificateurs pour microphone ou pour guitare, ou encore dans des amplificateurs d'antenne (radio, TV, CB, etc) pour qu'à partir d'un tout petit signal électromagnétique se baladant dans les airs, vous entendiez votre chanson favorite dans le haut-parleur de votre poste de radio (imaginez l'amplification et les traitements nécessaires ! En amplifiant simultanément la tension et le courant, on arrive au principe de base de l'étage final des amplificateurs audio (exception faite des amplis en classe D qui fonctionnent en numérique). Les anciens transistors étaient au germanium, les transistors actuels sont au silicium.

Quelques transistors au germanium :

Notation (appellation) du composant

La notation par lettres et chiffres du composant repose sur une normalisation dont quelques détails sont donnés à la page Notation des composants.

Types

Il existe différents types de transistors : bipolaires, unipolaires (FET, JFET, JUGFET, IGFET), uni jonction (UJT, anciennement appelé transistor filamentaire). Tous ont des caractéristiques qui leur sont propres, et sont capables de travailler sur des plages de puissances très variées (de quelques milliwatts à plusieurs centaines de watts), et sur des plages de fréquences elle aussi très variées (de quelques hertz à plusieurs gigahertz), selon le modèle.

La caractéristique principale d'un transistor est de permettre la variation (on dit aussi modulation) d'un courant entre deux électrodes, quand une tension ou courant est appliqué sur une ou plusieurs autres électrodes. Les transistors ont remplacé les tubes électroniques, sauf dans certaines applications où le tube n'a pas encore trouvé de remplaçant (notamment à cause des limitations en puissance et en fréquence du transistor). Lorsque l'on conçoit un montage électronique, on se doit de choisir le transistor qui convient le mieux à l'application envisagée, en s'aidant des tableaux de caractéristiques fournis par les constructeurs. Ainsi, il n'est pas nécessaire d'opter pour un transistor capable de commuter des courants de 4A pour allumer une LED qui ne consomme que 20mA. Même chose pour un amplificateur travaillant dans la bande de diffusion TV (UHF), on doit choisir des composants qui peuvent "suivre" (qui sont capable d'amplifier suffisamment à des fréquences élevées).

Transistor bipolaire "classique"

Il s'agit très certainement du type de transistor le plus employé, aussi bien dans le domaine des basses fréquences que des hautes fréquences, des faibles puissances que des hautes puissances. On l'appelle d'ailleurs tout simplement "Transistor". Il en existe des dizaines de milliers de références, de type NPN ou PNP, mais il est tout de même possible de les classer par ordre de puissance, de fréquence, de gain. Ce qui avouons-le, permet de choisir plus facilement un remplaçant le jour où on ne trouve plus l'original... Un transistor bipolaire possède trois électrodes nommées E (émetteur), C (collecteur) et B (base). Comme dit auparavant, le transistor est principalement utilisé en amplification, ce qui le rend "pratique" pour la réalisation d'amplificateurs (BF ou RF) ou comme interface de puissance. Le transistor bipolaire peut être utilisé en base commune, en émetteur commun ou en collecteur commun, mais c'est en montage émetteur commun qu'on le retrouve le plus souvent (l'émetteur est commun à l'entrée et à la sortie voir page Utilisation du transistor).

Exemples : 2N2222, 2N2907, BC107, BC557, etc...

Transistor à effet de champs (FET)

FET = Field Effect Transistor, Transistor à effet de champ
Le transistor à effet de champ est un transistor unipolaire, et est particulièrement employé quand il est nécessaire d'avoir une très haute impédance d'entrée. Contrairement à l'impédance d'entrée d'un transistor bipolaire, qui varie selon son mode de branchement mais qui reste tout de même assez faible dans tous les cas, le FET présente une résistance d'entrée de plusieurs MOhms à plusieurs dizaines de MOhms. Cette caractéristique principale le destine tout particulièrement aux étages d'entrée BF ou au étages d'entrée d'appareils de mesure (voltmètre ou fréquencemètre par exemple), où son influence sur le signal "prélevé" pourra être insignifiante. Le transistor FET peut également être utilisé en résistance variable : usage dans des VCA ou dans des régulateurs de niveau (compresseur ou limiteur de modulation pour ne citer qu'eux). Un transistor FET possède trois électrodes nommées D (drain), S (source) et G (gate ou porte).

Exemples : 2N3819, 2N5457, J101, etc.

Transistors MOSFET

Il existe des transistors MOSFET de petite puissance et de forte puissance. Ceux de forte puissance sont capables de supporter des courants de plusieurs ampères à plusieurs centaines d'ampères, ce qui bien entendu impose une résistance ohmique à l'état passant (RdsOn) très faible. On ne peut en effet envisager d'utiliser un transistor dont la résistance est de 1 ohm pour faire passer 50 ampères. C'est pourquoi il n'est pas rare de trouver des transistors de cette catégorie qui affichent une résistance passante de quelques milli-ohms ou quelques dizaines de milli-ohms. Globalement, et par comparaison aux transistors bipolaires, on arrive à commuter des puissances importantes avec moins de pertes et moins d'échauffement. Ce type de transistor est souvent préféré pour la commande de charges importantes ou pour limiter la taille - ou même supprimer complètement - les encombrants dissipateurs thermiques.

Exemples en faible puissance : BS170.

Exemples en forte puissance : BUZ10, BUZ20, IRF540, IRF840 (8 A / 0,85 ohm), IRFZ44 (49 A / 0,022 ohms), IRF3205 (110 A / 0,008 ohms).

Transistors haute tension

La majorité des transistors classiques (courants) acceptent de travailler sans dommage avec des tensions de quelques dizaines de volts. Quand on veut travailler avec des tensions supérieures à 80 V, il faut commencer à regarder de près le type de transistor qui convient le mieux à l'application envisagée. Pour des tensions de plusieurs centaines de volts, il faut employer des transistors vraiment fait pour.

Exemples : BU508 (bipolaire classique de la déviation horizontale dans les téléviseurs cathodiques), IRGS14 (transistor IGBT / 400 V).

Transistors RF

Il s'agit de transistors spécialement conçus pour des applications "rapides". Les capacités parasites entre les jonctions d'un transistor limitent la fréquence de fonctionnement d'un transistor, et si ces capacités parasites sont élevées, le transistor ne peut pas fonctionner rapidement. On ne se pose pas trop la question quand on veut utiliser un transistor en commutation lente, par exemple pour piloter un relais. Mais quand on veut qu'il suive la cadence, il faut bien regarder tout ça de près. Notez que même pour une commutation lente, la vitesse de passage de l'état bloqué à l'état passant est importante, surtout si les courants à commuter sont importants. Plus le transistor commute vite, et moins on perd de puissance. A partir de quelle fréquence peut-on dire qu'un transistor est rapide ? Comme toujours, tout est relatif. Un "bête" 2N2222 est capable de "monter" à 250 MHz, on peut donc l'employer dans le domaine de l'émission radio en FM (bien sûr avec une puissance somme toute modérée). La série des transistors BCxxx est parfaite pour travailler dans le domaine BF, et ces transistors ne s'arrêtent pas à 50 KHz... Aujourd'hui, on peut peut-être dire qu'un transistor dont la fréquence de travail peut grimper à 2 GHz (BFR91 ou BFR96 par exemple, tout deux très rependus et bon marché) est un transistor rapide; demain, il fera peut-être partie de la famille des "lents".

Transistor Unijonction (UJT et PUT)

UJT = UniJonction Transistor, Transistor unijonction
PUT = Programmable Unijonction Transistor, Transistor unijonction programmable
Appelé aussi "Diode à double base", le transistor unijonction est un transistor bipolaire un peu particulier, qui possède trois connexions mais une seule jonction (d'où son nom). Ses trois électrodes sont nommées E (émetteur), B1 (base 1) et B2 (base 2). L''UJT est principalement utilisé pour la réalisation d'oscillateurs (à relaxation, pour être précis), car possède la particularité d'offrir une résistance négative dans une partie de sa courbe de caractéristiques. Un transistor unijonction peut être assimilé à une diode associée à un diviseur de tension.
Exemples : 2N2646, ...

Utilisations classique du transistor bipolaire

Un transistor bipolaire peut se voire confier plusieurs taches, les plus courantes étant l'amplification et la commutation. Mais il trouve aussi sa place pour adapter une impédance, pour inverser un état logique, ou encore pour constituer un oscillateur.

Types de boitiers

Il existe là aussi un grand nombre de boitiers, plastiques ou métalliques pour la majorité. La taille et la forme diffèrent souvent en fonction de l'application principale pour laquelle le transistor a été conçu. Par exemple, un transistor de très forte puissance, qui peut chauffer beaucoup lors de son fonctionnement, est généralement plat, ce qui permet de le fixer aisément sur une surface de refroidissement (radiateur). Certains transistors fonctionnant à des fréquences très élevées ont quant à eux des pattes disposées à l'horizontal pour faciliter un montage sur circuit imprimé avec des distances de raccord les plus courtes possibles.

Brochage des transistors

La majorité des transistors - qu'ils soient bipolaires ou à effet de champs - possèdent trois pattes, avec parfois une quatrième patte raccordée au boitier (ce dernier étant alors métallique). La correspondance entre schéma électronique et brochage physique n'est pas toujours la même selon le type de transistor employé. Prenons l'exemple du transistor très répandu portant la référence 2N2222 et qui est un transistor NPN présenté dans un boîtier métallique. On trouve pour ce dernier un équivalent appelé PN2222 qui est en boîtier plastique TO92. Pour connaitre le brochage de ce dernier il convient de se référer aux indications fournies par le fabricant dans ses documents techniques (datasheet).

Un transistor de type BC237, également NPN et également en boîtier plastique TO92, présente un brochage inversé par rapport à celui du PN2222 (les connexions E et C sont interverties). Trois pattes suffisent pour disposer d'un nombre suffisant de configurations de câblage dangereuses et brancher un transistor de façon incorrecte et le griller. Il faut donc bien faire attention et toujours vérifier leur câblage avant mise sous tension. Pour faciliter la chose, certains boîtiers intègrent deux transistors, portant le nombre de pattes à 6. Mais cela n'est finalement pas plus compliqué, dans tous les cas il faut se référer au document constructeur correspondant à la marque et au modèle de composant que vous avez sous les yeux.

Il existe plusieurs types de brochages, et un composant de même référence peut même parfois exister avec différents brochages (ce genre de cas n'est heureusement pas majoritaire) ! Vous devez donc impérativement vous renseigner pour savoir comment se branche tel ou tel transistor. Vous trouverez quelques exemples de brochages à la page Transistors - Brochages. Notons que certains transistors peuvent fonctionner de façon quasiment identique en intervertissant deux électrodes entre elles (échange Émetteur et Collecteur pour les transistors bipolaires, ou Source et Drain pour les transistors FET). Ces transistors reçoivent la désignation de transistors bidirectionnels.


Transistor

Vu dans ... http://philippelopes.free.fr/Transistor.htm

La petite histoire
Comprendre simplement
Domaines de présence
Son interprétation dans l'avenir
Les références
Mais encore …
by Pepe ©

La petite histoire
Origine, raisons, hasard
L'invention de l'effet transistor se situe dans un contexte qui trouve ses racines dans les début de la radioélectricité et dans la téléphonie. Depuis 1936 les Bell's lab cherchaient à remplacer les commutateurs électromécaniques des centraux téléphoniques par des dispositifs statiques plus fiables. D'autre part, la seconde guerre mondiale à provoqué un développement rapide des semi-conducteurs (germanium) pour les diodes de détection des RADAR.

"Je me souviens comme si c'était hier: la nuit était déjà tombée, à la brise de mer fouettait contre les volets le fil de l'antenne clandestine allant du rebord du toit jusqu'à mon lit.

La veille, on avait fêté mes dix ans et je m'étais couché tard: j'aurai dû dormir déjà depuis une heure. Un peu ensommeillé, à la lumière d'une lampe électrique cachée sous les couvertures, tenant la galène dont l'achat avait fortement entamé mes économies, je cherchais son point sensible d'une main tremblante; le mince fil métallique spiralé s'acrochait aux facettes du cristal gris plombé scintillant dans son petit tube de verre.

Et soudain, le miracle: une musique lointaine et grésillante jaillit dans les écouteurs: mon premier poste radio marchait ..."

Moins de dix ans après, Bardeen et Brattain inventaient le transistor, descendant direct de cette mystérieuse galène utilisée tout juste comme un jouet sans que personne sache bien comment elle fonctionnait. Leur invention allait bouleverser la radio et toute l'électronique.

Avec l'avénement du transistor, il y a disparition du chauffage (procédé indispensable pour les diodes et triodes à tube). La puissance nécessaire de 0,5 à 5W pour les tubes s'avère donc être une économie.La miniaturisation a pu ainsi se produire.

Comprendre simplement
Transistor bipolaire
Les transistors bipolaires constitués d'une fine couche de semi-conducteur dopé d'un type entre deux zones de type opposé (par exemple NPN). La grande majorité des transistors présentés comme des composants isolés sont de cette famille.

Les matériaux semi-conducteurs
Les matériaux semi-conducteurs sont progressivement apparus avec la radio-électricité. D'abord la galène, puis l'oxyde de cuivre, le sélénium et enfin le germanium. Ces matériaux étaient poly-cristallins et étaient utilisés pour réaliser des détecteurs et des redresseurs. Les propriétés curieuses, et même versatiles, de ces matériaux ont interpellé les chercheurs. Les effets semi-conducteurs ne sont apparus qu'avec la mise au point de techniques de purification extrême. Il faut en effet obtenir une pureté de 10-12 pour pouvoir réaliser un transistor. Les premiers matériaux semi-conducteurs modernes (silicium dopé de type N et P) ont été réalisés par S. Ohl, JH. Scaff et HC. Theurer aux Bell's lab au début de 1940 sous la direction de WH. Brattain. Des jonctions PN furent ensuite réalisées et la technique de fabrication des monocristaux par tirage fut mise au point vers 1947. La théorie des semi-conducteurs s'était développée à partir des travaux théoriques de Brilloulin.

Domaines de présence
Transistor à effet de champ
Les transistors à effet de champ qui se présentent comme de petites capacités dans laquelle l'une des armatures est en semi-conducteur dopé. L'application d'une tension sur l'autre armature change les caractéristiques du semi-conducteur et permet le passage du courant. La quasi-totalité des transistors des circuits complexes (par exemple ceux des microprocesseurs) est de ce type.

Le transistor à effet de champ a été inventé en 1925-1928 par JE. Lilienfeld. Un brevet a été déposé, mais aucune réalisation n'a été possible avant les années 60. Tous les chercheurs qui ont participé à la saga du transistor cherchaient d'abord à réaliser ce type de composant qu'ils considéraient comme des triodes à l'état solide (d'ou le nom de grille pour l'électrode de commande). Toutes ces tentatives aboutissaient sur des échecs. La difficulté provenait du contrôle de l'état de l'interface entre l'isolant et le semi-conducteur du canal. Ce problème ne fut vraiment résolu qu'en 1960 par Attala par l'utilisation de l'oxyde de silicium thermique. Je me souviens d'avoir vu un transistor à effet de champ annulaire, appelé "Tecnetron" (inventé par Tezner) dans une exposition à cette époque.

Son interprétation dans l'avenir
Nouveau record de fréquence
Milton Feng et Walid Hafez de l'Université d'Illinois à Urbana Champaign ont récemment battu leur propre record du transistor le plus rapide (Voir Lettre Sciences Physiques 8 décembre 2003) fonctionnant à une fréquence d'horloge de 604 GHz (le précédent record était de 509 GHz). Les chercheurs ont utilisé des matériaux de la famille des semiconducteurs III-V, le In-P et le In-Ga-As, pour réaliser un transistor bipolaire à hétéro-jonctions (HBT). Ce type de composant est très différent des transistors à effet de champ largement utilisés en microélectronique et fonctionne à des fréquences supérieures aux MOSFETs. Le principe de fonctionnement d'un transistor HBT est celui d'un bipolaire traditionnel: les électrons, injectés à partir de l'émetteur, traversent la base et sont ensuite récupérés par le collecteur.
Dans un HBT, les matériaux qui constituent les différentes parties du transistor sont différents de sorte que les jonctions émetteur-base et base-collecteur s'accompagnent d'une variation du gap. Les chercheurs de Urbana Champaign ont introduit une variation de la teneur en Indium dans la base et le collecteur, qui sont donc contraints, provoquant un retrécissement du gap. Ils obtiennent ainsi une augmentation de la mobilité des électrons, ne augmentation de la densité de courant et des temps de commutation améliorés. L'utilisation de cette technique de dosage graduel d'Indium pourrait être exploitée pour réaliser des transistors qui pourraient fonctionner dans le domaine du TéraHertz.

Transistor moléculaire
L'équipe du Dr Robert Wolkow, professeur de physique à l'Université d'Alberta et titulaire d'une chaire de recherche en nanotechnologies de l'information et de la communication, a montré qu'il était possible de construire des circuits électroniques à l'échelle moléculaire. Il s'agit d'une percée qui pourrait faire voler en éclats les limites conventionnelles régulant la technologie des transistors et conduire à des composants microélectroniques encore plus petits, plus rapides et moins chers. Ce groupe de développement de technologies à l'échelle moléculaire, issu de l'Institut National des Nanotechnologies du NRC (National Research Council), vient de publier un rapport à ce sujet dans le numéro de juin 2005 de Nature.
Wolkow affirme qu'il est possible de charger une unique molécule, celles l'entourant restant neutres, et de lui faire jouer ainsi le rôle d'un transistor basic. Les transistors contrôlent le flux de courant dans la plupart des appareils électroniques et sont combinés pour former des circuits imprimés. Ces mêmes circuits imprimés sont utilisés dans les microprocesseurs et puces mémoires qui commandent tout l'électronique qui nous entoure, depuis notre ordinateur jusqu'à notre téléphone portable et nos appareils ménagers. Alors que les transistors traditionnels peuvent utiliser un million d'électrons pour modifier le courant, l'équipe de Wolkow a réussi à contrôler le courant traversant une molécule hydrocarbonée en influant sur un seul de ses atomes.
D'après lui, alors que le chemin à parcourir pour des applications pratiques reste encore long, le concept testé par son équipe répond parfaitement à la définition d'un transistor, avec trois bornes : 'in', 'out' et une sortie de contrôle. Pour résoudre les problèmes d'échelle - il est impossible de connecter une molécule à des 'fils' conducteurs traditionnels - la molécule transistor a été placée sur une surface de silicone préalablement exposée à l'hydrogène de manière à ce que chaque atome de silicone soit recouvert d'un atome d'hydrogène; lorsqu'on enlève cet atome d'hydrogène sur un atome de silicone, celui-ci peut faire office de conducteur alors que les autres atomes restent neutres. La pointe d'un puissant microscope à balayage sert ensuite d'interrupteur on / off.

Transistor plastique
Le couple de chercheurs Chua Lay et Assistant professor Peter Ho, du département de physique de NUS ont développé le premier N-transistor en plastique, en collaboration avec l'université de Cambridge. Si d'autres avaient auparavant essayé de mettre au point de tels transistors, ceux-ci ne fonctionnaient pas correctement. Ils ont trouvé la solution en modifiant le matériau isolant et donnant ainsi au plastique les propriétés des semi-conducteurs et du métal. Cette avancée est prometteuse pour l'utilisation du plastique dans la fabrication des composants, permettant aisni d'imaginer des écrans souples, des posters lumineux flexibles et démontre le succès des partenariats internationaux en matière de recherche.

Les références
Réseau Pepe
BE Canada
BE Etats-Unis
BE Singapour
Science & Vie février 1963 n°545

Pourquoi ce site
Je crois que, si les êtres humains que nous sommes ne parviennent pas toujours à évoluer comme ils le souhaiteraient _à s'épanouir professionnellement, sentimentalement et sexuellement (ce que j'appelle les trois pôles d'intérêts) c'est parce qu'il y a des barrages qui entravent leur désir d'accéder à un rêve inachevé. Je pars du principe que tout est possible, à condition de s'entourer de gens qui nous poussent à croire en nous.

Contribuer au Réseau Pepe
Ce site est avant tout une encyclopédie ouverte à l'imagination et au savoir, où chacun(e) d'entre vous peut participer.
Si vous avez envie de partager une passion, ou si vous sentez le besoin de vous exprimer sur un point précis, je vous invite à m'adresser un e-mail (adresse électronique accessible sur ma page d'accueil).

Mais encore …
Tout le problème de la radio peut se ramener à cette proposition simple: une onde porteuse à haute-fréquence est modulée par un courant basse fréquence qui "épouse" les vibrations sonores émises devant le micro. Ces ondes vont rayonner à partir de l'antenne d'émission et seront captées par l'antenne du récepteur. La détection consiste à extraire de sa porteuse le courant B.F. qui, amplifié, traduira en sons ses variations d'amplitudes.

Convertir la voix
1ière étape: Courant basse fréquence
Le téléphone, instrument familier, convertit les vibrations sonores de notre voix en un courant électrique irrégulier au moyen d'un micro habituellement composé d'une pastille charbonneuse sur laquelle appuie une membrane métallique mince: la résistance électrique de la pastille varie selon la pression exercée par la membrane, et le courant qui réussit à la traverser (en provenance d'une source situé au central téléphonique) varie donc de la même façon. Il s'en retourne le long du fil, transportant dans ses creux et ses crêtes l'image de notre voix vers l'écouteur de notre correspondant où, passant dans un électro-aimant, il fera vibrer par une attraction variée la membrane métallique qui reproduira les sons.
Ce courant, qui porte l'information sonore, est baptisé courant basse fréquence (BF), ses creux et ses crêtes défilant à la cadence de quelques milliers par seconde, ce qui est peu dans le domaine électrique. Un courant passant dans un fil crée autour de lui un champ magnétique dont l'action se fait sentir à distance. A l'inverse, un champ magnétique variable crée un courant dans tout corps conducteur, courant d'autant plus élevé que la champ varie rapidement. Là, réside la clef de la radio.

2ième étape: Courant haute fréquence
Si l'on envoie dans une antenne émettrice le courant B.F., même très amplifié, sa rapidité de variation (et donc celle du champ qu'il produit) est beaucoup trop faible pour produire en effet à distance suffisante. Ce qu'il faut, c'est lui faire enfourcher le coursier rapide, le porteur qui le transportera à l'autre bout de la Terre maintenant à travers le système solaire: ce porteur, c'est le courant haute fréquence (H.F.) qu'on fera circuler dans l'antenne.
Sa fréquence sera très élevée: changeant de sens plusieurs millions de fois par seconde (fréquence ou cycle), il produira un champ puissant variant à la même cadence et qui s'éloignera sous forme de vagues électromagnétiques partant de l'antenne, à la vitesse de la lumière.

3ième étape: Modulation
Sur ce courant H.F., pendant qu'il circule dans les organes de l'émetteur, on imprime en quelque sorte la forme du courant B.F. venant du micro: on dit qu'on "module" le courant H.F. par le courant B.F. Alors seulement, on amplifie une dernière fois ce courant H.F. modulé et on l'envoie dans l'antenne d'où il rayonne sous forme de vagues électeomagnétiques.

4ième étape: Champ induit
Ce champ variable rayonné par l'antenne induit un faible courant, identique au courant H.F. modulé, dans tous les objets conducteurs: l'anneau que vous portez au doigt, les branches métalliques de vos lunettes, les clous de vos chaussures, sont parcourus sans arrêt par un incroyable enchevêtrement de courants H.F. en provenance de centaines d'émetteurs ... Le problème de la réception consiste à amplifier ces courants, puis à les appliquer au bobinage d'un écouteur ou mieux d'un haut-parleur. Mais si l'on se borne à les amplifier seulement, la membrane du haut-parleur soumise à une attraction changeant de sens des millions de fois par seconde restera absolument immobile, incapable de suivre le rythme.

5ième étape: Redresseur
Un élément nouveau doit intervenir, un véritable clapet quiredresse le courant H.F. en ne laissant passer que dans un seul sens, ce qui restituera "en pointillé" le courant B.F. par une série de "pointes" de courant H.F. plus ou moins hautes qui passeraient plus ou moins fort dans la même direction, la membrane du haut-parleur reproduisant le son initial.
C'est cette indispensable opération, dite de détection, qu'accomplit de façon difficilement reproductible d'ailleurs le contact fil métallique-cristal de galène. Si l'antenne de réception est assez longue et proche de la station d'émission, le courant généré y est assez fort pour actionner directement des écouteurs, sans aucune amplification.
Mais ce mode de transmission est très limité en performance: il est indispensable d'amplifier dès qu'on veut utiliser un haut-parleur ou écouter une station un peu lointaine, ce rôle étant rempli tant à la réception qu'à l'émission, par des tubes à vide, ou lampes de T.S.F.

A noter que la fréquence de la porteuse H.F. de l'émetteur qui doit être d'une grande précision est générée par un oscillateur pilote dont le cœur est un cristal de quartz maintenu à température constante.

Tube diode et tube triode
Un courant électrique est constitué par un flot d'électrons (grains d'électricité négative) qui se déplacent dans un conducteur ...ou dans le vide. Introduisons dans une ampoule de verre un gros fil métallique que nous appelerons cathode, et une plaque également métallique placée dans son voisinage et que nous appelerons anode, ou tout simplement plaque, l'une et l'autre étant reliées à des connexions extérieures.. Vidons l'ampoule de son air dont les molécules gêneraient le passage des électrons, et chauffons la cathode par un moyen quelconque (résistance électrique de chauffage par exmple). Elle rougit, et s'entoure d'un nuage d'électrons qui jaillissent de sa surface et y retombe presque aussitôt, leur jaillissement étant provoqué lar le chauffage de la cathode (un corps chaud est un corps dont les atomes vibre richement).

Diode
Si la température est suffisamment élevée, un électron est de temps en temps éjecté, ce qui rend le corps positif et provoque l'attraction de l'électron négatif qui retombe.
Connectons maintenant le pôle négatif d'une pile à la cathode, et le pôle positif à la plaque: les électrons entourant la cathode sont attirés par la plaque et franchissent l'espace de séparation, puis tombe sur la plaque, le pôle négatif de la pile fournissant sans cesse de nouveaux électrons à la cathode. Un courant continu s'établit dans le circuit en traversant le vide à l'intérieur de l'ampoule.
Inversons les connexions de la pile: la plaque devenue négative n'attire plus les électrons, aucun courant ne passe. Le voilà réalisé, notre clapet électronique: c'est la diode à vide.

Triode
Ajoutons maintenant une troisième électrode, une fine grille métallique entre cathode et plaque. C'est ce que fit Lee de Forest en 1906. Connectons à nouveau notre pile, plus à la plaque, moins à la cathode. Comme précédemment, le courant passe, les électrons passant à travers les mailles de la grille. A l'aide d'une deuxième pile, rendons maintenant la grille négative par rapport à la cathode (on dit que la grille est "polarisée" négativement). Les électrons sont repoussés par cette grille négative qui les empêche d'atteindre la plaque: la polarisation de la grille contrôle le passage du flot d'électrons. Negative, elle le bloque, positive elle l'accélère.
Cette géniale invention est la triode. Moyennant une insignifiante dépense de courant (nulle en théorie) pour régler la polarisation de la grille, on règle du coup le débit d'un courant beaucoup plus important fourni par la première pile. Si donc l'on envoie le courant B.D. ou H.F. à amplifier sur la grille, on recueille sur plaque un courant identique beaucoup plus important.

La fréquence de la porteuse H.F. de l'émetteur, qui doit être d'une grande précision, est générée par un oscillateur pilote dont le cœur est un cristal de quartz maintenu à température constante.
Munis de perfectionnements nombreux par rapport à la triode, les tubes à vide à électrodes multiples (tétrodes, pentodes, heptodes, octodes, etc ...) régnaient en maîtres sur toute l'électronique, lorsqu'en 1948 une découverte remarquable vient tout bouleverser, le transistor.
Comme pour la diode à jonction, disparition du chauffage, donc du dégagement de calories et l'absorption de puissance électrique (0,5 à 5 W pour les tubes les plus courants), réduction de la taille à celle d'un pois chiche au moins, et surtout grosse diminution des tensions d'alimentation qui sont maintenant de l'ordre de la dizaine de volts et non plus des centaines de volts comme pour les tubes à vide où l'on doit attirer les électrons suffisamment pour leur faire franchir l'espace cathode-plaque.


La jonction PN

Vu dans ... http://f5zv.pagesperso-orange.fr/RADIO/RM/RM23/RM23D/RM23D06.html

La jonction PN

Le dopage des semi-conducteurs

Le fait d'introduire en très faible quantité des impuretés (opération appelée dopage) dans un cristal de semi-conducteur améliore fortement la conductivité du cristal. Si un cristal de germanium ou de silicium a reçu des impuretés pentavalentes (arsenic, phosphore, antimoine) il devient un semi-conducteur à conductivité N (ex: silicium N). Un cristal de germanium dopé par des impuretés trivalentes (indium, gallium, bore) devient un semi-conducteur P.

Formation d'une jonction PN

En juxtaposant une zone dopée P et une zone dopée N à l'intérieur d'un cristal de semiconducteur, comme sur la figure ci-contre, on obtient une jonction PN.
Dans la pratique on peut par exemple partir d'une monocristal de silicium dopé P à la surface duquel est déposé une fine couche d'un corps pentavalent (phosphore ou arsenic). En chauffant le cristal à une température suffisante, comprise entre la température de fusion du corps déposé et celle du monocristal, des atomes du corps déposé pénètrent dans le cristal par diffusion et créent une zone N.

La zone de transition

De part et d'autre de la jonction les porteurs majoritaires (électrons et trous) s'attirent et se recombinent ; leurs charges s'annulant il y a raréfaction des porteurs donc forte diminution de la conductibilité dans une zone (la zone de transition) de très faible épaisseur ( de l'ordre du micron). Entre les deux zones habitées par des ions de polarités contraire s'établit une différence de potentiel.
La jonction PN s'apparente à un condensateur dont le diélectrique serait la zone de transition et les zones P et N les armatures.
Sur la figure ci-contre les porteurs minoritaires n'ont pas été représentés bien que leur rôle ne soit pas négligeable dans la zône de transition.

La jonction PN polarisée en sens inverse

Le dipôle constitué par le cristal de semi-conducteur divisé par la jonction PN est une diode dont l'anode correspond à la zone P et la cathode à la zone N.
En reliant la zone P à la borne - d'une source de tension continue et la zone N à la borne +, les porteurs de charges s'éloignent de la jonction et la jonction devient quasiment isolante.
La diode est dite polarisée en sens inverse, le courant qui la parcourt est très faible, il est dû aux porteurs minoritaires.

La jonction PN polarisée en sens direct

En reliant l'anode de la diode (zone P) au + de la pile et la cathode (zone N) au - les porteurs de charge traversent la jonction et un courant élevé parcourt le circuit.
La différence de potentiel entre les zones P et N provoquée par la source de courant continu à la zone de transition doit être suffisament élevé pour annuler la différence de potentiel (quelques dixièmes de volts) présente dans la jonction à l'état d'équilibre.


Les semiconducteurs

Vu dans ... http://danyamer.magix.net/public/Semiconducteurs

LES SEMI-CONDUCTEURS

Chapitre 1: Les semi-conducteurs

On trouve fondamentalement deux types matériaux constituant les semi-conducteurs, le Germanium et le Silicium. Dans les premiers temps on ne trouvait que du Germanium, depuis de nombreuses années le Silicium domine. Dans ce qui suivra, il sera question quasi exclusivement du Silicium sauf remarque spécifique. Jusqu'à présent nous n'avons traité que de composants linéaires. Une résistance est un composant linéaire et si nous traçons sa caractéristique nous obtenons une droite. Le fait de passer avec des tensions négatives ne change pas la constante qui est la résistance. Avec les semi-conducteurs que nous allons étudier, il n'en sera pas de même.

1. Structure

Un semi-conducteur comme son nom l’indique n’est pas assez bon conducteur pour être utilisé comme conducteur ni assez bon isolant pour être utilisé comme isolant. C’est pour cela qu’on le nomme semi-conducteur.

Un semi-conducteur est un corps dont la résistivité se classe entre celle des conducteurs et celle des isolants à la température ordinaire.

La résistivité d’un conducteur croît avec la température selon une loi linéaire et dans de très faibles proportions.

La résistivité d’un semi-conducteur décroît lorsque la température augmente selon une loi exponentielle très rapide.

L’agitation thermique ou le champ électrique qui libère un électron d’un atome, laisse à sa place un manque d’électron appelé lacune ou trou. L’atome devient un ion positif. Si par hasard, un électron supplémentaire vient se fixer sur un atome, il est chargé négativement : c’est un ion négatif.

Un électron est une charge négative élémentaire réelle et un courant électrique consiste à orienter les mouvements des électrons dans un même sens, du pôle négatif au pôle positif du générateur.

Une lacune peut-être comparée à une charge positive élémentaire fictive qui se déplacerait en sens inverse des électrons c’est-à-dire du pôle positif au pôle négatif du générateur; c’est le sens arbitraire traditionnel du courant électrique.

Le matériel semi-conducteur le plus répandu est le silicium. On le retrouve sous la forme de cristaux. Un atome de silicium a sur sa dernière couche 4 électrons et il serait bien content d’en avoir huit. C’est pourquoi il s’associe avec 4 autres atomes à l’aide de liens covalents.

14 e- (2-8-4) = Si

32 e- (2-8-18-4) = Ge

Le silicium comme tel est très résistif, ce qui fait qu’à l’état pur, il n’est guère très utile (silicium pur = silicium intrinsèque).

On modifie la résistance des semi-conducteurs en introduisant des “impuretés” dans leur structure. On dit que le semi-conducteur est dopé (semi-conducteur dopé = semi-conducteur extrinsèque). Ceci est réalisé en introduisant des atomes ayant des électrons en plus ou en moins sur leur dernière couche.

L’addition d’un élément pentavalent (5 e- sur sa dernière couche), comme le phosphore, l’arsenic ou l’antimoine crée un surplus d’électrons. Les liens étant complétés, les électrons en trop peuvent se promener d’un atome à l’autre. Ce type de dopage produit un semi-conducteur de type N.

L’addition d’un élément trivalent (3 e- sur sa dernière couche), comme l’aluminium, le bore, le gallium, l’indium crée un manque d’électrons qu’on appelle “trous”. Ce type de dopage produit un semi-conducteur de type P.

Un électron manquant dans la structure laisse une place libre où un électron peut venir se placer en provenant du lieu voisin, laissant alors un trou où il était. Le courant électrique est appelé un courant de trous, les trous semblant se déplacer.

2. La jonction PN

Que se passe-t-il lorsqu’on réunit un matériel P et un matériel N ensemble ? On obtient la jonction PN

Par effet de diffusion, les électrons du côté N traversent du côté P et tombent dans les trous. Les atomes, du côté P, deviennent des ions négatifs (1 électron en plus). De l’autre côté (N), les atomes perdant un électron deviennent des ions positifs (1 proton en plus).

Diffusion : c’est le phénomène par lequel les corps placés en contact se mélangent sans qu’il y ait brassage de molécules.

On a alors autour de la jonction ce qu’on appelle un dipôle. Ce processus va se continuer jusqu’à ce que le champ électrique créé par le dipôle soit assez puissant pour empêcher d’autres électrons de traverser la jonction, on aura alors l’équilibre. Cette barrière de potentiel créée vaut 0.7 volt pour le silicium.

3. La diode, symbole :

La diode est constituée d'un barreau de matériau type P accolé à un barreau de matériau de type N. On remarque immédiatement l'anode et la cathode qui seront les électrodes de notre composant.

  • Polarisation directe :

Les électrons entrent du côté N et pénètrent ensuite dans la zone de déplétion comme électrons libres en annulant les ions positifs. Ceux qui quittent du côté P laissent des trous qui atteignent la zone de déplétion annulant les ions négatifs. À la jonction les électrons du côté N tombent dans les trous du côté P et atteignent la sortie du bloc P par courant de trous. La zone de déplétion n’existe donc plus et toute la diode est conductrice.

  • Polarisation inverse :

Le champ électrique causé par la source s’additionne à celui du dipôle. La zone de déplétion s’épaissit jusqu’à ce que son potentiel soit égal à celui de la source. La zone de déplétion n’étant pas conductrice, la diode est bloquée, c’est-à-dire qu’aucun courant ne la traverse.

  • Montage de test et caractéristiques :

Voici le montage. Remarquez que nous avons connecté le (+) de l'alimentation à l'anode de la diode et le (-) par l'intermédiaire de la résistance à la cathode. Ce branchement provoquera la circulation du courant, on dira que la diode est polarisée dans le sens passant. Si nous avions adopté l'autre sens (le + sur la cathode) nous aurions polarisé notre diode en inverse et aucun courant n'aurait circulé, notre diode aurait été bloquée et polarisée dans le sens non passant.

Résistance “chutrice” RS : RS est une résistance qui a pour rôle de limiter le courant qui circule dans la diode. Plus RS est grande, plus le courant dans la diode est petit. Chaque circuit à diode que nous étudierons comportera une résistance “chutrice” en série avec la diode. La résistance RS sera choisie de façon à garder le courant direct inférieur au courant limite de la diode.

Pour notre expérience, nous allons faire varier la tension du générateur de 0 à + VCC (nouveau terme indiquant la tension maximum d'alimentation continue) en relevant à chaque fois le courant qui circule dans le circuit et la tension aux bornes de la diode. Une fois ceci effectué, nous inverserons les pôles du générateur et prendrons des mesures de la même façon que précédemment. Ces relevés nous permettrons d'établir graphiquement les caractéristiques tension versus courant de la diode.

- Dans la région directe, quand la tension aux bornes de la diode est inférieure à 0,7 V, aucun courant ne circule dans le circuit, c'est comme si nous avions un interrupteur ouvert. À 0,7 V, brutalement le courant apparaît. Si nous augmentons la valeur de la tension fournie par le générateur, la tension aux bornes de la diode reste sensiblement constante et égale à 0,7 V.

D'ailleurs on appellera cette tension, la tension de seuil, c'est explicite. Cette tension de seuil est de 0,7 V pour le silicium et 0,2 à 0,3 V pour le germanium.

Lorsqu’on tend vers la barrière de potentiel (0.7 volt pour le silicium), de nombreux électrons libres et trous commencent à traverser la jonction et le courant augmente fortement. Au-delà de 0.7 volt, une petite variation de tension produit une forte augmentation de courant. On est alors au coude de la diode. La valeur pratique de cette tension de seuil ou de coude est l’abscisse E0 du point d’intersection de l’axe des tensions et du prolongement de la partie rectiligne de la caractéristique.

Résistance directe :

Nous l'avons déjà dit, la diode n'est pas un élément linéaire aussi définit-on sa résistance statique. Celle-ci sera égale au quotient V/I. Si l'on regarde la caractéristique plus haut, il apparaît clairement que si l'on se déplace sur la courbe et que l'on choisisse un autre point le quotient V/I donnera une autre valeur. La résistance statique est donc dépendante du point de fonctionnement de la diode. On définit par ailleurs une résistance dynamique qui prend en compte l'excursion sur la caractéristique de la diode. Pour calculer cette résistance dynamique, on choisit deux points et l'on calcule le quotient qui sera de la forme :

DV

Rd = ---------

DI

Cette résistance interne de la diode est appelée “résistance extrinsèque” ou “bulk” en anglais.

Pour éviter la destruction de la diode, il faut respecter sa tension maximale et son courant maximal notés respectivement VFMAX et IFMAX (F = Forward). VFMAX est aussi appelé VBR (Voltage break down) ou BV (Breakdown Voltage).

- Passons dans la région inverse. Nous constatons que la diode, polarisée en inverse ne conduit pas et donc qu'aucun courant ne circule dans le circuit hormis un léger courant de fuite de quelques µA que l'on pourra négliger (en inverse une diode se comporte comme un circuit ouvert). Brutalement, la diode, toujours polarisée en inverse se met à conduire et le courant circule. La tension à partir de laquelle une diode polarisée en inverse conduit s'appelle la tension de claquage. Ce claquage n’est pas destructif si la température maximale de la jonction n’est pas atteinte (c’est le cas des diodes “zener” que nous étudierons plus loin).

La caractéristique inverse ID versus V permet de définir :

a) La tension inverse maximale (Vi max = PIV = PRV)

PIV = Peak Inverse Voltage

PRV = Peak Reverse Voltage

C’est la valeur maximale de V qu’il ne faut pas dépasser.

b) Résistance inverse : c’est le quotient DV / DI, DV et DI étant pris sur la portion de la caractéristique comprise entre 0 et VZ (tension de claquage).

Exemple :

Pour la diode 1N4005

IFMAX =1 A

VFMAX = 0.8 V à 1 A

PRV = 600 V

Pour la diode 1N4148

IFMAX =200 mA

VFMAX = 1 V à 10 mA

PRV = 100 V

Ce qu'il faut retenir :

La diode au silicium, polarisée dans le sens passant conduit dès que la tension à ses bornes est supérieure ou égale à 0,7V

La diode polarisée en inverse ne conduit pas et se comporte comme un interrupteur ouvert jusqu'à la tension de claquage.

  • Vérification de la diode à l’aide du multimètre

    • L'objectif est d'utiliser convenablement le multimètre pour identifier l'anode et la cathode d'une diode.

    En utilisant le multimètre en mode ohmmètre, on mesure la conduction de la diode en direct et en inverse.

    Sur le multimètre que vous utilisez, vous remarquerez le symbole de la diode. On place le sélecteur de fonction à cette position et on refait les mesures précédentes :

    Mesure: 0,57 à 0,78 Volt Mesure : Infini ou OverLoad

    Nota : Les valeurs en direct sont variables selon le type de diode (redressement, logique ou zener).

    • Exemple

    Regardez le schéma ci-dessous. Quel est le courant qui circule dans ce circuit ?

    Appliquons la loi d'Ohm pour la résistance, il vient :

    V 10 - 0,7

    I = -------- I = ------------ = 0.093 A

    R 100

    • Introduction à la notion de point de fonctionnement et de droite de charge :

    La droite de charge est un outil permettant de calculer le courant et la tension exacts de la diode. Cette notion nous sera utile pour l'étude des transistors.

    Reprenons notre montage de tout à l'heure, mais avec des valeurs différentes. Sans faire de calcul, nous pouvons graphiquement arriver au même point en traçant la droite de charge de notre diode.

    Si nous désirons connaître le courant qui circule dans ce circuit, posons l'équation du courant.

    VCC –VD

    I = -------------------

    R

    Cette équation est une relation linéaire entre le courant et la tension. Sa représentation graphique est une droite. C'est l'équation de la droite de charge.

    Maintenant appliquons cela à notre circuit. Pour tracer la droite de charge, nous prendrons 2 hypothèses.

    La 1ère est que la tension VD de la diode = 0 (diode en court-circuit) ce qui nous donnera :

    3 – 0

    I = --------------- = 0.03A. Ce point se caractérisera par V = 0 et I = 0.03A

    100

    Et la 2ème que la tension VD égale la tension d'alimentation de 3V (diode en circuit ouvert), ce qui donnera :

    3 – 3

    I = ------------- = 0. Ce point se caractérisera par V = 3V et I = 0

    100

    Nous avons deux points, c'est suffisant pour tracer la droite de charge sur la caractéristique de la diode. Le point de croisement des deux courbes représente le courant et la tension de la diode pour une tension de 3 volts et une résistance chutrice de 100 W. On appelle ce point “point de fonctionnement de la diode”. Il est noté Q.

    Pour notre exemple, le point Q de fonctionnement de la diode a pour caractéristiques V = 0.7V et I = 23mA.

    • Les caractéristiques essentielles :

    Les diodes ont, comme on peut s'en douter, une flopée de caractéristiques. Tout ceci n'est pas toujours simple à lire ou à retenir. Sachons toutefois voir l'essentiel dans les données des constructeurs.

    Tout ce qui est indicé “f” (forward) signifie direct, donc sens passant

    Tout ce qui est indicé “r” (reverse) signifie inverse, donc sens non passant.

    VF : tension directe continue

    VFM : tension directe de crête

    VR : tension inverse continue

    VRM : tension inverse de crête

    IF : courant direct continu

    IFM : courant direct de crête

    Soyez vigilant aux paramètres inverses plus particulièrement pour les alimentations haute tension. Les diodes comme tout composant ont des limites qu'il convient de respecter sous peine de les détruire !

    Sur le plan pratique :

    Si vous avez un doute à propos d’une diode, vous pouvez savoir rapidement si elle est bonne ou pas. Prenez votre contrôleur universel (C'est le premier instrument que vous devez acquérir), mettez-le en position “diode” et appliquez les pointes de touche sur les bornes de votre diode. Relevez l'indication et inversez les pointes de touche. Si la diode est bonne, une mesure a du vous indiquer une valeur (en général 0.57 à 0.78V) et l'autre mesure l'infini.

    Exercice 1 :

    En utilisant deux méthodes différentes, calculer le courant circulant dans la résistance R4

    1o Courant total IT ?

    RT = ((R3 + R4) // R2) + R1 = 5 K + 10 K = 15 K

    IT = VS / RT = 30 V/ 15 K = 2 mA

    VR2 = VS – VR1 = 30 V – 10 K x 2 mA = 30 – 20 = 10 V

    I = VR2 / (R3 + R4) = 10 / (5K + 5K) = 10 / 10 K = 1 mA

    2o RTH ? ETH ?

    RTH = (R1 // R2) + R3 = 5 K + 5 K = 10 K

    ETH = (VS / (R1 + R2)) x R2 = (30 / 20 K) x 10 K = 15 V

    I = ETH / (RTH + R4) = 15 / (10 K + 5 K) 15 / 15 K = 1 mA

    Exercice 2 :

    Calculer le courant qui circule dans la diode du circuit suivant :

    I = (VS – VD) / RS = (10 – 0.7) / 1 K = 9.3 mA

    Exercice 3 :

    Calculer le courant qui circule dans le circuit suivant :

    I = (VS – VD) / (R1 + R2) = (20 – 0.7) / 20 K = 965 mA

    Exercice 4 :

    Calculer le courant I dans la diode D.

    RTH = 15 K

    ETH = 10 V

    ID = (ETH – VD) / RTH = (10 – 0.7) / 15 K = 620 mA

    Exercice 5 :

    Calculer le courant ID du circuit suivant :

    RTH = 10 K

    ETH = - 5 V

    ID = (ETH – VD) / RTH = (5 – 0.7) / 10 K = 430 mA

    Exercice 6 :

    Trouver la valeur du courant ID du circuit suivant :

    RTH = 15 K

    ETH = 7.5 V

    ID = (ETH – VD) / RTH = (7.5 – 0.7) / 15 K = 453 mA


Electronique - Théorie - Transistor

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_transistor.html

Transistor

Dernière mise à jour : 30/09/2012
Transistors

Présentation

Le terme Transistor est l'acronyme de Trans fert Res istor . Les premiers transistors ont vu le jour en 1948. Le transistor est un composant qui fait partie de la famille des semi-conducteurs (comme la diode) et qui est considéré comme le successeur du tube électronique (communément appelé lampe). Il existe plusieurs types de transistors, chacun voué à une tâche qui se résume souvent à deux fonctions : la commutation (fonctionnement dit en tout ou rien) ou l'amplification (fonctionnement dit linéaire). Par exemple, on peut utiliser un transistor pour commander une ampoule de puissance à partir d'un circuit intégré, qui lui-même n'aurait pas été capable de commander diretement l'ampoule (à cause de valeurs de courant ou de tension non compatibles). On peut dire dans ce cas que le transistor joue le rôle d'interface. L'autre fonction très répandue du transistor est l'amplification en tension, en courant ou en puissance. En amplifiant une tension, le transistor peut être utilisé pour amplifier des signaux de faibles niveaux, dans des préamplificateurs pour microphone ou pour guitare, ou encore dans des amplificateurs d'antenne (radio, TV, CB, etc) pour qu'à partir d'un tout petit signal électromagnétique se baladant dans les airs, vous entendiez votre chanson favorite dans le haut-parleur de votre poste de radio (imaginez l'amplification et les traitements nécessaires) ! En amplifiant simultanément la tension et le courant, on arrive au principe de base de l'étage final des amplificateurs audio (exception faite des amplis en classe D qui fonctionnent en numérique). Les anciens transistors étaient au germanium, les transistors actuels sont au silicium.

AC132 AFY15 OC141
Quelques transistors anciens au germanium

Si vous voulez voir d'autres photos de quelques transistors encore plus anciens, allez donc visiter cette page.

Notation (appellation) du composant

La notation par lettres et chiffres du composant repose sur une normalisation dont quelques détails sont donnés à la page Notation des composants.

Types

Il existe différents types de transistors : bipolaires, unipolaires (FET, JFET, JUGFET, IGFET), unijonction (UJT, anciennement appelé transistor filamentaire). Tous ont des caractéristiques qui leur sont propres, et sont capables de travailler sur des plages de puissances très variées (de quelques milli-watts à plusieurs centaines de watts), et sur des plages de fréquences elles aussi très variées (de quelques hertz à plusieurs giga-hertz), selon le modèle.

Transistors - Types

La caractéristique principale d'un transistor est de permettre la variation (on dit aussi modulation) d'un courant entre deux électrodes, quand une tension ou courant est appliqué sur une ou plusieurs autres électrodes. Les transistors ont remplacé les tubes électroniques, sauf dans certaines applications où le tube n'a pas encore trouvé de remplaçant (notamment à cause des limitations en puissance et en fréquence du transistor). Lorsque l'on conçoit un montage électronique, on se doit de choisir le transistor qui convient le mieux à l'application envisagée, en s'aidant des caractéristiques fournies par les constructeurs dans leurs documents techniques appelés datasheet. Ainsi, il n'est pas nécessaire d'opter pour un transistor capable de commuter des courants de 4A pour allumer une LED qui ne consomme que 20 mA. Même chose pour un amplificateur travaillant dans la bande de diffusion TV (UHF), on doit choisir des composants qui peuvent "suivre" (qui sont capables d'amplifier suffisament à des fréquences élevées).

Transistor bipolaire "classique"

Il s'agit très certainement du type de transistor le plus employé, aussi bien dans le domaine des basses fréquences que des hautes fréquences, des faibles puissances que des hautes puissances. On l'appelle d'ailleurs tout simplement "Transistor". Il en existe des dizaines de milliers de références, de type NPN ou PNP, mais il est tout de même possible de les classer par ordre de puissance, de fréquence, de gain. Ce qui avouons-le, permet de choisir plus facilement un remplaçant le jour où on ne trouve plus l'original... Un transistor bipolaire possède trois électrodes nommées E (émetteur), C (collecteur) et B (base), voir paragraphe "Brochage des transistors" un peu plus loin. Comme dit auparavant, le transistor est principalement utilisé en amplification, ce qui le rend "pratique" pour la réalisation d'amplificateurs (BF ou RF) ou comme interface de puissance. Le transistor bipolaire peut être utilisé en base commune, en émetteur commun ou en collecteur commun, mais c'est en montage émetteur commun qu'on le retrouve le plus souvent (l'émetteur est commun à l'entrée et à la sortie, voir page Utilisation du transistor).
Exemples : 2N2222, 2N2907, BC107, BC557, etc...

Transistor à effet de champ (FET)

FET = F ield E ffect T ransistor, Transistor à effet de champ
Le transistor à effet de champ est un transistor unipolaire, et est particulièrement employé quand il est nécessaire d'avoir une très haute impédance d'entrée. Contrairement à l'impédance d'entrée d'un transistor bipolaire, qui varie selon son mode de branchement mais qui reste tout de même assez faible dans tous les cas, le FET présente une résistance d'entrée de plusieurs MOhms à plusieurs dizaines de MOhms. Cette caractéristique principale le destine tout particulièrement aux étages d'entrée BF ou au étages d'entrée d'appareils de mesure (voltmètre ou fréquencemètre par exemple), où son influence sur le signal "prélevé" pourra être insignifiante. Le transistor FET peut également être utilisé en résistance variable : usage dans des VCA ou dans des régulateurs de niveau ( compresseurou limiteur de modulation pour ne citer qu'eux). Un transistor FET possède trois électrodes nommées D (drain), S (source) et G (gate ou porte).
Exemples : 2N3819, 2N5457, J101, etc

Transistors MOSFET

Il existe des transistors MOSFET de petite puissance et de forte puissance. Ceux de forte puissance sont capables de supporter des courants de plusieurs ampères à plusieurs centaines d'ampères, ce qui bien entendu impose une résistance ohmique à l'état passant (RdsOn) très faible. On ne peut en effet envisager d'utiliser un transistor dont la résistance est de 1 ohm pour faire passer 50 ampères. C'est pourquoi il n'est pas rare de trouver des transistors de cette catégorie qui affichent une résistance passante de quelques milli-ohms ou quelques dizaines de milli-ohms. Globalement, et par comparaison aux transistors bipolaires, on arrive à commuter des puissances importantes avec moins de pertes et moins d'échauffement. Ce type de transistor est souvent préféré pour la commande de charges importantes ou pour limiter la taille - ou même supprimer complètement - les encombrants dissipateurs thermiques.
Exemples en faible puissance : BS170.
Exemples en forte puissance : BUZ10, BUZ20, IRF540, IRF840 (8 A / 0,85 ohm), IRFZ44 (49 A / 0,022 ohms), IRF3205 (110 A / 0,008 ohms).

Transistors haute tension

La majorité des transistors classiques (courants) acceptent de travailler sans dommage avec des tensions de quelques dizaines de volts. Quand on veut travailler avec des tensions supérieures à 80 V, il faut commencer à regarder de près le type de transistor qui convient le mieux à l'application envisagée. Pour des tensions de plusieurs centaines de volts, il faut employer des transistors vraiment faits pour.
Exemples : BU508 (bipolaire classique de la déviation horizontale dans les téléviseurs cathodiques), IRGS14 (transistor IGBT / 400 V).

Transistors IGBT

IGBT = Insulated Gate Bipolar Transistor = Transistor bipolaire à grille isolée
Un transistor IGBT est un transistor de forte puissance, on ne le choisit pas pour allumer une LED ou commander un petit relais. Côté "conduction" il se comporte comme un transistor bipolaire classique avec deux jonctions B (base) et E (émetteur), et côté "commande" il se comporte comme un transistor à effet de champ (MOSFET pour être plus précis), avec une grille de commande (G, Gate). Comme ce composants est structuré sur deux principes différents, il est considéré comme hybride. Comme la commande se fait sur grille, le courant de commande est négligeable (sauf au moment de la transistion elle même car la capacité parasite d'une telle grille n'est pas nulle) et la commande se fait donc en tension. La tension max entre collecteur et émetteur peut atteindre plusieurs milliers de volts, le courant max peut atteindre plusieurs centaines d'ampères (selon modèle bien sûr) et la fréquence de commutation peut grimper à quelques kHz. La tension de saturation (Vcesat) dépend beaucoup des modèles, comme c'est le cas aussi avec les transistors MOSFET. Elle peut être inférieure à 2 V comme elle peut être supérieure à 5 V, et dépend toujours de la valeur du courant collecteur (comme pour les autres types de transistors). Du fait de ces caractéristiques particulières, un transistor IGBT se prête à un usage direct sur le secteur 230 V ou plus, et peuvent être utilisés par exemple dans des onduleurs ou des hacheurs. Le transistor IGBT est plus souvent utilisé en tout ou rien (commutation) mais on peut aussi l'utiliser dans le domaine de l'amplification linéaire en basse fréquence.
Exemple : GT40WR21 (1800 V / 40 A / 375 W).

Transistors RF

Il s'agit de transistors spécialement conçus pour des applications "rapides". Les capacités parasites entre les jonctions d'un transistor limitent la fréquence de fonctionnement d'un transistor, et si ces capacités parasites sont élevées, le transistor ne peut pas fonctionner rapidement. On ne se pose pas trop la question quand on veut utiliser un transistor en commutation lente, par exemple pour piloter un relais. Mais quand on veut qu'il suive la cadence, il faut bien regarder tout ça de près. Notez que même pour une commutation lente, la vitesse de passage de l'état bloqué à l'état passant est importante, surtout si les courants à commuter sont importants. Plus le transistor commute vite, et moins on perd de puissance. A partir de quelle fréquence peut-on dire qu'un transistor est rapide ? Comme toujours, tout est relatif. Un "bête" 2N2222 est capable de "monter" à 250 MHz, on peut donc l'employer dans le domaine de l'émission radio en FM (bien sûr avec une puissance somme toute modérée). La série des transistors BCxxx est parfaite pour travailler dans le domaine BF, et ces transistors ne s'arrêtent pas à 50 KHz... Aujourd'hui, on peut peut-être dire qu'un transistor dont la fréquence de travail peut grimper à 2 GHz (BFR91 ou BFR96 par exemple, tout deux très répandus et bon marché) est un transistor rapide; demain, il fera peut-être partie de la famille des "lents".

Transistor Unijonction (UJT et PUT)

UJT = U ni J onction T ransistor, Transistor unijonction
PUT = P rogrammable U nijonction T ransistor, Transistor unijonction programmable
Appelé aussi "Diode à double base", le transistor unijonction est un transistor bipolaire un peu particulier, qui possède trois connexions mais une seule jonction (d'où son nom). Ses trois électrodes sont nomées E (émetteur), B1 (base 1) et B2 (base 2). L'UJT est principalement utilisé pour la réalisation d'oscillateurs (à relaxation, pour être précis) car il possède la particularité d'offrir une résistance négative dans une partie de sa courbe de caractéristiques. Un transistor unijonction peut être assimilé à une diode associée à un diviseur de tension.
Exemples : 2N2646, ...

Utilisations classique du transistor bipolaire

Un transistor bipolaire peut se voire confier plusieurs tâches, les plus courantes étant l'amplification et la commutation. Mais il trouve aussi sa place pour adapter une impédance, pour inverser un état logique, ou encore pour constituer un oscillateur. Quelques exemples sont donnés à la page Transistors - Bases.

Types de boîtiers

Il existe là aussi un grand nombre de boîtiers, plastiques ou métalliques pour la majorité. La taille et la forme diffèrent souvent en fonction de l'application principale pour laquelle le transistor a été conçu. Par exemple, un transistor de très forte puissance, qui peut chauffer beaucoup lors de son fonctionnement, est généralement plat, ce qui permet de le fixer aisément sur une surface de refroidissement (radiateur). Certains transistors fonctionnant à des fréquences très élevées ont quant à eux des pattes disposées à l'horizontale pour faciliter un montage sur circuit imprimé avec des distances de raccord les plus courtes possibles.

Brochage des transistors

La majorité des transistors - qu'ils soient bipolaires ou à effet de champs - possèdent trois pattes, avec parfois une quatrième patte raccordée au boîtier (ce dernier étant alors métallique). La correspondance entre schéma électronique et brochage physique n'est pas toujours la même selon le type de transistor employé. Prenons l'exemple du transistor très répandu portant la référence 2N2222 et qui est un transistor NPN présenté dans un boîtier métallique. On trouve pour ce dernier un équivalent appelé PN2222 qui est en boîtier plastique TO92. Pour connaître le brochage de ce dernier il convient de se référer aux indications fournies par le fabricant dans ses documents techniques (datasheet).

Un transistor de type BC237, également NPN et également en boîtier plastique TO92, présente un brochage inversé par rapport à celui du PN2222 (les connexions E et C sont interverties). Trois pattes suffisent pour disposer d'un nombre suffisant de configurations de câblage dangereuses et brancher un transistor de façon incorrecte et le griller. Il faut donc bien faire attention et toujours vérifier leur câblage avant mise sous tension. Pour faciliter la chose, certains boîtiers intègrent deux transistors, portant le nombre de pattes à 5 (deux transistors avec une broche commune) ou 6 (2 transistors complètement séparés). Mais cela n'est finalement pas plus compliqué, dans tous les cas il faut se référer au document constructeur correspondant à la marque et au modèle de composant que vous avez sous les yeux.

Il existe plusieurs types de brochages, et un composant de même référence peut même parfois exister avec différents brochages (ce genre de cas n'est heureusement pas majoritaire) ! Vous devez donc impérativement vous renseigner pour savoir comment se branche tel ou tel transistor. Vous trouverez quelques exemples de brochages à la page Transistors - Brochages. Notons que certains transistors peuvent fonctionner de façon quasiment identique en intervertissant deux électrodes entre elles (échange Emetteur et Collecteur pour les transistors bipolaires, ou Source et Drain pour les transistors FET). Ces transistors recoivent la désignation de transistors bidirectionnels.

Liens utiles

http://www.kpsec.freeuk.com/components/tran.htm
http://www.101science.com/transistor.htm
http://www.tanker.se/lidstrom/trans.htm
http://etronics.free.fr/dossiers/init/init09.htm
http://etronics.free.fr/dossiers/init/init10.htm


Electronique - Bases - Utilisations du transistor

Vu dans ... https://www.sonelec-musique.com/electronique_bases_transistor.html

Utilisations du transistor

Dernière mise à jour : 29/04/2009

Présentation

Cette page donne quelques exemples d'utilisation du transistor. Elle ne prétend pas vous donner toutes les indications nécessaires pour faire ce que vous voulez d'un transistor quelconque. Mais elle vous permettra sans doute de mieux appréhender ce drôle de composant...

Principes de base

Avant de commencer quoi que ce soit, voici quelques principes de base à retenir :
  • Le courant de collecteur d'un transistor est toujours pratiquement égal au courant d'émetteur.
  • Si l'on veut qu'il circule un courant Ic dans le collecteur, il faut faire circuler un courant de base Ib au moins égal au courant collecteur désiré, divisé par le gain du transistor. Si on veut par exemple un courant collecteur de 100 mA, et que le transistor présente un gain de 200, le courant de base Ib devra être d'au moins 0,5 mA (0,1A / 200). Une petite remarque en passant : le gain d'un transistor dépend plus ou moins du courant de base / collecteur.
  • La somme algébrique des courants de collecteur, d'émetteur et de base est toujours nulle.
  • Quand le transistor n'est pas bloqué, la tension entre base et émetteur est toujours faible (environ 0,6V ou moins), et varie peu en fonction du courant de base.
  • Quand un transistor est totalement saturé, la tension entre émetteur et collecteur est très faible (environ 0,01 V à 0,2 V selon modèle et selon courant circulant dans le collecteur). On considère la plupart du temps que l'émetteur et le collecteur sont en court-circuit, sauf dans les montages de forte puissance où cette "petite" tension de déchet n'est plus négligeable.

Transistor en amplificateur : émetteur commun, base commune, collecteur commun

Voici les montages fondamentaux du transistors quand il est utilisé pour amplifier des signaux électriques, tels que vous les verrez peut-être dans un exercice scolaire, mais ici sans formule.

Montage en emetteur commun | Montage en émetteur commun Montage de base par excellence, on le rencontre beaucoup dans le domaine de la BF. L'entrée se fait sur la base et la sortie se fait sur le collecteur. Il présente une impédance d'entrée moyenne, de l'ordre de quelques kO, qui dépend fortement des résistances utilisées pour la polarisation de la base. Son impédance de sortie est faible à moyenne, quelques centaines à quelques Kohms, et est grosso-modo équivalente à la valeur de la résistance de charge de collecteur. Il s'agit du seul montage où la phase du signal de sortie est inversée par rapport à la phase du signal d'entrée. Le gain peut être assez élevé.
Montage en collecteur commun | Montage en collecteur commun Ce type de montage est parfait pour réaliser une adaptation d'impédance, car il possède une impédance d'entrée un peu plus élevée que pour le montage émetteur commun, et une impédance de sortie très basse, de quelques dizaines d'ohms. L'entrée se fait sur la base et la sortie se fait sur l'émetteur. Le signal de sortie est en phase avec le signal d'entrée. Ici, le gain est faible (environ 1), mais il ne s'agit pas de l'argument qui fait préférer ce montage aux autres.
Montage en base commune | Montage en base commune Ce montage permet d'aller un peu plus haut en fréquence que ne le permet le montage émetteur commun, et à donc une petite préférence pour le domaine HF. L'entrée se fait sur l'émetteur et la sortie se fait sur le collecteur. Son impédance d'entrée est très basse, de quelques dizaines d'ohms, alors que son impédance de sortie est faible à moyenne, de quelques centaines à quelques Kohms, et est grosso-modo équivalente à la valeur de la résistance de charge de collecteur. Le signal de sortie est en phase avec le signal d'entrée, et le gain peut là aussi être assez élevé.

Mais le transistor n'a pas pour seule vocation d'amplifier des signaux, et peut être aussi utilisé en tant qu'interrupteur électronique, il travaille alors en commutation "tout ou rien".

Transistor en commutation... côté rébarbatif (à cause des courbes)

Dans ce mode de fonctionnement, le transistor ne connaît que deux états de fonctionnement possibles. Soit il est bloqué, c'est alors l'équivalent d'un interrupteur mécanique ouvert, et il ne laisse pas passer de courant. Soit il est passant (on dit aussi saturé), c'est alors l'équivalent d'un interrupteur mécanique fermé, et il laisse passer le courant. Mais que veut dire laisser passer le courant ? Nous y voilà... Pour bien partir, nous allons voir que le transistor peut être assimilé à un interrupteur mécanique commandé par une tension continue, et nous verrons ce qui se passe avec une tension de commande qui varie de façon continue. Nous pourrons en tirer quelques conclusions et limiter le fonctionnement à la partie seule qui nous intéresse. Commençons donc avec ce montage, et après on jouera avec des boutons et des voyants.

Transistor en commutation 001

Sur le schéma qui précède, le transistor Q1 est monté en commutation. On applique sur l'entrée In, une tension qui monte doucement de 0 V à 2 V, le tout sur une durée de deux secondes (cette durée est totalement arbitraire, mais des différences de comportement peuvent être notées si on va beaucoup plus vite et si le transistor est un modèle "lent" qui n'arrive pas à suivre). L'évolution de cette tension d'entrée, qui suit une variation linéaire, est représentée par la ligne droite verte. La courbe rouge représente la tension que l'on a entre la base du transistor et son émetteur, et la courbe jaune représente la tension que l'on peut mesurer, en continu (avec un simple voltmètre), entre le collecteur (C) ici considéré comme la sortie, et l'émetteur (référence 0 V, ou la masse si vous préférez). On constate qu'au début, la tension entre collecteur (C) et émetteur (0 V) est de 9 V, on a donc une tension identique des deux côtés de la résistance R1, ce qui semble indiquer qu'aucun courant ne la traverse est qu'il est donc nul. Si maintenant on augmente progressivement la tension à l'entrée In, on constate que la tension de sortie (C) ne bouge pas jusqu'à une certaine valeur. Au-delà de cette valeur (d'environ 0,6 V), la tension de sortie (C) chute brutalement et tombe à une valeur très proche de 0 V : la résistance R1 se voit à ce moment précis appliquer une différence de potentiel de 9 V (9 V côté haut, et 0 V côté bas). En même temps, on constate que la tension entre Base et émetteur du transistor ne grimpe plus en même temps que la tension In. Elle semble se stabiliser un peu, aux alentours de 0,6 à 0,7 V. Que s'est-il produit ? Eh bien le transistor, au départ, était bloqué, et aucun courant ne circulait entre l'émetteur et le collecteur. Puis le transistor s'est débloqué dès l'instant où une tension suffisante a été appliquée entre sa base et son émetteur, un courant s'est mis à circuler d'un seul coup (ou presque) entre l'émetteur et le collecteur. Si l'on avait mis une ampoule électrique à la place de la résistance R1, l'ampoule aurait été éteinte au début, puis se serait allumée lors de la montée de la tension sur l'entrée In. Comme si les deux jonctions émetteur et collecteur s'étaient rejointes et se touchaient, comme dans un interrupteur mécanique. Voilà, ce n'est pas très compliqué finalement. Le transistor peut être utilisé comme un interrupteur (entre émetteur et collecteur) commandé par une tension (entre base et émetteur).
Remarque : le schéma met ici en oeuvre un transistor de type NPN. Le remplacement par un transistor PNP est possible, mais les polarités des tensions d'utilisation et de commande ne doivent pas être "traitées" de la même façon, ceci sera vu un peu plus loin.

Transistor en commutation... côté plus rigolo (grâce aux inters et ampoules)

Vous avez réussi à boire le paragraphe précédent ? Bravo ! Moi pas. Vous avez préféré sauter le paragraphe précédent pour venir directement ici ? Vous avez raison. Il ne faut jamais se forcer à lire des trucs qui nous barbent ! Nous allons donc maintenant voir le côté un peu plus pratique des choses, en ne se limitant plus aux seuls transistors NPN et en voyant comment ça se passe avec des PNP, et en voyant simultanément quel transistor conduit ou ne conduit pas en fonction du câblage et de la position d'interrupteurs. Regardez voir le schéma ci-dessous, et dites-moi ce que vous comprenez avant que je n'explique quoi que ce soit.

Transistor en commutation 002

Allez, faites un petit effort de recherche... car je n'ai pas la moindre envie de vous en dire davantage. A la rigueur, je peux vous dire que question polarités, les transistors NPN sont les opposés des transistors PNP. Le 2N2222 est un transistor NPN, le 2N2907 est un transistor PNP. Voyez donc comment chacun de ces deux transistors se comporte avec une tension de commande de polarité identique. Je ne suis pas vache, j'ai fait une correspondance verticale entre NPN et PNP pour vous aider un peu tout de même. Remarquez, en y réfléchissant un peu, y a-t-il vraiment besoin de se casser la tête pour essayer de comprendre, vu que l'on a là un échantillon de câblages possibles qui devraient dépanner dans 95 pourcent des cas ? Chuuuut.....
Mais la tension de commande est la même que la tension de l'élément commandé !
Oui, dans l'exemple avec les ampoules, c'est le cas. Mais la tension de commande peut en fait venir de n'importe où : de la sortie d'un microprocesseur, de la sortie d'une porte logique, ou même d'une sortie du port parallèle d'un ordinateur. Il suffit qu'il y ait un point commun pour que le transistor puisse être commandé par une tension qui vient d'ailleurs : le point le plus pratique se révèle être la masse dans quasiment tous les cas. Pour reprendre l'exemple avec les ampoules, la masse correspond au point 0 V pour les NPN, et correspond au point +9 V pour les PNP. Ce qui signifie que si vous voulez piloter les ampoules via un port imprimante, il vous suffit de relier la sortie concernée du port parallèle sur la résistance de base (côté interrupteur), et de relier la masse du port imprimante au point 0 V, c'est-à-dire à l'émetteur du transistor NPN 2N2222 (je ne parle pas du pilotage par port parallèle avec des PNP, car c'est un peu moins simple). Il faut retenir que la valeur de la résistance de base devra être calculée en fonction de la tension de commande.

Transistor en commutation... le minimum à savoir (tout de même)

Il peut sembler simple à première vue d'utiliser un transistor pour lui faire jouer le rôle d'un interrupteur. Et il est vrai que cela est relativement simple. Une résistance en série avec la base, et hop le tour est joué ! Mais quel transistor utiliser, et quelle valeur donner précisément à la résistance de base sur laquelle on va appliquer la tension de commande ? J'en suis bien désolé, mais pour déterminer la valeur de cette résistance, il faut bien parler du gain (appelé aussi Bêta) du transistor. Mais avant tout ça, j'aurais bien aimé entendre quelqu'un poser la question : "Mais pourquoi mettre une résistance en série avec la base du transistor ?". Vous vous êtes justement posé cette question ? Eh bien bravo ! Cette résistance n'est là que pour limiter le courant qui peut circuler entre la base et l'émetteur du transistor. En son absence, l'application d'une tension élevée sur la base (par tension élevée on entend une tension qui atteint ou dépasse la tension de commutation, soit 0,6 V) va provoquer le passage d'un courant (de base) qui peut être très important, à tel point important qu'il peut être destructeur pour le composant. Voilà donc la raison d'être de ce composant. Mais alors, pourquoi ne pas se contenter de mettre une résistance de valeur donnée, par exemple 1 KO ou 10 KO et qu'on n'en parle plus ? Ce n'est pas compliqué. Si la résistance a une valeur trop faible, la limitation de courant sera insuffisante et le courant de base pourra être encore trop fort, provoquant la destruction du transistor. Si à l'autre extrême la résistance a une valeur trop élevée, le courant de base sera insuffisant et le transistor ne commutera pas correctement (sa jonction émetteur-collecteur ne se "fermera" pas correctement). Il faut donc trouver la bonne valeur de la résistance, qui permettra d'obtenir la bonne valeur du courant de base, qui finalement garantira un fonctionnement optimal. Pour connaître le courant de base idéal, il faut déjà connaître le courant collecteur désiré, puis diviser ce courant collecteur par la valeur du gain du transistor.
Exemple - On veut qu'il circule dans le circuit collecteur, un courant de 100 mA pour alimenter 5 leds en parallèle (chaque led consomme 20 mA). Le transistor utilisé présente un gain de 200, le courant de base Ib devra être d'au moins 0,1 A / 200, soit 0,5 mA. Si la tension de commande est de 5 V (tiens, disons qu'elle provient d'une des sorties d'un port parallèle d'un ordinateur), la résistance de base sera de (5 V - 0,6 V) / 0,5 mA, soit 8800 ohms. Cette valeur de résistance correspond à la valeur maximale qu'elle pourra prendre, et il est conseillé d'appliquer un coefficient de "protection" pour être absolument certain que le saturation sera parfaite. On prendra par exemple une résistance de 4,7 KO.Voir exemple donné pour la commande d'un relais, à la page Relais.

Transistor en suiveur de tension

Ce montage, de type collecteur commun, présente le même interêt que le suiveur de tension réalisé avec un AOP (voir Amplificateur opérationnel, paragraphe Suiveur de tension). Il permet de bénéficier d'une haute impédance d'entrée et d'une faible impédance de sortie. Il peut donc constituer une interface intéressante pour épauler une sortie dont l'impédance de source est trop grande et facilement perturbable. Son gain est très proche de l'unité (grosso-modo de 0.999, vous comprendrez pourquoi il n'est pas nécessaire de trop chipoter), mais il faut bien comprendre que l'intérêt d'un tel montage ne réside pas dans son gain.

Transistor en suiveur

Dans le schéma qui précède, on applique le signal à "renforcer" sur la base du transistor, et on recueille le signal "fortifié" sur son émetteur. Comme le transistor est polarisé pour être constamment "passant", la tension entre base et émetteur reste constante, d'environ 0,6 à 0,7 V. Cette chute de tension se répercute bien sûr sur la sortie, qui sera alors toujours inférieure de 0,6 V à la tension d'entrée. Mais ne nous mélangeons pas les pinceaux : si la tension de sortie Out est inférieure de 0,6 V à la tension d'entrée In, l'amplitude de la tension de sortie Out reste quasiment identique à l'amplitude du signal d'entrée. Il n'y à là qu'un simple décalage (offset) de tension continue.
Avertissement : Si la résistance d'émetteur est reliée à la masse, comme c'est le cas dans le montage présenté ici avec R2, toute tension inférieure à 0,6 V présentée à l'entrée In ne sera pas répercutée à la sortie Out ! Si vous voulez utiliser ce genre de montage pour un signal BF évoluant autour de 0 V (et qui possède donc des alternances positives et des alternances négatives), vous devrez avoir recours à l'une des deux options suivantes :
- raccorder la borne inférieure de la résistance non pas à la masse, mais à un potentiel négatif (-9 V par exemple),
- ou polariser la base du transistor avec deux résistances (une au +Alim et l'autre à la masse) de telle sorte que cette électrode se trouve à un potentiel de l'ordre de la moitié de la tension d'alimentation (comme cela est fait sur le petit schéma de présentation en début de page).
La deuxième solution permet de conserver une alimentation simple, mais présente deux inconvénients : le premier inconvénient est la nécessité d'utiliser un condensateur de liaison en entrée et en sortie pour appliquer le signal sinusoïdal par-dessus la tension continue de polarisation. Le second inconvénient est que l'ajout de résistances de polarisation sur la base va diminuer l'impédance d'entrée qu'on souhaite justement grande (les deux résistances de polarisation - une vers le +V et l'autre vers la masse - se retrouvent en parallèle d'un point de vue dynamique car l'impédance interne de la source de tension est très faible).
Remarque : Pourquoi ne rencontrons-nous pas plus souvent un tel montage, s'il est si pratique ? Tout simplement parce que depuis l'avènement des AOP, dont certains présentent une impédance d'entrée de plusieurs centaines de MOhms, le transistor s'est un peu trouvé "à la traîne". Mais il faut bien admettre que parfois un seul petit transistor peut largement suffire pour adapter des impédances à un endroit donné, sans qu'il soit nécessaire à tout prix de sortir l'AOP dernier cri.

Transistor en amplification BF

Dans ce mode de fonctionnement, qui est le mode émetteur commun, le transistor travaille dans un régime dit linéaire. Ce qu'on appelle ici linéarité n'est ni plus ni moins que la représentation d'une évolution fidèle de la sortie par rapport à l'évolution de l'entrée. La sortie ? L'entrée ? Mais de quoi ? Vous avez raison de poser la question. On part du postulat que le transistor, dans le cas qui nous intéresse (l'amplification), fait partie d'un quadripôle, qui possède une entrée et une sortie. Une entrée où l'on va amener un signal à amplifier, et une sortie qui va restituer le signal amplifié. Un schéma de base d'un amplificateur à transistor est présenté ci-dessous.

Transistor en amplification 001

Un signal BF (ici de 1KHz, 100mV) est appliqué sur l'entrée In, cette entrée est reliée à la base du transistor au travers d'un condensateur de liaison. Il existe différentes façons de câbler le transistor, en fonction des valeurs de gain et des impédances d'entrée et de sortie désirées. Le montage précédent est un montage en émetteur commun, mais il faut savoir qu'il existe aussi le montage en base commune et le montage en collecteur commun (nous y reviendrons). Le signal BF appliqué à la base du transistor est amplifié par celui-ci, dans un rapport qui dépend de la valeur des diverses résistances au centre desquelles ils se trouve. Le choix de ces résistances dépendra du gain voulu, mais aussi de la tension d'alimentation, et surtout des caractéristiques du transistor lui-même. Je ne vais pas rentrer dans les détails ici puisqu'il ne s'agit que d'un aperçu de la fonction amplificateur du transistor. En fait je donne là une excuse bien à moi, car je suis incapable d'expliquer tout ça en détail ;-). Chose que l'on peut voir grâce aux courbes oscilloscope à droite du schéma : la sortie Out_A, qui s'effectue sur le collecteur du transistor, possède une amplitude plus importante que l'amplitude du signal d'entrée. Le signal a été amplifié (le gain est ici de l'ordre de 15 dB). Autre point caractéristique, la phase du signal de sortie est inversée par rapport à celle du signal d'entrée (quand le signal à amplifier monte, le signal amplifié descend). La sortie Out_B, qui s'effectue quant à elle sur l'émetteur du transistor, fournit un signal légèrement atténué, mais qui est resté en phase par rapport à la source.


Le transistor en régime de saturation - L'électronique de zéro

Vu dans ... https://openclassrooms.com/courses/l-electronique-de-zero/le-transistor-en-regime-de-saturation

L'électronique de zéro

 Mis à jour le mardi 21 février 2017
  • 10 heures
  • Difficile
Licence

Ce cours est visible gratuitement en ligne.

J'ai tout compris !
Présentation et mise en garde L'électricité Application Lois fondamentales Les composants électroniques Résistance et résistor Le condensateur en régime continu La bobine L'amplification d'un signal Introduction aux semi-conducteurs La diode Le transistor en régime de saturation

Le transistor en régime de saturation

Connectez-vous ou inscrivez-vous pour bénéficier de toutes les fonctionnalités de ce cours !

Le transistor est sans aucun doute le composant qui a révolutionné l'histoire de l'électronique. Ce n'est pas par hasard que ses inventeurs (les américains John Bardeen, William Shockley et Walter Brattain, chercheurs de la compagnie Bell Téléphone) ont reçu le prix Nobel de Physique en 1956. Grâce au transistor, la technologie a considérablement évolué et ce, dans de très nombreux domaines très différents. Si bien que l'on en trouve de partout ! :o

Aujourd'hui, il existe toute une panoplie de transistors dont le comportement est plus ou moins complexe. Dans ce chapitre, nous débuterons par un transistor qui est relativement simple à comprendre. C'est par celui-là que tout électronicien qui se vaut commence son apprentissage. ;)

Le bipolaire n'est pas le plus utilisé. Le MOS, que nous verrons plus tard, compose quasiment tous les circuits logiques. En nombre, le MOS est bien plus présent. Le bipolaire reste plus utilisé en électronique de puissance en revanche.

Présentation

Suite au chapitre sur les semi-conducteurs, nous allons voir ce qu'est un transistor et la "relation" qu'il a avec les diodes. Puis nous verrons dans quel but il a été inventé et son fonctionnement. Enfin, nous nous pencherons vers ses utilisations plus poussées.

Le transistor

Qu'est-ce qu'un transistor ?

Avant tout, voilà la photo d'un transistor :

Cette photo est celle d'un transistor quelconque. Comme vous pouvez le constater, c'est un composant électronique, certes, mais, et c'est le seul que l'on a vu jusqu'à présent, il possède 3 pattes ! Pourquoi trois ? Nous répondrons à cette question dès que nous verrons son fonctionnement.

Il faut savoir que le transistor est un composant actif, le premier que l'on découvre ! :-° Il n'est pas symétrique et est linéaire, mais seulement sur une plage de fonctionnement. Nous verrons que cette caractéristique linéaire est altérée en fonction de certains facteurs.

Les rôles du transistor

Tout au long de ce cours, nous avons eu à faire face à certains problèmes lorsqu'il était question de réaliser un montage, aussi simple soit-il : comment le réaliser, quelles solutions entreprendre, comment l'améliorer.

Retenons plusieurs problèmes évoqués :

  • Lors de notre découverte du résistor, nous avons vu comment diviser une tension (pont diviseur de tension). Cependant, l'utilisation de ce montage n'est guère envisageable lorsqu'il s'agit d'alimenter un montage ayant un fort besoin en courant. D'autant plus que la tension en sortie du pont diviseur chute quand le courant augmente. Nous allons voir comment faire avec un transistor pour améliorer ce montage.

  • Dans un autre cas : comment adapter la tension provenant d'un autre circuit que celui utilisé ? Par exemple, un capteur, qui délivre une tension inférieure au Volt, est connecté à un montage qui est commandé en 5V. Sans faire quelque chose pour que cela fonctionne, ce n'est pas possible. Néanmoins si on adapte la tension de sortie du capteur, vers une tension plus appropriée pour le montage, alors cela devient réalisable et ce, avec un transistor pour amplifier le signal délivré par le capteur.

D'une façon plus générale, le transistor peut faire les choses suivantes : amplifier une grandeur électrique (tension, courant, puissance) ; commander une grandeur électrique ou un signal.

Diversité des transistors

Eh oui ! Le titre implique qu'il existe plusieurs types différents de transistors. Rassurez-vous, on ne va pas tous les étudier. Ce serait trop long et fastidieux, sachant que même un livre regroupant un minimum de 1000 pages, ne suffirait pas à détailler complètement le fonctionnement des transistors d'un seul type ! :waw:

Tiens, parlons-en des types !

Chez les transistors, de manière générale, on distingue deux caractéristiques : leur type et leur technologie.

Qu'est-ce que c'est exactement ?

  • Le type: c'est la famille auquel appartient le transistor. Il existe 4 grandes familles, qui sont : les transistors bipolaires , les transistors à effet de champ , les transistors uni-jonction et les transistors hybrides (qui allient en eux deux types de transistors).

  • La technologie: pour chaque famille de transistor, il existe une ou plusieurs technologies différentes. On retrouve les technologies NPN et PNP pour les transistors bipolaires ; les technologies CMOS et FET pour les transistors à effet de champ ; enfin, la technologie IGBT chez les transistors hybrides

Voilà donc un aperçu de ce qui vous attend pour la suite. :diable:

Pour les deux chapitres qui suivent (celui-ci inclus), nous nous concentrerons sur les transistors bipolaires. Afin de faciliter votre apprentissage, je ne parlerais pas du transistor PNP avant la fin de ce chapitre.

Le transistor bipolaire

Avant de nous lancer tête baissée dans l'apprentissage du fonctionnement du transistor bipolaire, je vous propose d'abord de voir quelle relation il entretient avec les diodes.

Technologie NPN

Le titre est assez parlant je trouve, pas vous ?

Le transistor à technologie bipolaire est fabriqué à partir des mêmes propriétés physiques du semi-conducteur utilisé pour les diodes. On retrouve donc notre jonction PN, à laquelle on adjoint un nouveau pôle de type P pour les transistors PNP ; de type N pour les transistors NPN.

Figure 1 : technologie NPN d'un transistor bipolaire

Voilà donc la relation qu'il a avec les diodes, et plus généralement, les semi-conducteurs.

Je vous disais précédemment qu'un transistor est comme deux diodes dont leur jonction de même type sont accolées. Attention car sur le fonctionnement du transistor, il ne se passe pas exactement la même chose. Retenez donc que le transistor ne fonctionne pas comme deux diodes côte à côte.

Symbole

Étant donné que le transistor possède trois pattes, il en va de même pour son symbole :

Figure 2 : symbole du transistor NPN

Fonction des bornes

Afin de repérer clairement les bornes du transistor, ses inventeurs on donné un nom bien particulier pour chacune de ces pattes :

Le collecteur: C'est par le collecteur que les courants vont entrer dans le transistor. Cependant, et ce n'est pas rare, on peut récupérer le signal de sortie sur le collecteur. Nous verrons cela plus loin.

La base: La base joue un rôle déterminant pour le transistor. Car c'est elle qui commande le passage du courant à travers le transistor.

L'émetteur: Les courants de base et de collecteur qui entrent dans le transistor ont besoin de sortir de celui-ci, sinon il y a problème ! L'émetteur a été inventé pour ça. C'est donc par lui que sortent les courants provenant de la base et du collecteur. On récupère là aussi le signal de sortie.

Emplacement des bornes

Sur ce schéma j'ai rassemblé le nom des broches correspondantes avec le type de jonction :

Et pour le symbole :

Quelques remarques :

  • Le collecteur est toujours connecté avec une jonction N, dans un transistor NPN

  • Il en va de même pour l'émetteur

  • La base, quant à elle, est connectée à la jonction P du transistor NPN

Les différents fonctionnements

Pour corser un peu les choses, il existe plusieurs façons d'utiliser un transistor ! Ou plus exactement, le transistor peut fonctionner dans deux régimes différents:

  • Régime de saturation : dans ce régime, le transistor peut avoir deux états : un état "bloqué" ou un état "passant" (ou "saturé"). On parle de saturation lorsque le transistor est à l'état passant, c'est à dire lorsque le courant traverse le transistor du collecteur vers l'émetteur. Inversement, il est dit bloqué lorsque le courant ne le traverse plus.

  • Régime linéaire : différent du régime de saturation, le régime linéaire nous donne la possibilité d'avoir une infinité d'états du transistor. Le passage du courant entre le collecteur et l'émetteur peut donc prendre les valeurs suivantes : un tout petit peu passant, un peu plus passant, un peu passant, moyennement passant, passant, un peu plus passant, passant beaucoup, passant très beaucoup, ... Vous l'aurez compris, il y en a beaucoup ! :p

Dans un premier temps, nous nous concentrerons sur le régime de saturation qui est le plus facile à assimiler. Le régime linéaire sera aborder ensuite.

Régime de saturation

Ce régime est assez simple à comprendre, c'est pourquoi c'est par celui-là que nous commençons. :)

Fonctionnement en régime de saturation

Pour comprendre le fonctionnement du transistor dans ce fameux régime, il suffit de deux schémas avec le même montage mais un état différent de l'interrupteur : ouvert et fermé.

C'est un montage simple constitué de trois composants et d'une source d'alimentation ; l'interrupteur est pour l'instant ouvert :

Figure 3 : La base du transistor n'est pas alimentée, l'ampoule ne s'allume pas

Lorsque l'on ferme l'interrupteur :

Figure 4 : La base est alimentée, le transistor allume l'ampoule

Ce montage fonctionne dans la réalité, mais pourquoi ?

Les états du transistor

Cette expérience montre que le transistor peut prendre deux états : ou il laisse passer le courant dans l'ampoule, ou il ne le laisse pas passer. On parle alors, dans ce régime uniquement, des états du transistor.

  • Un état bloqué: dans cet état, le transistor ne conduit pas : le passage du courant entre son collecteur et son émetteur est impossible. Il bloque le courant, d'où son nom.

  • Un état saturé ou passant: le transistor est en état de conduction. Le courant passe entre le collecteur et l'émetteur du transistor.

Fonctionnement

Plus haut, j'ai présenté les bornes du transistor. Je vous ai dit que la base du transistor jouait un grand rôle dans son fonctionnement. En effet, le transistor n'aurait aucun intérêt sans sa base.

Nous pouvons retenir ceci de l'analyse du montage :

  • Lorsque l'interrupteur est ouvert (c'est-à-dire qu'il coupe le circuit), il n'y a pas de courant sur la base du transistor. Et lorsqu'il n'y a pas de courant qui arrive sur la base du transistor, il n'y a pas de courant qui circule entre le collecteur et l'émetteur du transistor.

  • A l'inverse, dès que l'on ferme l'interrupteur, le courant peut circuler dans la base du transistor ce qui a pour effet de rendre possible le passage du courant entre le collecteur et l'émetteur du transistor.

Cela nous amène à dire la chose suivante: l'intensité du courant qui arrive sur la base du transistor influence l'intensité du courant qui traverse le transistor.

Courant de base

Ha ! Ha ! Oui, mais comment ? :pirate:

Lorsqu'il y a un courant inexistant ou très faible sur la base du transistor, celui-ci ne conduit pas et est donc à l'état bloqué. En revanche, lorsque le courant est suffisant (mais pas trop fort, sinon le transistor grille :o ) il conduit et est donc à l'état saturé. Par conséquent, l'ampoule de notre montage peut s'éclairer en toute harmonie. :)

Le courant de base doit être positif (pour que le transistor conduise) ou nul (pour qu'il se bloque).

\[0 < I_b\]

Un courant nul correspond à l'état bloqué du transistor.

Et où va le courant de base ?

Excellente question ! Le courant de base est en fait additionné au courant collecteur. Cette union nous amène à un résultat qui n'est autre que \(I_E\) . D'où la formule :

\[I_E = I_B + I_C\]

Mais bien souvent, le courant de base est insignifiant par rapport au courant collecteur. On simplifie donc la formule précédente comme ceci :

\[I_E \approx I_C\]

Cette dernière formule n'est vraie que si : \(I_B << I_C\) (comprenez très inférieur).

Protection du transistor

S'il y a bien un point à ne négliger en aucun cas, c'est bien celui-ci : protéger un transistor. Vous le remarquez, j'ai mis des résistances sur la base et le collecteur du transistor. Et bien ce sont ces résistances qui vont protéger le transistor contre les courants trop élevés.

En effet, le transistor peut supporter un courant maximal qu'il ne faut pas dépasser. De son collecteur vers son émetteur, le courant maximum peut être de l'ordre du milliampère pour certains transistors allant jusqu'à la dizaine d'ampères pour d'autres. En revanche, pour la base, le courant est de l'ordre du microampère jusqu'à environ la dizaine de milliampères. Chaque transistor possède ses propres caractéristiques qui sont données dans le document constructeur* associé.

Il faut se souvenir que les transistors sont des composants hyper fragiles ! La moindre erreur de manipulation ou de branchement peu anéantir notre transistor. C'est pourquoi il est recommandé de vérifier la bonne polarisation des transistors sur un montage avant de le mettre sous tension !

Utilité du montage

Il est vrai que vu comme ça, le montage ne sert à rien, non ?

Oui, de cette sorte, le présent montage est "inutile" car il suffirait de simplement mettre l'interrupteur en série avec l'ampoule pour obtenir un résultat identique.

Mais prenons un exemple avec ce montage :

Figure 5 : commande de puissance avec un transistor

Imaginons que, dans ce montage, le capteur génère en sortie une tension de 10V lorsqu'il reçoit une grandeur physique spécifique, et une tension nulle lorsqu'il ne capte rien. Cette tension de sortie va commander la base du transistor. Ce même transistor, qui fonctionne en régime de saturation, va commander à son tour une ampoule. Par conséquent, quand le montage sera sous tension, à l'instant où le capteur se déclenchera, le transistor passera à l'état passant et l'ampoule s'allumera.

C'est donc là toute la subtilité du montage ! :o De cette manière, on peut fabriquer un capteur qui détecte la présence ou non d'une personne dans une pièce en déclenchant la lumière.

Je reste sceptique tout de même, pourquoi ne met on pas l'ampoule directement en sortie du capteur ?

En général, les capteurs, au sens brut, n'ont pas pour mission d'alimenter directement le circuit que l'on veut commander. Certains capteurs même, ne fournissent aucune tension en sortie ! Par exemple les capteurs dont la résistance varie avec la température ou l'humidité. Après, bien évidemment, pour exploiter ces dernier, il faudra leur joindre une tension. Cela dit, ils ne pourront pas non plus commander directement un montage. Il faut dans tous les cas adapter la grandeur physique délivrée par un capteur !

Reprenons le précédent montage. Si je lui enlève le transistor et que je branche directement l'ampoule :

Figure 6 : alimentation de l'ampoule en sortie du capteur -
la puissance nécessaire à l'ampoule pour s'allumer n'est pas suffisante en sortie du capteur

Le capteur ne va pas fournir assez de puissance pour qu'elle s'éclaire. D'autres capteurs vont peut-être pouvoir fournir assez de courant pour une seule ampoule, mais si je mets une centaine d'ampoules, le courant sera insuffisant et aucune des ampoules ne s'éclairera !

Je l'ai dit et le répète, un capteur n'est pas fait pour alimenter un montage mais pour donner l'état d'une grandeur physique (température, humidité, ...) !

Dès lors que nous utiliserons un transistor, ce dernier va amplifier le courant du capteur pour en fournir assez pour les 100 ampoules à alimenter !

Nous entrons, par cette propriété, dans le régime linéaire...

Conclusion

Brève conclusion pour voir ce que l'on a appris jusqu'à présent.

Le transistor, en régime de saturation, se comporte comme un interrupteur commandé par un courant sur sa base. Il peut donc traiter des signaux électriques pour exécuter les ordres suivants : devenir passant ou bloqué.

État bloqué | État saturé
schéma équivalent du transistor à l'état bloqué schéma équivalent du transistor à l'état bloqué | schéma équivalent du transistor à l'état saturé schéma équivalent du transistor à l'état saturé

Dans un montage électrique, il peut être intéressant d'utiliser un transistor afin de rendre "intelligent" ce montage, dans le sens où le montage va pouvoir réagir à un événement donné. C'est pour cette capacité de travail logique que l'on emploie les transistors dans les processeurs de nos ordinateurs, ainsi que dans beaucoup d'autres objets électroniques.

Finalement, on retiendra que le transistor est commandé par son entrée et commande sa sortie. On peut donc le diviser en deux parties : une partie commande et une partie puissance (sans oublier l'alimentation ;) ).

Figure 7 : utilisation générale des transistors

Le transistor PNP

Nous finissons ce chapitre par les transistors PNP. Rassurez-vous, il plus facile de comprendre leur fonctionnement maintenant que vous savez utiliser les transistors NPN.

Différences NPN / PNP

Rappelez-vous de la structure interne d'un transistor NPN. Il y a dedans une parcelle de silicium dopée en deux endroits pour réaliser les jonctions P et N. Et bien dans le transistor PNP il y a exactement la même chose, à l'inverse qu'il y a deux jonctions P et une jonction N.

........

Transistor NPN et PNP (respectivement)

Utilité

Dans certains montages, un transistor PNP peut résoudre bien des problèmes et simplifier les schémas.

Fonctionnement

Le fonctionnement est rigoureusement identique que celui des NPN, sauf que le courant de base doit être différent. En effet, la base est reliée à une jonction de type N, contrairement aux NPN où la base est reliée à une jonction de type P. Voyons comment on polarise un PNP avec le schéma suivant :

Figure 8 : utilisation du transistor PNP

Lorsque l'interrupteur est ouvert, il n'y a pas de courant sur la base du transistor, qui par conséquent ne conduit pas.

Dès que l'on ferme l'interrupteur, le courant peut alors passer (atténué par la résistance de protection), ce qui permet au transistor d'être passant.

Courant de base

Le courant doit être nul (le transistor se bloque) ou négatif pour que celui-ci fonctionne convenablement. Tout comme les NPN, le courant de base ne doit pas être supérieur à une certaine intensité, ce qui aurait pour effet de le faire griller.

\[I_b < 0\]

Un courant nul correspond à un transistor bloqué.

Protection

Il en est de même que pour les NPN, le transistor doit être protégé par des résistances sur sa base et son collecteur, sous peine de le voir griller !

Bien que ce chapitre soit facile, vous ne savez guère utiliser le transistor plus loin qu'un interrupteur. C'est pourquoi j'ai décidé de vous expliquer dans le prochain chapitre le fonctionnement du transistor bipolaire en régime linéaire.

Waouuu ! Que je suis généreux :-° :lol:

J'espère que ce cours vous a plu et qu'il vous sera bénéfique, car il n'est pas terminé et d'autres parties verront le jour. Sachez que si vous avez la moindre question ou le moindre doute sur quelque chose, n'hésitez pas à en parler sur le forum dédié.

Je vous invite également à poster des commentaires pour laisser une trace de votre opinion sur le tutoriel (j'attends des commentaires constructifs, qu'ils soient positifs ou négatifs).

En tout cas, je vous dis à bientôt et faites de beaux montages ! :)

Remerciements :

  • A tous ceux qui soutiennent le projet

  • A vous, amis zéro

  • A Spacefox pour l'aide qu'il m'a apportée lors du refus de validation de la première version du cours

  • A Thunderseb pour le reste

  • A mewtow qui aura rédigé une partie du tuto, mais qui malheureusement nous quitte à cause d'un manque de temps

  • A tth7, idem que mewtow

  • A Astalaseven qui est notre correcteur de fautes

  • Et aux rédacteurs avec lesquels je travaille

  • #
La diode

Waouh !

Très heureux de voir que nos cours vous plaisent, déjà 5 pages lues aujourd'hui ! Vous pouvez continuer la lecture de nos cours en devenant un membre de la communauté d'OpenClassrooms. C'est gratuit !

Vous pourrez aussi suivre votre avancement dans le cours, faire les exercices et discuter avec les autres membres.


Le transistor bipolaire

Vu dans ... http://www.bedwani.ch/electro

PRÉAMBULE

PRINCIPE ET CARACTÉRISTIQUES.

  1. INTRODUCTION À L'EFFET TRANSISTOR.
  2. LE TRANSISTOR RÉEL.
    1. Principe de fonctionnement.
    2. Constitution et caractéristiques physiques d'un transistor.
    3. Courants de fuite.
    4. Symboles, tensions et courants.
      • Transistor NPN
      • Transistor PNP
  3. CARACTÉRISTIQUES ÉLECTRIQUES.
    1. Montages de base.
    2. Schéma de mesure des caractéristiques.
    3. Caractéristique d'entrée.
    4. Caractéristique de transfert.
    5. Caractéristique de sortie.
    6. Limites d'utilisation.
    7. En bref
    8. Paramètres essentiels des transistors.

MONTAGES DE BASE.

  1. PRELIMINAIRE.
    1. Mise en œuvre du transistor.
      • Alimentation.
      • Polarisation.
      • Conversion courant/tension.
      • Liaisons.
      • Insensibilité du montage aux paramètres du transistor.
    2. Méthodologie de calcul.
    3. Schéma équivalent alternatif petits signaux du transistor. Paramètres hybrides.
  2. MONTAGE ÉMETTEUR COMMUN.
    1. Polarisation. Point de fonctionnement.
      • Polarisation par une résistance.
      • Polarisation par pont de base.
    2. Fonctionnement en petits signaux alternatifs.
      • Fonctionnement intuitif .
      • Gain en tension.
      • Schéma équivalent de l'étage amplificateur.
      • Impédance d'entrée.
      • Impédance de sortie.
      • Gain de l'étage en charge.
      • Bilan. Utilisation du montage.
  3. MONTAGE COLLECTEUR COMMUN.
    1. Polarisation. Point de fonctionnement.
    2. Fonctionnement en petits signaux alternatifs.
      • Fonctionnement intuitif .
      • Gain en tension.
      • Impédance d'entrée.
      • Impédance de sortie.
      • Bilan. Utilisation du montage.
  4. MONTAGE BASE COMMUNE.
    1. Polarisation. Point de fonctionnement.
    2. Fonctionnement en petits signaux alternatifs.
      • Fonctionnement intuitif .
      • Gain en tension.
      • Impédance d'entrée.
      • Impédance de sortie.
      • Bilan. Utilisation du montage.
  5. REMARQUES FONDAMENTALES.
  6. FONCTIONNEMENT EN HAUTE FRÉQUENCE
    1. Schéma équivalent de Giacoletto.
    2. Théorème de Miller.
      • Définition.
      • Application au schéma de Giacoletto.
      • Autres applications.

  1. PRÉAMBULE

    Il existe une catégorie de composants (qu'ils soient électriques, mécaniques, etc ) très intéressante : c'est celle qui permet d'obtenir en sortie du dispositif une grandeur de même nature et proportionnelle au stimuli d'entrée. Les exemples foisonnent :

    le levier, qui permet d'avoir en sortie un effort plus important qu'en entrée, ou bien un déplacement plus important (ou plus faible) que celui appliqué à l'entrée.

    l'engrenage, qui est la même chose que le levier pour les mouvements rotatifs : il permet de multiplier ou diviser la vitesse ou bien le couple d'entrée.

    le transformateur, qui permet de multiplier ou diviser la tension d'entrée.

    Dans chacun de ces cas, la variable de sortie est de même nature que le stimuli à l'entrée, et il existe un coefficient de proportionnalité entre les deux, indépendant du stimuli d'entrée, donc intrinsèque au dispositif.

    Il faut toutefois noter que dans tous les cas cités, il y a conservation de l'énergie : l'énergie à la sortie du composant est la même que celle à l'entrée.

    Il existe d'autres dispositifs présentant les mêmes caractéristiques que ceux précédemment cités, et qui en plus, permettent de multiplier l'énergie : on trouve en sortie du dispositif une énergie supérieure à celle fournie à l'entrée. Bien entendu, il n'y a pas de génération spontanée d'énergie, il faudra donc au dispositif une entrée supplémentaire par laquelle une source sera susceptible de fournir de l'énergie.

    Dans ce cas, il n'y a pas seulement transformation de la sortie proportionnellement à l'entrée, mais transfert d'énergie d'une source extérieure à la sortie du dispositif, ce transfert étant contrôlé par l'entrée.

    Des exemples mécaniques bien connus sont respectivement les freins et la direction assistée.

    Dans le premier cas, l'effort de freinage est proportionnel à l'effort exercé sur la pédale, mais une source d'énergie auxiliaire permet d'avoir à la pédale un effort beaucoup plus faible que ce qu'il faudrait sans l'assistance.

    Dans le deuxième cas, on a la même chose : les roues tournent proportionnellement à l'angle de rotation du volant, mais la plus grosse partie de l'effort est prise en charge par un dispositif hydraulique.

    Dans les deux cas, le dispositif permet d'amplifier l'effort exercé tout en le conservant proportionnel au stimuli d'entrée, ce qui facilite la commande.

    Un tel dispositif est en fait un robinet de régulation d'énergie : il faut disposer d'un réservoir d'énergie, on pose le robinet dessus , et on peut disposer de l'énergie proportionnellement à une commande d'entrée.

    En électronique, un tel composant est intéressant, car il va permettre d'amplifier un signal, et de commander des actionneurs requérant de la puissance (haut parleurs moteurs, etc ) avec des signaux de faible niveau issus de capteurs (microphone, sonde de température, de pression, ).

    Le transistor à jonction va permettre de remplir (entre autres) cette fonction en électronique. Son domaine d'action est donc particulièrement vaste

    A noter qu'avant le transistor, cette fonction était remplie par des tubes à vide (triodes entre autres).

    L'avènement du transistor n'a donc pas apporté la fonction miracle en elle même, mais une commodité d'utilisation, l'encombrement réduit (les tubes à vide ont besoin d'un système d'alimentation complexe avec des tension relativement élevée, et nécessitent une adaptation d'impédance en sortie (transformateur)), et plus tard, la fiabilité, le faible coût

  2. PRINCIPE ET CARACTÉRISTIQUES.

    1. INTRODUCTION À L'EFFET TRANSISTOR.

      Nous avons déjà vu à propos de la diode que si celle-ci est polarisée en inverse, les porteurs minoritaires (électrons de la zone P et trous de la zone N, créés par l'agitation thermique) traversent sans problèmes la jonction et sont accélérés par le champ extérieur.

      On a vu aussi que lorsque les porteurs majoritaires d'une zone franchissent la jonction, ils deviennent minoritaires dans l'autre zone, et qu'ils mettent un certain temps à se recombiner avec les porteurs opposés.

      Partant des deux remarques précédentes, on peut déduire que si on injecte dans la zone N d'une jonction NP polarisée en inverse beaucoup de trous (qui seront dans cette zone des porteurs minoritaires) en faisant en sorte qu'ils ne se recombinent pas avec les électrons de la zone N, ils vont traverser la jonction et créer un courant dans le circuit extérieur.

      Fig. 1. Injection de trous dans une zone N.

      La figure 1 illustre ce propos : il y aura des recombinaisons (charges + et - encerclées), mais limitées, et la plupart des trous iront dans la zone P et formeront le courant I2. A noter que les recombinaisons correspondent au courant I1-I2.

    2. LE TRANSISTOR RÉEL.

      Ce que nous venons de décrire n'est ni plus ni moins que l'effet transistor : il ne manque que le moyen d'injecter des trous dans la zone N et de faire en sorte que les recombinaisons soient faibles, pour que la majorité des trous passent dans la zone P.

      1. Principe de fonctionnement.

        Dans le transistor réel, on va apporter les trous en créant une jonction PN, que l'on va polariser en direct. On rajoute pour ce faire une zone P sur la zone N du montage Fig. 1. Cette zone P qui injecte les trous est alors l'émetteur , et la zone N, faiblement dopée est la base . Comme dans le schéma de la Fig. 1., la jonction NP est polarisée en inverse. La deuxième zone P est le collecteur (voir Fig. 2.).

        Fig. 2. Schéma de principe d'un transistor.

        Les trous injectés dans la base par l'émetteur ont une faible probabilité de se recombiner avec les électrons de la base pour deux raisons :

        la base est faiblement dopée, donc, les porteurs majoritaires (électrons) seront peu nombreux.

        la base est étroite, et donc les trous émis sont happés par le champ électrique collecteur-base avant d'avoir pu se recombiner (la largeur de la base est petite devant la longueur de diffusion des porteurs minoritaires injectés par l'émetteur, qui sont ici les trous).

        On peut observer le phénomène d'un point de vue différent : quand on injecte un électron dans la base, l'émetteur devra envoyer plusieurs trous dans la base pour qu'il y en ait un qui se recombine avec l'électron émis. Les autres trous vont passer directement dans le collecteur.

        En première approximation, le nombre de trous passant dans le collecteur est proportionnel au nombre d'électrons injectés dans la base.

        Ce rapport de proportionnalité est un paramètre intrinsèque au transistor et s'appelle le gain en courant [image] .

        Il ne dépend que des caractéristiques physiques du transistor : il ne dépend ni de la tension inverse collecteur base, ni du courant circulant dans le collecteur. (ceci n'est qu'une approximation, mais dans les hypothèses de petits signaux, c'est assez bien vérifié.)

        On a les relations suivantes :

      2. Constitution et caractéristiques physiques d'un transistor.

        Un transistor bipolaire est donc constitué de trois zones de silicium alternativement dopées N et P, formant deux jonctions PN.

        Le transistor décrit au paragraphe précédent comporte deux zones P et une zone N. C'est une des deux façons d'agencer les jonctions pour fabriquer un transistor :

        soit une zone P, une N et une P : le transistor est dit PNP.

        soit une zone N, une P et une N : le transistor est dit NPN.

        Dans les deux cas, la zone centrale (base) est très étroite vis à vis de la longueur de diffusion des porteurs minoritaires issus de la zone adjacente (l'émetteur).

        La base possède en outre la caractéristique d'être très faiblement dopée en comparaison de l'émetteur.

      3. Courants de fuite.

        La relation [1] n'est qu'imparfaitement vérifiée pour une autre raison : si on reprend le schéma Fig. 2. et qu'on coupe la connection de la base (Ib = 0), on s'aperçoit que le courant circulant dans le collecteur n'est pas nul, dû à des porteurs minoritaires qui passent de la base dans le collecteur. Ce courant est nommé ICEO. La relation [1] devient donc :

        En pratique, aux températures ordinaires, ce courant de fuite sera négligé. On verra par la suite qu'on s'arrangera pour polariser les montages de telle manière que le point de polarisation soit quasiment indépendant du courant de fuite.

      4. Symboles, tensions et courants.

        Dans le symbole du transistor (figures 3 et 4), une flèche désigne l'émetteur ainsi que le sens de circulation du courant d'émetteur ; c'est le sens de cette flèche qui va repérer le type de transistor : NPN pour un courant d'émetteur sortant du transistor, et PNP dans le cas inverse.

        La base est représentée par une barre parallèle à l'axe collecteur-émetteur. D'autres symboles existent, mais celui-ci est le plus usité.

        Les transistors sont des composants polarisés : les courants indiqués sont les seuls possibles pour un fonctionnement correct. En conséquence, il faudra choisir le type de transistor adapté au besoin (NPN ou PNP) et faire attention au sens de branchement.

        • Transistor NPN

          Fig. 3. Courants et tensions sur un NPN.

          Dans ce type de transistor, les courants de base et de collecteur sont rentrants, et le courant d'émetteur est sortant. Les tensions VBE et VCE sont ici positives.

        • Transistor PNP

          Dans ce type de transistor, les courants de base et de collecteur sont sortants, et le courant d'émetteur est rentrant. Les tensions VBE et VCE sont ici négatives.

          Fig. 4. Courants et tensions sur un PNP.

    3. CARACTÉRISTIQUES ÉLECTRIQUES.

      Pour ce paragraphe, nous allons étudier les caractéristiques des transistors NPN. Celles des transistors PNP sont les mêmes aux réserves de signes décrites au paragraphe précédent.

      Les transistors NPN sont plus répandus car ils ont de meilleures performances que les PNP (la conductibilité du silicium N est meilleure que celle du silicium P, ainsi que la tenue en tension).

      1. Montages de base.

        Quand on branche un transistor, si on s'arrange pour qu'il y ait une patte commune à l'entrée et à la sortie du montage, il y a 3 manières fondamentales de procéder :

        la patte commune est l'émetteur : on parle de montage émetteur commun . L'entrée est la base et la sortie le collecteur.

        La patte commune est la base : on parle de montage base commune . L'entrée est l'émetteur et la sortie le collecteur.

        La patte commune est le collecteur : on parle de montage collecteur commun . L'entrée est la base et la sortie l'émetteur.

        Nous reverrons ces trois montages fondamentaux dans un chapitre spécifique.

      2. Schéma de mesure des caractéristiques.

        Les caractéristiques qui suivent sont données pour un montage émetteur commun . Le schéma le plus simple est le suivant :

        Fig. 5. Montage de base émetteur commun .

        Dans ce schéma, la base est polarisée en direct par la résistance de base Rb : le potentiel de la base est alors de 0,7V environ, car l'émetteur est à la masse et la jonction base émetteur est l'équivalent d'une diode passante.

        Le collecteur est lui polarisé par la résistance de collecteur Rc de telle manière que la tension du collecteur soit supérieure à la tension de la base : la jonction base collecteur est alors polarisée en inverse.

        On polarise donc convenablement le transistor avec une simple alimentation et deux résistances. Dans ce montage, l'entrée est la base et la sortie est le collecteur.

        L'entrée est caractérisée par les deux grandeurs IB et VBE, et la sortie par les grandeurs IC et VCE, soit 4 variables.

      3. Caractéristique d'entrée.

        La caractéristique d'entrée du transistor est donnée par la relation IB = f (VBE) @ VCE = cte.

        En fait, le circuit d'entrée est la jonction base émetteur du transistor, soit une jonction diode.

        Cette caractéristique va dépendre très peu de la tension collecteur émetteur : on la donne en général pour une seule valeur de VCE. La courbe est la suivante :

        Fig. 6. Caractéristique d'entrée du transistor.

        La tension VBE est d'environ 0,7V pour une polarisation normale du transistor (courant de base inférieur au mA). Cette valeur est donc légèrement supérieure à celle d'une jonction de diode.

      4. Caractéristique de transfert.

        La caractéristique de transfert est définie par la relation IC = f (IB) @ VCE = cte.

        Nous avons déjà dit que le courant d'émetteur est proportionnel au courant de base (formule [1]).

        Fig. 7. Caractéristique de transfert du transistor.

        La caractéristique de transfert est donc une droite ; le transistor est un générateur de courant commandé par un courant.

        Si on considère le courant de fuite ICEO, la caractéristique ne passe pas par l'origine, car IC = ICEO pour IB = 0.

        Le [image] du transistor va varier grandement en fonction du type de transistor : 5 à 10 pour des transistors de grosse puissance, 30 à 80 pour des transistors de moyenne puissance, et de 100 à 500 pour des transistors de signal.

      5. Caractéristique de sortie.

        La caractéristique de sortie du transistor est définie par la relation IC = f (VCE) @ IB = cte. En pratique, on donne un réseau de caractéristiques pour plusieurs valeurs de IB.

        Fig. 8. Caractéristiques de sortie du transistor.

        Sur ces caractéristiques (Fig. 8.), on distingue deux zones :

        une zone importante où le courant IC dépend très peu de VCE à IB donné : cette caractéristique est celle d'un générateur de courant à résistance interne utilisé en récepteur. Dans le cas des transistors petits signaux, cette résistance est très grande : en première approche, on considérera que la sortie de ce montage à transistor est un générateur de courant parfait.

        La zone des faibles tensions VCE (0 à quelques volts en fonction du transistor) est différente. C'est la zone de saturation. Quand la tension collecteur-émetteur diminue pour devenir très faible, la jonction collecteur-base cesse d'être polarisée en inverse, et l'effet transistor décroît alors très rapidement. A la limite, la jonction collecteur-base devient aussi polarisée en direct : on n'a plus un transistor, mais l'équivalent de deux diodes en parallèle. On a une caractéristique ohmique déterminée principalement par la résistivité du silicium du collecteur. Les tensions de saturation sont toujours définies à un courant collecteur donné : elles varient de 50mV pour des transistors de signal à des courants d'environ 10mA, à 500mV pour les mêmes transistors utilisés au maximum de leurs possibilités (100 à 300 mA), et atteignent 1 à 3V pour des transistors de puissance à des courants de l'ordre de 10A.

      6. Limites d'utilisation.

        Le transistor pourra fonctionner sans casser à l'intérieur d'un domaine d'utilisation bien déterminé.

        Ce domaine sera limité par trois paramètres :

        le courant collecteur maxi ICMax. Le dépassement n'est pas immédiatement destructif, mais le gain en courant [image] va chuter fortement, ce qui rend le transistor peu intéressant dans cette zone.

        la tension de claquage VCEMax : au delà de cette tension, le courant de collecteur croît très rapidement s'il n'est pas limité à l'extérieur du transistor.

        la puissance maxi que peut supporter le transistor, et qui va être représentée par une hyperbole sur le graphique, car on a la relation :

        Fig. 9. Limites d'utilisation du transistor.

        Toute la zone hachurée sur la caractéristique de sortie du transistor (Fig. 9.) est donc interdite.

      7. En bref

        Ce qu'il faut retenir d'essentiel dans le transistor , c'est que c'est un amplificateur de courant : c'est un générateur de (fort) courant (en sortie) piloté par un (faible) courant (en entrée).

      8. Paramètres essentiels des transistors.

        Le choix d'un transistor (au premier ordre) se fera en considérant les paramètre suivants :

        Le VCEMax que peut supporter le transistor.

        Le courant de collecteur maxi ICMax.

        La puissance maxi que le transistor aura à dissiper (ne pas oublier le radiateur !).

        Le gain en courant [image].

        Si on utilise le transistor en commutation, la tension de saturation VCEsatmax sera un critère de choix essentiel.

  3. MONTAGES DE BASE.

    1. PRELIMINAIRE.

      1. Mise en œuvre du transistor.

        On a vu que le transistor était un amplificateur de courant : on va donc l'utiliser pour amplifier des signaux issus de sources diverses.

        Il va falloir pour cela mettre en œuvre tout un montage autour du transistor pour plusieurs raisons :

        • Alimentation.

          Le transistor, tout en étant classifié dans les composants actifs, ne fournit pas d'énergie : il faudra donc que cette énergie vienne de quelque part ! C'est le rôle de l'alimentation qui va servir à apporter les tensions de polarisation et l'énergie que le montage sera susceptible de fournir en sortie.

        • Polarisation.

          Le transistor ne laisse passer le courant que dans un seul sens : il va donc falloir le polariser pour pouvoir y faire passer du courant alternatif, c'est à dire superposer au courant alternatif un courant continu suffisamment grand pour que le courant total (continu + alternatif) circule toujours dans le même sens.

          Il faudra en plus que la composante alternative du courant soit suffisamment petite devant la composante continue pour que la linéarisation faite dans le cadre de l'hypothèse des petits signaux soit justifiée.

        • Conversion courant/tension.

          Le transistor est un générateur de courant. Comme il est plus commode de manipuler des tensions, il va falloir convertir ces courants en tensions : on va le faire simplement en mettant des résistances dans des endroits judicieusement choisis du montage.

        • Liaisons.

          Une fois le transistor polarisé, il va falloir prévoir le branchement de la source alternative d'entrée sur le montage. En règle générale, ceci se fera par l'intermédiaire d'un condensateur de liaison placé entre la source et le point d'entrée du montage à transistor (base pour montages émetteur et collecteur commun, émetteur pour montage base commune).

          De la même manière, pour éviter que la charge du montage à transistor (le dispositif situé en aval et qui va utiliser le signal amplifié) ne perturbe sa polarisation, on va aussi l'isoler par un condensateur de liaison.

          Ces condensateurs vont aussi éviter qu'un courant continu ne circule dans la source et dans la charge, ce qui peut leur être dommageable.

        • Insensibilité du montage aux paramètres du transistor.

          Dans la mesure du possible, la polarisation devra rendre le montage insensible aux dérives thermiques du transistor et elle devra être indépendante de ses caractéristiques (notamment le gain), ceci pour que le montage soit universel , et ne fonctionne pas uniquement avec le transistor dont on dispose pour réaliser la maquette. Cela permet aussi de changer le transistor sur le montage sans se poser de questions en cas de panne.

      2. Méthodologie de calcul.

        La polarisation est calculée dans un premier temps ; on fait alors un schéma équivalent du montage pour le continu. Le calcul se fait simplement avec la loi d'Ohm et les principaux théorèmes de l'électricité.

        Pour la partie petits signaux alternatifs, on a vu qu'on va devoir linéariser les caractéristiques du transistor au point de fonctionnement défini par la polarisation. Il faut donc définir les paramètres à linéariser et en déduire un schéma équivalent du transistor.

        La solution globale (celle correspondant à ce qui est physiquement constaté et mesuré sur le montage) est la somme des deux solutions continue et alternative définies ci-dessus.

      3. Schéma équivalent alternatif petits signaux du transistor. Paramètres hybrides.

        En pratique, pour simplifier l'exposé, nous allons d'abord donner le schéma équivalent et les équations qui s'y rapportent, pour ensuite justifier ces éléments à l'aide des caractéristiques des transistors.

        Le transistor est considéré comme un quadripôle ; il a deux bornes d'entrée et deux bornes de sortie (une patte sera alors commune à l'entrée et à la sortie) et va être défini par 4 signaux : courant et tension d'entrée, courant et tension de sortie. Ces variables ont déjà été définies (Fig.5) pour le montage émetteur commun : il s'agit du courant IB et de la tension VBE pour l'entrée, du courant IC et de la tension VCE pour la sortie.

        En fait, ces signaux se décomposent en deux parties : les tensions et courants continus de polarisation notés IBo, VBEo, ICo, et VCEo, et les petites variations alternatives autour du point de repos qui sont respectivement ib, vbe, ic, et vce.

        Nous avons les équations :

        Ce sont les petites variations qui vont nous intéresser pour le schéma équivalent alternatif qui est le suivant :

        Fig. 10. Schéma équivalent du transistor NPN.

        Il convient de noter que ce schéma, bien que dérivé du montage émetteur commun (l'émetteur est bien ici la borne commune entre l'entrée et la sortie) est intrinsèque au transistor et pourra être utilisé dans tous les cas de figure : il suffira de l'intégrer tel quel au schéma équivalent du reste du montage en faisant bien attention aux connections des trois pattes du transistor E, B et C.

        L'appellation schéma équivalent du montage émetteur commun provient de la définition des variables d'entrée et de sortie qui sont celle de ce type de montage.

        Attention !!! : le schéma de la Fig. 10. correspond à un transistor NPN (courant rentrant dans le collecteur). Pour un transistor PNP, il faudra inverser les sens de ib, ic, et du générateur commandé h21e ib. Les tension vbe et vce seront alors négatives.

        Dans ce schéma, nous avons les relations suivantes :

        L'indice e sur les paramètres hije (qu'on appelle paramètres de transfert) indique qu'il s'agit des paramètres émetteur commun. On peut mettre le système [10] sous la forme matricielle suivante :

        Nous nous contenterons ici de voir que ça existe , et d'ajouter que ce formalisme matriciel permet de simplifier les calculs quand on associe plusieurs quadripôles (en série, en parallèle, en cascade ). Nous n'utiliserons pas ces caractéristiques dans ce cours.

        Si on analyse la première équation du système [10], on y voit l'expression de vbe en fonction de ib et vce. On a :

        h11e = vbe/ib @ vce = 0 . Si on se rappelle que vbe et ib sont des petites variations autour du point de repos (VBEo,IBo) et que la caractéristique d'entrée du transistor est la courbe IB = f(VBE) @ VCE = cte (donc vce = 0), alors, on voit que h11e est la résistance dynamique de la jonction base-émetteur .

        h12e = vbe/vce @ ib = 0 . Ce paramètre est en fait la réaction de la sortie sur l'entrée dans la théorie des quadripôles. Lors de l'étude du principe du transistor, il a été dit que cette réaction était négligeable . Dans toute la suite de l'exposé, il ne sera plus fait mention de ce paramètre.

        La deuxième équation nous donne :

        h21e = ic/ib @ vce = 0 . Ce paramètre est le gain en courant en fonctionnement dynamique du transistor. Il peut être légèrement différent du gain en fonctionnement statique [image] déjà mentionné, car il a été dit que la linéarité de ce paramètre n'est pas rigoureusement vérifiée.

        h21e = ic/vce @ ib = 0 . Ce paramètre a la dimension d'une admittance : c'est l'inverse de la résistance du générateur de courant de sortie du transistor. En pratique, sa valeur est faible (donc la résistance est élevée), et sauf montage un peu pointu , on le négligera, car son influence sera modérée vis à vis de l'impédance de charge du montage.

        On voit qu'en fait, les paramètres de transfert issus de la théorie des quadripôles colle bien aux caractéristiques physiques du transistor :

        une entrée résistive (la résistance différentielle de la jonction base-émetteur), la réaction de la sortie sur l'entrée étant négligeable.

        une sortie équivalente à un générateur de courant proportionnel au courant d'entrée , ce générateur étant imparfait, donc avec une résistance interne non nulle.

    2. MONTAGE ÉMETTEUR COMMUN.

      Le décor étant entièrement planté, on va pouvoir passer au montage fondamental à transistor : le montage émetteur commun . Il réalise la fonction amplification de base de l'électronique.

      1. Polarisation. Point de fonctionnement.

        • Polarisation par une résistance.

          Le montage le plus élémentaire tout en étant fonctionnel est le suivant :

          Fig. 11. Polarisation par résistance de base.

          Le fonctionnement est simple : le courant de base IBo est fixé par Rb, ce qui entraîne un courant de collecteur ICo égal à [image] IBo. Le courant collecteur étant fixé, la tension aux bornes de Rc va être égale à Rc ICo. Le montage est entièrement déterminé.

          Pour calculer les élément Rb et Rc, on va procéder à l'envers : on va partir de ce qu'on désire (le courant ICo et la tension VCEo), et remonter la chaîne :

          On se fixe un courant collecteur de repos ICo (c'est le courant de polarisation). Ce courant sera choisi en fonction de l'application, et variera entre une dizaine de µA (applications très faible bruit), et une dizaine de mA (meilleures performances en haute fréquence, soit quelques MHz).

          On se fixe une tension de collecteur VCEo, qu'on prend en général égale à E/2, pour que la tension du collecteur puisse varier autant vers le haut que vers le bas lorsqu'on appliquera le signal alternatif.

          La résistance de collecteur Rc , en plus d'assurer une polarisation correcte de la jonction base-collecteur, convertit le courant collecteur (et ses variations) en tension. Elle est déterminée par la formule :

          le courant IBo est alors imposé par les caractéristiques de gain en courant du transistor (le [image]). On note ici qu'il est impératif de le connaître (donc de le mesurer) :

          La résistance de base Rb est alors calculée à l'aide de la formule :

          Pour ce faire, on prendra VBEo = 0,7V, car un calcul plus précis (il faudrait connaître la caractéristique IB = f (VBE) pour le faire !) ne servirait à rien.

          On peut résumer toute cette étape de polarisation sur un seul graphique :

          Fig. 12. Polarisation du transistor.

          On reconnaîtra ici les trois caractéristiques du transistor (entrée, transfert, sortie) jointes sur le même graphique. Attention : il faut bien remarquer que les axes sont différents de part et d'autre du zéro !

          Ce montage assure les diverses fonction vues précédemment : il est correctement alimenté, polarisé (jonction base-émetteur en direct, jonction base collecteur en inverse, courants dans le bon sens ), et il possède des condensateurs de liaison. Il y a une ombre au tableau : bien que fonctionnel, ce montage ne garantit pas du tout la fonction de robustesse vis à vis de la dérive thermique et des caractéristiques du transistor. En effet, on peut remarquer que :

          si ICEO (le courant de fuite) augmente sous l'effet de la température, rien ne va venir compenser cette variation : VCEo va augmenter et le point de polarisation va se déplacer.

          Si on veut changer le transistor par un autre dont le gain soit très différent, vu que IBo est imposé par E et Rb, ICo = [image] IBo n'aura pas la bonne valeur, et VCEo non plus. Et il ne s'en faut pas de quelques %, car pour une même référence de transistor, le gain peut varier d'un facteur 1,5 à 5 ou plus ! On peut donc se retrouver avec un montage dont le transistor serait saturé, donc inutilisable pour l'amplification de petits signaux.

          Comme il est impensable de mesurer chaque transistor avant de l'utiliser, on ne peut pas en pratique exploiter le montage décrit Fig. 11. Ce montage n'a qu'un intérêt pédagogique, et pour des montages réels, on va lui préférer le montage à polarisation par pont de base.

        • Polarisation par pont de base.

          Ce schéma est un peu plus complexe que le précédent. Nous allons d'abord analyser les différences, et ensuite, nous suivrons pas à pas la méthode de calcul de la polarisation.

          Fig. 13. Polarisation par pont de base.

          Par rapport au schéma Fig. 11, on note que la base est polarisée à l'aide d'un pont de résistances Rb1 et Rb2. Le rôle de ces résistances sera de fixer le potentiel de base. Comme la tension VBE est voisine de 0,7V, ceci impose de mettre une résistance entre l'émetteur et la masse. Cette résistance est découplée par le condensateur CDE, qui va être l'équivalent d'un court-circuit en alternatif.

          A quoi servent ces éléments ? Pour raisonner, on va faire abstraction du condensateur CDE, qui est un circuit ouvert pour le régime continu.

          Les résistances du pont de base vont être choisies de telle manière que le courant circulant dans ce pont soit très supérieur au courant rentrant dans la base (au moins 10 fois plus grand), ceci afin que des petites variations du courant de base ne modifient pas le potentiel de la base, qui restera donc fixe.

          Le potentiel d'émetteur va être égal au potentiel de base moins environ 0,7V et sera lui aussi fixe, à courant de base donné. Dans ce cas, la tension aux bornes de RE est déterminé. Le courant d'émetteur (donc celui du collecteur, et celui de la base, via le [image]) sera alors fixé par la valeur de la résistance RE et la tension du pont de base.

          Le courant collecteur étant défini, on choisit la résistance de collecteur pour avoir VCEo au milieu de la plage de tension utilisable.

          Quel est l'avantage de ce montage ? Supposons que le courant ICEO augmente sous l'effet de la température. La tension aux bornes de RE va alors augmenter. Comme le potentiel de base est fixé par le pont Rb1/Rb2, la tension VBE va diminuer. Cette diminution va entraîner une baisse du courant de base, donc du courant de collecteur.

          Cet effet vient donc s'opposer à l'augmentation du courant collecteur dû à l'augmentation du courant de fuite ICEO. Le montage s'auto-stabilise.

          L'autre avantage, c'est que le courant de collecteur est fixé par le pont de base et par la résistance d'émetteur. Ces éléments sont connus à 5% près en général, donc, d'un montage à un autre, on aura peu de dispersions, et surtout, le courant collecteur sera indépendant du gain du transistor. On a dit à cet effet que le pont de base est calculé de manière à ce que le potentiel de base soit indépendant du courant de base : ce potentiel ne dépendra pas du transistor, et le courant de base s'ajustera automatiquement en fonction du gain du transistor sans perturber le pont de base.

          On fera les calculs dans l'ordre suivant :

          On fixe le courant collecteur de repos ICo . A noter que le courant d'émetteur sera quasiment le même car IC = IE - IB # IE.

          On fixe le potentiel d'émetteur VEo (au maximum à E/3, et en pratique, une valeur plus faible : 1 à 2V est une valeur assurant une assez bonne compensation thermique sans trop diminuer la dynamique de sortie).

          On calcule alors la résistance RE par la formule :

          On se fixe la tension collecteur émetteur VCEo : en général, on la prendra égale à la moitié de la tension disponible qui est égale non plus à E, mais à E - VEo. On en déduit la résistance Rc :

          On fixe le courant du pont de base (on prendra une valeur moyenne pour le [image] du transistor, cette valeur n'étant pas critique ici) :

          On calcule Rb2 (en règle générale, on prendra VBEo égal à 0,7V) :

          On en déduit Rb1 :

          Le point de repos du montage étant déterminé, on va passer au comportement en alternatif.

      2. Fonctionnement en petits signaux alternatifs.

        Si on applique les règles, on obtient :

        Fig. 14. Schéma équivalent en alternatif.

        On notera que la résistance d'émetteur a disparu, car elle est shuntée par le condensateur de découplage CDE.

        En quoi va consister l'étude en alternatif ?

        Tout d'abord, on va évaluer la capacité du montage à amplifier le signal d'entrée . La caractéristique représentative de cette fonction est le gain en tension Av, qui est le rapport entre les tensions de sortie et d'entrée.

        Ensuite, il faut regarder en quoi le montage peut s'interfacer avec la source d'entrée sans la perturber ; il doit rester le plus neutre possible vis à vis de cette source, surtout s'il s'agit d'un capteur de mesure ! La grandeur représentative est l'impédance d'entrée .

        Même chose vis à vis de la charge branchée en sortie du montage, qui va utiliser le signal amplifié : il va falloir regarder dans quelle mesure l'étage à transistor n'est pas perturbé par cette charge . La grandeur représentative est l'impédance de sortie .

        Nous allons calculer ces trois paramètres. On pourrait y rajouter le gain en courant Ai qui est le rapport des courants de sortie et d'entrée, et aussi le gain en puissance. En amplification petits signaux, ces paramètres sont peu utilisés, nous n'en parlerons donc pas.

        • Fonctionnement intuitif .

          Avant de faire des calculs compliqués sur un schéma abstrait, il serait bon de voir comment marche le montage de façon intuitive et qualitative.

          On considère que le potentiel d'émetteur est fixe grâce au condensateur de découplage CDE.

          Si on augmente légèrement la tension de base, le courant de base va augmenter. Le courant de collecteur va augmenter proportionnellement au courant de base, et donc, la chute de tension dans la résistance Rc va augmenter. Le potentiel du collecteur va alors baisser.

          On peut par conséquent s'attendre à un gain en tension négatif (entrée et sortie en opposition de phase).

          On peut aussi voir ce que donnerait le montage sans le condensateur CDE : si la tension de base augmente, le courant de base, donc de collecteur augmente. La tension aux bornes de la résistance d'émetteur va augmenter aussi, et donc, le potentiel de l'émetteur va remonter, ce qui va entraîner une diminution de la tension VBE, donc du courant de base, donc du courant de collecteur : il y a une contre-réaction qui s'oppose à l'amplification.

          Le gain en tension sera plus faible qu'avec le condensateur CDE. Nous aurons l'occasion de revoir ce montage (dit à charge répartie) dans un chapitre ultérieur.

        • Gain en tension.

          Le gain en tension peut être défini de deux manières :

          le gain à vide , c'est à dire sans charge connectée en sortie du montage.

          le gain en charge , avec la charge connectée.

          Dans ce paragraphe, nous allons calculer le gain de l'étage à vide. Nous verrons ensuite qu'il est simple de calculer le gain en charge à postériori.

          On va d'abord procéder à quelques simplifications dans le schéma :

          les deux résistances du pont de base sont en parallèle du point de vue alternatif. Nous allons donc les remplacer par une seule résistance Rp dont la valeur sera égale à Rb1 // Rb2.

          la résistance de sortie 1/h22e du transistor est grande (plusieurs dizaines de k [image] ). Pour une alimentation E de 12V, un courant ICo de 2mA et une tension VCEo de 5V, on aura Rc = 2500 [image], soit environ le dixième de 1/h22e. On va donc négliger ce dernier terme. On notera que lorsque la tension d'alimentation est élevée et que le courant de collecteur est faible, cette simplification est moins justifiée.

          on supprime la charge Ru (hypothèse de calcul).

          Avec ces hypothèses, le schéma devient :

          Fig. 15. Schéma équivalent simplifié.

          On a les équations suivantes :

          Si on pose h21e = [image] (le gain dynamique est égal au gain statique), on obtient l'expression du gain en tension :

          Cette expression montre que le gain de l'étage dépend de deux paramètres du transistor : le gain en courant [image] et la résistance dynamique d'entrée h11e .

          Pour augmenter ce gain, on pourrait se dire qu'il suffit d'augmenter Rc (donc de diminuer le courant ICo pour garder un VCEo constant).

          Ce serait une grave erreur : en effet, si on diminue ICo, on diminue aussi forcément IBo, et en conséquence, la résistance différentielle de la jonction base émetteur augmente : le gain risque donc de ne pas trop augmenter.

          Les paramètres de cette formule sont donc liés : ils ne sont pas indépendants, et on ne fait pas ce qu'on veut.

          Nous allons essayer de trouver une formulation mettant en œuvre des paramètres indépendants.

          Nous avons déjà dit que la jonction base-émetteur était l'équivalent d'une diode. Elle satisfait notamment aux mêmes formulations mathématiques.

          Pour le transistor, on a la même chose en remplaçant Id par le courant de base IBo et rd par h11e.

          Le terme kT/q est homogène à une tension et vaut environ 26mV à température ordinaire.

          La relation simplifiée entre h11e et IBo (h11e est en [image] et IBo en A) devient alors :

          Si on réinjecte cette relation dans la formule [24] en tenant compte du fait que ICo = [image] IBo, on obtient :

          Le terme 38,5 ICo représente la pente du transistor au point de polarisation ICo. C'est le rapport IC / VBE en ce point. Il ne dépend pas du transistor : c'est un paramètre intéressant qui permet de calculer le gain d'un étage indépendamment du composant choisi pour le réaliser.

          Cette formulation du gain est beaucoup plus satisfaisante que la précédente, car elle ne dépend plus des caractéristiques du transistor, et notamment de son gain (attention toutefois au facteur 38,5 qui est le terme q/kT : il dépend de la température !). Elle montre aussi que le gain est relativement figé si on garde pour règle une tension de polarisation VCEo égale à la moitié de la tension d'alimentation (moins la tension d'émetteur). Le seul moyen de l'augmenter est d'accroître la tension d'alimentation ; on pourra alors augmenter le terme RcICo qui est la chute de tension dans la résistance de collecteur.

          A tire indicatif, pour un montage polarisé sous 12V avec une tension VEo de 2V et VCEo de 5V, on aura Rc ICo égal à 5V, et un gain en tension Av égal à 190.

        • Schéma équivalent de l'étage amplificateur.

          Le schéma équivalent du montage amplificateur émetteur commun peut être représenté sous la forme donnée figure 16.

          En entrée, on y trouve l'impédance Ze (on néglige la réaction de la sortie sur l'entrée, donc, il n'y a pas d'autres composants)

          En sortie, on a un générateur de tension commandé (la tension de sortie est égale à la tension d'entrée multipliée par le gain Av de l'étage à vide) avec sa résistance interne qui sera la résistance de sortie de l'étage.

          On notera que la représentation de la sortie est celle du générateur de Thévenin équivalent

          Fig. 16. Schéma équivalent de l'étage amplificateur.

          On pourra voir ici une contradiction avec notre montage émetteur commun qui est doté en sortie d'un générateur de courant. Cette objection est balayée par les deux points suivants :

          on veut calculer le gain en tension de l'étage ! On considère donc notre montage comme un générateur de tension avec sa résistance interne, si grande soit-elle.

          la transformation Norton / Thévenin nous permet de passer d'une représentation à l'autre simplement.

          Ce schéma va nous permettre de définir les impédances d'entrée et de sortie de notre étage.

        • Impédance d'entrée.

          Par définition, et en se référant au schéma Fig. 16., l'impédance d'entrée est égale à :

          Ici, le schéma est simple, le générateur d'entrée débite sur deux résistances en parallèle. On a donc :

          On voit qu'on n'a pas intérêt à prendre un pont de base avec des valeurs trop faibles. Il faudra donc faire un compromis avec la condition de polarisation (Ip >> IBo). En général, h11e sera petit (1k [image] pour IBo = 26µA), donc cette impédance sera bien inférieure à Rp, et très souvent, elle sera insuffisante pour qu'on puisse interfacer des sources de tension (capteurs notamment) directement sur un étage émetteur commun.

        • Impédance de sortie.

          Fig. 17. Transformation Norton / Thévenin.

          Si on transforme la sortie du montage Fig. 15. en celle du schéma Fig. 16. (transformation Norton / Thévenin), on obtient le schéma de la figure 17.

          la résistance Rc qui était en parallèle sur le générateur de courant h21e ib devient la résistance en série avec le générateur de tension. L'impédance de sortie est donc ici très simple à identifier :

          Cette valeur est assez élevée, et souvent, on ne pourra pas connecter le montage tel quel sur une charge.

        • Gain de l'étage en charge.

          Il y a deux manières de voir la chose :

          On reprend le schéma équivalent de la Fig. 15. et on rajoute Rch en parallèle avec Rc. La formule du gain devient alors :

          On connaît l'impédance de sortie et la charge. D'après le schéma Fig. 16, ces deux résistances forment un pont diviseur qui atténue la tension de sortie à vide. Le gain devient :

          On vérifiera que si on développe Rc // Rch dans la formule [31], on tombe bien sur la formule [32].

        • Bilan. Utilisation du montage.

          Au final, le montage émetteur commun est un montage ayant :

          une bonne amplification en tension (de l'ordre de plusieurs centaines).

          une impédance d'entrée relativement faible (égale à h11e, soit de l'ordre de plusieurs k [image]), variable en fonction de la polarisation (plus ICo est faible, plus l'impédance d'entrée est élevée).

          une impédance de sortie assez élevée Rc qui va aussi dépendre du courant de polarisation ICo.

          Ce montage est l'amplificateur de base à transistor et sera donc utilisé comme sous-fonction dans des circuits plus complexes (discrets, ou intégrés comme dans l'amplificateur opérationnel). Par contre, il sera souvent inexploitable seul, et il faudra lui adjoindre des étages adaptateurs d'impédance.

    3. MONTAGE COLLECTEUR COMMUN.

      Dans ce montage, l'entrée est la base et la sortie l'émetteur. C'est le collecteur qui est le point commun entre l'entrée et la sortie. On notera que c'est faux pour la polarisation, car le collecteur est relié au +E et l'entrée se fait entre base et masse, et la sortie entre émetteur et masse. En fait, le collecteur est bien commun en alternatif, car le générateur de polarisation +E est un court circuit pour ce régime, et donc, le collecteur va se retrouver à la masse alternative : ce sera donc bien la patte commune entrée sortie.

      1. Polarisation. Point de fonctionnement.

        Comme pour le montage émetteur commun, il y a moyen de polariser le transistor avec une seule résistance de base, ce qui entraîne exactement les mêmes inconvénients. Nous passerons donc directement à la polarisation par pont de base, qui est la plus utilisée. Le schéma complet est donné sur la figure 18.

        Par rapport au montage émetteur commun, on remarque que la résistance de collecteur a disparu. Le condensateur de découplage de RE aussi, ce qui est normal, car ici, la sortie est l'émetteur : il n'est donc pas question de mettre la sortie à la masse en alternatif !

        Fig. 18. Montage collecteur commun.

        Pour la polarisation, on se reportera au paragraphe équivalent du montage émetteur commun, et on prendra en compte les différences suivantes :

        En général, on fixera le potentiel de repos de l'émetteur à E/2 pour avoir la même dynamique pour les alternances positives et négatives.

        On n'a pas à se préoccuper du potentiel de collecteur ni de sa polarisation car cette broche est à +E.

      2. Fonctionnement en petits signaux alternatifs.

        Nous avons ici fait les mêmes simplifications de schéma que pour le montage émetteur commun. On voit bien sur le schéma résultant que le collecteur est le point commun entrée / sortie.

        Fig. 19. Schéma équivalent collecteur commun.

        On pourra remarquer que (en le réarrangeant) le schéma équivalent interne du transistor est le même que pour le montage émetteur commun.

        Par rapport à ce dernier montage, on a rajouté la résistance interne du générateur d'attaque. En effet, on voit qu'ici, l'entrée et la sortie ne sont pas séparés, et donc, la charge va avoir un impact sur l'impédance d'entrée et l'impédance interne du générateur d'attaque influera sur l'impédance de sortie. Il ne faut pas oublier que cette dernière est l'impédance vue de la charge, donc englobe l'étage à transistor et le dispositif d'attaque.

        Le paramètre h21e a été remplacé par [image], les gains statique et dynamique étant sensiblement les mêmes.

        • Fonctionnement intuitif .

          Considérons le schéma de la Fig. 18. Si on augmente la tension de base, la tension VBE va augmenter, ainsi que le courant IB, donc IC, ce qui va créer une chute de tension plus grande dans RE. Le potentiel de l'émetteur va alors remonter, contrariant l'augmentation de VBE, donc du courant IC. Le potentiel de l'émetteur va ainsi suivre sagement (aux variations [image] VBE près, qui sont très faibles) le potentiel qu'on impose à la base.

          Si on regarde bien le montage, on voit en fait que la tension de sortie est toujours inférieure à la tension d'entrée de la valeur VBE. Quand on va appliquer un signal alternatif sur la base, on va le retrouver sur la résistance d'émetteur diminué de la variation de [image] VBE qui va être très faible.

          On voit donc qu'intuitivement, ce montage aura un gain positif mais inférieur à 1.

          Ce n'est pas un montage amplificateur. On va voir que ses caractéristiques d'impédance d'entrée et de sortie le destinent à l'adaptation d'impédance.

        • Gain en tension.

          Si on applique la loi des nœuds au niveau de l'émetteur (Fig. 19.), on voit que le courant circulant dans RE est égal à ( [image] +1) ib et va de l'émetteur vers le collecteur. On peut alors poser les équations suivantes :

          On remarquera au passage en analysant l'équation [33] que vu de la base, tout se passe comme si la résistance RE était multipliée par le gain en courant.

          On déduit le gain à vide des équations [33] et [34] :

          Ce gain est légèrement inférieur à 1, et c'est normal, car la tension de sortie est égale à la tension d'entrée multipliée par le pont diviseur formé par h11e et ( [image] +1)RE. En général, RE est du même ordre de grandeur que h11e, ce qui fait que le terme ( [image] +1) RE est beaucoup plus grand que h11e. A quelques centièmes près, le gain sera quasiment égal à l'unité . Pour cette raison, et aussi pour ce qui a été dit dans la rubrique fonctionnement intuitif , on appelle ce montage émetteur suiveur , car le potentiel d'émetteur suit celui imposé à la base (aux variations [image] VBE près, qui sont très faibles).

          Quand l'étage est chargé sur Rch, il convient de remplacer RE par RE // Rch dans l'équation [35], ce qui change très peu le résultat, même si Rch est égale ou même un peu inférieure à RE (dans les mêmes conditions, le gain de l'étage émetteur commun aurait chuté d'un facteur supérieur ou égal à 2 !).

          Ceci augure d'une bonne impédance de sortie : il ne faut pas oublier que ce paramètre mesure l'aptitude d'un montage à tenir la charge.

        • Impédance d'entrée.

          Le courant ie est égal à ib augmenté du courant circulant dans Rp.

          L'impédance d'entrée va donc être égale à Rp//(ve/ib). On peut tirer cette dernière valeur de l'équation [33] :

          On en déduit la valeur de l'impédance d'entrée :

          On remarque que le premier terme est une valeur très élevée (de l'ordre de [image] RE, h11e étant négligeable), et que malheureusement, la valeur du pont de base vient diminuer cette impédance d'un facteur 10 environ. C'est donc la valeur de Rp qui va déterminer l'impédance d'entrée. Cette impédance est quand même au moins 10 fois supérieure à celle de l'émetteur commun.

          On voit toutefois que là encore, la polarisation ne fait pas bon ménage avec le régime alternatif : tout sera une affaire de compromis, comme bien souvent en électronique. Il n'y aura jamais la bonne solution, mais une solution intermédiaire qui sera la mieux adaptée au fonctionnement désiré.

          Il faut aussi remarquer que vu de la base, les impédances situées dans le circuit d'émetteur sont multipliées par le gain [image] du transistor. C'est une remarque très importante qui est toujours vraie.

          L'impédance d'entrée a été ici calculée pour un montage fonctionnant à vide. Si on le charge par Rch, cette résistance vient se mettre en parallèle sur RE dans la formule [37]. Dans le cas général, l'impédance d'entrée dépend donc de la charge. Cette dépendance sera faible tant qu'on aura une polarisation par pont de base, car on a vu que Rp est le terme prépondérant. Il existe néanmoins des astuces pour éliminer l'effet du pont de base (montage bootstrap ou couplage direct de deux étages à transistor), et dans ce cas, il faudra tenir compte de la charge.

        • Impédance de sortie.

          Le calcul va être plus compliqué que pour l'émetteur commun. On remarquera qu'ici la sortie n'est pas séparée de l'entrée, ce qui fait que tout le circuit d'entrée va influer sur l'impédance de sortie, y compris la résistance interne du générateur d'attaque Rg. Comme dans le cas général cette impédance n'est pas nulle, nous l'avons faite figurer sur le schéma Fig. 19.

          Là aussi, il faut calculer les caractéristiques du générateur de Thévenin équivalent.

          On peut écrire les équations suivantes :

          Si on considère le générateur de Thévenin équivalent au générateur d'entrée plus Rp, on peut écrire :

          Si on pose :

          en injectant [40] et [41] dans [39], on obtient :

          En remplaçant ib par cette valeur dans [38], on a :

          Après un développement laborieux, on peut mettre Vs sous la forme A eg + Zsis : ce sont les caractéristiques du générateur de Thévenin de sortie de l'étage. Le terme Zs est le suivant :

          RE , Rg et h11e étant du même ordre de grandeur, le terme divisé par ( [image] +1) va être le plus petit, et RE va avoir un effet négligeable. On pourra aussi souvent négliger Rp par rapport à Rg. Zs devient :

          Cette impédance de sortie est relativement faible : le montage pourra tenir des charges plus faibles que le montage émetteur commun.

          On peut faire une remarque similaire a celle qui a été dite dans le paragraphe sur l'impédance d'entrée : vu de la sortie, l'impédance du montage est égale à tout ce qui est en amont de l'émetteur divisé par le gain en courant.

        • Bilan. Utilisation du montage.

          Un montage collecteur commun présente donc les caractéristiques suivantes :

          gain en tension quasiment égal à l'unité .

          impédance d'entrée élevée : environ [image] fois plus grande que celle de l'émetteur commun si on ne considère pas le pont de base (on verra qu'on peut l'éviter). La valeur typique est de plusieurs dizaines à plusieurs centaines de k [image] en fonction du montage.

          impédance de sortie faible (divisée par [image] environ par rapport à l'émetteur commun). Sa valeur est de l'ordre de quelques dizaines d' [image] .

          Ce montage ne sera donc pas utilisé pour amplifier un signal, mais comme adaptateur d'impédance, situé en amont ou en aval d'un montage émetteur commun, qui, nous l'avons vu, n'a pas de bonnes caractéristiques d'entrée / sortie.

          On pourra donc intercaler un tel montage entre un capteur à haute impédance de sortie et un montage émetteur commun sans que celui-ci ne perturbe le capteur.

          On pourra aussi le mettre en sortie d'un montage émetteur commun que l'on doit interfacer avec une faible charge, et ceci, sans écrouler le gain en tension de l'étage.

    4. MONTAGE BASE COMMUNE.

      1. Polarisation. Point de fonctionnement.

        Fig. 20. Montage base commune.

        Le montage commence à nous être familier : en effet, mis à part l'emplacement du générateur d'attaque et le condensateur de découplage qui est ici situé sur la base, le montage est le même que celui de l'émetteur commun.

        La procédure de calculs des éléments de polarisation est donc identique, car seuls les éléments liés au régime alternatif changent.

        La raison en est simple : l'amplification est basée sur une augmentation de IC due à une augmentation de VBE. Pour augmenter VBE, on a le choix entre deux solutions :

        soit on augmente la tension de base à potentiel d'émetteur constant : c'est le montage émetteur commun.

        soit on abaisse la tension d'émetteur à potentiel de base constant : c'est le montage base commune.

      2. Fonctionnement en petits signaux alternatifs.

        On va donc étudier ici le montage base commune. On voit tout de suite le défaut que va présenter ce montage : vu qu'on attaque côté émetteur, il faudra faire varier un courant important, donc, l'impédance d'entrée sera sûrement beaucoup plus faible que pour l'émetteur commun, qui n'était déjà pas brillant sur ce point. En fait, ce montage sera peu utilisé, sauf dans des applications hautes fréquences où il trouvera son seul avantage.

        Le schéma équivalent est le suivant :

        Fig. 21. Schéma équivalent base commune.

        Le pont Rb1 / Rb2 disparait car il est shunté en alternatif par le condensateur de découplage CDB. La base est bien le potentiel commun entrée / sortie, et le schéma du transistor est le même que pour l'émetteur commun.

        • Fonctionnement intuitif .

          Le fonctionnement intuitif a déjà été ébauché dans le paragraphe relatif à la polarisation : il est rigoureusement le même que pour l'émetteur commun sauf qu'on attaque l'émetteur pour imposer les variation VBE, avec un potentiel de base fixe.

          On aura juste une différence de signe provenant du fait que quand on augmente la tension de base à potentiel d'émetteur constant, la tension VBE augmente, et quand on augmente la tension d'émetteur à potentiel de base constant, elle diminue : une tension d'entrée positive dans les deux cas aura donc des effets contraires.

        • Gain en tension.

          Du schéma Fig. 21., on tire les équations suivantes :

          D'où l'expression du gain en tension à vide :

          Ce gain (au signe près) est le même que pour l'émetteur commun, ce qui est normal, vu que le fonctionnement est identique.

          On peut bien entendu faire les mêmes remarques que pour l'émetteur commun et mettre le gain sous la forme donnée dans l'équation [27], au signe près.

          Pour le gain en charge, rien de différent non plus, Rch vient se mettre ne parallèle sur Rc dans la formule du gain à vide.

        • Impédance d'entrée.

          Du circuit d'entrée, on tire l'équation suivante :

          Si on tire ib de l'équation [47] et qu'on le remplace par sa valeur dans [49], on obtient :

          On en tire l'impédance d'entrée :

          RE étant du même ordre de grandeur que h11e, le terme prépondérant est h11e / ( [image] +1). Cette impédance d'entrée est très faible, environ [image] fois plus faible que celle de l'émetteur commun : ce montage, sauf cas très spécial, est inexploitable tel quel, il faudra un étage adaptateur d'impédance en entrée pour l'utiliser.

          On peut remarquer que cette impédance d'entrée est quasiment la même que l'impédance de sortie du montage collecteur commun : si on se rappelle de ce qui a été dit à ce propos, l'impédance vue de l'émetteur est égale à tout ce qui est en amont divisé par le gain en courant : c'est exactement le cas ici, et on aurait donc pu prévoir facilement la valeur de l'impédance d'entrée sans calculs.

        • Impédance de sortie.

          Pour éviter de longs calculs inutiles, on ne tiendra pas compte de la résistance du générateur d'attaque Rg.

          Du circuit de sortie, on peut tirer l'équation suivante :

          L'équation [47] nous donne ib en fonction de Ve ; en le remplaçant par sa valeur dans [52], on obtient :

          C'est l'équation du générateur de Thévenin de sortie : on en déduit que Zs = Rc.

          Si on fait le calcul en tenant compte du générateur d'entrée, on démontre que le résultat reste le même, seul le terme multiplicatif de eg va changer dans l'expression de la tension de sortie du générateur de Thévenin, et le terme multiplicatif de is reste Rc.

          On a donc :

          On aurait pu prévoir ce résultat, car l'entrée est séparée de la sortie par un générateur de courant qui présente une impédance infinie (en pratique égale à 1/h22e, qui est très grand) : du point de vue des impédances, on se retrouve avec l'entrée séparée de la sortie.

        • Bilan. Utilisation du montage.

          Les caractéristiques sont donc les suivantes :

          même gain en tension que pour l'émetteur commun (plusieurs centaines).

          impédance d'entrée très faible : quelques dizaines d' [image].

          impédance de sortie moyenne : quelques k [image], la même que pour l'émetteur commun.

          En pratique, ce montage sera très peu utilisé, sauf en haute fréquence où il va présenter une bande passante supérieure à celle du montage émetteur commun.

    5. REMARQUES FONDAMENTALES.

      Il faudra garder à l'esprit ces deux remarques fondamentales , qui permettront d'évaluer grossièrement mais sans calculs les impédances des montages à transistors :

      tout ce qui est vu de la base et situé en aval de l'émetteur est multiplié par le gain en courant .

      tout ce qui est vu de l'émetteur et situé en amont de celui-ci est divisé par le gain en courant .

      Ces remarques sont fondamentales par le fait qu'on peut évaluer très rapidement les potentialités d'un montage sans faire de calculs sur le schéma alternatif petits signaux, qui, on l'a vu, sont particulièrement pénibles, et ne donnent pas beaucoup plus de précision que ce que l'on peut déterminer très simplement.

      Cette façon d'appréhender les choses permet à l'électronicien de bâtir un schéma rapidement sans se noyer dans les calculs, et aussi, permettent de mieux comprendre le fonctionnement d'un étage à transistor, autrement que par le biais d'équations.

    6. FONCTIONNEMENT EN HAUTE FRÉQUENCE

      Tout ce qui a été dit jusqu'à présent ne concerne que le fonctionnement à faible fréquence (inférieure à quelques centaines de kHz). Pour des fréquences plus élevées, on utilise un schéma équivalent du transistor différent, rendant mieux compte de ce qui se passe physiquement.

      Ce modèle introduit des capacités parasites, et donc, les paramètres du transistor deviennent complexes (au sens mathématique du terme !).

      Dans ce cours, on se contentera de présenter le schéma équivalent en HF, et on exposera le théorème de Miller, qui est très important pour la compréhension des limitations du transistor en haute fréquence.

      1. Schéma équivalent de Giacoletto.

        Fig. 22. Schéma de Giacoletto.

        Le schéma ci-dessus présente en plus des éléments du montage basse fréquence :

        une base B' virtuelle et interne au transistor. L'équivalent de h11e est rBB' + rB'C. rBB' sera faible (moins de 100 [image] en général), inférieure à rB'E.

        Une capacité base-émetteur CB'E qui viendra shunter rB'E en haute fréquence. Pour des petits transistors standards (2N2222 par exemple), elle est de l'ordre de 30pF.

        Une résistance rB'C (très grande, qui sera souvent négligée) en parallèle avec CB'C qu'on appelle capacité Miller, situées entre l'entrée et la sortie (pour un montage émetteur commun) du montage. L'ordre de grandeur pour CB'C est de 10pF (2N2222). Elle est prépondérante dans la limitation en fréquence du fonctionnement du transistor.

        la résistance rCE tient la place de 1/h22e.

        le gain en courant est remplacé par la pente gm du transistor : elle est équivalente au terme 38,5 ICo qu'on a défini dans le calcul du gain de l'émetteur commun.

        Ce schéma est plus délicat à manipuler que celui utilisé jusqu'à présent dans ce cours, donc, on ne l'utilisera que quand ce sera nécessaire, soit pour des fréquences supérieures à 100 kHz.

        Il permet de démontrer notamment la supériorité du montage base commune par rapport à l'émetteur commun en haute fréquence, ce qui était infaisable avec le schéma simplifié.

      2. Théorème de Miller.

        • Définition.

          Si on place une impédance entre l'entrée et la sortie d'un amplificateur de gain négatif -Av (inverseur, comme l'émetteur commun), alors, vue de l'entrée, cette impédance est multipliée par -(Av + 1).

          Fig. 23. Effet Miller.

        • Application au schéma de Giacoletto.

          On voit l'application immédiate au schéma de Giacoletto : la capacité CB'C située entre la base et le collecteur du transistor, donc entre l'entrée et la sortie d'un montage émetteur commun sera multipliée par le gain de l'étage : vue de l'entrée, elle vaudra plus d' 1nF !

          Elle devient alors prépondérante devant CB'E et c'est elle qui va limiter le fonctionnement en HF.

        • Autres applications.

          Une autre application importante consiste à utiliser cette propriété dans la conception de circuits intégrés. On fabrique des capacités avec deux surfaces métallisées en regard et séparées par de l'isolant. La capacité est proportionnelle à la surface, et en pratique, elle sera très petite (impératifs de coûts du silicium, donc des composants).

          On peut multiplier une capacité par effet Miller sur ces circuits, et gagner au choix de la surface de silicium ou augmenter la valeur de la capacité.


LE TRANSISTOR MOS, FAMILLES LOGIQUES

Vu dans ... http://www.bedwani.ch/electro

______________________________________________________
LE TRANSISTOR MOS, FAMILLES LOGIQUES

Bien qu'apparemment le fonctionnement du transistor MOS soit similaire à celui de son cousin bipolaire, le détail de l'analyse de son fonctionnement laisse apparaître de grandes divergences qui l'ont promulgué candidat unique à l'intégration des circuits intégrés numériques. On donne quelques exercices simples destinés à se familiariser avec le fonctionnement du MOS, ainsi qu'une courte information sur les familles technologiques.

____________________________________________________
Table des matières

1. Généralités 1.1. Introduction 1.2. Définitions 1.3. Description 1.4. Commentaire | 2. Fonctionnement du transistor MOS 2.1. Introduction 2.2. Définitions 2.3. Flat-Band 2.4. Forte inversion 2.5. Conduction 2.6. Saturation
3. Charges et canal 3.1. Introduction 3.2. Définitions 3.3. Description 3.4. Définitions 3.5. Modèle 3.6. Définition | 4. Courants dans le MOS 4.1. Introduction 4.2. Description 4.3. Définitions 4.4. Représentation 4.5. Définitions 4.6. Représentations 4.7. Modulation de la longueur du canal 4.8. Modèle pour accroissements
5. Introduction aux familles technologiques 4.1. La logique des diodes 4.2. La logique des transistors bipolaires 4.3. La logique des transistors MOS | 6. Caractéristiques importantes (Critères de selection) 5.1. Caractéristiques de transfert 5.2. Fan-In et Fan-Out 5.3. Puissance dissipée 5.4. Délais de propagation par porte 5.5 Produit puissance-délai

_________________________________________________________________ ____________________________________ ______________________________________________________
1. GENERALITES
_____________

1.1. Introduction
 1.2. Définitions
 1.3. Description
 1.4. Commentaire

1.1. Introduction

En 1930, L. Lilienfeld de l'Université de Leipzig dépose un brevet dans lequel il décrit un élément qui ressemble au transistor MOS (Métal Oxyde Semiconducteur) actuel. Cependant, ce n'est que vers 1960 que, la technologie ayant suffisamment évolué, de tels transistors peuvent être réalisés avec succès. En particulier, les problèmes d'interface oxyde-semiconducteur ont pu être résolus grâce à l'affinement de la technologie dans le domaine bipolaire, affinement requis pour obtenir des transistors de meilleure qualité. Aujourd'hui le transistor MOS constitue, par sa simplicité de fabrication et ses petites dimensions, l'élément fondamental des circuits intégrés numériques à large échelle.

1.2. Définitions

      Figure 1: structures et symboles des transistors MOS

Le transistor MOS est un transistor à effet de champ constitué d'un substrat semiconducteur (B) recouvert d'une couche d'oxyde sur laquelle est déposée l'électrode de grille (G). Par le biais d'une différence de potentiel appliquée entre grille et substrat, on crée, dans le semiconducteur, un champ électrique qui a pour effet de repousser les porteurs majoritaires loin de l'interface oxyde-semiconducteur et d'y laisser diffuser des minoritaires venus de deux îlots de type complémentaire au substrat, la source (S) et le drain (D). Ceux-ci forment une couche pelliculaire de charges mobiles appelée canal. Ces charges sont susceptibles de transiter entre le drain et la source situés aux extrémités du canal (fig. 1). Dans cette même figure, on a également représenté les symboles des transistors MOS à canal n et à canal p. La flèche indique le sens de conduction des jonctions substrat-source (BS) et substrat-drain (BD). Sauf près de l'interface oxyde-semiconducteur, ces jonctions sont polarisées en sens inverse. A la figure 2, on a représenté différents symboles couramment utilisés pour les transistors MOS.

    Figure 2: différents symboles du MOS

La longueur du canal est la distance L, comptée selon l'axe y, entre la jonction substrat-source et la jonction substrat-drain.

La largeur du canal, w, correspond à la largeur, selon l'axe z, des îlots semiconducteurs formant la source et le drain (fig. 3).

1.3. Description

On intègre des transistors MOS de type complémentaires (CMOS) dans un même substrat. Les transistors à canal n sont intégrés directement dans le substrat de type p et on réalise un caisson d'isolation de type n dans lequel sont intégrés les transistors à canal p (fig. 4). Pour satisfaire la polarisation inverse des jonctions BS et BD, le caisson de type n est connecté au potentiel le plus positif et le substrat de type p au potentiel le plus négatif. Il est intéressant de remarquer que le transistor est déterminé par l'emplacement de la grille (sur l'oxyde mince).

    Figure 3: structure d'un transistor MOS

    Figure 4: MOS complémentaires

Les deux technologies les plus courantes sont celles dites "à grilles métalliques" et "à grilles polysilicium".

Dans la technologie à grilles métalliques, on utilise le même métal (généralement de l'aluminium) que celui qui permet d'interconnecter les différentes électrodes du circuit pour réaliser les grilles.

Dans la technologie à grilles polysilicium, c'est une couche de silicium polycristallin, sur l'oxyde mince, qui constitue les grilles. Lors de la diffusion des sources et des drains, cette couche masque le canal et permet de réaliser ainsi un auto-alignement des sources et des drains avec les grilles. Après l'opération de diffusion, les trois électrodes sont dopées de même façon.

1.4. Commentaire

Dans ce chapitre, on étudie le fonctionnement d'un transistor MOS à canal n et à substrat homogène. Le soin est laissé au lecteur de transposer les résultats pour le cas du transistor MOS à canal p (inversion de la polarité des tensions et du sens des courants).

______________________________________________________
2. FONCTIONNEMENT DU
TRANSISTOR MOS
_____________

2.1. Introduction
 2.2. Définitions
 2.3. Flat-Band
 2.4. Forte inversion
 2.5. Conduction
 2.6. Saturation

2.1. Introduction

Dans cette section, on décrit le fonctionnement du transistor MOS de manière à ce que le lecteur en ait une compréhension intuitive.

2.2. Définitions

Tous les potentiels sont référés à celui de l'électrode de substrat. On désigne par mode F le mode de fonctionnement dans lequel le potentiel de drain VD est différent de zéro et par mode R le mode de fonctionnement dans lequel le potentiel de source VS est différent de zéro.

On désigne par Vs la valeur particulière du potentiel à l'interface oxyde-semiconducteur. On lui donne le nom de potentiel d'interface.

2.3. Flat-Band

La condition flat-band est déteminée par le fait que le potentiel d'interface V est nul. Dans la figure 5, on a représenté les charges dans un transistor n-MOS en condition flat-band. On remarque, en particulier, que les deux jonctions substrat-source et substrat-drain sont bloquées.

Dans la même figure, on montre le potentiel énergétique pour les électrons. On constate que, ni les électrons de la source, ni les électrons du drain, n'ont une énergie suffisante pour pénétrer dans le substrat. De même, les trous du substrat n'ont pas une énergie suffisante pour pénétrer dans les électrodes de source et de drain.

      Figure 5: MOS en condition de "flat-band"

2.4. Forte inversion

Si l'on augmente le potentiel de grille, un champ électrique va repousser les trous loin de l'interface oxyde-semicon-ducteur et le potentiel dont il découle va progressivement augmenter le potentiel d'interface (diminution du potentiel énergétique d'interface pour les électrons) jusqu'à ce que les jonctions substrat-source et substrat-drain conduisent. On admet qu'elles conduisent lorsque le potentiel à leur anode vaut Vj. Les électrons de la source, comme ceux du drain, peuvent alors passer la barrière de potentiel et se répendre le long de l'interface oxyde-semiconducteur, formant une nappe qui relie la source au drain (Fig. 6). Le trous ayant été repoussés de l'interface oxyde-semiconducteur, il n'y aura pas d'injection de trous du substrat dans les deux électrodes drain et source.

    Figure 6: MOS en forte inversion, au repos

2.5. Conduction

En conduction, le deux jonctions substrat-source et substrat-drain conduisent toutes les deux. Cependant, on augmente le potentiel d'une des électrodes (Drain en mode F, source en mode R), ce qui a pour conséquence de faire varier le potentiel d'interface entre la source et le drain, ce potentiel suivant les potentiel de source et de drain à une tension de jonction près aux extrémités du canal (Fig. 7). De la variation du potentiel d'interface découle un champ électrique qui aura pour effet de pousser les électrons vers une des extrémités du canal (vers le drain en mode F et vers la source en mode R).

    Figure 7: MOS en conduction

2.6. Saturation

Le transistor MOS atteint la saturation lorsqu'on a suffisamment augmenté le potentiel de l'une des électrodes, drain (en mode F) ou source (en mode R), pour que la jonction substrat-électrode correspondante se bloque. Le flux d'électrons, et par conséquent le courant correspondant, n'est plus tributaire alors que du potentiel de l'électrode qui injecte et du potentiel de grille (Fig.8). Vu de l'électrode dont la jonction est bloquée, le transistor MOS se comporte alors comme une source de courant.

    Figure 8: MOS en saturation

______________________________________________________
3. CHARGES ET CANAL
_____________

3.1. Introduction
 3.2. Définitions
 3.3. Description
 3.4. Définitions
 3.5. Modèle
 3.6. Définition

3.1. Introduction

La charge des électrons qui forme le canal est appelée charge induite. La connaissance de cette charge induite permet de calculer les courants dans le transistor MOS. Par la suite, on considère les charges par unité de surface de l'interface oxyde-semiconducteur et l'on parle de charge surfacique.

3.2. Définitions

On appelle capacité surfacique de l'oxyde la capacité par unité de surface C'ox du condensateur plan dont le diélectrique est constitué par l'oxyde d'épaisseur t et dont les électrodes sont la grille et le semiconducteur ([C'ox] = F/m2).

      (1)

    Figure 9: charges surfaciques

On appelle charge surfacique de déplétion (voir figure 9) la charge -Q'sd constituée par les accepteurs ionisés de la zone de déplétion située sous l'interface oxyde-semiconducteur. On peut démontrer, en utilisant la loi de Gauss, que la charge surfacique de déplétion dépend du potentiel d'interface par la relation

      (2)

où

      (3)

avec [K ]= As/m2V1/2.

On appelle charge surfacique induite la charge -Q'si constituée par les électrons qui forment le canal.

On appelle charge surfacique supplémentaire une charge fictive -Q'sup que l'on situe dans l'oxyde, à proximité de l'interface oxyde-semiconducteur, et qui rend compte d'une différence de potentiel électrochimique entre grille et substrat ainsi que de différentes charges trappées dans l'oxyde. On suppose que la charge surfacique supplémentaire est constante.

On appelle charge surfacique de grille la charge positive Q'G qui se trouve sur la grille et qui neutralise toutes les charges négatives que l'on trouve du côté semiconducteur.

3.3. Description

Le bilan des charges surfaciques s'écrit:

      (4)

avec

      (5)

et

      (6)

La figure 10 montre l'évolution de ces différentes charges en fonction du potentiel d'interface Vs . On y met en évidence la charge surfacique induite Q'si qui a pour expression:

      (7)

3.4. Définitions

On appelle potentiel de seuil nominal VT0 le potentiel de grille pour lequel, alors que les potentiels de source et de drain sont nuls, le potentiel d'interface Vs atteint Vj , c'est-à-dire le potentiel de grille qui entraîne la forte inversion à l'interface oxyde-semiconducteur. On obtient l'expression de VT0 en annulant Q'si et en posant Vs = Vj dans (7).

      (8)

3.5. Modèle

Pour simplifier les calculs en forte inversion, on admet une variation linéaire de la charge surfacique de déplétion avec Vs dès que Vs > Vj (fig. 10):

    Figure 10: charges dans un MOS en fonction du potentiel d'interface

      (9)

avec

      (10)

et

      (11)

En posant n0 = 1+a , la charge surfacique induite peut alors être exprimée par la relation:

      (12)

3.6. Définition

A VG donné, on constate que la charge surfacique induite s'annule lorsque le potentiel de surface atteint la valeur:

      (13)

Le potentiel Vp est appelé potentiel de pincement.

______________________________________________________
4. COURANTS DANS LE MOS
_____________

4.1. Introduction
 4.2. Description
 4.3. Définitions
 4.4. Représentation
 4.5. Définitions
 4.6. Représentations
 4.7. Modulation de la longueur du canal
 4.8. Modèle pour accroissements

4.1. Introduction

Le courant traversant un MOS en forte inversion est dû à l'influence d'un champ électrique Ey, imposé par les potentiels de drain et de source, qui entraîne à une vitesse vn = - mnEy la charge induite formant le canal. Le courant de drain, positif lorsqu'il traverse le MOS du drain à la source, est égal au débit des charges formant le canal.

4.2. Description

La charge dQsi = Q'si× w× dy située dans une tranche de longueur dy et de largeur w s'écoule à travers la section du canal en un temps dt = dy/vn On peut ainsi exprimer le courant par la relation

      (14)

Introduisant la vitesse

      (15)

dans (14), on obtient une équation différentielle à variables séparables qu'il suffit d'intégrer sur toute la longueur du canal pour pouvoir exprimer le courant drain:

      (16)

4.3. Définitions

On appelle paramètre de transconductance la grandeur b ([b] = A/V2), dépendant de la technologie, définie par la relation:

      (17)

Il faut encore remarquer que, pour autant que le canal ne soit pas pincé, on peut écrire (voir figure 7):

      (18)

et

      (19)

Si l'on pose encore:

      (20)

on peut écrire (16) sous la forme

      (21)

On appelle mode F le mode de fonctionnement particulier définit par VS = 0. Le courant en mode F s'écrit:

      (22)

On appelle mode R le mode de fonctionnement particulier définit par VD = 0. Le courant en mode R s'écrit:

      (23)

4.4. Représentation

En tenant compte des considérations ci-dessus, on peut simplifier considérablement la figure 10 et représenter Q'si/C'ox en fonction de Vy (figure 11).

Le courant IX dans un mode quelconque (X) est proportionnel à la suface du trapèze grisé de la figure 11. On constate que ce courant croît en fonction de VX jusqu'au potentiel de pincement Vp selon la relation:

      (24)

Dès que VX devient supérieur à Vp, le courant IX reste constant et a pour expression:

      (25)

Ces relations sont représentées par les caractéristiques de sortie de la figure 12.

    Figure 11: représentation des courants dans le MOS

    Figure 12: caractéristiques de sortie du transistor MOS

4.5. Définitions

On appelle conduction le régime de fonctionnement dans lequel le pincement n'apparaît pas dans le canal, c'est-à-dire lorsque VD < Vp et VS < Vp.

Le courant drain ID = IF - IR s'écrit alors:

      (26)

On appelle saturation directe le régime de fonctionnement dans lequel il y a pincement à l'extrémité drain du canal uniquement, c'est-à-dire lorsque VD ³ Vp et VS < Vp. Le courant de drain a pour expression:

      (27)

On appelle saturation inverse le régime de fonctionnement dans lequel il a pincement à l'extrémité source du canal uniquement, c'est-à-dire lorsque VD < Vp et VS ³ Vp. Le courant de drain s'écrit:

      (28)

Dans les régimes de saturation, on constate que le courant de drain est indépendant du potentiel de drain en saturation directe et du potentiel de source en saturation inverse; par conséquent, le MOS se comporte comme une source de courant idéale commandée par le potentiel VG. A la figure 13, on a représenté la caractéristique de transfert du MOS.

    Figure 13: caractéristique de transfert

Si les potentiels de drain ou de source ne sont pas nuls, tout se passe comme si le potentiel de seuil avait varié pour prendre la valeur:

      (29)

On parle souvent de modulation du potentiel de seuil par le substrat car c'est parce que la source (ou le drain) n'est pas au potentiel du substrat que le phénomène se produit.

Finalement on appelle blocage le régime de fonctionnement dans lequel il y a pincement aux deux extrémités du canal et par conséquent dans tout le canal. Aucun courant ne peut alors circuler:

      (30)

    Figure 14: régimes de fonctionnement du transistor MOS

4.6. Représentation

Pour une valeur donnée du potentiel de grille, les divers régimes de fonctionnement peuvent être illustrés par des surfaces dans le plan (VD, VS) (fig. 14).

Il faut encore remarquer que le courant ID, hors du blocage, est positif si VD > VS, négatif si VD < VS et nul si VD = VS.

4.7. Modulation de la longueur du canal

Au paragraphe 4.6, on a admis que le transistor MOS se comportait comme une source de courant idéale en régime de saturation. En réalité, l'extrémité effective L' du canal varie en fonction du potentiel de drain que l'on applique. Si l'on appelle ID0 la valeur théorique du courant de drain en saturation directe donnée par la relation (27), on admet qu'en tenant compte de l'effet de modulation de la longueur du canal, le courant de drain s'écrit:

      (31)

l et VM sont indifféremment appelés paramètres de modulation de la longueur du canal. La figure 15 montre des caractéristiques de sortie du transistor MOS qui tiennent compte de la modulation de la longueur du canal.

    Figure 15: effet de la modulation de la longueur du canal

4.8. Modèle pour accroissements

On suppose, pour la suite de notre étude, qu'en régime d'accroissements le transistor MOS travaille autour d'un point de repos Pq qui le met en saturation directe et que le potentiel de source est constant. Les accroissements du courant de drain sont commandés par les accroissements des potentiels de grille et de drain selon la relation:

      (32)

où

      (33)

et

      (34)

A la figure 16, on a représenté le schéma équivalent pour accroissements du transistor MOS. Par la structure même du composant, on conçoit que la grille est liée capacitivement à la source, au drain et au substrat et que le drain est lié au substrat par la capacité de transition de la jonction substrat-drain polarisée en sens inverse.

    Figure 16: modèle pour accroissements

______________________________________________________
5. FAMILLES TECHNOLOGIQUES :
INTRODUCTION
_____________

5.1. La logique à diodes
 5.2. La logique à transistors bipolaires
 5.3. La logique à transistors MOS

Ici, on montre une logique à diodes, une logique à transistors bipolaire et un étage de sortie à transistors MOS à titre d'illustration générale. Quelques caractéristiques de circuits intégrés logiques sont présentées.

Idéalement, la valeur logique "0" s'incarne électroniquement en une tension de 0 Volt, et la valeur logique "1" en une tension de +Vcc, soit le niveau de l'alimentation.

5.1. La logique à diodes

Elle utilise ces éléments passifs pour réaliser les fonctions logiques précitées. Cette technologie n'est (presque) plus utilisée.

L'analyse du dispositif logique à diodes suivant est laissée en exercice :

5.2. La logique à transistors bipolaires

Elle porte le nom générique de logique TTL. Elle fonctionne normalement sous une tension d'alimentation de 5 V, et est encore très utilisée.

On invite l'étudiant à analyser l'inverseur logique à transistor bipolaire suivant :

5.3. La logique à transistors MOS

Elle porte ce nom générique (MOS, CMOS, HCMOS, ...). Elle est généralement plus lente que la logique bipolaire, mais elle consomme moins de courant sur l'alimentation. (Cf. TP). Cette consommation étant due essentiellement aux capacités internes, elle augmente avec la fréquence de travail.

Soit ce montage de base, pour un étage de sortie CMOS :

______________________________________________________

6. CARACTÉRISTIQUES IMPORTANTES (CRITÈRES DE SÉLECTION)
_____________

6.1. Caractéristiques de transfert
 6.2. Fan-In et Fan-Out
 6.3. Puissance dissipée
 6.4. Délais de propagation par porte
 6.5 Produit puissance-délai

6.1. Caractéristiques de transfert
Il va de soi que la caractéristique de transfert en tension ne peut pas être fixée absolument pour un type de circuit donné. On spécifie cette donnée sous forme de tolérances :

Marges de bruit :

Comme la sortie d'un circuit logique est souvent connectée à l'entrée d'un autre, deux grandeurs pertinentes sont la marge de bruit et la marge de tension parasite que peut supporter la transmission, sans subir d'erreur logique :

Ces marges de bruit sont bien sûr spécifiées pour des familles logiques, avec des tensions d'alimentation. L'interfaçage de différentes familles logiques ne peut donc se faire sans précautions particulières quant à ces marges, et plus généralement quant à l'ensemble des caractéristiques des familles concernées.

6.2. Fan-in et fan-out

Pour un circuit donné, le fabricant spécifie le nombre de circuits du même type que l'on peut placer en amont et en aval, sans détériorer les performances du système :

Fan-in : nombre maximum de portes pouvant débiter dans le circuit :

Fan-out: nombre maximum de portes pouvant charger le circuit.

Exemple: La porte OU du montage ci-dessous est chargée par deux portes et charge une seule porte :

Remarquons que les sorties d'inverseurs mises ensembles doivent être à collecteur ouvert, sinon on assiste à des court-circuits ou des indéterminations.

6.3. Puissance dissipée

Que ce soit pour les circuits logiques ou analogiques, intégrés ou pas, la puissance dissipée est toujours un paramètre important.

* L'alimentation des circuits doit être capable de débiter le courant nécessaire.

Exemple: un système logique consomme en moyenne 100 mA sous une tension d'alimentation de 5 V. Quelle est la puissance moyenne nécessaire au fonctionnement du système ? Combien de temps une batterie de 5V spécifiée 1 A h (Ampère fois heure) peut-elle remplir son rôle ?

* Le circuit qui est le siège de l'échauffement par effet Joule doit être capable d'évacuer la chaleur, pour maintenir une température de fonctionnement acceptable.

On définit le concept de résistance thermique :

    6.4. Délais de propagation par porte

Le signal de sortie d'une porte logique accuse un certain retard par rapport à la transition du signal d'entrée. Ce retard est lié à divers phénomènes dynamiques, et les fabricants spécifient les délais de propagation en mesurant les signaux à mi-tension.

On définit le temps de propagation [image] comme la moyenne de ces deux temps :

    6.5. Produit puissance-délai

Au sein d'une famille logique, on peut dans certaines limites, concevoir des circuits à faible délai au prix d'une consommation élevée ou réciproquement on peut diminuer leur consommation, si on se contente de rapidités moindres.

Remarquons que l'apparition de ce type de compromis est typique en électronique, où des impédances de sortie plutôt résistives se combinent avec des capacités parasites peu contrôlées : si on diminue la résistance de sortie R, le produit RC diminue, donc la rapidité du circuit augmente. Cela peut néanmoins se faire par le biais d'une augmentation de courant, donc de consommation.

Revenons à nos circuits logiques, où pour une famille logique, le

produit Puissance * Délai est constant sur une certaine plage de puissance et/ou de délais. On peut donc utiliser ce produit comme un facteur de mérite qui caractérise la famille logique. Par exemple, il vaut :


LE TRANSISTOR BIPOLAIRE, MONTAGES EN COURANT CONTINU

Vu dans ... http://www.bedwani.ch/electro

______________________________________________________

LE TRANSISTOR BIPOLAIRE, MONTAGES EN COURANT CONTINU

Dans cette partie comme dans la précédente consacrée aux semiconducteurs et aux diodes, il est présenté une introduction au fonctionnement du transistor bipolaire. Le modèle de Ebers et Moll permet de comprendre le fonctionnement de ce composant et nous l'utiliserons en exercices et en laboratoire dans le mode continu.

______________________________________________________

Table des matières

1. Généralités 1.1. Introduction 1.2. Définitions 1.3. Commentaire 1.4. Hypothèse 1.5. Description :Transistor au repos | 2. Modes de fonctionnement du transistor 2.1. Description: Mode F 2.2. Description: Mode de fonctionnement R
3. Modèles de Ebers et Moll 3.1. Description 3.2. Mode F 3.3. Mode R 3.4. Modèle de Ebers et Moll | 4. Cas de fonctionnement du transistor 4.1. Introduction 4.2. Définition 4.3. Description: le blocage 4.4. Description: le fonctionnement normal direct 4.5. Commentaire 4.6. Description: le fonctionnement normal inverse 4.7. Description: saturation 4.8. Exemple
5. Effet Early 5.1. Introduction 5.2. Assertion 5.3. Propriété 5.4. Définition 5.5. Modèle | 6. Le transistor en régime d'accroissements 6.1. Introduction 6.2. Définition 6.3. Assertion 6.4. Modèle 6.5 Commentaire 6.6. Conclusions
7. L'inverseur à transistor bipolaire 7.1. Rappel sur les caractéristiques 7.2. Description qualitative 7.3. Calculs graphiques

_________________________________________________________________ ____________________________________

______________________________________________________
1. GENERALITES
_____________

1.1. Introduction
 1.2. Définitions
 1.3. Commentaire
 1.4. Hypothèse
 1.5. Description :Transistor au repos

1.1. Introduction

Le transistor bipolaire est l'un des dispositifs à semiconducteur les plus utilisés à l'heure actuelle dans les rôles d'amplificateur et d'interrupteur. C'est un élément composé de deux jonctions pn; aussi son étude nécessite-t-elle la connaissance préalable du chapitre SPN traitant de la jonction.

1.2. Définitions

Le transistor bipolaire (Bipolar Junction Transistor) est un dispositif à semiconducteur présentant trois couches à dopages alternés npn ou pnp (voir fig. 1).

    Figure 1: structures et symboles des transistors bipolaires

La couche médiane est appelée base. Leur géométrie et leur nombre volumique en impuretés distinguent les deux couches externes: émetteur et collecteur. Par extension, on appelle également base, émetteur et collecteur les trois électrodes qui donnent accès aux trois couches correspondantes.

Les deux jonctions qui apparaissent dans le transistor sont désignées par le nom des deux régions entre lesquelles elles assurent la transition; on trouve, par conséquent, la jonction base-émetteur (BE) également dénommée jonction de commande et la jonction base-collecteur (BC). Dans les symboles de la figure 1, la flèche désigne la jonction de commande.

1.3. Commentaire

Dans les paragraphes et sections qui suivent, on étudie le comportement du transistor npn laissant au lecteur le soin d'élargir ses connaissances au cas du transistor pnp.

1.4. Hypothèse

Le principe de superposition s'applique aux charges injectées par la jonction BE et aux charges injectées par la jonction BC. On peut donc étudier séparément l'effet de chaque jonction.

1.5. Description: transistor au repos

La figure 2 montre les barrières de potentiel énergétique pour les électrons et pour les trous. Au repos, elles sont telles que ni les électrons de l'émetteur, ni les électrons du collecteur, ni les trous de la base ne peuvent les franchir.

    Figure 2: transistor au repos

______________________________________________________
2. MODES DE FONCTIONNEMENT
DU TRANSISTOR
_____________

2.1. Description: Mode F
 2.2. Description: Mode de fonctionnement R

2.1. Description: mode F

Le mode F (Forward: progressif) est un mode particulier de fonctionnement du transistor dans lequel la tension de la jonction BC est maintenue à zéro. A la figure 3 on a représenté les barrières de potentiel pour les électrons et les trous dans le transistor en mode F.

    Figure 3: fonctionnement du transistor en mode F

Dans le cas d'une polarisation inverse de la jonction BE, ni les électrons de l'émetteur, ni les trous de la base ne peuvent franchir la barrière de potentiel existant entre base et émetteur. Aucun courant ne circule dans le transistor.

Si la jonction BE est polarisée en sens direct, la barrière de potentiel de la jonction BE est diminuée. Les électrons de l'émetteur diffusent dans la base; comme celle-ci est courte, ces électrons sont rapidement happés par le puits de potentiel que représente le collecteur. Le flux d'électrons allant de l'émetteur au collecteur en transitant par la base se traduit par un courant IF, qui n'est rien d'autre que le courant de la jonction BE et qui répond à l'expression:

    (1)

Les trous injectés de la base dans l'émetteur sont responsables du courant IBF et obéissent également à la loi de la jonction. On peut ainsi écrire:

    (2)

Définition

Le rapport bF entre le courant de collecteur et le courant de base est constant; on l'appelle gain de courant en mode F :

    (3)

Propriétés

Les deux courants, IF et IBF qui traversent la jonction BE sont indépendants du comportement de la jonction BC.

Dans une modélisation du transistor, on traduit l'équation (1) en disant que le courant de collecteur du transistor, en mode F, est commandé par la tension base-émetteur. On peut également affirmer que le courant de collecteur du transistor, en mode F, est commandé par le courant de base selon la relation:

    (4)

Ces deux propriétés apparaissent dans les caractéristiques de transfert en mode F de la figure 4.

    Figure 4: caractéristiques de transfert en mode F

La caractéristique d'entrée du transistor en mode F est donnée par la relation (2) et représentée à la figure 5.

    Figure 5: entrée en mode F

Commentaires
Lors de la fabrication des transistors on met tout en oeuvre pour que le courant de base en mode F soit le plus faible possible. En particulier, l'émetteur est dopé beaucoup plus fortement que la base pour que les électrons injectés dans la base soient plus nombreux que les trous injectés dans l'émetteur. D'autre part, on réalise des bases aussi étroites que possible de telle sorte que, pendant leur transit, les électrons n'aient que peu de chances de s'y recombiner. Le gain de courant en mode F atteint des valeurs se situant entre 100 et 1000 pour des transistors de petite puissance (< 1W).

2.2. Description: mode de fonctionnement R

Tout comme le mode F, le mode R (Reverse: inverse) désigne un fonctionnement particulier du transistor. En mode R, c'est la tension de la jonction BE que l'on maintient nulle. Les barrières de potentiel pour les électrons et pour les trous prennent alors les allures décrites à la figure 6.

Les phénomènes sont identiques à ceux qui se produisent en mode F: en polarisation inverse de la jonction BC, aucun courant ne circule alors qu'en polarisation directe, les électrons du collecteur sont injectés dans la base, la traversent, et les trous de la base sont injectés dans le collecteur.

Si la jonction BC est polarisée en sens direct, sa barrière de potentiel est diminuée. Les électrons du collecteur diffusent dans la base et sont happés par le puits de potentiel que représente alors l'émetteur. Le flux d'électrons allant du collecteur à l'émetteur en transitant par la base se traduit par un courant IR, qui n'est rien d'autre que le courant d'électrons de la jonction BC et qui répond à l'expression:

    (5)

    Figure 6: fonctionnement du transistor en mode R

Les trous injectés de la base dans le collecteur sont responsables du courant IBR et obéissent également à la loi de la jonction. On peut ainsi écrire:

    (6)

Définition

Le rapport bR entre le courant de collecteur et le courant de base est constant; on l'appelle gain de courant en mode R :

    (7)

Propriétés

Les deux courants, IR et IBR qui traversent la jonction BC sont indépendants du comportement de la jonction BE.

Dans une modélisation du transistor, on traduit l'équation (5) en disant que le courant d'émetteur du transistor, en mode R, est commandé par la tension base-collecteur. On peut également affirmer que le courant d'émetteur du transistor, en mode R, est commandé par le courant de base selon la relation

    (8)

Ces deux propriétés apparaissent dans les caractéristiques de transfert en mode R de la figure 7.

    Figure 7: caractéristiques de transfert en mode R

La caractéristique d'entrée du transistor en mode R est donnée par la relation (6) et représentée à la figure 8.

    Figure 8: entrée en mode R

Commentaire

Il est intéressant de remarquer que les caractéristiques de transfert qui expriment la relation entre le courant commandé et la tension de commande [relations (1) et (5)] ont la même forme. Ceci s'explique par le fait que, pour une tension donnée. l'injection d'électrons dans la base ne dépend que de la concentration des impuretés dans la base.

Le gain de courant inverse bR, du fait de la technologie, est plus petit que le gain de courant bF; dans un transistor discret de petite puissance il peut être compris entre 1 et 10 alors qu'il devient beaucoup plus petit que l'unité dans les transistors intégrés.

______________________________________________________
3. MODELES DE EBERS ET MOLL
_____________

3.1. Description
 3.2. Mode F
 3.3. Mode R
 3.4. Model de Ebers et Moll

3.1. Description

Le modèle de Ebers et Moll (modèle EM) du transistor résulte de la superposition des modes F et R, superposition autorisée en vertu de l'hypothèse 1.4

3.2. Mode F

Le courant IF dépend uniquement de UBE (ou de IBF). Le couple de grandeurs (UBE, IBF), caractéristique de la diode DE, rend compte du comportement de la jonction BE (fig. 9).

    Figure 9: mode F

3.3. Mode R

Le courant IR dépend uniquement de UBC (ou de IBR). Le couple de grandeurs (UBC, IBR), caractéristique de la diode DC, rend compte du comportement de la jonction BC (fig. 10).

    Figure 10: mode R

3.4. Modèle de Ebers et Moll

Comme le modèle de Ebers et Moll résulte de la superposition des modes F er R, le transistor peut être représenté par une source de courant, placée entre collecteur et émetteur, dont une composante est commandée par la jonction BE et l'autre par la jonction BC; le comportement des deux jonctions est simulé par les diodes DE et DC placées entre base et émetteur, respectivement entre base et collecteur (voir fig. 11).

    Figure 11: modèle de Ebers et Moll

Le modèle de Ebers et Moll est entièrement décrit par trois paramètres qui sont: le courant inverse de saturation du transistor, Is, le gain de courant en mode F, bF et le gain de courant en mode R, bR.

______________________________________________________
4. CAS DE FONCTIONNEMENT
DU TRANSISTOR
_____________

4.1. Introduction
 4.2. Définition
 4.3. Description: le blocage
 4.4. Description: le fonctionnement normal direct
 4.5. Commentaire
 4.6. Description: le fonctionnement normal inverse
 4.7. Description: saturation
 4.8. Exemple

4.1. Introduction

Les divers cas de fonctionnement du transistor dépendent uniquement des valeurs des tensions aux jonctions BE et BC. Si l'on considère l'état passant et l'état bloqué de chaque jonction, on dénombre quatre cas de fonctionnement possibles (fig. 12). La présente section décrit chacun des cas après en avoir donné une définition. Cette définition sert également de critère pour définir le fonctionnement du transistor.

4.2. Définitions

Le transistor est bloqué lorsque ses deux jonctions sont en polarisation inverse (voir fig. 12).

Le transistor est en fonctionnement normal direct lorsque la jonction de commande BE est en polarisation directe et que la jonction BC est en polarisation inverse (voir fig. 12).

Le transistor est en fonctionnement normal inverse lorsque la jonction de commande BE est en polarisation inverse et que la jonction BC est en polarisation directe (voir fig. 12).

Le transistor est saturé lorsque ses deux jonctions sont en polarisation directe (voir fig. 12).

    Figure 12: fonctionnements

4.3. Description: le blocage

Aucun courant ne circule dans un transistor bloqué puisque ses deux jonctions sont polarisées en sens inverse. Le transistor se comporte comme un circuit ouvert de telle sorte que le collecteur est isolé de l'émetteur.

4.4. Description: le fonctionnement normal direct

Les barrières de potentiel du transistor en fonctionnement normal direct sont représentées à la figure 12. La jonction BE détermine le débit des électrons. La jonction BC, polarisée en sens inverse, n'influence d'aucune manière le débit des électrons. On peut donc dire que, dans ce cas de fonctionnement, le courant de collecteur est indépendant de la tension UBC ( £ 0) et que les seules grandeurs à prendre en considération sont celles qui apparaissent dans les expressions (1), (2) et (3). Le modèle du transistor se ramène au modèle EM en mode F (fig. 9).

4.5. Commentaire

Comme le gain de courant bF est très grand, en général, il est loisible de négliger IB vis-à-vis de IC ou de IE en fonctionnement normal direct. On admet l'égalité entre le courant de collecteur et le courant d'émetteur.

    (9)

4.6. Description: fonctionnement normal inverse

La jonction BC détermine l'injection des électrons dans la base puis dans l'émetteur, indépendamment de la jonction BE. Les électrons de l'émetteur ne peuvent franchir la barrière de potentiel qui a pour siège la jonction BE; il n'y aura par conséquent aucune influence de la tension UBE sur le débit des électrons. On a représenté les barrières de potentiel du fonctionnement normal inverse à la figure 12. Dans ce cas de fonctionnement, le courant d'émetteur est indépendant de la tension UBE ( £ 0) et les seules grandeurs qui entrent en jeu sont celles qui apparaissent dans les relations (5), (6) et (7). Le modèle du transistor se ramène au modèle EM en mode R (fig. 10)

4.7. Description: saturation

En saturation, les deux jonctions du transistor conduisent: c'est donc le modèle EM complet qu'il faut utiliser pour décrire ce cas de fonctionnement.

Il est intéressant de remarquer que le courant qui circule du collecteur à l'émetteur est inférieur au courant qui circulerait si seule l'une ou l'autre jonction était polarisée en sens direct sous même tension.

4.8. Exemple

Le modèle EM permet de représenter les caractéristiques de sortie IC = f(UCE) d'un transistor lorsqu'on prend comme paramètre la tension UBE. Pour UBE constant, le courant IF est constant. Dès que UCE < UBE, la jonction BC se polarise en sens direct, le transistor entre en saturation et un courant IR (1 + 1/b R) se soustrait au courant de collecteur IF.

    Figure 13: caractéristique de transfert et caractéristique de sortie

A la figure 13, on a représenté la caractéristique de transfert IF = f(UBE) et des caractéristiques de sortie pour différentes valeurs de UBE. En fonctionnement normal direct, on remarque le comportement du transistor en source de courant commandée.

______________________________________________________
5. EFFET EARLY
_____________

5.1. Introduction
 5.2. Assertion
 5.3. Propriété
 5.4. Définition
 5.5 Modèle

5.1. Introduction

La longueur de la base est déterminée par les frontières des zones de déplétion des jonctions BE et BC. La largeur de ces zones de déplétion dépend de la tension appliquée à la jonction. Il en résulte que la longueur de la base dépend de la tension appliquée aux deux jonctions adjacentes. Cet effet de modulation de la longueur de la base par les tensions UBE et UBC a une influence sur le courant de collecteur et est connu sous le nom d'effet Early (Early est la personne qui, la première, a décrit le phénomène).

Plus précisément, on appelle effet Early la modulation de la longueur de la base par la tension UBC et effet Late (Late: "tard", par opposition à Early qui signifie "tôt"... le tout avec un brin d'humour!) la modulation de la longueur de la base par la tension UBC.

5.2. Assertion

On peut démontrer que le courant de diffusion dû aux électrons injectés de l'émetteur dans la base est proportionnel au gradient de leur nombre volumique. A la frontière de la zone de déplétion de la jonction BC, ce nombre volumique est toujours pratiquement nul étant donné que les électrons y sont happés par le puits de potentiel que représente le collecteur ( voir figure 14).

    Figure 14: modulation de la largeur de la base

    On constate, d'après la figure 14, qu'une augmentation de la tension UCB rétrécit la base, augmentant ainsi le gradient du nombre volumique des électrons. Par conséquent, il en découlera une augmentation du courant de collecteur.

5.3. Propriété

La théorie et la pratique montrent que, dans un transistor en fonctionnement normal direct, les caractéristiques de sortie peuvent, en première approximation, être assimilées à des droites qui concourent toutes vers un même point UCB = -UA situé sur l'axe des abscisses IC = 0 (voir figure 15).

    Figure 15: effet Early

5.4. Définitions

La tension UA est appelée tension Early.
Le même raisonnement qui a été fait en mode normal direct peut être fait en mode normal inverse. On rend compte de la modulation de la longueur de la base par la tension UB appelée tension Late.

5.5. Modèle

En mode normal direct et en tenant compte des effets Early et Late, le courant de collecteur peut s'écrire:

    (10)

Tout se passe, en fait, comme si le courant inverse de saturation avait pour expression:

    (11)

_________________________________________________
6. LE TRANSISTOR EN REGIME
D'ACCROISSEMENTS
_____________

6.1. Introduction
 6.2. Définition
 6.3. Assertion
 6.4. Modèle
 6.5 Commentaire
 6.6. Conclusions

6.1. Introduction

Dans la plupart de ses applications en électronique analogique, le transistor travaille en fonctionnement normal direct et en régime d'accroissements autour d'un point de repos. Le but de la présente section est de donner un modèle linéaire simplifié du transistor, à partir du modèle EM, pour résoudre les problèmes de petits accroissements.

6.2. Définition

Le point de repos est défini par l'ensemble des grandeurs électriques caractérisant le transistor en l'absence des signaux à amplifier. On affecte ces grandeurs de l'indice 0: IC0 UBE0 etc. Les accroissements sont les variations de ces grandeurs électriques par rapport au point de repos. On les désigne par la lettre D : D IC, D UBE etc.

6.3. Assertion

Le travail en régime d'accroissements permet de linéariser les caractéristiques du transistor autour du point de repos: les accroissements sont assez petits pour que les caractéristiques puissent être assimilées à leur tangente au point de repos. On obtient ainsi des relations linéaires entre les accroissements et partant, un modèle simplifié du transistor.

6.4. Modèle

Soir un point de repos déterminé par le couple de grandeurs (IC0, UBE0). Le modèle du transistor en fonctionnement normal direct peut être linéarisé lorsqu'on considère des accroissements. En particulier la relation entre les accroissements de courant commandé et les accroissements de la tension de commande devient:

    (12)

où

    (13)

est la conductance de transfert du transistor.

On peut rappeler que la relation entre les accroissements du courant commandé et les accroissements du courant de commande reste linéaire:

    (14)

La conductance qui, dans le cas des accroissements, remplace la diode entre base et émetteur a pour expression:

    (15)

Le modèle qui rend compte de ces différents points est représenté à la figure 16.

    Figure 16: modèles pour accroissements

6.5. Commentaire

La conductance gce qui, à la figure 16, est en parallèle avec la source de courant rend compte de l'effet Early. Elle a pour expression:

    (16)

La capacité CTC est la capacité de transition de la jonction base-collecteur (voir SPN.4). Elle permet de rendre compte des effets dynamiques qui ont pour siège la jonction BC, polarisée en sens inverse.

6.6. Conclusions

Les régimes de petits accroissements permettent de linéariser le modèle EM et conduisent à des calculs de circuits simplifiés. Il faut cependant être conscient du fait que, pour linéariser les caractéristiques, les accroissements de tension D UBE doivent être très inférieurs à UT, ce qui entraîne une validité du modèle pour des accroissements de la tension de commande de quelques mV seulement.

_________________________________________________
7. L'INVERSEUR A TRANSISTOR BIPOLAIRE
_____________

7.1. Rappel sur les caractéristiques des transistors bipolaires
 7.2. L'inverseur à transistor bipolaire:description qualitative
 7.3. L'inverseur à transistor: calculs graphiques

Ce paragraphe a pour ambition de montrer le fonctionnement de l'inverseur à transistor bipolaire. Qu'est ce qu'un inverseur ? Dans le domaine des signaux numériques, l'information est représentée par des "0" et des "1". Un état logique 0 est obtenu par une tension avoisinant le 0 Volt, alors qu'un état logique 1 est obtenu par une tension avoisinant le niveau de l'alimentation des circuits, soit souvent 5 Volts. "Inverser le signal numérique" signifie produire un 0 si on dispose d'un 1, et réciproquement.

L'inverseur à transistor bipolaire constitue un montage-type du transistor bipolaire, simple et utile à connaître.

7.1. Rappel sur les caractéristiques des transistors bipolaires

Dans le montage dit "à émetteur commun", le transistor apparaît comme un quadripôle dont deux des connexions sont branchées à l'émetteur du transistor bipolaire :

Les caractéristiques d'entrée, de sortie et de transfert se schématisent - en émetteur commun - de la manière suivante :

Il convient encore de rappeler que le gain en courant continu ß=IC/IB n'est pas une constante comme schématisé au-dessus, mais une fonction de la température et du courant de collecteur IC.

7.2. L'inverseur à transistor bipolaire: description qualitative

Le montage de base est le suivant :

7.3. L'inverseur à transistor, calculs graphiques

Pour calculer graphiquement le montage à transistor bipolaire, il convient de considérer deux dipôles connectés ensembles. Le premier dipôle est non-linéaire et est constitué par le transistor en émetteur commun :

Sa caractéristique de sortie est la suivante :

Le second dipôle est la source de tension alimentant le transistor. Il est représenté par une source de Thévenin :

La caractéristique de la source de Thévenin est bien connue, mais gagne cependant à être représentée :

Le montage complet fait donc intervenir l'association des deux dipôles précédents.

Le calcul graphique consiste à superposer les caractéristiques et rechercher le point de fonctionnement du système constitué part les deux dipôles.


Le transistor à effet de champ

Vu dans ... http://www.bedwani.ch/electro

INTRODUCTION.

LE TRANSISTOR FET À JONCTION.

  1. PRINCIPE DE FONCTIONNEMENT.
    1. Constitution d'un FET.
    2. Phénomène de pincement.
      • Tension drain-source nulle.
      • Tension drain-source non nulle.
  2. CARACTÉRISTIQUES.
    1. Caractéristique d'entrée.
    2. Caractéristiques de sortie et de transfert.
  3. REPRÉSENTATION. SCHÉMA ÉQUIVALENT.
    1. Symboles des FETs.
    2. Schéma équivalent en petits signaux.
  4. MONTAGE SOURCE COMMUNE.
    1. Polarisation.
    2. Fonctionnement en petits signaux.
      • Schéma équivalent.
      • Gain en tension.
      • Impédance d'entrée.
      • Impédance de sortie.
  5. UTILISATION EN RÉSISTANCE COMMANDÉE.
  6. SOURCE DE COURANT.
  7. DOMAINE D'UTILISATION.

LE TRANSISTOR MOS FET.

  1. LE MOSFET À CANAL INDUIT.
    1. Description.
    2. Principe de fonctionnement.
    3. Caractéristiques.
  2. LE MOSFET À CANAL INITIAL.
    1. Description du principe de fonctionnement.
    2. Caractéristiques.
  3. UTILISATION DES MOSFETs.
    1. MOSFET de puissance.
    2. Intégration dans les composants numériques.

  1. INTRODUCTION.

    Du point de vue théorique, on peut imaginer d'autres dispositifs similaires, mais caractérisés par un mode d'attaque différent : par exemple, une source de courant commandée par une tension. Le principe reste le même (une source commandée), seule la nature du signal de commande change.

    Cet objet théorique existe : la famille des transistors à effet de champ (Field Effect Transistor en anglais, FET) répond à la définition précédente : ce sont des sources de courant commandées en tension.

    De ce point de vue, on conçoit aisément que l'étude des FET va être en tous points similaires à celle des transistors à jonction, et ce, malgré un fonctionnement microscopique complètement différent.

    Il ne faudra donc surtout pas se polariser sur les différences de structure et de fonctionnement prises du point de vue cristallographique, mais voir au contraire toutes les similitudes existant avec le transistor à jonction : polarisation, conversion courant / tension, amplification en régime des petits signaux

    Ces similitudes sont dues aussi en grande partie au fait qu'on utilise les mêmes outils de modélisation pour les deux composants.

  2. LE TRANSISTOR FET À JONCTION.

    1. PRINCIPE DE FONCTIONNEMENT.

      1. Constitution d'un FET.

        De même qu'il existe deux types de transistors bipolaires (NPN et PNP), le FET à jonction (ou JFET) est décliné en deux versions : le canal N et le canal P .

        Le FET à jonction canal N est constitué d'une mince plaquette de silicium N qui va former le canal conducteur principal. Cette plaquette est recouverte partiellement d'une couche de silicium P de manière à former une jonction PN latérale par rapport au canal (Fig. 1.).

        Fig. 1. FET à jonction à canal N (principe).

        Le courant circulera dans le canal, rentrant par une première électrode, le drain et sortant par une deuxième, la source . L'électrode connectée à la couche de silicium P sert à commander la conduction du courant dans le canal ; on l'appelle la grille , par analogie avec l'électrode du même nom présente sur les tubes à vides.

        Le transistor FET fonctionnera toujours avec la jonction grille-canal polarisée en inverse.

      2. Phénomène de pincement.

        • Tension drain-source nulle.

          Pour simplifier le raisonnement, nous allons considérer dans un premier temps un montage (Fig. 2.) où le canal est court-circuité (VDS = 0) et où la grille est à un potentiel négatif par rapport au canal (jonction polarisée en inverse).

          Nous avons vu dans le chapitre consacré à la diode que le fait de polariser la jonction en inverse créait une zone vide de porteurs, appelée zone de déplétion : les trous de la zone P se recombinent avec les électrons de la zone N, créant ainsi une zone neutre (il n'y a plus de porteurs pour assurer la conduction électrique) d'épaisseur w = k|VGS |.

          Fig. 2. Modulation de conductivité à VDS = 0.

          Il reste dans le canal N une zone conductrice d'épaisseur (h-w). La résistance entre drain et source sera alors égale à :

          où b est la largeur du canal et [image] sa résistivité. La résistance RDS varie donc avec la tension (inverse) appliquée sur la jonction grille-canal. A la limite, pour VGS = VP , appelée tension de pincement, la zone de déplétion ferme le canal : il n'y a plus de porteurs, et la résistance entre source et drain tend vers l'infini (Fig.3.) : c'est le phénomène de pincement.

          Fig. 3. Phénomène de pincement.

        • Tension drain-source non nulle.

          Si on reprend le montage précédent, et qu'en plus on applique une tension positive entre le drain et la source, le gradient de potentiel présent tout le long du barreau de silicium constituant le canal va modifier le profil de la zone de déplétion. Vers le drain, la tension grille-canal sera supérieure (en valeur absolue) à ce qu'elle est vers la source. En effet, on a la relation (attention, tous les termes sont négatifs) :

          En conséquence, la zone isolante présente une forme similaire à celle donnée sur la figure 4.

          Fig. 4. Modulation de conductivité pour VDS non nul.

          Sur cette figure, le canal n'est pas complètement bouché. Si on augmente la tension VDS , à VGS donnée, l'épaisseur isolante w2 va augmenter ; à partir d'une certaine tension VDS , correspondant à une largeur du canal très faible, le courant va tendre vers une valeur constante, car deux phénomènes contradictoires vont s'équilibrer :

          une augmentation de VDS devrait entraîner un accroissement du courant dans le canal (loi d'ohm),

          mais cette augmentation de VDS va accroître la tension VDG, qui aura pour effet d'agrandir la zone de déplétion et entraîner une diminution de la largeur du canal, donc, de sa résistivité.

          Un accroissement de la tension VDS ne va donc pas entraîner une augmentation du courant dans le canal (le courant de drain), mais une augmentation de la résistivité de ce canal. Le courant de drain va tendre vers une valeur constante.

    2. CARACTÉRISTIQUES.

      A partir de ce qui a été dit dans le paragraphe précédent, on peut déjà deviner trois choses :

      Si VGS = VP , dans tous les cas, quelle que soit la tension VDS , le courant dans le canal sera nul. En effet, une tension VDS non nulle ne fera que renforcer le phénomène de pincement.

      Le courant de drain deviendra d'autant plus vite constant que la tension |VGS | sera plus élevée.

      Le courant constant maximum sera obtenu pour une tension grille-source nulle.

      Les caractéristiques du FET s'en déduisent aisément.

      1. Caractéristique d'entrée.

        Nous avons vu que le FET sera toujours utilisé avec une polarisation grille-canal négative, soit VGS < 0. La caractéristique correspondante est donc celle d'un interrupteur ouvert : courant nul quelque soit la tension appliquée. En pratique, on aura un très léger courant de fuite caractéristique d'une jonction diode polarisée en inverse. Ce courant double tous les 6°C pour le silicium. A température ambiante, il sera inférieur au µA, et plutôt de l'ordre de quelques nA.

      2. Caractéristiques de sortie et de transfert.

        La figure 5 représente les caractéristiques de transfert IDS = f (VGS) à gauche, et de sortie IDS = f (VDS , VGS) à droite.

        Fig. 5. Caractéristiques du FET à jonction.

        La caractéristique de sortie peut être décomposée en deux grandes zones :

        la partie correspondant au fonctionnement à courant constant (zone de pincement), et qui servira à l'amplification de petits signaux de la même manière que pour le transistor bipolaire.

        la zone ohmique (en grisé sur la figure 5.) : dans cette zone, le FET est assimilable à une résistance dont la valeur est fonction de la tension VGS . On ne représente que la partie positive de la caractéristique, mais en fait, le canal conducteur peut laisser passer le courant dans les deux sens (c'est juste un barreau de silicium conducteur, ce n'est pas une jonction. Le seul défaut qui limite les valeurs négatives de VDS est le fait qu'au delà d'une certaine tension négative de drain, la tension grille-drain devient positive, la jonction grille-canal étant alors polarisée en direct ; le FET ne fonctionne plus correctement. Néanmoins, et à condition de rester dans le domaine des petits signaux (quelques dizaines à quelques centaines de mV), on peut considérer le FET comme une résistance dont la valeur est pilotée en tension.

        On notera que les caractéristiques de sortie ont une allure connue : on retrouve celles du transistor bipolaire. La principale différence provient du mode d'attaque, comme indiqué en introduction : le FET est commandé en tension, et non en courant, comme l'est le bipolaire.

        Ce réseau de courbes est borné en bas (ID = 0, VGS = VP ), et en haut (ID = IDSS , VGS = 0). IDSS est la valeur maxi de courant de drain qui pourra circuler dans le composant. Cette valeur est de l'ordre de quelques mA à quelques dizaines de mA pour les FETs courants. La tension de pincement VP est de l'ordre de quelques volts (typiquement de -2 à -8V).

        La zone ohmique est sensiblement différente de la zone de saturation du transistor bipolaire. La fonction résistance commandée est spécifique au FET et ne peut pas être réalisée de cette façon avec un transistor bipolaire.

        Pour une même référence de FET (2N3819 par exemple), la dispersion de IDSS et VP sera très importante, plus encore que la dispersion observée pour les caractéristiques des transistors bipolaires. Ceci fait que ces transistors ne pourront pas être utilisés sans précautions dans des montages pointus, ni à plus forte raison, dans des montages de précision.

        La caractéristique de transfert IDS = f (VGS) résume bien les limites du FET : courant de drain nul pour une tension VGS égale à la tension de pincement VP, et courant maxi IDSS pour une tension VGS nulle. La courbe est assez bien approximée par une parabole d'équation :

        La dérivée de cette loi va nous renseigner sur l'aptitude du transistor à amplifier : en effet, pour un courant IDS donné, la dérivée (qu'on appelle judicieusement la pente du FET) va être égale à :

        Cette pente est le rapport de la variation du paramètre de sortie (IDS ) et du paramètre d'entrée (VGS ) ; elle est bien représentative de l'amplification d'un signal d'entrée. La valeur maximum, atteinte pour VGS = 0, vaut :

        On peut alors exprimer l'équation [4] sous la forme condensée suivante :

        La pente du FET est en moyenne relativement faible, soit quelques mA/V, au mieux quelques dizaines de mA/V. Elle dépend de la tension VGS (la tension de polarisation) : comme pour le transistor bipolaire, l'amplification ne sera pas linéaire ; on fera là aussi des hypothèses de fonctionnement en petits signaux.

        On peut d'ailleurs faire un parallèle avec l'amplification du transistor bipolaire. A elle seule, la caractéristique de transfert du FET correspond à la caractéristique globale entrée + transfert du bipolaire. En effet, dans ce dernier, la vraie caractéristique de transfert est une transformation courant-courant IC =f (IB), la caractéristique d'entrée opérant la conversion tension-courant. De ce point de vue, on peut considérer le bipolaire comme un générateur de courant commandé en tension (la différence avec le FET est qu'il consomme du courant). La pente du transistor bipolaire (le rapport [image] IC / [image] VBE) vaut alors :

        Pour un courant collecteur de 1,3mA et un [image] de 150, le h11e vaut 3k [image], ce qui fait une pente d'environ 50mA/V.

        La pente du transistor bipolaire est environ 5 à 10 fois plus élevée que celle d'un FET typique. L'amplification qu'on pourra attendre d'un FET sera plus faible que celle obtenue dans les mêmes conditions avec un bipolaire.

    3. REPRÉSENTATION. SCHÉMA ÉQUIVALENT.

      1. Symboles des FETs.

        Le FET est représenté par les symboles suivants :

        Fig. 6. Symboles électriques des FETs.

        La flèche représente la jonction grille / canal, et son sens indique quel serait le sens du courant si la jonction était passante.

        Pour le FET canal N, le courant ID circulera dans le sens représenté sur la figure 6, la tension VDS sera positive et la tension VGS négative.

        Pour le FET canal P, la tension VDS sera négative et la tension VGS positive. Le courant de drain circulera de la source vers le drain.

      2. Schéma équivalent en petits signaux.

        Ce schéma, comme pour le transistor bipolaire, concerne un composant convenablement polarisé : le fonctionnement se fera dans la zone de pincement.

        On construit le schéma équivalent de la même manière que pour le transistor bipolaire.

        Fig. 7. Schéma équivalent alternatif petits signaux.

        Le schéma fig. 7. est celui relatif au FET canal N. L'entrée se fait sur la grille. On note un trou entre grille et source : l'impédance grille-source est très élevée, on la considère en première approximation comme infinie. En sortie, on retrouve les mêmes éléments que pour le transistor bipolaire : une source de courant (commandée par la tension VGS , et non par un courant), et sa résistance parallèle [image]. Comme pour le transistor bipolaire, cette résistance est très élevée (plusieurs centaines de k [image] ), et on la négligera dans toutes les applications courantes.

    4. MONTAGE SOURCE COMMUNE.

      Ce montage est le pendant du montage émetteur commun pour le bipolaire. Le fonctionnement sera donc totalement similaire. Un montage drain commun existe aussi, qui est le pendant du montage collecteur commun du bipolaire ; ce montage n'a toutefois que peu d'intérêt, car le FET est un composant à très forte impédance d'entrée, et ce, on va le voir, même lorsqu'il est utilisé en source commune.

      Nous allons voir le montage source commune pour le FET de type N. Le montage à canal P s'en déduit aisément.

      1. Polarisation.

        Il faut tout d'abord noter que la zone ohmique est relativement étendue, surtout vers les fortes valeurs de IDS . On veillera à polariser le composant pour que la tension de repos VDSo ne soit pas trop faible, de manière à ce qu'il fonctionne dans la zone générateur de courant .

        Fig. 8. Montage source commune.

        Nous avons vu lors de l'explication du principe de fonctionnement du FET que le bon fonctionnement nécessitait une alimentation positive pour polariser le canal drain-source, et une alimentation négative pour polariser la grille par rapport à la source. Ce raisonnement est valable si on place la source à la masse.

        En pratique, on va relier la grille à la masse par une résistance de forte valeur ; comme le courant qui circule dans la grille est très faible (courant de fuite), le potentiel de la grille va être pratiquement nul. Il reste à trouver une astuce pour mettre la source à un potentiel positif, ce qui fera VSG positif, donc VGS négatif. Pour ce faire, on intercale une résistance entre la source et la masse. Le courant de drain va circuler dans cette résistance et élever le potentiel de la source par rapport à la grille. Deux phénomènes vont alors se contrarier :

        Le courant de drain est maxi pour VGS = 0 ; au démarrage, on aura donc un fort courant dans la résistance de source, donc une forte tension.

        mais, au fur et à mesure que la tension va augmenter, la tension |VGS | va augmenter aussi, ce qui va avoir pour effet de limiter le courant de drain.

        Les deux phénomènes vont s'équilibrer. La valeur du courant de drain va dépendre des caractéristiques du FET (IDSS et VP ), et de la résistance de source : c'est cette dernière qui nous permettra d'ajuster le courant de drain.

        La tension de polarisation sur RS sera de l'ordre de quelques volts (typiquement 1 à 3V).

        Il ne reste plus qu'à alimenter le drain à l'aide d'une source de tension, en intercalant une résistance RD qui aura pour fonction (comme pour le montage émetteur commun du bipolaire) la conversion courant / tension permettant d'exploiter le signal de sortie.

        On choisira le courant de drain (ou la résistance RD ) de manière à ce que la chute de tension dans cette résistance soit égale à la tension de polarisation VDSo , ceci pour assurer un maximum de dynamique au signal alternatif.

        On rajoute un condensateur de découplage CD sur RS pour que la source soit effectivement à la masse en alternatif. Sans ce condensateur, on aurait un effet de contre réaction qui affaiblirait beaucoup le gain en tension.

        Vu que la grille est au même potentiel que la masse (autant dire zéro !), le générateur d'entrée, s'il délivre uniquement un signal alternatif, peut être couplé directement à la grille, sans condensateur de liaison. La sortie se faisant sur le drain, en revanche nécessite un condensateur de liaison pour ne pas perturber les étages avals.

      2. Fonctionnement en petits signaux.

        Nous avons vu que la caractéristique de transfert du FET n'est pas linéaire : nous allons donc être obligés de travailler en petits signaux pour pouvoir linéariser le montage et utiliser les lois fondamentales de l'électricité.

        • Schéma équivalent.

          Le schéma équivalent se construit de la même manière que pour les montages à transistors bipolaires. On utilise le schéma équivalent du FET de la figure 7, et on obtient :

          Fig. 9. Schéma équivalent en alternatif petits signaux.

          Ce schéma est très similaire à celui de l'émetteur commun du transistor bipolaire. La différence essentielle est que le générateur de courant est commandé par la tension VGS , et non pas par un courant ib .

        • Gain en tension.

          Les équations sont quasiment triviales. En entrée, on a :

          En sortie, si on néglige [image], dont la valeur est très élevée vis à vis de RD , on a :

          On en tire aisément le gain en tension à vide :

          Ce gain a une valeur relativement faible, due au fait que g ne dépasse guère la dizaine de mA/V : on aura des valeurs comprises entre 10 et 50 environ.

          On peut faire l'analogie avec le montage émetteur commun en bipolaire, dont le gain était égal à -38,5 ICo RC . Le terme 38,5 ICo avait été appelé la pente du transistor. RC a la même fonction que le RD du montage à FET, et pour des valeurs identiques de tension d'alimentation et de courant de drain / collecteur (par exemple 1mA), leur valeur sera la même. La différence se fera donc sur la pente, soit 38,5 mA/V pour le bipolaire contre 5 mA/V en typique pour le FET.

        • Impédance d'entrée.

          La solution est triviale :

          On veillera à ne pas choisir une valeur trop élevée tout de même pour que la chute de tension occasionnée par le courant de fuite de la grille soit négligeable. On choisira typiquement une valeur de l'ordre de quelques M [image] . L'avantage sur les montages à bipolaires est évident.

        • Impédance de sortie.

          On se retrouve exactement dans le même cas de figure que pour le montage émetteur commun du bipolaire. En opérant la même transformation norton-thévenin que pour ce dernier montage, on trouve :

          Cette valeur est moyenne, RD valant typiquement quelques k [image] . On ne pourra généralement pas utiliser ce montage sans un étage adaptateur d'impédance en aval.

    5. UTILISATION EN RÉSISTANCE COMMANDÉE.

      Si on utilise le FET dans la zone ohmique, on peut faire varier la résistance du canal en modifiant la tension VGS . Le FET est utilisé dans un montage potentiométrique (diviseur de tension) mettant en jeu la résistance RDS du canal et une résistance additionnelle R.

      Sur le schéma figure 10, on remarque un réseau r-r-C reliant le drain à la grille et à la commande. On pourrait appliquer directement la tension VC sur la grille, mais en rajoutant ce réseau, on améliore la linéarité, notamment pour des tensions VE , donc VS négatives : en effet, on a déjà vu que dans ce cas, la jonction grille-canal est polarisée en direct, et le FET ne travaille pas convenablement. En appliquant sur la grille la moitié de la tension alternative présente sur le drain, on améliore sensiblement la linéarité et la tension maxi d'utilisation du FET en résistance commandée. Cette tension maxi demeure faible (quelques dizaines à quelques centaines de mV).

      Fig. 10. Utilisation en résistance commandée.

      Cette fonction est utilisée en particulier dans des amplificateurs à commande automatique de gain (CAG), qui permettent de garantir un niveau de sortie constant avec un niveau d'entrée fluctuant (exemple : réglage automatique du niveau d'enregistrement des magnétophones à cassette audio bon marchés).

      Une autre application déduite de la fonction résistance commandée est le commutateur analogique : si on applique une tension supérieure ou égale en valeur absolue à la tension de pincement VP sur la commande, la résistance de drain va devenir très grande (quelques M [image] ). Si on choisit pour R une valeur moyenne (quelques dizaines de k [image] ), la tension VS sera quasiment égale à la tension VE : tout le signal passe.

      Si on applique maintenant une tension nulle sur la grille, la résistance du FET sera minimum (quelques centaines d'ohms), et la tension VS sera quasiment nulle.

      On a ainsi réalisé un commutateur analogique. Cette fonction est très utilisée sous forme de circuits intégrés et permet le multiplexage de signaux analogiques, une fonction indispensable pour les dispositifs d'acquisition de données.

    6. SOURCE DE COURANT.

      Fig. 11. Source de courant à deux bornes.

      On a vu lors de la polarisation du montage source commune comment procéder pour obtenir un courant de polarisation de drain constant. L'ajustage de la résistance de source définit le courant de drain. Si on retire du montage source commune la résistance de drain, on se retrouve avec un dispositif à deux bornes susceptible de garantir un courant constant dans le circuit sur lequel il sera branché.

      Des circuits intégrés existent, qui comprennent le FET et sa résistance de polarisation (la résistance de grille est ici inutile), et qui peuvent servir de sources de courant préréglées. Des restrictions limitent toutefois leur usage :

      le composant est polarisé : le courant ne peut circuler que dans un seul sens.

      ce dispositif ne génère pas de courant, il le régule (comme la zéner régule une tension).

      la tension appliquée entre les deux bornes du composant doit être au moins supérieure à la tension VGS de polarisation permettant le fonctionnement du FET dans sa zone de pincement.

    7. DOMAINE D'UTILISATION.

      De par sa constitution, le FET à jonction n'est pas adapté du tout aux forts courants. Il va rester cantonné aux applications d'amplification et de traitement des petits signaux.

      Il est utilisé dans des montages à haute impédance d'entrée et faible bruit : préamplificateurs pour signaux de faible niveau par exemple.

      La fonction résistance commandée est beaucoup utilisée. Il y a bien sûr des restrictions d'utilisation : la portion de caractéristique ohmique est linéaire pour des faibles variations de tension (guère plus de 100mV), ce qui nécessite des précautions de mise en œuvre .

      Mais, le JFET, de par la dispersion de ses caractéristiques d'un composant à l'autre reste difficile à maîtriser dans des montages à composants discrets. On a intérêt à les trier si on désire un résultat fiable et répétable.

      Dans ces conditions, l'utilisation la plus importante qui est faite de ces transistors est l'intégration dans des composants tels les amplificateurs opérationnels : la très forte impédance d'entrée des JFET leur donne un avantage décisif par rapport aux bipolaires, et aujourd'hui, la plupart des ampli-op de qualité possèdent au minimum un étage d'entrée en JFET.

      Pour ce qui est du volet puissance, il existe un autre composant très bien adapté : le MOSFET.

  3. LE TRANSISTOR MOS FET.

    Les transistors à MOSFET reprennent plusieurs caractéristiques de FETs à jonction : ils se déclinent en deux versions, le canal N et le canal P, et les électrodes vont aussi s'appeler drain, source et grille, leur fonction étant la même que pour les JFETs.

    1. LE MOSFET À CANAL INDUIT.

      1. Description.

        Dans un substrat faiblement dopé P, on insère deux zones N fortement dopées. Ces deux zones seront la source et le drain du MOSFET ; elles sont distantes d'une dizaine de µm (séparées par le substrat P). La source est généralement reliée au substrat.

        La grille n'est pas directement reliée au substrat P ; elle en est isolée par l'intermédiaire d'une très fine (quelques nm) couche d'isolant (de l'oxyde de silicium). Cette caractéristique donne son nom au MOSFET : Metal Oxyde Semiconductor.

        La grille est ainsi isolée du substrat : le courant de grille sera nul en continu.

        Fig. 12. Schéma de principe d'un MOSFET canal N.

      2. Principe de fonctionnement.

        Si VGS = 0, aucun courant de drain ne passera, car le circuit source-drain est composé de deux jonctions en série, l'une PN, l'autre NP : il y en aura toujours une en inverse.

        Lorsqu'on applique une tension VGS positive, l'électrode de grille, l'isolant et le substrat P forment un condensateur.

        Fig. 13. Phénomène d'inversion.

        Les électrons (porteurs minoritaires du substrat P) sont alors attirés vers la grille. Pour une tension VGS suffisamment élevée (tension de seuil), la concentration en électrons dans le substrat est supérieure à la concentration en trous au voisinage de la grille ; on a alors une couche N dite couche d'inversion entre les zones N de la source et du drain. Les deux jonctions disparaissent, on n'a plus qu'un canal N, et le courant peut passer entre drain et source.

        Mais, pour une tension VDS supérieure à VGS , on annule la tension grille-drain, et donc l'effet condensateur : on a un phénomène de pincement du canal induit N comme pour le JFET. Le courant de drain tend alors vers une valeur constante, de la même manière que pour le JFET.

        Ce mode de fonctionnement est appelé à enrichissement , car une tension VGS positive enrichit le canal en porteurs minoritaires, permettant le passage du courant.

      3. Caractéristiques.

        Fig. 14. Caractéristique de sortie du MOS canal N.

        La caractéristique de sortie est similaire à celle d'un JFET, sauf que le courant de drain pourra atteindre plusieurs ampères pour des composants de puissance. On note la zone en fonctionnement ohmique, tout à fait similaire à celle des JFETs, et permettant les mêmes applications.

        La caractéristique de transfert a la forme suivante :

        Fig. 15. Caractéristique de transfert du MOS canal N.

        Cette caractéristique de transfert est appelée la transconductance du MOS, et est exprimée en siemens (S). Pour des MOS de puissance, elle vaut plusieurs siemens (1 à 10 typiquement), soit des valeurs beaucoup plus importantes que pour les JFETs (quelques mS).

        La tension de seuil atteint plusieurs volts (1 à 3 typique). Ce seuil varie avec la température.

    2. LE MOSFET À CANAL INITIAL.

      1. Description du principe de fonctionnement.

        Le MOSFET à canal initial a la même structure que le MOS à canal induit, avec en plus, un canal faiblement dopé N entre la source et le drain.

        Pour VGS nulle, Ce transistor fonctionne comme un JFET : un courant de drain pourra circuler ; quand VDS augmente, un phénomène de pincement se produit, qui obstrue le canal : le courant de drain devient constant.

        Si VGS est inférieure ou égale à 0, on accélère le pincement (le condensateur formé par la grille, l'isolant et le canal attire des trous dans le canal initial qui neutralisent les électrons de cette zone N) : on fonctionne en régime d'appauvrissement.

        Au contraire, pour VGS supérieure à 0, on retrouve le fonctionnement du MOS à canal induit, et le courant de drain va croître.

        Fig. 16. MOSFET N à canal initial..

      2. Caractéristiques.

        La caractéristique de transfert est la suivante :

        Fig. 17. Caractéristique de transfert d'un MOS à canal initial

    3. UTILISATION DES MOSFETs.

      De par leur constitution, les transistors MOS sont très fragiles, notamment au niveau de la grille. Les décharges électrostatiques sont à proscrire, car elles peuvent casser le composant, ou pis, l'endommager sans que ses caractéristiques ne changent : c'est la fiabilité qui est compromise.

      1. MOSFET de puissance.

        Les MOS servent beaucoup en commutation de puissance, car ils sont très rapides et commandables en tension. On notera toutefois qu'à fréquence élevée, la grille formant un condensateur avec le substrat, elle ne présente plus une impédance infinie, comme en statique !

        Quand ils sont passants, ils fonctionnent dans la zone ohmique, et leur caractéristique essentielle est, avec la tension VDS maxi, la résistance RDS , qui peut être aussi basse qu'une dizaine de m [image].

      2. Intégration dans les composants numériques.

        La technologie MOS se prête très bien à l'intégration à grande échelle : elle permet de réaliser des composants logiques consommant très peu de courant, et permet ainsi un très grand niveau d'intégration (exemple : mémoires, microprocesseurs, circuits logiques divers ) Les transistors MOS sont utilisés ici en commutation.


L'AMPLIFICATEUR A TRANSISTOR BIPOLAIRE

Vu dans ... http://www.bedwani.ch/electro

______________________________________________________
L'AMPLIFICATEUR A TRANSISTOR BIPOLAIRE

Dans cette leçon, on présente le formalisme des quadripôles sous trois formes : paramètres z (impédance), paramètres y (admittance), paramètres h (hybride). Ce dernier formalisme est un outil conceptuel de la théorie des circuits et systèmes linéaires, et permet de décrire et concevoir les amplificateurs.

On montre le principe de fonctionnement d'un amplificateur à transistors petit signaux, bien qu'en technologie, ces amplificateurs soient bien plus évolués. On termine avec les cas particuliers de ce formalisme : les amplificateurs idéaux où la sortie ne rétroagit pas sur l'entrée de manière parasitaire : les amplificateurs de tension, de courant, à transrésistance, à transconductance.

______________________________________________________
Table des matières

1. Dipôles et dualité Norton-Thévenin 1.1. Dipôle passif 1.2. Dipôle actif 1.3. La resistance comme concept électrotechnique | 2. Notions générales sur les quadripôles 2.1. Paramètres z 2.2. Paramètres y 2.3. Paramètres h 2.4. Passage d'un formalisme à un autre
3. Gains et impédances d'un quadripôle chargé | 4. Formalisme quadripolaire et amplificateur à transistor
5. Amplificateurs idéaux 5.1. Amplificateur de tension 5.2. Amplificateur de courant 5.3. Amplificateur à transconductance 5.4. Amplificateur à transrésistance

_________________________________________________________________ ____________________________________

______________________________________________________
1. DIPÔLES ET DUALITÉ NORTON-THÉVENIN
_____________

1.1. Dipôle passif
1.2. Dipôle actif
1.3. La resistance comme concept électrotechnique

Les dipôles sont, nous l'avons déjà mentionné, des éléments conceptuels. Ils peuvent constituer des modèles plus ou moins adéquats pour les systèmes électroniques.

1.1. Dipôle passif

- Le dipôle est dit passif s'il ne contient pas de source interne.

- Dans le cas linéaire, une impédance est apte à représenter sa caractéristique courant-tension.

- On définit aussi son admittance, comme l'inverse de l'impédance :

1.2. Dipôle actif

Le dipôle est dit actif s'il contient une ou des sources internes. Dans ce cas, nous avons déjà évoqué les représentations de Thévenin et de Norton :

1.3. La résistance comme concept électrotechnique

1.3.1 Dualité Norton-Thévenin
Nous avons précédemment laissé en exercice la découverte de la

dualité Norton-Thévenin :

______________________________________________________
2. NOTIONS GENERALES SUR LES QUADRIPÔLES
_____________

2.1. Paramètres z
2.2. Paramètres y
2.3. Paramètres h
2.4. Passage d'un formalisme à un autre

Conformément à la technique de Kirchhoff, un quadripôle constitue une boite noire, de laquelle on ne représente que ses entrées et sorties en termes de courant et tension :

Si le système est linéaire, on peut représenter les relations de transfert, en termes matriciels, avec les quatre possibilités suivantes :

2.1. Paramètres z

(z) est la matrice impédance du quadripôle.

On en déduit immédiatement les définitions suivantes :

ainsi que le schéma équivalent du quadripôle en z :

2.2. Paramètres y

(y) est la matrice admittance du quadripôle.

On en déduit immédiatement les définitions suivantes :

ainsi que le schéma équivalent du quadripôle en y :

2.3. Paramètres h

(h) est la matrice hybride du quadripôle.

On en déduit immédiatement les définitions :

ainsi que le schéma équivalent du quadripôle en h :

Les paramètres hybrides sont très utilisés en électronique. Sur le schéma du quadripôle en h précédent, on peut lire:

- la borne d'entrée du quadripôle présente une impédance d'entrée limitant le courant de charge de la source en amont.

- il existe une tension de retour, de la sortie vers l'entrée, tension proportionnelle à la tension de sortie.

- la sortie est de type source de courant : le courant de sortie est contrôlé par le courant d'entrée.

- la sortie présente aussi une admittance de sortie.

Il existe une autre terminologie pour ces paramètres h, utilisée en particulier pour la spécification de transistors bipolaires :

2.4. Passage d'un formalisme à un autre
Il peut être utile de convertir la description d'un quadripôle d'une représentation en h en une représentation en z par exemple. Il existe bien entendu des règles de passage d'un système de représentation à l'autre, ainsi que des propriétés de connexion de quadripôles entre eux.

______________________________________________________
3. GAIN ET IMPÉDANCES D'UN QUADRIPÔLE CHARGÉ

_____________

Lorsque le quadripôle, représenté par les paramètres hybrides h, est chargé par une impédance en sortie, on a la situation suivante :

En considérant qu'une source de tension débite avec une impédance négligeable à l'entrée d'un quadripôle exprimé dans les paramètres h, on obtient les relations suivantes :

______________________________________________________
4. FORMALISME QUADRIPOLAIRE ET AMPLIFICATEUR À TRANSISTOR
_____________

On le sait, le transistor bipolaire n'est pas un élément linéaire. Pour palier à ce problème, on pratique ce qu'on appelle l'amplification petits signaux : on polarise l'entrée avec un niveau continu et le signal à amplifier se superpose à ce niveau.

En sortie, on doit déduire le niveau continu, pour ne garder que le niveau alternatif, résultant de l'amplification petit signal.

En formalisme quadripôle en h, on écrit :

Ainsi, si on utilise des minuscules pour désigner des courants alternatifs, on a, pour le modèle de cet amplificateur à transistor bipolaire :

On a les significations suivantes :

Exemple d'amplificateur à transistor traité en exercice :

______________________________________________________
5. AMPLIFICATEURS IDÉAUX
_____________

5.1. Amplificateur de tension
5.2. Amplificateur de courant
5.3. Amplificateur à transconductance
5.4. Amplificateur à transrésistance

Les cas qui sont généralement recherchés en électronique sont ceux où la sortie ne réagit pas sur l'entrée, dans l'amplificateur pris globalement :
Le retour de tension, s'il existe dans l'amplificateur à transistor bipolaire, n'en est pas moins indésirable : on cherche à le minimiser ou à s'en affranchir.

Quadripôle en h :

On peut mettre un quadripôle en h sous la forme d'un amplificateur de tension ou de courant. Voir par exemple le premier exercice de cette leçon. On obtient les quatre types simples d'amplificateurs:

5.1. Amplificateur de tension

On a, dans un cas idéal électroniquement :

Nous avons vu, en abordant les amplificateurs opérationnels, qu'on parvient à obtenir des amplificateurs de tension avec d'excellentes caractéristiques, bien que les constituants de base de ces amplificateurs soient eux-mêmes extrêmement imprécis et imparfaits : C'est un aspect typique du métier d'électronicien : faire des systèmes précis avec du matériel imprécis.

5.2. Amplificateur de courant

On a, dans un cas idéal électroniquement :

5.3. Amplificateur à transconductance

On a, dans un cas idéal électroniquement :

5.4. Amplificateur à transrésistance

On a, dans un cas idéal électroniquement :


La Diode à Jonction

Vu dans ... http://www.bedwani.ch/electro

INTRODUCTION.

PRINCIPE DE FONCTIONNEMENT.

  1. LA JONCTION.
    1. Équilibre sans générateur.
    2. Avec un générateur en sens direct.
    3. Avec un générateur en sens inverse.
  2. CARACTÉRISTIQUES ÉLECTRIQUES.
    1. Caractéristique courant/tension.
      • Caractéristique globale.
      • Caractéristique directe (Vd > 0)
      • Autour de zéro.
      • Caractéristique inverse (Vd < 0). Phénomène de claquage.
      • Équation.
      • Effet de la température.
    2. Résistance différentielle (ou dynamique).
    3. Schéma équivalent.
      • Diode idéale.
      • Diode avec seuil.
      • Diode avec seuil et résistance.

UTILISATION.

  • Paramètres essentiels des diodes.
  1. DIODES DE REDRESSEMENT.
    1. Caractéristiques physiques.
    2. Redressement simple alternance.
    3. Redressement double alternance.
      • Avec transfo double enroulement.
      • Avec pont de Grætz.
      • Quelle solution choisir ?
    4. Filtrage.
      • Redressement simple alternance.
      • Redressement double alternance.
      • Fonctionnement des diodes et transfos.
    5. Alimentations doubles symétriques.
    6. Doubleur de tension.
  2. DIODES À AVALANCHE CONTRÔLÉE.
    1. Caractéristiques physiques.
    2. Protection contre les surtensions.
    3. Mise en série de diodes.
  3. DIODES DE REDRESSEMENT RAPIDES.
    1. Notions de charge recouvrée.
    2. Utilisation.
  4. DIODES DE SIGNAL.
    1. Carctéristiques physiques.
    2. Détecteur de crête.
    3. Détection AM.
    4. Thermomètres. Compensation thermique.

DIODES SPÉCIALES.

  1. DIODES ZENER.
    1. Caractéristique.
    2. Schéma équivalent.
    3. Régulation de tension.
    4. Écrêtage des surtensions.
  2. DIODES ÉLECTROLUMINESCENTES.
    1. Caractéristique.
    2. Utilisation.
  3. AUTRES.

    1. INTRODUCTION.

      La diode est le semi-conducteur de base : on ne peut pas combiner du silicium dopé plus simplement.

      Son fonctionnement macroscopique est assimilable à celui d'un interrupteur commandé qui ne laisse passer le courant que dans un seul sens.

      Cette propriété lui ouvre un champ d'applications assez vaste en électronique. C'est la diode qui va permettre de redresser le courant alternatif issu du secteur et autoriser la fabrication d'alimentations stabilisées qui sont obligatoires dans la plupart des montages électroniques. On conçoit donc que si ce composant est basique , ainsi que son fonctionnement, il n'en n'est pas moins fondamental !

      Dans la catégorie des diodes, on trouve aussi des diodes de régulation, dites diodes zéner, qui ont un comportement de source de tension. Cette propriété va permettre d'élaborer autour de ce composant simple toute une série de montages délivrant une ou plusieurs tensions continues.

      La fonction diode a existé bien avant l'arrivée du silicium : on utilisait alors des diodes à vide (les lampes ) dont le fonctionnement était basé sur l'effet thermoélectronique. Le silicium a apporté les avantages suivants : coût, fiabilité, encombrement, simplicité d'utilisation

    2. PRINCIPE DE FONCTIONNEMENT.

      1. LA JONCTION.

        Si on dope une partie d'un semi conducteur intrinsèque avec des atomes à 5 électrons périphériques (le semi conducteur devient extrinsèque de type N) et l'autre avec des atomes à 3 électrons périphériques (extrinsèque de type P), on crée une jonction, qui est la limite de séparation entre les deux parties.

        Nous avons fabriqué une diode à jonction.

        1. Équilibre sans générateur.

          Fig. 1. Équilibre au niveau de la jonction.

          Au voisinage de la jonction , les trous de la zone P vont neutraliser les électrons libres de la zone N (il y a diffusion des charges). Ce phénomène va s'arrêter quand le champ électrique Eint créé par les atomes donneurs ou accepteurs (qui vont devenir respectivement des charges + et -) va être suffisant pour contrarier le mouvement des charges mobiles. Ceci constitue une barrière de potentiel pour les porteurs majoritaires. Par contre, cette barrière de potentiel va favoriser le passage des porteurs minoritaires (conduction électrique).

          Les deux courants antagonistes (diffusion des majoritaires et conduction des minoritaires) s'équilibrent et leur somme est nulle en régime permanent et en l'absence de champ électrique extérieur.

        2. Avec un générateur en sens direct.

          La barrière de potentiel interne empêche donc toute circulation de courant. Si on applique un champ externe à l'aide d'un générateur en branchant le pôle + sur la zone P et le pôle - sur la zone N, on peut annuler les effets du champ interne et permettre au courant de circuler : le phénomène d'attraction des électrons libres de la partie N par les trous de la partie P (diffusion) n'est plus contrarié, et le générateur va pouvoir injecter des électrons dans la zone N et les repomper par la zone P.

          Le courant de conduction constitué par les porteurs minoritaires prend une valeur If indépendante du champ extérieur.

          Le courant total est la somme des deux courants, soit pratiquement le courant direct dû aux porteurs majoritaires dès que la tension atteint la centaine de mV.

          La diode est alors polarisée dans le sens direct, et un courant relativement intense peut circuler : de quelques dizaines de milliampères pour des diodes de signal à quelques ampères pour des diodes de redressement standard, voire à des centaines d'ampères pour des diodes industrielles de très forte puissance.

        3. Avec un générateur en sens inverse.

          Si on branche le générateur dans le sens inverse du cas précédent, on renforce le champ électrique interne, et on empêche le passage des porteurs majoritaires : les électrons libres sont repoussés dans la zone N et les trous dans la zone P ; on accentue la séparation des charges (zone de déplétion).

          Par contre, les porteurs minoritaires (trous pour la zone N et électrons libres pour la zone P) peuvent traverser la jonction et reboucler par le générateur : ils forment le courant inverse If qui dépend essentiellement de la température.

          Le champ extérieur repousse les charges qui vont se trouver à une distance sensiblement proportionnelle à |V|, créant ainsi une capacité proportionnelle à cette distance, donc à |V|.

          Cette capacité est inhérente à toute jonction de semi conducteurs, et va constituer la principale limitation (en régime linéaire tout du moins) au fonctionnement à haute fréquence des composants électroniques (diodes, transistors et circuits intégrés les employant).

      2. CARACTÉRISTIQUES ÉLECTRIQUES.

        1. Caractéristique courant/tension.

          • Caractéristique globale.

            On a vu précédemment que le courant était négligeable pour une tension Vd = Vp-Vn négative (ceci est vrai jusqu'à une tension Vc dite tension de claquage). Au dessus d'un certain seuil Vo de tension Vd positive, le courant direct croit très rapidement avec Vd.

            Le seuil Vo (barrière de potentiel) dépend du semi conducteur intrinsèque de base utilisé. Il est d'environ 0,2V pour le germanium et 0,6V pour le silicium.

            La caractéristique a la forme suivante :

            Fig. 2. Caractéristique complète.

          • Caractéristique directe (Vd > 0)

            Fig. 3. Caractéristique directe d'une diode.

            Sur ce type de diode au silicium, le courant croit assez rapidement au delà de 0,7V. C'est une diode de redressement supportant 1A en direct et 600V en tension inverse.

          • Autour de zéro.

            La caractéristique passe par l'origine. Pour Vd négatif, le courant tend rapidement vers la limite -If (courant de fuite) , car le courant de diffusion dû aux porteurs majoritaires va s'annuler.

          • Caractéristique inverse (Vd < 0). Phénomène de claquage.

            Quand la tension appliquée dépasse la valeur spécifiée par le fabricant, le courant décroît (attention : il est déjà négatif !) très rapidement. S'il n'est pas limité par des éléments externes, il y a destruction rapide de la diode. Deux phénomènes sont à l'origine de ce résultat :

            phénomène d'avalanche : quand le champ électrique au niveau de la jonction devient trop intense, les électrons accélérés peuvent ioniser les atomes par chocs, ce qui libère d'autres électrons qui sont à leur tour accélérés Il y a divergence du phénomène, et le courant devient important.

            phénomène Zener : les électrons sont arrachés aux atomes directement par le champ électrique dans la zone de transition et créent un courant qui devient vite intense quand la tension Vd atteint une valeur Vz dite tension Zéner.

            Si on construit la diode pour que le phénomène Zéner l'emporte sur le phénomène d'avalanche (en s'arrangeant pour que la zone de transition soit étroite), on obtient une diode Zéner.

            On utilise alors cette diode en polarisation inverse. L'effet zéner n'est pas destructif dans ce cas. Ces diodes sont très utilisées pour la régulation de tension.

          • Équation.

            Fig. 4. Linéarité de Log (I) fonction de V.

            la courbe Fig. 2. (à l'exception de la zone de claquage) répond assez bien à la formule suivante, expliquée par la thermodynamique statistique :

            où :

            If est le courant de fuite

            q la charge de l'électron = 1,6E-19C

            k constante de Boltzman = 1,38E-23 J/K

            T température absolue

            La loi logarithmique [1] est bien illustrée par les figures 3 et 4. La courbe expérimentale s'éloigne toutefois de la théorie aux forts courants, où le modèle n'a pas tenu compte d'autres phénomènes dont les chutes de tension ohmiques dans le semi conducteur.

            A noter que sur la figure 4, le courant maxi représenté est égal au 1/10ème admissible par cette diode.

          • Effet de la température.

            Pour Vd positif, la diode a un coefficient de température négatif égal à -2mV/K. Cette dérive en température est suffisament stable pour qu'on puisse utiliser des diodes comme thermomètres.

            Pour Vd négatif, le courant de fuite If varie très rapidement avec la température. Il est plus important pour le germanium que pour le silicium, et croît plus vite, ce qui devient rapidement gênant. Dans le silicium, ce courant double tous les 6°C.

        2. Résistance différentielle (ou dynamique).

          Fig. 5. Résistance dynamique.

          La résistance dynamique étant l'inverse de la pente de la caractéristique en un point donné, on peut la déduire par dérivation de la formule [1] :

          C'est la résistance dynamique au point de fonctionnement (Vd , Id). Elle est fonction du courant de polarisation Id au point étudié.

          La figure 5 donne la valeur de rd en fonction de la tension de la diode : les variations sont très importantes.

        3. Schéma équivalent.

          La représentation de la diode par sa loi logarithmique est un peu complexe pour l'emploi de tous les jours. Plusieurs schémas équivalents simplifiés sont proposés :

          • Diode idéale.

            Dans ce cas, on néglige la tension de seuil et la résistance interne de la diode. La caractéristique est alors celle de la figure 6.

            Ce schéma est utile pour des pré calculs, surtout si les diodes sont employées dans des circuits où les tensions sont élevées (plusieurs dizaines de volts) : la tension de coude est alors négligeable.

            Fig. 6. Caractéristique idéale.

          • Diode avec seuil.

            On peut continuer à négliger la résistance interne, mais tenir compte du seuil de la diode. La caractéristique devient :

            Fig. 7. Caractéristique avec seuil.

            Ce schéma est le plus utilisé pour les calculs.

          • Diode avec seuil et résistance.

            Ici, on prend en compte la résistance de la diode. Ceci peut être utile si on utilise la diode en petits signaux alternatifs et qu'on a besoin de sa résistance dynamique.

            Fig. 8. Caractéristique avec seuil et résistance.

            Attention : dans ce cas, on considère que la résistance dynamique est constante, ce qui n'est vrai que si la variation du signal alternatif est très petite autour du point de polarisation en continu.

    3. UTILISATION.

      Il existe divers types de diodes correspondant à des technologies différentes. Chaque technologie présente le meilleur compromis pour une utilisation donnée.

      Nous allons balayer les applications des diodes en les classifiant par groupe technologique.

      • Paramètres essentiels des diodes.

        En fonction de l'application considérée, on s'intéressera à certains paramètres des diodes plutôt qu'à d'autres. Certains paramètres ne sont pas spécifiés pour tous les types de diodes, sauf les suivants qui sont incontournables :

        VF : tension de coude de la diode spécifiée à un courant direct donné.

        IF : courant direct permanent admissible par la diode à la température maxi de fonctionnement.

        IFSM : courant temporaire de surcharge (régime impulsionnel). En général, pour un courant de surcharge donné, le constructeur spécifie l'amplitude des impulsions, leur durée, le rapport cyclique, et dans certains cas, le nombre maxi d'impulsions qu'on peut appliquer.

        VR : c'est la tension inverse maxi admissible par la diode (avant l'avalanche).

        IR : c'est le courant inverse de la diode. Il est spécifié à une tension inverse donnée, et pour plusieurs températures (généralement 25°C et Tmax). Ce courant n'est pas seulement celui dû aux porteurs minoritaires. Il provient aussi des courants parasites à la surface de la puce (le silicium est passivé par oxydation, et il peut subsister des impuretés qui vont permettre le passage de faibles courants). Le boitier d'encapsulation de la puce de silicium est aussi source de fuites.

        Ces symboles sont ceux généralement employés par les différents constructeurs, mais il peut y avoir des variantes, et il est toujours sage de se reporter à la documentation du constructeur pour savoir comment sont spécifiés les paramètres, et à quoi ils correspondent exactement.

      1. DIODES DE REDRESSEMENT.

        Une des principales applications de la diode est le redressement de la tension alternative du secteur pour faire des générateurs de tension continue destinés à alimenter les montages électroniques (entre autres).

        Il y a deux types principaux de diodes de redressement : les diodes standard pour le redressement secteur classique, et les diodes rapides pour les alimentations à découpage. Nous étudierons ces dernières ultérieurement.

        1. Caractéristiques physiques.

          Les diodes de redressement standard sont les moins sophistiquées, et ne font l'objet d'aucun traitement particulier, les conditions d'utilisations étant peu contraignantes.

          Elles ont des tensions VR comprises entre 50 et 1000V environ, et les courants IF vont de 1A à plusieurs centaines d'ampères.

          Avant le système de redressement, on a presque toujours un transformateur qui sert à abaisser la tension secteur (les montages électroniques fonctionnent souvent sous des tensions de polarisation allant de quelques volts à quelques dizaines de volts), et qui sert aussi à isoler les montages du secteur (220V, ça peut faire très mal !).

        2. Redressement simple alternance.

          C'est le redressement le plus simple qui soit : quand la tension aux bornes du transformateur Vt dépasse la tension de seuil de la diode, celle-ci conduit, laissant passer le courant direct dans la charge. La tension aux bornes de la charge Vr est alors égale à la tension aux bornes du transformateur moins la tension directe VF de la diode.

          Fig. 9. Redressement avec une diode.

          Quand la tension aux bornes du transformateur devient inférieure à la tension de seuil, la diode est bloquée ; il ne subsiste que le courant de fuite, qui est négligeable en comparaison du courant direct.

          La tension aux bornes de la diode est alors égale à celle aux bornes du transformateur : il faudra choisir une diode avec une tension VR au minimum égale à la tension crête du secondaire du transformateur.

        3. Redressement double alternance.

          • Avec transfo double enroulement.

            Fig. 10. Redressement avec transfo double sortie.

            Le montage précédent présente l'inconvénient de ne laisser passer que la moitié du courant que peut délivrer le transformateur. Pour remédier à celà, on utilise un transformateur avec deux enroulements secondaires que l'on câble de manière à ce qu'ils délivrent des tensions en opposition de phase sur les diodes.

            On notera la chute de tension dans les diodes : elle devient non négligeable quand les tensions alternatives sont faibles (4V crête dans l'exemple ci-dessus).

            Dans ce cas, tout se passe comme si on avait deux montages identiques à celui de la Fig. 9 qui fonctionnent l'un pour l'alternance positive, l'autre pour l'alternance négative. On vérifie bien (Fig. 11 et 12) que le courant dans la charge est toujours orienté dans le même sens.

            Fig. 11. Alternance positive.

            Fig. 12. Alternance négative.

            Les diodes sont plus sollicitées que pour le montage simple alternance : en effet, la diode qui ne conduit pas devra supporter en plus de la tension aux bornes de son secondaire de transformateur, la tension aux bornes de la résistance. Au total, elle devra supporter une tension VR double de celle requise dans le montage à simple alternance, soit deux fois la tension crête présente sur chacun des secondaires.

          • Avec pont de Grætz.

            Fig.13. Redressement avec pont de diodes.

            Il existe une autre manière de faire du redressement double alternance, ne nécessitant pas un transformateur à double enroulement : on utilise 4 diodes montées en pont. Des ponts tous faits sont disponibles dans le commerce, permettant de réduire le nombre de composants du montage.

            Lorsque la tension aux bornes du transformateur est positive, D1 et D4 conduisent, et quand elle est négative, D2 et D3 conduisent (Fig. 14 et 15).

            Fig. 14. Alternance positive.

            Fig.15. Alternance négative.

            Chaque diode n'a à supporter qu'une fois la tension crête du secondaire du transformateur (contre deux fois pour le montage précédent), mais en revanche, on a deux tensions directes de diode en série. La puissance totale dissipée dans les diodes est double par rapport à la solution précédente.

          • Quelle solution choisir ?

            Quand on en aura la possibilité, on préfèrera la solution à transfo à point milieu, pour plusieurs raisons :

            le transfo n'est pas plus cher que celui à secondaire simple.

            avec un transfo à un seul secondaire, on ne peut pas faire d'alimentation double symétrique en redressement double alternance. Ce type de transfo est moins universel .

            le fait que les diodes aient à tenir une tension double n'est pas un problème dans la plupart des cas, car les tensions redressées sont très souvent bien inférieures aux tensions VR minimum des diodes disponibles dans le commerce.

            dans le montage en pont, la charge est flottante par rapport au transformateur, ce qui peut être gênant dans certains cas.

        4. Filtrage.

          Les montages précédents délivrent des tensions redressées mais non continues.

          Pour obtenir une tension (quasi) continue, il suffit de mettre un gros condensateur en parallèle avec la charge.

          • Redressement simple alternance.

            Ici, la charge est absolument quelconque, et peut être un montage électronique complexe ayant une consommation en courant aléatoire.

            Fig. 16. Redressement simple alternance et filtrage.

            Sur le graphique du bas de la Fig. 16, on voit en pointillé la tension redressée telle qu'elle serait sans condensateur. En traits pleins épais, on voit la tension filtrée.

            Sur ce graphe, le courant de décharge du condensateur est linéaire : il correspond à l'hypothèse de décharge à courant constant.

            Le fonctionnement est simple : quand la tension aux bornes du transformateur est supérieure à la tension aux bornes du condensateur additionnée de la tension directe de la diode, la diode conduit. Le transformateur doit alors fournir le courant qui va alimenter la charge et le courant de recharge du condensateur.

            Quand la tension du transformateur devient inférieure à celle du condensateur plus la tension de coude de la diode, la diode se bloque. L'ensemble condensateur / charge forme alors une boucle isolée du transformateur.

            Le condensateur se comporte comme un générateur de tension, et il restitue l'énergie accumulée dans la phase précédente.

            A noter que la tension aux bornes du condensateur étant en permanence voisine de la tension crête positive du transformateur, lorsque celui-ci fournit la tension de crête négative, la diode doit supporter deux fois la tension crête délivrée par le transformateur : on perd le seul avantage (hormis la simplicité) du montage à redressement simple alternance.

            Calcul du condensateur : dans la littérature, on trouve classiquement le calcul du condensateur pour une charge résistive. La décharge est alors exponentielle et le calcul inutilement compliqué.

            Ce calcul est assez éloigné des besoins réels : en général, on ne fait pas des alimentations continues pour les faire débiter dans des résistances !

            Très souvent, ces alimentations redressées et filtrées sont suivies d'un régulateur de tension. La charge est fréquemment un montage complexe ayant une consommation variable au cours du temps.

            Pour faire le calcul du condensateur, on prendra donc une décharge à courant constant, le courant servant au calcul étant le maximum (moyenné sur une période du secteur) consommé par la charge.

            Le critère de choix ne sera pas un taux d'ondulation qui n'a souvent aucune utilité pratique, mais une chute de tension maxi autorisée sur le condensateur pour que le montage connecté en aval fonctionne correctement.

            Avec ces hypothèses, le calcul du condensateur devient très simple : On considère que le condensateur C se décharge à courant Imax constant pendant un temps [image] T et que la chute de sa tension est inférieure à [image] V.

            On a alors la relation :

            Le temps [image] T choisi va être approximé à la période du secteur. En pratique, le condensateur va se décharger moins longtemps (Fig. 16), on va donc le surdimensionner légèrement.

            L'erreur commise est en fait très faible comparée à la dispersion que l'on aura sur le résultat de par les tolérances des composants, et notamment des condensateurs de filtrage : on utilise des condensateurs chimiques qui ont des tolérances très larges (-20% / +80% en général) et qui n'existent souvent que dans la série E6 (1 ; 1,5 ; 2,2 ; 3,3 ; 4,7 ; 6,8). Les transformateurs sont eux aussi assez dispersés, ce qui fait qu'au final, mieux vaut prévoir large pour éviter les mauvaises surprises !

            Pour un redressement simple alternance, on aura un [image] T de 20ms, qui correspond à l'inverse de la fréquence secteur 50Hz. La valeur du condensateur est alors :

            Il faudra veiller à choisir un condensateur supportant au moins la tension crête du transformateur à vide (la tension sera plus faible en charge du fait des chutes de tensions diverses (résistance du transfo, diode ).

          • Redressement double alternance.

            Les hypothèses seront les mêmes que précédemment. La seule différence viendra du temps [image] T ; vu qu'on a un redressement double alternance, la fréquence du courant redressé est double de celle du secteur. La formule de calcul du condensateur devient donc :

            Comme dans la formule [4], F est la fréquence secteur (50Hz en France).

            A chute de tension égale, le condensateur sera donc deux fois plus petit que pour le redressement simple alternance, ce qui est intéressant, vu la taille importante de ces composants.

            La diode aura à tenir deux fois la tension crête délivrée par chaque enroulement du transformateur.

            Fig. 17. Redressement double alternance et filtrage.

          • Fonctionnement des diodes et transfos.

            On peut remarquer Fig. 16 et 17 que les diodes ne conduisent pas pendant toute l'alternance du secteur, mais seulement pendant un temps très court vis à vis de cette alternance. L'énergie qui est restituée par le condensateur dans la phase de roue libre doit être au préalable stockée pendant ce court temps de conduction des diodes.

            La conséquence de ceci, c'est que pour assurer un certain courant moyen dans la charge, l'ensemble transfo plus diode devra débiter un courant de crête beaucoup plus intense que le courant moyen lors des phases de conduction des diodes (environ 15 fois le courant moyen).

            La chute de tension dans les diodes sera alors importante (plus près d'1V que de 0,6V) ainsi que la chute de tension dans les résistances du transformateur.

            Il ne faudra pas perdre ces considérations de vue quand on voudra calculer l'alimentation au plus juste !

            L'autre conséquence est le démarrage de l'alimentation : lorsqu'on branche le transformateur sur le secteur, on peut se trouver au maximum de tension de l'alternance secteur. La charge du transformateur, principalement constituée du condensateur de filtrage, sera l'équivalent d'un court-circuit. Le courant d'appel sera alors uniquement limité par la résistance interne du transformateur (quelques dizièmes d'ohms à quelques ohms), et il sera très intense : les diodes devront supporter ce courant (paramètre IFSM)

        5. Alimentations doubles symétriques.

          Si on analyse le fonctionnement du redresseur double alternance à transformateur à point milieu, on s'aperçoit que chaque secondaire débite du courant seulement pendant une alternance. L'autre alternance serait susceptible de fournir un courant négatif.

          Partant de cette constatation, on peut imaginer facilement une alimentation double symétrique, avec 4 diodes disposée en pont : deux diodes vont conduire les alternances positives des secondaires du transformateur, et les deux autres les alternances négatives.

          Le point milieu du transformateur sera le potentiel commun des deux alimentations.

          Fig. 18. Alimentation double positive et négative.

          On peut bien évidemment mettre un condensateur aux bornes de chacune des charges pour filtrer les tensions redressées obtenues.

          Ces alimentations sont incontournables dans les montages symétriques où il est nécessaire d'amplifier des tensions continues, et notamment dans les montages à amplificateurs opérationnels

        6. Doubleur de tension.

          Dans certaines applications, on peut avoir besoin de tensions continues très élevées (quelques milliers de volts). On pourrait les obtenir avec un transformateur élévateur et un redressement / filtrage classique.

          Il existe une solution moins onéreuse faisable avec des diodes et des condensateurs : c'est le doubleur de tension.

          Le montage de la Fig. 19. se décompose en deux : redressement / filtrage par la cellule D1 / C1, puis détecteur de crête D2 / C2.

          Fig. 19. Doubleur de tension de Schenkel.

          Aux bornes du condensateur C1, si la charge est infinie, la tension Vc restera constante et égale à la tension crête du transformateur.

          La diode D1 verra à ses bornes la tension Vt + Vc, dont la valeur crête est égale à deux fois la tension crête du transformateur. Tout se passe comme si la tension du transformateur avait été translatée d'une fois la valeur de la tension crête.

          Il suffit alors de filtrer cette tension à sa valeur de crête avec D2 et C2 : on obtient une tension continue égale à deux fois la tension crête du transformateur.

          Il est possible de continuer ce raisonnement, et en ajoutant d'autres cellules semblables à celle du doubleur, on peut tripler, quadrupler ou plus les tensions.

          Ces montages sont utilisés entre autres pour générer les tensions d'accélération des tubes d'oscilloscopes (2 à 5 kV). On remarquera qu'ils ne peuvent pas débiter beaucoup de courant (les tensions mises en jeu ne permettent pas d'utiliser des condensateurs de forte valeur), et donc, ils sont plutôt destinés à des applications quasi statiques.

      2. DIODES À AVALANCHE CONTRÔLÉE.

        Les diodes de redressement standard ne sont pas garanties pour fonctionner au delà de la tension VR spécifiée. Si on utilise des diodes standard dans des milieux parasités, il se peut qu'on dépasse momentanément la tension inverse maxi et qu'on détruise la diode.

        Certaines applications ont besoin de diodes qui ne soient pas détruites par une entrée en avalanche.

        1. Caractéristiques physiques.

          Les diodes à avalanche contrôlées sont fabriquées dans du silicium de meilleure qualité que les diodes standard : meilleure homogénéité du cristal, traitement de surface poussé limitant les courants de fuite

          La résistivité du silicium est ainsi plus homogène, et lorsque le phénomène d'avalanche se produit, c'est dans tout le volume du cristal qui peut alors supporter des puissances très élevées pendant quelques dizaines de µs.

          Ces diodes sont sévèrement triées en fin de fabrication pour détecter les défauts éventuels.

          On spécifie en plus des IR et VR standards une tension inverse maxi pour un courant inverse donné.

        2. Protection contre les surtensions.

          Une des applications est l'utilisation dans des milieux parasités : des surtensions brèves (quelques µs) d'une amplitude très supérieure à la tension VR de la diode peuvent apparaître : la diode va partir en avalanche, et limiter la surtension parasite. Ce phénomène ne sera pas destructif car la diode est conçue pour fonctionner en avalanche sans casser.

          Il y a une double fonction d'autoprotection (la diode n'est pas détruite), et de protection de l'environnement de cette diode (écrêtage de la surtension).

        3. Mise en série de diodes.

          Lorsqu'on veut bloquer des fortes tensions sans faire appel à des diodes spéciales haute tension (chères et difficiles à se procurer), on peut mettre en série plusieurs diodes dont la somme des VR sera supérieure à la tension à bloquer.

          Si on met en série des diodes ordinaires, les tensions ne vont pas se répartir de façon égale pour toutes les diodes comme le montre la Fig. 20.

          Fig. 20. Caractéristiques de deux diodes.

          Si on met les deux diodes de cet exemple en série, sans autres composants en parallèle, le courant de fuite sera le même pour les deux diodes, et tel que VD1 + VD2 = U, tension totale à bloquer ; VD1 et VD2 sont les tensions aux bornes des diodes D1 et D2 pour le courant de fuite commun IR.

          La diode D1 qui fuit plus que l'autre à tension donnée va imposer un courant IR entraînant une tension aux bornes de D2 supérieure à la tension de claquage VR : D2 va être détruite par avalanche.

          Dans le cas général où on met plusieurs diodes en série, la rupture de la première entraîne la destruction en chaîne de toutes les autres diodes.

          La solution est dans les diodes à avalanche contrôlée : les courants de fuite (hors porteurs minoritaires) sont très réduits par construction, et une ou plusieurs diodes peuvent rentrer en avalanche sans problèmes. Le courant de fuite étant faible, la puissance dissipée restera dans les limites admissibles par le composant.

      3. DIODES DE REDRESSEMENT RAPIDES.

        1. Notions de charge recouvrée.

          Nous avons déjà mentionné le phénomène de diffusion au travers de la jonction PN : les électrons majoritaires de la zone N franchissent la jonction et tendent à neutraliser les trous de la zone P et vice versa.

          Quand la jonction est polarisée en direct, le champ électrique externe s'oppose au champ électrique interne crée par les ions dépossédés de leur électron (zone N) ou trou (zone P) libres, et permet ainsi une plus grande diffusion des porteurs majoritaires dans la région de type opposé où ils deviennent minoritaires. Ils se recombinent alors avec une charge de signe opposé.

          Ce phénomène de recombinaison n'est pas instantanné : les porteurs ont une durée de vie t égale à environ 1ms dans le silicium. Il existe donc dans le cristal des charges en excès de part et d'autre de la jonction, à la manière de charges présentes sur les armatures d'un condensateur.

          On associe d'ailleurs à cette charge, appelée charge stockée , une capacité appelée capacité de diffusion .

          Si on inverse brusquement la polarité aux bornes de la diode pour la bloquer, ces porteurs vont se comporter de la même manière que les porteurs minoritaires en régime inverse établi : ils vont être attirés de l'autre côté de la jonction par le champ électrique externe et vont former un courant intense qui va s'ajouter au courant de fuite Is, jusqu'à ce que la charge stockée disparaisse.

          Ce courant va décroître jusqu'à devenir nul pendant un temps tRR appelé temps de recouvrement inverse .

          La charge stockée est d'autant plus importante que le dopage est important. Le dopage intervenant directement dans la conductivité du cristal, il se pose le problème pour les diodes de puissance qui nécessitent une conductivité, et donc un dopage importants.

          Pour diminuer la charge stockée dans ces composants, on utilise des pièges recombinants, qui sont souvent des atomes d'or. Ils diminuent la durée de vie des porteurs, ce qui induit une charge stockée plus faible.

        2. Utilisation.

          Ces diodes sont utilisées en électronique de puissance partout où l'on doit commuter très rapidement des courants importants. Elles sont le complément indispensable des transistors de puissance rapides.

          Des diodes standard sont inutilisables dans ces cas là car elles sont trop lentes. Lors de la commutation des transistors, elles se comporteraient comme des court circuits (pendant le temps de recouvrement inverse), ce qui entraînerait des surcourants dans les transistors, et leur destruction plus ou moins rapide.

      4. DIODES DE SIGNAL.

        Les diodes précédemment étudiées font intervenir des courants et tensions non négligeables. Les diodes de signal sont utilisées dans des applications à bas niveaux de courants et tensions.

        1. Carctéristiques physiques.

          Les diodes de signal n'ont pas besoin de tenir des fortes tensions inverses : par construction, elles pourront avoir une capacité parasite faible, et donc fonctionner à des fréquences élevées.

          Ces caractéristiques sont obtenues grâce à une surface de jonction réduite et un faible dopage (diminution des charges stockées).

        2. Détecteur de crête.

          Ce dispositif permet de mémoriser la valeur crête d'un signal. Il est très utilisé en instrumentation.

          C'est en fait un redresseur simple alternance avec filtrage dont la charge est quasi nulle (aux courants de fuite près) : la constante de temps de décharge du condensateur est théoriquement infinie, (très grande en pratique).

          Il se charge donc à la valeur crête (moins la tension de seuil de la diode) et reste chargé à cette valeur.

          La résitance R sert à limiter le courant de charge du condensateur à une valeur raisonnable pour le générateur d'attaque.

          Lorsque la tension e est supérieure à la tension aux bornes du condensateur U plus la tension de coude de la diode, celle ci conduit et charge le condensateur à travers la résistance R.

          A noter que tel quel, ce montage est inexploitable pour des petits signaux : la tension mémorisée par la diode et le condensateur est inférieure à la valeur crête du signal d'entrée de la tension de seuil de la diode.

          Il existe une version améliorée avec amplificateur opérationnel qui pallie cet inconvénient. Il faut aussi adjoindre à ce montage un sytème permettant de décharger le condensateur pour faire une nouvelle mesure.

          Fig. 21. Détecteur de crête.

        3. Détection AM.

          En radio diffusion, on ne peut pas émettre correctement un signal audible (20Hz-20kHz) directement sous forme d'une onde radio-électrique : il faut passer par un signal haute fréquence (Fig. 22.).

          Fig. 22. Signal HF modulé en amplitude.

          Fig. 23. Détecteur grandes ondes .

          Le signal haute fréquence (quelques centaines de kHz), qu'on appelle la porteuse est modulé en amplitude par le signal audio (basse fréquence) à émettre. A l'arrivée ( le poste à transistors !), on doit séparer les deux signaux. On le fait très simplement avec une diode et un condensateur (Fig. 23.).

          Fig. 24. Signal démodulé.

          Sans la résistance R, on aurait un détecteur de crête comme précédemment. On détermine cette résistance de manière à ce que la constante de temps RC soit petite devant la période de la porteuse, et grande devant la période du signal à émettre : on arrive ainsi à reconstituer le signal basse fréquence (BF) : c'est la courbe en gras de la Fig. 24.

        4. Thermomètres. Compensation thermique.

          C'est une utilisation importante des diodes. La tension directe des jonctions PN en silicium est affectée d'un coefficient de température négatif (environ -2mV/°C).

          Certains montages à transistors nécéssitent une dérive minimum en température. On peut arriver à compenser cette dérive à l'aide d'une diode couplée thermiquement au transistor et placée judicieusement dans son circuit de base (voir chapitre sur les transistors).

          Cette dérive en température peut aussi être utilisée comme thermomètre sur un montage. Lorsque la diode détecte des températures trop élevées, elle peut commander un circuit qui va (par exemple) couper certaines fonctions du montage (autoprotection). Cette fonction est très utilisée dans les composants intégrés.

    4. DIODES SPÉCIALES.

      1. DIODES ZENER.

        1. Caractéristique.

          Fig. 25. Caractéristique d'une diode zéner.

          L'effet zéner concerne la caractéristique inverse de la diode.

          En direct, une diode zéner se comporte comme une mauvaise diode normale.

          En inverse, on fait en sorte que par construction l'effet zéner et / ou d'avalanche se produise à une tension bien déterminée, et ne soit pas destructif. La caractéristique inverse présente alors l'allure d'un générateur de tension à faible résistance interne.

          En général, les constructeurs spécifient :

          la tension d'avalanche Vzt pour un courant déterminé Izt. (les valeurs de tension sont normalisées).

          à ce point de fonctionnement Vzt / Izt, on donne la résistance dynamique de la diode rzt.

          le courant Izm pour lequel la puissance dissipée dans le composant sera le maximum admissible.

          on indique aussi le coefficient de variation en température de la tension Vzt.

          En dessous de Vzt = 5V, c'est l'effet zéner qui prédomine. Au dessus, c'est l'effet d'avalanche.

          L'effet zéner est affecté d'un coefficient de température négatif (Vzt diminue quand la température augmente), et l'effet d'avalanche d'un coefficient positif. Les diodes ayant une tension Vzt d'environ 5V ont un coefficient de température nul, car les deux phénomènes se produisent de manière équilibrée, et leurs effets se compensent.

          L'effet d'avalanche est plus franc que l'effet zéner, ce qui fait que le coude de tension inverse est plus arrondi pour les diodes zéner de faible tension.

          Les diodes optimales en terme d'arrondi de coude et de résistance dynamique ont des tensions zéner voisines de 6 à 7V.

        2. Schéma équivalent.

          Pour simplifier les calculs, et comme pour la diode, on va définir un schéma équivalent approchant la réalité.

          Si on utilise le composant suffisamment loin du coude, le schéma suivant modélise bien le comportement d'une diode zéner :

          Fig. 26. Schéma équivalent de la diode zéner

          On définit une tension de coude Vzo, et une résistance interne constante Rz.

          Ce schéma sera à utiliser avec beaucoup de prudence sur des zéners de faible tension (< 5V) : leur coude est très arrondi, et la résistance dynamique varie beaucoup avec le courant. Pour des tensions supérieures à 5V, il n'y aura en général pas de problèmes.

        3. Régulation de tension.

          De par leurs caractéristiques de générateur de tension, ces diodes sont idéales pour réguler des tension continues ayant une ondulation résiduelle non négligeable (cas des tensions redressées filtrées).

          Fig. 27. Régulation de tension avec diode zéner.

          Il est nécessaire d'intercaler une résistance (ou un générateur de courant) entre le générateur de tension filtrée et la zéner de régulation : ces deux éléments ayant des caractéristiques de générateurs de tension à faible résitance interne, on ne peut pas les brancher directement l'un sur l'autre sans les détruire.

          Pour que la zéner fonctionne et assure son rôle de régulateur, il faut qu'un courant Iz non nul circule en permanence dans ce composant, et ce quelles que soient les variations de la tension d'entrée Vc et de la charge Ru.

          La résistance R assure donc le rôle de polarisation de la zéner, et elle sera calculée pour que la condition énoncée ci-dessus soit remplie. Il faudra aussi veiller à ce que le courant Iz ne dépasse pas le courant Izm, sous peine de détruire le régulateur.

          Fig. 28. Schéma équivalent du régulateur

          Lorsque la polarisation est correcte, on peut faire le schéma équivalent du montage. La tension d'entrée du régulateur a été scindée en une tension continue (la tension moyenne aux bornes du condensateur), et une tension alternative (l'ondulation).

          On peut définir deux coefficients de stabilisation pour caractériser ce montage. En effet, il est loin d'être parfait, et la tension de sortie va varier lorsque la tension d'entrée et / ou la charge vont varier. On distingue deux coefficients :

          Stabilisation amont : ce coefficient est représentatif de la sensibilité du montage aux variations de la tension non régulée, et ceci à charge constante . Si on utilise les notations de la Fig. 27, c'est le rapport ( [image] Vz/ [image] Vc)Iu = cte.

          Stabilisation aval : ce coefficient est représentatif de la variation de la tension de sortie quand le courant dans la charge varie (Ru varie de ± [image] Ru), et ceci à tension d'entrée constante. C'est le rapport ( [image] Vz/ [image] Iu)Vc = cte, soit en fait, l'impédance de sortie du montage . Ce paramètre est très important dans tous les régulateurs de tension.

          Il est plus simple pour calculer ces coefficients d'utiliser le schéma équivalent alternatif petits signaux. On retire alors toutes les sources de tension continues.

          Fig. 29. Schéma équivalent petits signaux

          Pour le coefficient de stabilisation amont, on a :

          Comme en général Ru >> Rz, cette formule devient :

          On voit le dilemme : plus R est grand, plus la stabilisation amont est bonne, mais en contrepartie, quel gâchis ! Il faudrait prévoir des tensions filtrées très grandes par rapport aux tensions régulées pour avoir un bon coefficient de régulation. Cela ferait beaucoup d'énergie perdue dans R. Pour pallier cet inconvénient, on remplace R par un générateur de courant : la chute de tension à ses bornes pourra être petite, et par contre, sa résistance interne (celle qui va servir pour le calcul en remplacement de R) sera très grande : on a les deux avantages, une très bonne régulation et un bon rendement.

          Le coefficient de stabilisation aval est égal à l'impédance de sortie du montage ; c'est la résistance du générateur de Thévenin équivalent, soit :

          R étant souvent très supérieur à Rz, on obtient :

          Dans ce cas, il n'y a pas grand chose à espérer d'un artifice quelconque pour améliorer cette valeur, sauf à rajouter d'autre composants actifs comme des transistors.

          En général, on rajoute toutefois un condensateur en parallèle avec la zéner : son impédance vient diminuer celle du montage aux fréquences élevées. C'est avantageux si le montage alimenté a une consommation en courant avec des composantes à hautes fréquences. Ce condensateur diminue aussi le bruit interne de la zéner qui est assez important.

          Ce type d'alimentation est appelé régulateur shunt , car le courant de régulation Iz est dérivé à la masse.

          En pratique, ces régulateurs sont utilisés dans des montages simples nécessitant peu de puissance.

        4. Écrêtage des surtensions.

          De par leurs caractéristiques, les diodes zéner sont idéales pour écrêter des surtension (commutation de selfs ou autres) et sont donc toutes indiquées pour la protection d'autre semi-conducteurs sensibles a ces surtensions.

          Certains composants comme les transils ont des caractéristiques similaires aux zéners, mais peuvent supporter des puissances crête considérables pendant de courts instants. Ils sont utilisés pour protéger les installations coûteuse contre la foudre et les parasites d'équipements industriels (gros moteurs, relais de puissance, commutateurs statiques ).

      2. DIODES ÉLECTROLUMINESCENTES.

        1. Caractéristique.

          Ces diodes spécifiques à base d'arseniure de gallium ont la propriété d'émettre de la lumière dans une bande de fréquence déterminée par les caractéristiques du matériau employé quand elles sont traversées par un courant direct.

          Il en existe de diverses couleurs (jaune, orangé, rose, rouge, vert, infrarouges).

          Leur rendement lumineux est assz faible. On les utilise avec un courant direct d'environ 10 à 20mA.

          La tension de coude de ces composants est plus élevée que pour les diodes standard, et elle dépend de la couleur. Elle va de 1,2 à 2V environ.

        2. Utilisation.

          Les utilisations des Led sont de plus en plus nombreuses, car ces composants sont plus fiables que des lampes à incandescence, et leur rendement est un peu meilleur.

          On les rencontre partout où on a besoin de témoins lumineux, et de plus en plus, associées en matrices pour remplacer des grosses lampes (feux tricolores de circulation par exemple), ou pour faire des panneaux d'affichage électroniques (heure, température, publicités diverses ).

          Les diodes à infrarouges servent beaucoup dans les télécommandes d'appareils TV / HIFI. On les utilise alors avec des forts courants pulsés.

      3. AUTRES.

        Il existe encore beaucoup d'autres variétés de diodes. Citons entres autres :

        les diodes Schottky, à jonction métal / semi-conducteur : cette jonction hétérogène est caractérisée par l'absence de stockage des charges, elle est donc très rapide. Elle est très utilisée dans les circuits logiques rapides (TTL Schottky).

        les diodes varicap : on utilise la variation de la capacité de jonction avec la polarisation inverse dans des oscillateurs ou des circuits d'accord. On fait alors facilement varier la tension d'oscillation ou d'accord en modifiant la tension de polarisation.


OUTILS.HTM

Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/courelectr.free.fr/FET/COURS.HTM#001

Electricité pour électroniciens

  • DÉFINITIONS. CLASSIFICATION.

    • Un dipôle est un système accessible par deux bornes dans lequel peut circuler un courant électrique.

    Pour qu'un courant puisse circuler dans un dipôle, il faut brancher celui-ci sur un autre dipôle.

    La classification actif / passif est difficile à faire, car quelle que soit la définition utilisée, on trouve toujours un contre exemple ! Par exemple, un critère énergétique (les actifs peuvent fournir de l'énergie, contrairement aux passifs) élimine les semi-conducteurs de la catégorie des actifs

    Les définitions proposées ne sont donc pas à prendre comme argent comptant. Elles donnent une tendance qui sera entachée d'exceptions !

    Nous allons étudier ici des dipôles de base . Dans la pratique, on trouvera ces dipôles tels quels, mais on pourra aussi en construire d'autres en associant en série et en parallèle ces dipôles de base. Pour que l'élément ainsi créé soit un dipôle, il doit répondre à la définition donnée ci-dessus.

    1. Dipôle passif.

      2. Si on branche ensemble deux dipôles identiques et qu'aucun courant permanent ne passe entre les deux dipôles quel que soit le sens du branchement, ces dipôles sont passifs. Ex : résistances, thermistances, selfs, condensateurs

      Il va circuler du courant dans un dipôle passif si on applique une différence de potentiel entre ses bornes.

      Réciproquement, si on fait circuler un courant dans ce dipôle, il va apparaître une tension à ses bornes.

    2. Dipôle actif.

      3. Si on branche un dipôle sur une résistance et qu'un courant permanent circule, alors ce dipôle est actif. ex : pile, accumulateur, alternateur

      Bien qu'ils ne répondent pas intrinsèquement à la définition ci-dessus, on classera également dans cette catégorie les semi-conducteurs et circuits intégrés ayant des caractéristiques de générateurs : diodes, zéners, transistors

      • Source de tension parfaite.

        • La représentation est la suivante :

        Fig. 1. Sources de tension parfaites.

        Une source de tension est un dipôle actif ; elle peut être continue ou alternative. Dans tous les cas, un dipôle est une source de tension s'il maintient la même tension entre ses bornes, et ce quel que soit le courant qu'il débite ou qu'il absorbe ; c'est une source de tension continue si cette tension est fixe dans le temps, et une source de tension alternative si la tension varie dans le temps de façon périodique.

      • Source de courant parfaite.

        • La définition est la même que pour la source de tension, sauf que la source de courant débite le même courant quel que soit la tension présente à ses bornes.

        Fig. 2. Sources de courant parfaites

      • Sources réelles.

        • Une source de tension réelle aura en réalité une impédance série non nulle, et une source de courant réelle une impédance parallèle non nulle. Les schémas deviennent :

        Fig. 3. Sources de tension et courant réelles.

    3. Dipôle linéaire.

      4. Un dipôle est linéaire si la relation entre la tension à ses bornes et le courant qui y circule est linéaire. Ex : résistance.

  • CONVENTIONS DE SIGNE.

    • Les conventions de signe communément admises pour représenter la tension aux bornes d'un dipôle et le courant y circulant font la différence entre générateurs et récepteurs.

    Il faut noter ici que le sens du courant ainsi défini est totalement arbitraire dans l'absolu , et ne représente qu'une convention. En pratique, physiquement, c'est la circulation des électrons qui forme le courant, et celle-ci se fait dans le sens opposé au sens de circulation conventionnel du courant !

    Lorsqu'on calcule les éléments d'un circuit électrique, on peut se fixer une convention différente , mais il faut garder la même pour tout le circuit électrique étudié.

    • Convention générateur.

      • Fig. 4. Dipôle générateur.

      Un dipôle est générateur lorsqu'il fournit de l'énergie (même de manière très temporaire) au circuit sur lequel il est connecté.

      Dans ce cas, le courant sort par le pôle positif du dipôle générateur. Les flèches représentant tension et courant sont dans le même sens.

    • Convention récepteur.

      • Un dipôle est un récepteur quand il consomme de l'énergie (fournie par le circuit sur lequel il est connecté).

      Dans ce cas, courant et tension sont orientés en sens inverse. Le pôle positif du dipôle est celui par lequel rentre le courant.

      Fig. 5. Dipôle récepteur

    • Attention à la méprise !

      • Actif n'est pas synonyme de générateur, pas plus que passif n'est synonyme de récepteur, même si c'est le cas le plus fréquent. Il y a de nombreuses exceptions.

      Certains dipôles passifs (dits réactifs : selfs, condensateurs) peuvent avoir temporairement un comportement de générateur et suivront cette convention de signe, alors que des dipôles actifs sont parfois utilisés comme récepteurs : on utilisera alors cette convention.

      Si dans un schéma, le calcul du courant circulant dans un dipôle actif et de la tension présente à ses bornes indiquent que le courant rentre par le pôle positif , alors ce dipôle est utilisé en récepteur.

      Exemple de composant passif utilisé comme générateur : le condensateur réservoir, très utilisé en électronique (filtrage des alimentations, découplage ).

      Exemple de composant actif utilisé comme récepteur : batterie en phase de charge.

  • ASSOCIATION DE DIPÔLES.

    • Quand on connecte deux dipôles ensemble, ils présentent la même tension à leurs bornes (!), et le courant entrant dans l'un est égal au courant sortant de l'autre (dans une boucle fermée sans connections avec l'extérieur, le courant circule dans un seul sens !)

    1. Association passif / actif.

      2. Fig. 6. Association passif/actif

      Ce cas justifie la différence de conventions entre générateur et récepteur : la tension aux bornes des deux dipôles étant la même, il y en aura forcément un avec le courant dans le même sens que la tension et l'autre avec le courant en sens inverse ! L'un délivre de l'énergie que l'autre absorbe.

    2. Association actif / actif.

      3. Dans le cas où l'on branche deux dipôles actifs ensemble, on ne peut pas toujours dire à priori si un des deux sera récepteur, et si oui, lequel. Dans ce cas, on fixe arbitrairement le sens du courant dans la boucle. Après le calcul, si le courant est positif, l'hypothèse était justifiée, sinon, le sens du courant réel est l'inverse de celui qui a été fixé.

      Fig. 7. Association actif/actif

      Le courant ainsi orienté sortira par le pôle positif du dipôle générateur. L'autre dipôle actif est utilisé en récepteur (courant entrant par le pôle positif).

  • CARACTÉRISTIQUE STATIQUE D'UN DIPÔLE.

    1. Définition.

      2. La caractéristique statique permet de décrire tous les points de fonctionnement possibles en continu du dipôle : quand on applique une tension à ses bornes, le courant est défini, et vice versa. La représentation de la caractéristique est une courbe dans le plan (I, U).

    2. Quadrants.

      3. Le domaine (I, U) est partagé par les axes en quatre quadrants :

      Fig. 8. Les 4 quadrants d'une caractéristique.

      Par habitude ou pour simplifier, on ne représente souvent que le premier quadrant (I>0, U>0). En fait, la plupart des dipôles ont une caractéristique qui occupe au moins deux quadrants.

      Les conventions I>0 et U>0 indiquent que les sens des courants sont conformes aux normes générateur ou récepteur selon le dipôle.

      Pour certains dipôles, on est amenés à préciser la caractéristique complète : par exemple, certaines alimentations stabilisées réglables de laboratoire ont un domaine de fonctionnement spécifié dans un, deux ou quatre quadrants (on a des caractéristiques différentes en fonction du réglage) ; leur comportement en sera différent.

    3. Dipôle passif.

      • Résistance.

        • Fig. 9. Caractéristique de résistance.

        La relation I =f(U) est linéaire (loi d'Ohm). La pente de la droite est égale à 1/R.

      • Dipôle passif non linéaire.

        • Fig. 10. Caractéristique non linéaire.

        La relation I =f(U) est quelconque. Ex : varistance, certains capteurs utilisés en instrumentation

    4. Dipôle actif utilisé comme récepteur.

      5. Les composants actifs utilisés comme récepteurs sont très employés dans l'électronique analogique : on leur accordera une importance particulière.

      Les raisonnements qui suivent sont faits avec des sources continues. Le raisonnement est strictement le même avec des sources alternatives.

      • Source de tension continue parfaite.

        • Fig. 11. Source de tension continue parfaite.

        Une source de tension parfaite impose une tension constante aux bornes du dipôle sur lequel elle est branchée, et ce quel que soit le courant qu'elle absorbe. La caractéristique est verticale.

      • Source de tension avec résistance série.

        • La tension augmente quand le courant imposé au dipôle augmente. C'est la chute de tension créée aux bornes de R par le courant qui est responsable de cette augmentation.

        La pente de la courbe est égale à l'inverse de la résistance interne du générateur, soit 1 / R.

        Fig. 12. Source de tension quelconque.

        Il convient de noter que dans ce cas, la caractéristique est contenue dans un seul quadrant : si on prolongeait la caractéristique dans le quadrant I<0, la source serait génératrice, et plus réceptrice comme on en a fait l'hypothèse ! C'est vrai pour tous les cas du paragraphe I.D.4.

      • Source de courant continu parfaite.

        • Fig. 13. Source de courant parfaite.

        Un générateur de courant parfait impose un courant constant dans le dipôle sur lequel il est branché, quelle que soit la tension présente à ses bornes. La caractéristique obtenue est horizontale.

      • Source de courant avec résistance parallèle.

        • Lorsque la tension aux bornes de la source de courant augmente, le courant qu'elle absorbe augmente, avec une pente égale à 1 / R. En effet, la résistance interne en parallèle avec la source de courant absorbe un courant proportionnel à U qui vient s'ajouter à Io.

        Fig. 14. Source de courant quelconque.

  • DROITE DE CHARGE D'UN GÉNÉRATEUR.

    • Un générateur (dans le sens générateur d'énergie) est susceptible de faire circuler un courant dans un dipôle passif. Il peut être intéressant de voir quelle tension ou quel courant il va délivrer dans un dipôle passif lorsque l'impédance de celui-ci varie.

    Nous prendrons le cas général des générateurs avec résistances internes.

    • Générateur de tension continue.

      • Si on fait varier la résistance de charge Rch de 0 à l'infini, le courant dans la charge va passer du courant de court-circuit (valeur maxi égale à : Icc = Eg/Rg pour une tension U = 0) à une valeur nulle correspondant à la tension à vide Eg du générateur. La courbe reliant ces deux points est une droite de pente -1/Rg , Rg étant la résistance interne du générateur : c'est la droite de charge du générateur.

      Fig. 15. Droite de charge d'un générateur de tension.

    • Générateur de courant continu.

      • Fig. 16. Droite de charge d'un générateur de courant.

      Si on fait varier la résistance de charge Rch de 0 à l'infini, la tension aux bornes du générateur de courant va passer de 0 (avec un courant de court-circuit égal à Ig) à une valeur maxi U = RgIg pour un courant débité nul. La pente de la droite de charge reliant ces deux points est égale à -1/Rg.

    • Remarque.

      • Si on compare les deux figures précédentes, on remarque une étrange similitude des droites de charges du générateur de tension et de celui de courant ! En fait, à partir du moment où un générateur présente une impédance série interne non nulle ou une impédance parallèle non infinie, la notion de générateur de courant ou de tension s'estompe. Il existe d'ailleurs une transformation mathématique qui permet de faire la conversion générateur de tension / générateur de courant. Toutefois, en fonction de la valeur de la pente de la droite de charge, on parlera plutôt de générateur de courant ou bien de générateur de tension.

      Par exemple, une batterie d'automobile présente une impédance série interne tellement faible qu'il serait ridicule de parler de générateur de courant, et à fortiori, de faire des calculs avec ce formalisme.

  • POINT DE POLARISATION.

    • Si on associe un dipôle récepteur avec un dipôle générateur, on aura une tension et un courant bien déterminés dans ces dipôles. Ce point doit appartenir à la fois à la caractéristique du dipôle récepteur et à la droite de charge du dipôle générateur. C'est le point P d'intersection des deux courbes (Voir Fig. 17.).

    Fig. 17. Point de polarisation d'une résistance.

    Ce point de fonctionnement en continu est appelé point de polarisation du dipôle récepteur.

  • DIPÔLES NON LINÉAIRES.

    1. NÉCESSITÉ DE LINÉARISER.

      2. Pour calculer les tensions et courants de circuits électriques simples composés de générateurs et de résistances, on applique la loi d'Ohm et on obtient un système d'équations linéaires permettant de trouver la solution.

      Les composants à semi-conducteurs ont, quant à eux, des caractéristiques non linéaires. Or, dans un circuit complexe, on trouvera souvent les valeurs de courants et tensions en résolvant un système de plusieurs équations à plusieurs inconnues. La résolution de tels problèmes est très difficile quand on a affaire à des équations non linéaires.

      Pour pallier cet inconvénient, on va s'arranger pour utiliser les composants non linéaires sur une très petite portion de leur caractéristique, et on va assimiler cette portion à une droite (droite qui sera la tangente à la caractéristique au niveau de la portion utilisée).

      On va ainsi définir des paramètres dynamiques (ou différentiels ) du composant non linéaire, ces paramètres étant utilisables uniquement sur la portion de caractéristique étudiée ; on pourra utiliser ces paramètres classiquement, et leur appliquer la loi d'ohm et les théorèmes classiques de l'électricité. Le système d'équations sera alors linéaire, donc simple à résoudre avec des outils classiques.

    2. RÉSISTANCE DIFFÉRENTIELLE.

      3. Très souvent, en électronique, on doit polariser le montage, et ensuite, on applique un signal alternatif à l'entrée de ce montage pour qu'il y soit traité.

      Pour ce qui suit, et conformément à ce qui a été dit précédemment, on va faire l'hypothèse que le signal alternatif est de faible amplitude comparé aux tensions de polarisation : on parle de régime des petits signaux.

      Supposons qu'au départ, on polarise le dipôle Zch avec un générateur de tension continu (Eg, Rg). Le point de polarisation Po correspond au courant Io et à la tension Eo (e = 0).

      Si on rajoute au générateur de polarisation (Eg, Rg) un générateur alternatif e avec e << Eg, on déplace la droite de charge qui correspond alors au générateur équivalent (Eg+e, Rg). A un instant donné, le nouveau point de polarisation est alors P(Eo+ [image] E, Io+ [image] I).

      Si [image] E est suffisamment petit, on peut considérer que P se déplace sur la tangente de la caractéristique en Po.

      A une petite variation [image] E de Eo va correspondre une petite variation [image] I de Io.

      Fig. 18. Résistance dynamique.

      Par définition, on pose :

      ro est la résistance dynamique (ou différentielle ) du dipôle au point de polarisation Po (Eo, Io). Ceci revient à assimiler localement la caractéristique à sa tangente.

      Pour des petites variations autour d'un point de polarisation donné, on linéarise le dipôle, et grâce à la notion de résistance dynamique, on a une loi d'Ohm simple. Ceci va permettre de simplifier grandement les calculs.

      ATTENTION : la résistance dynamique est une caractéristique du point de polarisation considéré. Si on modifie la polarisation, la résistance dynamique va varier. Cette notion n'a de sens que pour des petits signaux alternatifs (e << Eg).

      Ces notions de petits signaux et de paramètres différentiels sont absolument incontournables pour étudier un montage amplificateur en électronique.

  • LES QUADRIPÔLES.

    • Nous n'allons pas entrer ici dans les détails de cette théorie, mais juste indiquer ce qui nous sera utile pour l'étude des transistors.

    1. DÉFINITION.

      2. Un quadripôle est une boite noire à quatre bornes dans laquelle des courants électriques peuvent circuler ; cette boite comporte deux bornes d'entrée et deux bornes de sortie :

      Fig. 19. Représentation d'un quadripôle.

      La condition pour que cette boite noire soit un quadripôle est que le courant entrant par une des bornes d'entrée (resp. de sortie) soit égal au courant sortant par l'autre borne d'entrée (resp. de sortie).

      Quatre paramètres électriques caractérisent alors le quadripôle : tension et courant d'entrée ve et ie, et tension et courant de sortie vs et is.

      Deux de ces variables sont indépendantes. Les autre y sont liées par les paramètres du quadripôle.

    2. PARAMÈTRES HYBRIDES.

      3. Vu qu'on a quatre variables dont deux indépendantes, il y a plusieurs possibilités pour écrire les équations liant ces variables. Nous choisirons ici les équations faisant intervenir les paramètre hybrides, ce qui est le formalisme le plus simple pour décrire le fonctionnement des transistors.

      On démontre que l'on peut écrire :

      On peut mettre ce système sous la forme matricielle suivante :

      La matrice de transfert est appelée matrice hybride du quadripôle.

      La signification des paramètres est la suivante :

      h11 est l'impédance d'entrée du quadripôle avec la sortie en court-circuit.

      h12 est un coefficient adimensionnel quantifiant la réaction de la sortie sur l'entrée.

      h21 est le gain en courant avec sortie en court-circuit.

      h22 est l'admittance de sortie avec entrée à vide.

    3. SCHÉMA ÉQUIVALENT.

      4. A partir des paramètres définis précédemment, on peut donner un schéma électrique équivalent du quadripôle ; ce schéma ne fait intervenir que des composants classiques de l'électricité (voir Fig. 20).

      Ce schéma est typiquement celui qui sera utilisé pour représenter le transistor en petits signaux alternatifs.

      Fig. 20. Schéma équivalent d'un quadripôle.

  • LES INDISPENSABLES.

    • En électronique, il existe des conventions un peu différentes de ce qu'on trouve en électricité, et aussi des utilisations spécifiques de certains composants passifs . Nous allons étudier ces particularités dans ce paragraphe.

    1. MODÉLISATION.

      2. Les schémas électroniques font intervenir des composants ayant un comportement simple à décrire mathématiquement (R, L, C ), et d'autres ayant un comportement plus complexe. C'est le cas notamment des semi-conducteurs.

      De manière à pouvoir modéliser les circuits utilisant ces composants et prévoir leur fonctionnement, on est amenés à faire un schéma équivalent des composants complexes, ce schéma étant bâti à partir de composants simples : résistances, sources de tension, de courant (GIF 8ko)

      Par exemple, on pourra modéliser une diode zéner avec un générateur de tension parfait et une résistance série.

      Il faudra garder à l'esprit que ce n'est qu'un schéma équivalent, sous certaines hypothèses bien définies. Il ne saurait être question d'appliquer le résultat obtenu par le calcul hors de ces hypothèses !

      Exemple : bien qu'on puisse modéliser une diode zéner par un générateur de tension, si on branche une telle diode sur une ampoule, il ne se passera rien ! Ce composant n'est pas l'équivalent d'une pile ou d'un accumulateur.

      Cette remarque volontairement grossie reste valable pour la modélisation en général, quel que soit le domaine de la physique considéré.

    2. APPROXIMATIONS.

      3. Lorsqu'on fera des calculs sur un circuit électronique, on sera guidés en permanence par leur précision :

      les composants (résistances, condensateurs, transistors) font l'objet de dispersions (résistances à 5% par exemple ).

      les hypothèses de calcul conduisent à des simplifications (linéarisation, petits signaux )

      le résultat désiré le sera avec une précision plus ou moins élevée.

      Par conséquent, aussi savantes que puissent paraître les équations permettant de résoudre un circuit, on aura toujours présent à l'esprit que :

      elles sont fausses !

      elles sont inapplicables à des composants réels.

      Elles sont fausses car bâties sur des hypothèses représentant des approximations, et inutilisables telles quelles car il faudra tenir compte de la dispersion des composants et des valeurs normalisées (on ne trouve pas toutes les valeurs de résistances dans le commerce par exemple).

      Dans ce cas, dans la majeure partie des problèmes d'électronique, on se contentera de déterminer un ordre de grandeur des paramètres permettant de dimensionner les composants. On pourra dans ce cadre faire un maximum de simplifications. On adoptera souvent pour ce faire la règle du dixième : si deux paramètres s'ajoutent dans une équation, et que l'un soit plus de dix fois plus petit que l'autre, alors, on va le négliger. Exemple :

      En partant du constat qu'un calcul rigoureux est infaisable, et que de toutes façons, il ne servirait à rien, le meilleur calcul sera le plus simple !

    3. REPRÉSENTATION DES SCHÉMAS.

      4. En général, et contrairement à ce qui se pratique en électricité, on ne représentera pas toutes les connections entre les composants d'un schéma électronique. On omettra souvent les générateurs de tension continue, et de ce fait, le rebouclage des points où ils sont connectés avec la masse.

      De même, pour mieux comprendre le fonctionnement d'un montage, on tâchera (dans la mesure du possible) de bâtir le schéma en mettant le potentiel le plus élevé en haut de la feuille et de respecter une échelle des potentiels décroissants lorsqu'on dessinera les éléments du haut vers le bas de la feuille. En procédant ainsi, on aura les flèches de représentation des potentiels dans le même sens, et des courants descendants : la compréhension en sera largement accrue.

    4. MASSE.

      5. La masse est le potentiel de référence (fixé par convention à 0) du montage électronique : un potentiel n'est pas défini dans l'absolu, on parle toujours de différence de potentiel.

      Dans un montage électronique, quand on parlera du potentiel d'un point, il sera sous entendu que ce potentiel est référencé à la masse du montage.

      La masse sera en général le pôle moins de l'alimentation continue servant à polariser le montage. Cette règle est uniquement une coutume, elle ne sera pas systématiquement respectée sur les schémas rencontrés !

      Fig. 21. Représentations de la masse.

    5. TERRE.

      6. La terre est une connexion physique au sol (à la terre !). Contrairement aux croyances souvent énoncées, en aucun cas ce potentiel ne peut être considéré comme référence absolue, car il est différent d'un endroit de la Terre (la planète) à un autre. De plus, le câble de liaison du laboratoire au sol présente une impédance non nulle : si un courant parasite circule dans ce câble, il va y créer une chute de potentiel ; on aura une différence de potentiel entre la prise de terre du labo et le sol.

      La fonction d'une terre est la sécurité : elle permet de protéger les utilisateurs d'équipement sous tension , et aussi d'évacuer les courants induits par la foudre.

      Fig. 22. Représentations de la terre.

    6. INTERRUPTEURS.

      7. Ils permettent d'introduire une coupure dans un circuit électrique. Nous allons étudier ici le comportement d'un interrupteur parfait.

      1. Interrupteur ouvert.

        2. Lorsque l'interrupteur est ouvert, aucun courant ne circule dans la boucle, et toute la tension se retrouve sur l'interrupteur (U2 est nul, car le courant I est nul).

        Fig. 23. Interrupteur ouvert dans une boucle.

        La caractéristique de l'interrupteur ouvert se confond avec l'axe horizontal : le courant est nul quelle que soit la tension à ses bornes :

        Fig. 24. Caractéristique d'un interrupteur ouvert.

      2. Interrupteur fermé.

        3. Lorsque l'interrupteur est fermé, le courant peut circuler librement, la tension à ses bornes étant nulle ; on suppose celui-ci parfaitement conducteur, exempt de toute impédance parasite.

        Fig. 25. Interrupteur fermé dans une boucle.

        La caractéristique de l'interrupteur fermé se confond avec l'axe vertical : tension nulle quel que soit le courant qui circule à travers :

        Fig. 26. Caractéristique d'un interrupteur fermé.

    7. DIVISEUR DE TENSION.

      8. C'est le montage fondamental de l'électronique :

      Fig. 27. Diviseur de tension.

      Plutôt que d'appliquer la loi des mailles, on utilisera cette propriété au maximum ; les calculs en seront très souvent simplifiés.

      La formule donnant la tension de sortie Vs en fonction de la tension d'entrée du pont Ve est la suivante :

      En fait, on s'affranchit des courants dans la formulation, ce qui revient implicitement à diminuer le nombre d'inconnues, donc d'équations du problème. On arrive ainsi beaucoup plus vite et plus sûrement à le résoudre.

    8. ASSOCIATION DE RÉSISTANCES.

      1. En parallèle.

        2. Fig. 28. Résistances en parallèle.

      2. En série.

        3. Fig. 29. Résistances en série.

    9. CONDENSATEURS DE LIAISON.

      10. La plupart des montages électroniques à composants discrets nécessitent une polarisation (adjonction d'une tension continue) pour fonctionner correctement.

      À l'entrée du montage, sur ces tensions continues de polarisation, on va superposer un signal alternatif. Dans la plupart des cas, le générateur alternatif ne pourrait pas supporter qu'un courant continu le traverse ; de plus, si on ne veut pas modifier la polarisation du montage, ce générateur doit être neutre du point de vue du régime continu vis à vis du montage qu'il attaque.

      Pour satisfaire à toutes ces exigences, on relie le générateur alternatif à l'entrée du montage par l'intermédiaire d'un condensateur.

      Fig. 30. Condensateurs de liaison et découplage.

      Ce condensateur présente une impédance infinie au courant continu : il va ainsi empêcher qu'un tel courant ne traverse le générateur alternatif ; on ne modifiera pas la polarisation du montage.

      Ce condensateur est dit de liaison. On le choisira toujours pour que son impédance soit négligeable aux fréquences délivrées par le générateur alternatif :

      Pour le régime alternatif , et pour les fréquences des signaux utilisés, on l'assimilera à un court circuit.

      Pour le régime continu , on le considérera comme un circuit ouvert.

    10. CONDENSATEURS DE DÉCOUPLAGE.

      11. Les nécessités de la polarisation peuvent amener à introduire dans le montage des éléments (des résistances notamment) qui nuisent au bon fonctionnement du régime alternatif. Pour éviter ceci, on peut mettre en parallèle sur ces éléments un condensateur qui va se comporter comme un court circuit pour les signaux alternatifs. Comme pour les condensateurs de liaison, ils ne modifient en rien la polarisation du montage. (voir figure 30).

  • THÉORÈMES FONDAMENTAUX.

    1. LOIS DE KIRCHOFF.

      2. Les lois de Kirchoff sont les lois fondamentales qui régissent le fonctionnement de tout circuit électrique. Néanmoins, en pratique, elles sont peu appliquées telles quelles en électronique ; on leur préférera souvent les propriétés du diviseur de tension, et les théorèmes de thévenin et de superposition pour faire les calculs. A noter qu'on a besoin des lois de Kirchoff pour démontrer ces théorèmes.

      1. Loi des mailles.

        2. Une maille est une boucle fermée composée d'éléments réels ou virtuels (immatériels) présentant une différence de potentiel entre leurs bornes.

        La somme des tensions rencontrées lorsqu'on parcourt une boucle fermée est nulle.

        Cette loi est en quelque sorte la relation de Chasles de l'électricité.

        Pratiquement, on impose d'abord le sens des courant dans chaque élément de la maille. Ensuite, on représente les tensions par des flèches en respectant les règles suivantes :

        convention récepteur pour les dipôles passifs avec le sens du courant qu'on a imposé.

        respect de la polarité des générateurs (flèche au pôle positif). Attention : cette règle est absolue, même si le générateur est utilisé comme récepteur ! (Exception notable : les fcem).

        Une tension rencontrée sur la boucle peut correspondre à un élément immatériel (qui n'est ni un générateur, ni un composant passif : cas de la tension U dans l'exemple ci-dessous). Cette astuce permet de casser une boucle trop grande et de simplifier les calculs.

        Le sens et le début du parcours n'importent pas. On met un signe positif à toute tension rencontrée en direct (la flèche la représentant est orientée dans le sens de parcours de la boucle), sinon, le signe est négatif.

        boucle 1 :

        boucle 2

        Fig. 31. Circuit à deux mailles.

        Pour résoudre totalement le problème d'électricité posé, il va falloir déterminer autant d'équations indépendantes qu'on a d'inconnues (tensions et courants). La loi des mailles ne sera d'ailleurs pas suffisante pour définir toutes les équations nécessaires, il faudra aussi utiliser la loi des noeuds.

        Quand on a autant d'équations que d'inconnues, on peut résoudre le système. Il se peut alors qu'on obtienne des courants négatifs. Si le circuit ne comporte aucun élément appelé force contre électro-motrice (fcem) en électricité , le courant circule en fait dans le sens opposé à celui défini arbitrairement. Ceci ne remet pas en cause les résultats obtenus.

        Par contre, si le circuit contient des fcem, et que des courants négatifs apparaissent dans la solution, il faut impérativement retraiter tout le problème en modifiant le sens arbitraire des courants, et ceci jusqu'à ce que tous les courants soient positifs.

        En pratique, dans les problèmes d'électronique abordés dans le cadre de ce cours, il n'y aura jamais d'ambiguités : on n'aura que des composants passifs simples, et des sources de tension utilisées soit comme générateurs, soit comme récepteurs, mais dans tous les cas, leur polarité ne dépendra pas du sens du passage du courant.

        Par contre, la polarité des fcem dépend du sens du courant les traversant, ce qui fait que si on inverse celui-ci, le problème d'électricité à résoudre est différent !

        En électronique, on fera essentiellement attention aux inductances, qui ont un comportement de fcem.

        Nota : on trouvera dans la littérature une autre méthode de résolution de ces problèmes appelée résolution matricielle. Elle consiste à définir un courant de maille totalement fictif et n'ayant rien à voir avec la circulation réelle des courants (qui sont mesurables à l'aide d'un ampèremètre). On obtient les courants réels en sommant les courants fictifs communs aux différentes branches. Cette méthode est très efficace pour faire du calcul de circuits sur ordinateur (résolution de systèmes d'équations). Elle est déconseillée ici, car elle ne permet pas d'y voir clair dans un circuit électronique, ni surtout pas d'intuiter son fonctionnement !

      2. Loi des noeuds.

        3. Un noeud est la jonction d'au moins trois conducteurs.

        Fig. 32. Noeud de courant.

        La somme des courants entrant dans le noeud est égale à la somme des courants en sortant. Ici, on a :

    2. THÉORÈME DE SUPERPOSITION.

      1. Définition.

        2. Ce théorème est fondamental. Il va permettre d'étudier des circuits comportant plusieurs générateurs (de tension ou de courant) en considérant l'influence de chaque générateur indépendamment des autres, ce qui va beaucoup simplifier la plupart des problèmes.

        Une des grandes applications est le schéma alternatif petits signaux, qu'on utilise très souvent sans même penser qu'il découle du théorème de superposition !

        Dans un circuit comportant plusieurs générateurs, la solution du problème (les tensions et courants inconnus) est la somme des solutions trouvées en ne considérant qu'un générateur à la fois.

        Pour ce faire, on remplace chaque source de tension parfaite par un court circuit, et chaque source de courant par un circuit ouvert, à l'exception de la source dont on veut connaître l'influence.

        Fig. 33. Problème global.

        Dans l'exemple ci-dessus, on va commencer par supprimer E2 et faire le calcul de la tension U avec E1 seul. On a alors un diviseur de tension :

        Fig. 34. 1ère étape.

        Pour avoir la contribution de E2, on fait ensuite la même chose en supprimant E1 :

        Fig. 35. 2ème étape.

        La solution totale U est égale à la somme des deux solutions précédemment trouvées :

        On voit bien ici l'intérêt de ce théorème : on applique deux fois la formule du diviseur de tension et le tour est joué ! Il n'y a pas eu besoin de recourir aux équations lourdes de la loi des mailles.

        Tout comme pour le théorème de thévenin, on utilisera ce théorème avec une extrême prudence quand on aura affaire à des sources commandées

      2. Application au schéma équivalent alternatif petits signaux.

        3. En général, on conçoit un circuit électronique à éléments discrets en deux temps : on calcule d'abord les éléments nécessaires à sa bonne polarisation, et ensuite, on étudie son comportement en petits signaux alternatifs (la fonction principale du montage) indépendamment de la polarisation (qui est nécessaire au bon fonctionnement des semi conducteurs, mais ne constitue pas une fin en soi).

        Ce faisant, on utilise implicitement le théorème de superposition, car les tensions et courants du montage seront toujours la somme des tensions et courants de polarisation et des signaux alternatifs.

        Ainsi, dans un circuit, on pourra se focaliser sur l'effet d'un seul générateur. Il sera indépendant de la contribution du ou des autres générateurs du circuit.

        Pour construire un schéma équivalent en alternatif d'un montage, on appliquera les règles suivantes :

        On remplacera toutes les sources de tension continue parfaites par des court-circuits.

        On remplacera toutes les sources de courant continu parfaites par des circuits ouverts.

        On remplacera toutes les sources de tension continue et de courant continu ayant une résistance interne par leur résistance interne.

        Les condensateurs de découplage seront remplacés par des court-circuits.

        En général, on remplacera les condensateurs de liaison par des court-circuits.

        Tous les dipôles non linéaires seront préalablement linéarisés pour nous permettre d'appliquer simplement la loi d'Ohm.

        On obtient ainsi le schéma simplifié qui va permettre l'étude de la fonctionnalité du montage. Application pratique, mode d'emploi (GIF 26ko).

        ATTENTION !!! : il faudra toujours se souvenir des hypothèses de base qui ont servi à faire ce schéma, et notamment le fait que quand on a un courant (ou une tension) négatif dans le schéma alternatif, dans le montage, en réalité, il sera positif, mais inférieur au courant (ou à la tension) de polarisation.

        On pourra avoir des surprises de fonctionnement qui n'ont pas été prévues par l'étude du schéma alternatif équivalent, de par les simplifications faites.

        Un montage pourra avoir ainsi un fonctionnement dissymétrique sur les ondes positives et négatives du signal alternatif. Il faudra faire particulièrement attention au fonctionnement de ce montage sur charge capacitive (certains circuits présentent une impédance de sortie dissymétrique : par exemple, dans une diode ou un transistor, le courant ne peut circuler physiquement que dans un seul sens. Le montage ne pourra donc pas "absorber" un courant négatif, mais seulement fournir un courant positif inférieur au courant de polarisation).

        Ne pas oublier non plus qu'on est en régime de petits signaux, et que si on pousse le montage aux limites, cette hypothèse devient fausse, et le comportement observé n'est plus ce qui a été prévu !

        En cas de problèmes, il faudra rechercher la cause de dysfonctionnement en considérant le schéma global, et non plus le schéma équivalent en alternatif.

    3. THÉORÈME DE THÉVENIN.

      4. Il a été dit au début de ce chapitre qu'on pouvait associer des dipôles de base en série et en parallèle de manière à former des dipôles plus complexes. Le théorème de thévenin permet de remplacer un montage complexe par un générateur de tension équivalent avec sa résistance interne équivalente et de calculer ces éléments.

      On pourra ainsi considérer ce montage comme une source de tension réelle et étudier plus simplement son comportement lorsqu'on le connecte à un autre dipôle.

      On peut aussi grâce à ce théorème aborder un schéma compliqué en isolant des morceaux et en les transformant en générateurs de thévenin équivalents. Cela permet souvent d'y voir plus clair dans un schéma complexe, et de simplifier et bien faire ressortir des blocs clé du schéma.

      Dans l'exemple suivant, il pourrait être intéressant de réduire la partie gauche du schéma (en pointillés) à un seul générateur équivalent.

      Fig. 36. Dipôle complexe.

      Le théorème de thévenin va permettre de réduire cette partie à un générateur ETh et sa résistance interne RTh de la manière suivante :

      ETh est la tension à vide de la partie gauche du schéma : R3 est infinie.

      RTh est la résistance équivalente vue entre les points A et B lorsque les sources de tension non commandées sont éteintes et que R3 est infinie.

      La tension équivalente se calcule ici aisément par le théorème de superposition :

      Fig. 37. Générateur de tension équivalent.

      La résistance est obtenue en remplaçant les générateurs de tension par des court-circuits (s'il y avait eu des générateurs de courant, on les aurait remplacés par des circuits ouverts) :

      Fig. 38. Résistance équivalente.

      Le circuit équivalent est le suivant, avec les valeurs de ETh et RTh calculées précédemment.

      Si maintenant, on veut utiliser la même partie gauche du schéma avec une charge différente de R3, le générateur de thévenin reste identique : il n'y a pas besoin de refaire de laborieux calculs avec les lois de Kirchoff !

      Fig. 39. Générateur de thévenin équivalent.

      Il existe le théorème dual de celui de thévenin : c'est le théorème de norton. On raisonne alors en termes de source de courant. Il est plus rarement utilisé en électronique, et donc, nous ne l'étudierons pas ici (voir cours d'électricité).

    4. TRANSFORMATION NORTON / THÉVENIN.

      5. Il est parfois intéressant de passer d'une représentation de générateur de tension à celle de générateur de courant.

      Si on reprend les figures 15 et 16, on voit que la caractéristique de ces deux générateurs est similaire ; la pente de cette caractéristique est dans les deux cas égale à -1/Rg, où Rg est la résistance série du générateur de tension ou la résistance parallèle du générateur de courant.

      Il reste à déterminer la valeur de la tension duale du générateur de courant et vice versa.

      La solution est donnée par les figures 15 et 16 et dans le texte associé.

      Lorsqu'on transforme un générateur de courant (Ig, R) en générateur de tension (Eg, r), on a les relations :

      En effet, la tension à vide du générateur de courant est donnée lorsque tout le courant de la source est absorbé par la résistance parallèle interne R.

      Les résistances R et r sont égales (les pentes des caractéristiques sont les mêmes).

      Lorsqu'on transforme un générateur de tension (Eg, r) en générateur de courant (Ig, R), on a les relations :

      Ig est égal au courant de court-circuit de la source de tension (Eg, r).

      Fig. 40. Transformation norton / thévenin.

      Comme il a déjà été dit auparavant, ces calculs sont purement théoriques, et ils amènent à des valeurs de courant et tension équivalents irréalistes.

      Les calculs de tensions et courants dans un circuit comprenant des générateurs auxquels on aura appliqué la transformation thévenin/norton seront justes, mais le fonctionnement réel de ces sources sera très différent de celui décrit par le formalisme utilisé.

      Attention : Il ne faudra surtout pas faire de calculs de puissance dissipée à l'intérieur des sources avec le mauvais formalisme : par exemple, calculer des puissances dissipées à l'intérieur d'une batterie en utilisant le modèle du générateur de courant équivalent amènerait à des valeurs totalement erronées !

  • GÉNÉRALITÉS SUR L'AMPLIFICATION.

    1. INTRODUCTION

      2. Une des grandes fonctions de l'électronique analogique est l'amplification de signaux électriques. Cette fonction sera partout présente dans la mesure, et sera notamment cachée dans les appareils de mesure de laboratoire.

      Ces appareils seront assimilés à des boîtes noires, dont on ne connaît pas le contenu, mais dont le fabricant spécifie divers paramètres nous permettant de les interfacer avec d'autres éléments de la chaîne de mesure.

      La présentation de l'amplificateur qui va être faite ici indique les paramètres essentiels et à quoi ils se rapportent.

    2. REPRÉSENTATION D'UN AMPLIFICATEUR.

      3. Un amplificateur est un quadripôle, avec deux bornes d'entrée et deux bornes de sortie. Une des bornes sera généralement commune à l'entrée et à la sortie (Fig. 41.).

      On pourra représenter cet amplificateur par le schéma équivalent suivant :

      Fig. 41. Schéma équivalent d'un amplificateur.

      Dans ce schéma, on va distinguer trois séries de paramètres, relatifs à :

      l'entrée (comment se comporte l'ampli vis à vis de la source qui l'attaque).

      la relation qui lie l'entrée et la sortie (transfert).

      la sortie (de quelle manière la charge perturbe-t-elle l'ampli ?)

    3. PARAMÈTRES ESSENTIELS.

      1. les paramètres d'entrée.

        • Impédance d'entrée.

          • C'est tout simplement l'impédance vue de la source, à savoir le rapport :

          Cette impédance est en général élevée pour ne pas perturber la source qui l'attaque.

        • Sensibilité d'entrée.

          • C'est la tension Se appliquée à l'entrée pour laquelle l'ampli atteindra sa tension de sortie maximum admissible.

      2. les paramètres de transfert.

        • Gain en tension.

          • C'est le rapport de la tension de sortie sur la tension d'entrée. C'est le facteur multiplicatif de l'ampli :

          Le gain est adimensionnel. Il dépend de la fréquence du signal d'entrée tout en restant pratiquement constant dans la plage de fréquences constituant la bande passante.

        • Gain en décibels.

          • Très souvent, le gain sera exprimé en décibels (dB)

          Ce type de notation sera utilisé de façon très large en électronique : fondamental !

        • Bande passante.

          • C'est la plage de fréquence pour laquelle le gain en tension Av reste dans une fourchette comprise entre xdB autour d'une valeur nominale Avo. Généralement, x est égal à 3. On parle de bande passante à 3dB.

          Fig. 42. Bande passante d'un amplificateur.

      3. les paramètres de sortie.

        • Impédance de sortie.

          • C'est l'impédance vue de la charge, à savoir le rapport :

          Cette valeur sera en général faible.

        • Plage de sortie.

          • C'est la tension de sortie maximum que peut délivrer l'ampli. Il faudra faire attention (comme pour la sensibilité) au formalisme utilisé pour la définir : tension crête à crête, crête, ou efficace, les valeurs données variant alors dans un rapport de 1 à 2 [image] 2 !

        • Rapport signal sur bruit.

          • Les composants électroniques génèrent des bruits électriques d'origines diverses (agitation thermique entres autres), et les circuits sont sensibles aux perturbations extérieures (parasitages dus à des champs électromagnétiques, à des couplages ).

          En conséquence, la tension de sortie de l'amplificateur sera non nulle même avec une tension d'entrée nulle. Cette tension est aléatoire, et son niveau sera sensiblement constant quel que soit la tension présente à l'entrée de l'amplificateur.

          Le rapport signal sur bruit sera défini comme le rapport maxi du signal utile (la plage de sortie) sur le niveau de bruit :

          Ce rapport signal sur bruit sera la plupart du temps exprimé en dB.

          Cette notion est importante en instrumentation et déborde largement le cadre de l'amplification ; on la retrouvera aussi dans divers appareils de mesure et de traitement de signal.

    4. ADAPTATION D'IMPÉDANCE.

      5. Lorsqu'on veut connecter plusieurs étages amplificateurs en cascade, ou plus simplement, quand on désire relier un amplificateur à un générateur en amont et à une charge en aval, il faut faire attention aux impédances des divers constituants de la chaîne.

      La figure 43 représente un amplificateur d'impédance d'entrée Ze, d'impédance de sortie Zs, connecté à un générateur d'impédance interne Rg et à une charge Zu.

      Le générateur délivre une tension à vide Eg ; la tension à l'entrée de l'amplificateur est Ve, et celle sur la charge est Vs.

      Fig. 43. Connexion d'un amplificateur.

      Avec la représentation schématique de l'amplificateur, on distingue très nettement deux ponts diviseurs qui vont détériorer l'amplification.

      En entrée, on a :

      Et en sortie, on obtient :

      Au total, l'amplification réelle devient :

      Si on veut transmettre le maximum de tension entre le générateur et la charge (on parle ici d'adaptation en tension, mais on peut aussi réaliser une adaptation en courant ou en puissance), il faudra les deux conditions suivantes :

      En théorie, pour réaliser une bonne adaptation en tension en entrée et en sortie, un ampli idéal aura une impédance d'entrée infinie (en pratique, elle sera la plus grande possible, de l'ordre de quelques M [image]), et une impédance de sortie nulle (en pratique, elle sera de quelques à quelques m [image]).

      Cette notion d'adaptation d'impédance est fondamentale, et s'applique très largement, dès qu'on veut interconnecter des appareils électroniques entre eux, et en particulier, des instruments de mesure.


PUISS

Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/courelectr.free.fr/FET/COURS.HTM#P01

Les mesures de puissance

  • Préambule

    Les mesures de puissance dans les montages électroniques laissent souvent les gens perplexes ne serait-ce que par le nombre de définitions qui s'y rapportent. L'objet de la première partie de ce chapitre est de clarifier les choses en donnant quelques définitions simples.

    Une deuxième partie fournit des éléments de calcul des radiateurs qu'il faudra fixer sur les semi-conducteurs dès lors que la puissance dissipée excédera un watt.

    Les rappels de mesure de puissance seront ici très utiles : les calculs de radiateurs nécessitent de connaître la puissance dissipée par l'élément à refroidir, et en pratique, dans un montage électronique, les signaux de courant et tension seront souvent complexes, et on ne pourra pas, pour calculer la puissance, utiliser les formules vues en électricité et applicables seulement dans le cas de signaux sinusoïdaux.

  • MESURES DE COURANT, TENSION ET PUISSANCE : DÉFINITIONS.

    1. VALEURS INSTANTANÉES.

      1. Courant et tension.

        La valeur instantanée d'un courant ou d'une tension, c'est sa valeur à un instant donné. L'ensemble de ces valeurs donnent les fonctions u(t) et i(t), respectivement tension et courant en fonction du temps. Ce sont les courbes que l'on verra affichées sur l'oscilloscope (la tension se mesure directement avec l'oscilloscope ; pour le courant, on mesure en fait soit la tension aux bornes d'un shunt, soit la tension de sortie d'une sonde de courant).

      2. Puissance.

        C'est la définition de la puissance. Toutes les autres en sont dérivées. C'est le produit de la tension instantanée par le courant instantané.

        Pour des tensions et courants continus, on retrouve bien entendu P = UI.

        Il faut noter ici que pour des composants autres que des résistances, cette formule est toujours la seule valable, et que dans les composants électroniques dits actifs , il n'y a pas que la résistance interne qui dissipe de la puissance.

        Exemple : une diode zéner. La tension dissipée dans ce composant est égale à Vz Iz, et le terme Vz comprend aussi bien le générateur de tension Vzo que la chute de tension dans la résistance rz.

    2. VALEURS MOYENNES.

      1. Courant et tension.

        La valeur moyenne d'un signal de courant ou tension est obtenue en faisant la moyenne de toutes les valeurs instantanées sur un intervalle de temps [to, t1], soit en intégrant le signal de tension ou de courant sur l'intervalle considéré et en le divisant par l'intervalle de temps :

        La formule est évidemment la même pour le courant.

      2. Puissance.

        La formule [2] est aussi valable pour la puissance en remplaçant u(t) par p(t). Si dans cette formule on remplace p(t) par sa valeur (formule [1]), on a:

        On voit ici qu'il est absolument hors de question de dire que la puissance moyenne sur un intervalle de temps donné est égale au produit de la tension moyenne par le courant moyen ! C'est justifié du point de vue mathématique par le fait que l'intégrale d'un produit de 2 fonctions n'est absolument pas égale au produit des intégrales de ces fonctions.

        On peut remarquer autre chose : l'intégrale de la puissance instantanée sur un intervalle [to, t1] est en fait l'énergie W fournie ou absorbée par un composant pendant cet intervalle de temps. La puissance moyenne est donc l'énergie fournie ou absorbée par le composant divisée par la durée de l'intervalle d'étude.

      3. Interprètation graphique.

        Les formules des valeurs moyennes sont très simples à interpréter graphiquement :

        Fig. 1. Tension moyenne sur un intervalle de temps.

        Sur la fig. 1., le schéma de gauche représente le signal instantané de la tension pendant l'intervalle de temps [to, t1]. La valeur moyenne umoy représentée sur le schéma de droite est telle que les surfaces hachurées So et S1 soient les mêmes. Ces surfaces correspondent mathématiquement à l'intégrale des fonctions sur l'intervalle [to, t1].

    3. VALEURS EFFICACES.

      1. Courant et tension.

        On a vu que pour déterminer la puissance induite par une tension alternative quelconque dans une résistance, il faut intégrer. On ne peut pas utiliser la valeur moyenne de la tension. Les valeurs efficaces ont été créées pour pallier cet inconvénient : le carré de la tension efficace est proportionnel à la puissance que cette tension va fournir à une résistance. Les valeurs efficaces sont donc par définition liées à la notion de puissance.

        Ainsi, la tension efficace d'un signal alternatif quelconque sera égale à la tension continue qui induirait les mêmes effets d'échauffement dans une résistance que ce signal alternatif.

        Pour une tension alternative quelconque appliquée à une charge résistive, on a les équations :

        On en déduit :

        La formule donnant la puissance moyenne dans cette résistance est :

        La tension continue ueff qui donnerait la même puissance dans cette résistance est donc :

        pmoy est alors simplement égal à :

        On retrouve la formule applicable en régime continu.

      2. Puissance.

        En fait, la puissance efficace n'existe pas !!! Et c'est de là que viennent malheureusement bien des confusions.

        Cette confusion est entretenue par le fait que certaines spécifications de produits (notamment amplificateurs HIFI) parlent de puissance efficace.

        En fait, les valeurs efficaces sont relatives aux courants et tensions, et on a vu que par définition, elles donnent la même puissance qu'une tension continue égale : la puissance calculée à partir d'une tension ou d'un courant efficace est donc une puissance moyenne !

    4. VALEURS CRÊTES.

      Les valeurs crêtes sont les extremums des signaux sur un intervalle de temps donné. Elles ont un intérêt en électronique (surtout les tensions) car ce sont ces valeurs qui vont déterminer le dimensionnement des semi-conducteurs (diodes, transistors ). On a vu en effet que les phénomènes de claquage des jonctions se produisaient à partir de tensions bien déterminées, et même si les dépassements sont de très courte durée, il peut y avoir destruction rapide des semi-conducteurs exposés à ces surtensions.

      Dans tout montage, on surveillera donc les tensions crêtes appliquées aux semi-conducteurs, surtout dans les montages où on commute des éléments à composante inductive (relais, selfs, haut-parleurs ).

      Pour ce qui est des puissances, les valeurs crêtes ont moins d'importance, car le composant a une inertie thermique qui permet d'absorber ces pointes sans trop de dommages : on pourra ainsi mesurer des puissances crêtes très élevées pendant des temps très courts sans que le composant ne chauffe, car dans ce cas, c'est la puissance moyenne qui compte. Il y a quand même une limite à cela, et en général, pour les composants de puissance (transistors, diodes ), le fabricant fournit des abaques qui donnent la puissance crête à ne pas dépasser en fonction du temps d'application et de la fréquence de répétition des pulses de puissance.

      Il convient de noter que les puissances maximums ne seront probablement pas enregistrées aux mêmes endroits que les courants et / ou tensions maxi : en effet, les crêtes de puissance sont obtenues quand on a simultanément un fort courant et une forte tension, et l'expérience montre que habituellement, les maxis de tension sont observés à faible courant et vice versa.

      Il ne suffira donc pas en général de localiser les pics de courant et de tension pour avoir ceux de puissance.

    5. EN PRATIQUE

      Comment mesurer toutes ces grandeurs en pratique dans un laboratoire ?

      La plupart des multimètres numériques sont dotés de convertisseurs qui intègrent les signaux pendant un temps donné : par construction, ils donnent comme indication les valeurs moyennes des tensions et courants mesurés. (les galvanomètres magnéto-électriques à cadre mobile aussi, mais on ne les voit plus beaucoup dans l'industrie )

      Il faudra se méfier de certains multimètres de compétition , très rapides et destinés à être branchés sur des ordinateurs par liaison IEEE ou GPIB (ou autre ) et qui donnent la valeur instantanée du signal (soit la valeur à l'instant précis de la mesure). Il faut alors bien maîtriser le point où se fera la mesure (trigger). Il n'est plus ici question de valeur moyenne.

      Dans tous les cas, trois règles d'or :

      essayer la mesure avec un signal connu (générateur basse fréquence).

      dans le doute, abstiens toi . Mieux vaut pas de mesure qu'une mesure complètement fausse.

      lire la documentation du matériel (eh oui !).

      On l'a vu, les oscilloscopes donnent les valeurs instantanées des courants (via un shunt ou une sonde) et tensions. Pour ce qui est de la puissance, les oscilloscopes numériques actuels (excepté les modèles d'entrée de gamme, mais l'évolution est rapide dans ce domaine) sont capables de faire le produit des signaux issus de deux voies différentes : en mettant la tension sur la voie A et le courant sur la voie B, on peut obtenir la puissance instantanée en temps réel sur l'écran de l'oscilloscope.

      Pour ce qui est des valeurs moyennes, ces oscilloscopes numériques disposent en général de fonctions donnant l'aire d'un signal (l'intégrale) : on a donc accès aux valeurs moyennes des signaux par ce biais (il faudra faire très attention au calage du zéro des courbes !). La mesure à l'oscilloscope de valeurs moyennes peut être rendue obligatoire pour des signaux rapides (les multimètre ont des bandes passantes souvent faibles : relire la documentation si ce n'est déjà fait !) ou très complexes : dans ce cas, il est préférable de voir ce qu'on fait. On pourra aussi corréler les mesures oscilloscope et multimètre : si elles sont égales, on préférera le multimètre, plus précis, tout en surveillant les opérations sur l'écran de l'oscilloscope.

      Pour ce qui est des valeurs efficaces, à de rares exceptions près, on ne les utilisera pas en électronique. Ces notions sont beaucoup plus utiles en électrotechnique, et encore, car l'avènement des composants électroniques de puissance dans ce domaine et leurs applications (hacheurs, onduleurs et convertisseurs divers ) ont fait apparaître bien d'autres contraintes dans les mesures (entre autres les phénomènes transitoires sur des composants selfiques, où les déphasages courant/tension ne sont pas aussi simples qu'en régime établi).

      On se souviendra seulement que ces valeurs efficaces sont un artifice de mesure donnant simplement la puissance (moyenne !) sans faire de calculs, mais dans des conditions de mesure bien particulières, souvent inapplicables en électronique et qu'elles étaient initialement liées à du matériel de mesure spécifique (galvanomètre ferromagnétique).

  • DISSIPATION THERMIQUE DANS LES COMPOSANTS.

    Dans un transistor, l'essentiel de la chaleur produite l'est dans la jonction collecteur-base. Si cette jonction était isolée thermiquement, sa température deviendrait vite très élevée.

    La température maxi de jonction pour le silicium est d'environ 175°C. Au delà, le semi-conducteur dopé retrouve quasiment un comportement de semi-conducteur intrinsèque, car l'élévation de température augmente beaucoup le nombre de porteurs minoritaires (création de paires électrons-trous par agitation thermique).

    On évitera de toutes façons de travailler à des températures élevées, car la fiabilité d'un composant électronique décroît très vite quand la température augmente.

    On est donc obligés d'évacuer les calories produites dans les jonctions des semi-conducteurs, en fixant ceux-ci sur des radiateurs.

    Cette évacuation va se faire par les trois échanges thermiques fondamentaux :

    par conduction d'abord : les calories produites à la jonction du silicium vont se propager à la surface extérieure du boîtier du composant, puis du radiateur, éventuellement au travers d'un élément isolant (mica ou isolation du boîtier du composant en époxy).

    par convexion ensuite : l'air chauffé au contact du radiateur s'élève et laisse la place à de l'air plus frais ; il y a une circulation naturelle de l'air autour du radiateur (attention à ne pas entraver cette libre circulation : les radiateurs doivent être bien dégagés pour remplir leur rôle efficacement).

    et enfin, par rayonnement : l'énergie est transmise sous forme d'ondes électromagnétiques au milieu ambiant.

    1. EN CONTINU : RÉSISTANCE THERMIQUE.

      1. Loi d'Ohm thermique.

        L'efficacité de ces échanges thermiques sera fonction du composant, de la fixation composant / radiateur, de la taille du radiateur (la convexion et le rayonnement sont proportionnels à sa surface), de sa forme et de sa position (convexion plus ou moins efficace), et de sa couleur (le noir mat rayonne plus que toute autre couleur).

        Il y a néanmoins une limite à la taille du radiateur : au delà d'une certaine valeur, l'efficacité n'augmente plus. C'est dû au fait que les calories doivent se propager par conduction sur toute la surface du radiateur, et cette propagation est limitée.

        La dissipation est proportionnelle à la différence de température qui existe entre le radiateur et le milieu ambiant.

        On caractérise le pouvoir de dissipation d'un montage thermique par l'élévation de sa température par rapport au milieu ambiant et ceci pour une puissance dissipée égale à 1W : c'est la résistance thermique de l'élément :

        Cette relation est connue sous le nom de loi d'Ohm thermique .

        On considère ici un semi-conducteur monté sur un radiateur : ce qui nous intéresse est l'élévation de température de la jonction par rapport à la température ambiante. Dans la formule [10], on a :

        Rth est la résistance thermique jonction-ambiante.

        Tj est la température de jonction.

        Ta est la température ambiante.

        P est la puissance dissipée dans la jonction.

        L'analogie avec la loi d'Ohm électrique est la suivante : la puissance thermique circule comme un courant, et comme le matériau conducteur s'oppose à cette circulation (résistance thermique, comme la résistance électrique s'oppose au passage du courant), on observe une différence de température entre deux points situés sur le chemin de circulation de la puissance thermique (assimilé à la différence de potentiel électrique).

        Cette loi est très utile : quand on connait la puissance dissipée et la résistance thermique totale du montage, de la jonction à l'air ambiant, on peut calculer l'échauffement de la jonction par rapport à la température ambiante, et donc la température absolue de la puce. On déterminera alors le radiateur pour que celle-ci reste raisonnable de manière à ne pas détruire le composant.

        On va voir maintenant de quoi est fait l'empilement thermique, et comment déterminer pratiquement les valeurs de ses composantes.

      2. Constitution de l'empilement thermique.

        En pratique, la résistance thermique totale de la jonction à l'air ambiant comporte plusieurs composantes, détaillées à la Fig. 2.

        Fig. 2. Sandwich thermique.

        Le transistor lui même est constitué de :

        la puce de silicium.

        une plaque de cuivre appelée lead frame qui supporte la puce, lui garantit une certaine rigidité (le silicium est fragile !), et constitue une capacité thermique.

        la puce est fixée au lead frame qui est relié électriquement de ce fait au collecteur.

        dans certains cas (et de plus en plus), le lead frame est isolé de l'extérieur par une couche d'isolant (genre époxy) qui enrobe le composant : celui-ci peut être fixé directement sur le radiateur sans qu'on ait à se soucier de l'isolation. Ces composants sont de plus en plus utilisés dans l'industrie, car ils évitent d'avoir à rajouter l'isolant dans le processus de fabrication.

        Quand les composants ne sont pas isolés, il faudra intercaler un dispositif d'isolation entre eux et le radiateur, pour des raisons de sécurité d'une part (on ne peut pas laisser un radiateur à un potentiel de 300V par exemple à l'air libre !), et de fonctionnement d'autre part : on peut être amenés à fixer plusieurs transistors non isolés sur le même radiateur ; si leurs lead frame (qui sont reliés aux collecteurs par construction) sont à des potentiels différents, on risque des courts circuits intempestifs, qui seront évités par l'isolation.

        L'isolation classique se fait en intercalant une feuille mince de mica entre le transistor et le radiateur ; on complète le montage par un joint de graisse spéciale aux silicones à bonne conductibilité thermique, dans le but d'éliminer des lamelles d'air (très mauvais conducteur de chaleur) entre le transistor, le mica et le radiateur.

        Du point de vue loi d'ohm thermique, ce sandwich est assimilable à plusieurs résistances mises en série, comme le montre la Fig. 3.

        Fig. 3. Empilage des résistances thermiques.

        La puce est à la température Tj, et le boîtier du transistor à la température Tb. Le transistor a une résistance thermique Rth j->b qui va déterminer son aptitude à évacuer les calories produites dans la jonction. On peut écrire la loi d'Ohm thermique pour ce composant :

        Ensuite, on rencontre la fixation / isolation du transistor sur le radiateur : on va la caractériser par la résistance thermique boîtier / radiateur Rth b->r :

        Enfin, il y a la liaison entre le radiateur et l'air ambiant, définie par la résistance thermique du radiateur Rth r->a :

        On remarque qu'en additionnant les 3 résistances thermiques, on obtient la résistance thermique totale Rth, et on retombe sur l'équation [10].

        Les fournisseurs de composants d'une part, et de radiateurs d'autre part fournissent des données permettant de calculer leur résistance thermique.

      3. Caractéristiques thermiques des transistors de puissance.

        En pratique, les constructeurs de transistors (et autre semi-conducteurs de puissance) donnent rarement directement la résistance thermique des composants.

        Ils donnent très souvent la puissance maxi et la température de jonction maxi, qu'il faut interpréter en général comme suit : la puissance maxi est donnée pour une température de boîtier maintenue à 25°C (radiateur infini, soit avec une résistance thermique Rth r->a nulle) et une température de jonction maximale.

        Quand on considère l'équation [11], on voit que si on augmente la température de boîtier, pour conserver une température de jonction constante, il faut diminuer la puissance dissipée par le composant. Cette loi est linéaire. On peut alors tracer le graphique de la puissance dissipée en fonction de la température de boîtier, et ceci à température de jonction maxi. On obtient la Fig. 4.

        Fig. 4. Courbe de dissipation maxi du transistor.

        On peut écrire un cas particulier de l'équation [11] :

        On voit qu'on obtient facilement à partir des données du constructeur la résistance thermique du composant.

        Le graphique Fig. 4. nous enseigne une chose essentielle : plus la température du boitier augmente, plus la puissance dissipable par le composant est faible, jusqu'à devenir nulle quand la température du boitier est égale à la température maxi admissible par la jonction .

        Une autre chose fondamentale à se rappeler est que la puissance maxi dissipable l'est pour une température de boîtier de 25°C , ce qui correspond à un radiateur infini. Le composant seul, sans radiateur, ne pourra dissiper au mieux que quelques watts !

      4. Élément d'isolation.

        Si le boîtier du transistor est isolé, il n'y a pas à s'en préoccuper, car c'est pris en compte dans la résistance thermique du composant.

        Si on met du mica et de la graisse, on prendra Rth b->r égal à 1°C/W. Il existe des isolants ayant un Rth descendant à 0,1°C/W : il faudra se reporter à la notice du fabricant pour vérifier cette valeur.

        Si la planéïté du radiateur n'est pas parfaite (tôle d'aluminium assez mince par exemple), il faudra tenir compte des éventuelles lames d'air, et ne pas prendre un Rth trop faible.

      5. Calcul pratique du radiateur.

        En pratique, le calcul de la partie thermique d'un montage électronique se fait ainsi :

        le composant de puissance est défini par des impératifs électriques ; on détermine sa résistance thermique comme indiqué au paragraphe précédent en utilisant les données du fabricant.

        on détermine la puissance moyenne dissipée par le composant de puissance par mesures et calculs.

        on fait des hypothèses sur la température ambiante maxi où sera situé le montage.

        on se fixe une température de jonction maxi en accord avec les impératifs de fiabilité donnés dans le cahier des charges. En pratique, et sauf utilisation extrême de composants spéciaux, cette température sera bien en deçà de la température maxi de jonction admissible (entre 60 et 100°C environ).

        Il ne reste donc que la résistance thermique du radiateur à déterminer de manière à ne pas dépasser la température de jonction maxi qu'on s'est fixée.

        Si on additionne membre à membre les équations [11], [12] et [13], on obtient :

        On en déduit facilement la résistance thermique radiateur / ambiant qui nous permettra de choisir le bon radiateur dans un catalogue :

        Dans le cas où le radiateur serait trop volumineux, ou pire, que le Rth r->a obtenu ne corresponde à aucun radiateur du catalogue, il faut passer à des solutions plus sophistiquées, à savoir convexion forcée par ventilateur (le Rth r->a diminue alors considérablement), ou dans les cas extrêmes, à un refroidissement par circulation de liquide dans le support du composant de puissance.

    2. EN TRANSITOIRE : CAPACITÉ THERMIQUE.

      Tous les calculs faits précédemment sont relatifs au régime établi, qui correspond en théorie à un temps de stabilisation infini (en pratique, les temps de stabilisation de température des radiateurs peuvent être élevés (plus d'une heure), surtout si les radiateurs sont gros : il faudra en tenir compte si on est amené à faire des mesures de température sur des composants de puissance).

      En pratique, il est rare qu'un boîtier électronique ait à dissiper en permanence la puissance maxi. Il y aura des pointes de puissance pendant des durées limitées suivies de moments de repos relatif, où la puissance dissipée sera beaucoup plus faible.

      Dans ce cas, afin de ne pas surdimensionner les éléments de refroidissement (qui prennent beaucoup de place en comparaison des circuits électroniques, de plus en plus miniaturisés), il faudra tenir compte du fait que les composantes thermiques ne prennent pas instantanément la température maxi.

      Ceci provient du fait que le composant a une capacité thermique, qui est en fait sa capacité calorifique :

      m est la masse du composant (ou du radiateur), et C sa chaleur spécifique. Le produit mC représente la capacité calorifique du composant.

      Cette capacité est caractérisée par l'augmentation de température T2 - T1 du composant quand on lui fournit adiabatiquement une quantité d'énergie Q.

      Plus la capacité thermique (ou calorifique) du composant est élevée, plus la quantité d'énergie à fournir pour augmenter sa température est élevée.

      On peut remarquer dans l'équation [17] le sens du terme capacité , et l'analogie avec la loi d'Ohm thermique. La quantité d'énergie Q, intégrale de la puissance dissipée est l'équivalent thermique d'une quantité d'électricité, qui est l'intégrale d'un courant électrique.

      En électricité, on a la relation Q = C (V2 - V1) : si on remplace la différence de potentiel par la différence de température, la capacité électrique par la capacité thermique, et la quantité d'électricité par la quantité d'énergie, on retombe sur la formule [17] de la capacité thermique. Cette formule dédiée au régime transitoire complète donc la loi d'Ohm thermique classique du régime continu.

      1. Rôle du lead frame.

        En pratique, le lead frame va servir de capacité thermique, et va permettre à la puce d'encaisser des puissances instantanées bien supérieures à ce que le calcul de résistance thermique donnerait.

        Pour un gros transistor de puissance, on a une capacité thermique de l'ordre de 1 à 3 J/K.

        Si un tel transistor dissipe 200W pendant 100µs, l'énergie qu'il devra absorber sera de seulement 20mJ : l'échauffement correspondant sera dérisoire (0,02°C) !

        Ce pulse d'énergie peut être supporté par le transistor nu, c'est à dire non muni de radiateur. Par contre, il est hors de question de faire dissiper en continu une telle puissance à un transistor qui ne serait pas muni d'un radiateur à circulation de liquide !

        On voit tout l'intérêt de la notion de capacité thermique dans le cas où le transistor aurait à dissiper des fortes puissances pendant des temps très brefs. Il serait absurde d'utiliser dans ce cas les calculs de résistance thermique.

      2. Puissance maxi.

        Ce processus a une limite : il ne faut pas perdre de vue que le paramètre critique est la température de jonction, et que la liaison silicium / lead frame (soudure) a une résistance thermique non nulle (environ 0,5°C/W) : il faudra veiller à ce que le produit de cette résistance thermique par la puissance instantanée (échauffement) ajouté à la température du lead frame ne dépasse pas le maximum de la température de puce autorisé par le constructeur.

        Pour des pulses d'énergie très courtes, la puce elle même a une capacité thermique non nulle, mais il faut faire attention aux transistors bipolaires : l'application d'une forte puissance instantanée créé des points chauds localisés à la surface de la puce qui vont drainer de plus en plus de courant, ce qui va entraîner un effet d'emballement local et aboutir à la destruction de la puce (phénomène de second claquage).

        Ce phénomène est complexe, et si on doit utiliser des transistors à la limite , on se reportera aux ouvrages adéquats avant toute manipulation (qui pourrait dans ce cas coûter fort cher !).

      3. Généralisation

        Le processus décrit précédemment l'a été pour le transistor seul. On peut généraliser à tout l'empilement thermique. Cet empilement serait alors une succession de résistances et de capacités thermiques :

        Fig. 5. Schéma thermique équivalent.

        On parle alors dans ce cas d'impédance thermique, et l'analogie avec l'électricité est immédiate. La Fig. 5. donne tous les éléments du schéma équivalent que l'on traite avec les équations et le formalisme de l'électricité.

        On notera les deux composants qui forment le début et la fin du schéma : l'énergie électrique est schématisée par un générateur de courant, et l'air ambiant comme une source de température. Cette dernière approximation est fausse si le montage est confiné dans un boîtier mal aéré ou si la convection est forcée (ventilateur).

        Dans tous les cas, une bonne expérimentation est nécessaire après les calculs et simulations pour vérifier le bien fondé des hypothèses et la validité du modèle.


Cristal

Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/courelectr.free.fr/FET/COURS.HTM#C01

Matiére et conduction

AVERTISSEMENT

Ce cours n'a aucunement la prétention d'être un cours de cristallographie. Il ne sera donc ni exhaustif (et de très loin s'en faut !), ni franchement rigoureux.

Son but est de permettre la compréhension des principaux phénomènes de conduction qui se produisent dans les semi-conducteurs, afin de pouvoir interpréter leur comportement.

Cet exposé sera donc plus proche de la vulgarisation que du cours académique, mais compte tenu du but recherché, il sera largement suffisant pour comprendre les phénomènes sans rentrer dans les détails fort compliqués de la théorie de la conduction.

Les personnes désireuses d'approfondir cette partie (tout en conservant une vue d'ensemble) pourront se référer (entres autres) à l'ouvrage Matériaux de l'électrotechnique de P. Robert édité chez Dunod (collection Traité d'électricité, d'électronique et d'électrotechnique ).

A noter que des connaissances approfondies en cristallographie ne sont indispensables que pour l'électronicien désireux de se spécialiser en micro-électronique (conception de circuits intégrés). On peut donc parfaitement s'en passer si on se contente d'assembler des composants discrets !

Dans l'optique de ce cours, elles vont nous permettre de comprendre l'essentiel du fonctionnement des composants utilisés sans avoir à parachuter trop de notions qui resteraient alors incomprises.

  • LIEN AVEC LE COURS D'ÉLECTRONIQUE.

    Tout le secret de l'électricité réside dans la capacité de la matière à laisser circuler plus ou moins bien des charges électriques en son sein sous l'influence d'un champ électrique externe.

    Les composants électroniques obéissent aux lois générales de l'électricité (revoir le chapitre I), et donc répondent à la définition précédente.

    La différence avec les composants électriques traditionnels se situe dans le matériau conducteur utilisé, qui va autoriser un meilleur contrôle de la conduction électrique, et donc des fonctionnalités nouvelles.

    L'électronique va alors se distinguer de l'électricité par des composants dont on pourra moduler la conduction à l'aide de signaux électriques, chose impossible avec les composants simples de l'électricité.

    Il est par conséquent utile de rappeler en introduction que tout ce qu'on voit en électronique est totalement dépendant de la physique des solides, et qu'un aperçu de cette dernière est indispensable pour comprendre le fonctionnement des composants électriques et électroniques.

  • STRUCTURE DE LA MATIÈRE.

    1. RAPPEL DE LA DESCRIPTION SIMPLIFIÉE DE LA STRUCTURE DES ATOMES.

      Les atomes sont des particules de base constituées d'un noyau autour duquel gravitent des électrons.

      Le noyau est composé de protons, particules élémentaires chargées électriquement à la valeur +e, et de neutrons, sans charge.

      Les électrons sont des particules chargées électriquement à la valeur -e. Ils tournent autour du noyau sur des orbites définies et ont une masse négligeable vis à vis des neutrons et protons (qui ont eux environ la même masse).

      La charge électrique élémentaire vaut e = 1,6E-19 C (C pour Coulomb, unité de charge électrique).

      Les orbites des électrons ont des dimensions très grandes vis à vis de celle du noyau, et l'ensemble de l'atome est électriquement neutre, car il comprend autant de protons que d'électrons.

      Les électrons se répartissent sur des orbites différentes qui forment des couches. Les couches sont remplies par les électrons dans un ordre bien déterminé. Dans la mesure du possible, ceux-ci s'assemblent par paires. Quand ce n'est pas possible, ils restent célibataires .

      Quand l'atome possède plusieurs couches d'électrons, les couches profondes contiennent un nombre d'électrons indépendant de l'atome considéré. C'est la couche périphérique qui fait la différence.

      Fig. 1. Structure d'un atome (silicium).

    2. LES LIAISONS INTER-ATOMIQUES.

      Dans la matière, les atomes la constituant se combinent entre eux de manière à lui donner une certaine cohésion.

      Macroscopiquement, ces liaisons, appelées valences, vont donner la consistance du matériau : gaz, liquide, solide plus ou moins dur, structure cristalline

      Pour la suite de l'exposé, nous allons décrire seulement deux types de valences ; il en existe d'autres que nous n'aborderons pas.

      Ces deux liaisons sont :

      1. Les liaisons covalentes.

        Les atomes se lient entre eux en mettant en commun des électrons célibataires de la couche périphérique (électrons de valence). Ces électrons s'associent en paires et appartiennent en commun aux deux atomes participant à la liaison. De ce fait, les liaisons obtenues sont très robustes : il faut leur fournir une énergie importante pour les casser.

        Dans ce type de liaison, les électrons mis en commun restent très liés aux atomes qui les fournissent. Ils ne peuvent pas circuler facilement dans la matière.

      2. Les liaisons métalliques.

        Dans ce cas de liaison, ce ne sont pas deux atomes qui mettent en commun un ou plusieurs électrons pour se lier ; un grand nombre d'atomes mettent en commun des électrons célibataires.

        Les atomes ainsi dépouillés de leur(s) électrons(s) deviennent des particules non neutres du point de vue charge électrique (des ions).

        Ils forment un réseau cristallin et baignent dans un nuage d'électrons très mobiles appelés électrons libres.

    3. LA CONDUCTION ÉLECTRIQUE.

      1. Définition.

        Lorsqu'on applique un champ électrique extérieur sur un matériau, on a conduction si on observe la circulation d'un courant électrique dans le matériau.

        Ce courant est dû au déplacement de charges électriques dans le matériau.

        Fig. 2. Déplacement de charges dans un matériau.

        La figure 2 montre ce mécanisme : si on applique une différence de potentiel UAB entre deux points A et B d'un matériau distants d'une longueur L, on créé un champ électrique E dans le matériau :

        Ce champ va créer des forces sur les charges électriques présentes dans le matériau :

        Si la charge q est positive, la force et le champ sont de même sens, si elle est négative, ils sont de sens opposés.

        Pour que des charges se déplacent dans un champ électrique, encore faut-il que ces charges mobiles existent. Les paragraphes qui suivent vont faire le lien avec les types de liaisons atomiques vues précédemment.

      2. Les isolants.

        Dans le cas des matériaux isolants, on a affaire à des liaisons de type covalente : les électrons célibataires de la couche périphérique forment tous des liaisons avec leurs homologues issus d'autres atomes adjacents. Les liaisons sont robustes, et les charges potentiellement mobiles (les électrons) restent liées aux atomes auxquelles elles appartiennent.

        On a beau appliquer un champ électrique sur ces matériaux, aucun courant électrique ne circule, car il n'y a pas de charges mobiles.

        Il faut noter que les isolants sont aussi importants que les conducteurs en électricité et en électronique, car ce sont eux qui permettent de canaliser les courants électriques là où on le désire. Ils vont s'intercaler entre les conducteurs, et aussi assurer la protection des usagers (gaines isolantes, enrobages de câbles ).

      3. Les conducteurs.

        Les liaisons des atomes composant les matériaux conducteurs sont de type métallique. Nous avons vu précédemment que dans ce type de liaisons, chaque atome libère un électron qui peut circuler librement dans le cristal.

        En l'absence de champ électrique extérieur, ces électrons se déplacent dans un mouvement désordonné, et, statistiquement, la somme de tous les déplacements est nulle : il n'y a pas de courant électrique généré spontanément (ce qui serait l'équivalent du mouvement perpétuel en mécanique !).

        Par contre, dès qu'on applique un champ électrique extérieur au matériau conducteur, les électrons vont circuler dans un sens bien déterminé par le sens du champ électrique, créant un courant important.

      4. Interprétation de la loi d'Ohm.

        Tout le monde connaît la loi d'Ohm :

        Cette loi est interprétable au niveau atomique. Nous allons en donner les principales formulations ci-dessous.

        Certaines équations sont bien entendues parachutées, notamment celle qui paraît la plus simple, à savoir la mobilité des charges. Elle découle de la théorie du modèle boules de billard , qui assimile les particules en mouvement à des boules de billard qui se déplacent aléatoirement et qui s'entrechoquent. Nous n'entrerons pas dans cette théorie. On se reportera à l'ouvrage pré-cité (p.50) pour de plus amples renseignements.

        • Mobilité des charges.

          De tout ce qui a été dit précédemment, on se doute qu'un des principaux paramètres qui va décrire l'aptitude d'un matériau à conduire le courant électrique est la mobilité des charges électriques présentes dans ce matériau.

          On le définit dans la relation suivante :

          est la mobilité des charges exprimée en m2 /Vs, v la vitesse de déplacement de ces charges dans la matière, et E l'intensité du champ électrique appliqué sur le matériau (exprimé en V/m).

        • Courant.

          Le courant électrique est le débit de charges électriques circulant dans le conducteur d'une section S donnée, à savoir la quantité de charges électriques qui vont traverser cette section par unité de temps :

          où n est le nombre de charges traversant la section S de conducteur à la vitesse v. Chaque particule est chargée à la valeur élémentaire e = 1,6E-19C.

          Cette définition est tout à fait assimilable au débit d'eau dans une conduite.

          On voit ici que le courant dépend de la section du conducteur. Pour caractériser le matériau, on va utiliser une définition faisant abstraction de cette section : c'est la densité de courant.

        • Densité de courant.

          La densité de courant J est tout simplement le rapport de l'intensité à la section, soit :

          La densité est proportionnelle à la mobilité des charges, à leur nombre, et au champ électrique appliqué.

        • Conductivité et résistivité.

          Si on reprend l'équation [1] et la figure 2, on peut remplacer E par sa valeur dans l'équation [5], soit :

          C'est la loi d'Ohm. La résistance R du tronçon de matériau de section S et de longueur L est égale à :

          Par définition, on appelle la conductivité [image] la valeur :

          La résistivité [image] est l'inverse de la conductivité, à savoir :

          Une autre forme de la loi d'Ohm est dans ce cas :

          Exemples de valeurs de résistivité :

          = 1E12 [image] m pour le diamant (isolant)

          = 1,7E-8 [image] m pour le cuivre (conducteur)

      5. Influence de la température.

        La température, en augmentant, va accroître l'agitation des particules dans la matière, et ainsi gêner leur déplacement lors de l'application d'un champ électrique externe. La résistivité du matériau va augmenter.

        Cette augmentation de la résistivité avec la température est une loi linéaire, et peut se mettre sous la forme :

        a est la constante du matériau, [image] o la résistivité à To et [image] la résistivité à la température T.

        a vaut 4E-3K-1 pour le cuivre. Cela signifie que la résistance d'un conducteur de cuivre va varier de 1% tous les 2,5°C. On en tiendra compte lorsqu'on fera de telles mesures !

  • LES SEMI-CONDUCTEURS.

    1. INTRODUCTION.

      Nous venons de voir que les charges électriques sont plus ou moins libres de circuler dans la matière sous l'influence d'un champ électrique externe. Cette propriété nous a permis de distinguer les isolants (liaisons très robustes, charges électriques très peu mobiles) des conducteurs (liaisons fragiles, charges très mobiles).

      Les semi-conducteurs se situent entre ces deux extrêmes (d'ou leur nom !). On va aussi pouvoir obtenir les caractéristiques désirées en appliquant les transformations physico-chimiques adéquates. Il en résultera plusieurs sortes de semi-conducteurs que l'on pourra combiner pour obtenir des fonctionnements bien déterminés.

    2. GÉNÉRALITÉS SUR LES SEMI-CONDUCTEURS.

      1. Semi conducteurs intrinsèques.

        Un semi conducteur est constitué par un réseau cristallin de matériau très pur. On utilise soit des éléments du tableau périodique possédant chacun 4 électrons de valence, soit des combinaisons de matériaux qui possèdent 3 et 5 électrons de valence. Les atomes sont liés entre eux par des liaisons covalentes. Ces liaisons sont robustes, ce qui fait que pour arracher des électrons des atomes, il faut fournir une énergie assez importante (environ 1eV, contre 0,1 eV pour les conducteurs et 5eV pour les isolants).

        Fig. 3. liaisons dans un cristal de silicium.

        Les trois principaux semi conducteurs utilisés en électronique sont :

        le silicium (Si) : c'est le matériau le plus utilisé actuellement pour la fabrication des composants électroniques.

        le germanium (Ge) : il est délaissé (trop sensible en température : courants de fuite importants, température de fonctionnement limitée).

        l'arseniure de gallium (AsGa) : il est très utilisé dans la fabrication de composants opto électroniques, et permet aussi de fabriquer des composants plus rapides que ceux en silicium ; ces applications sont cependant relativement rares.

        Les semi conducteurs ont une résistivité électrique intermédiaire entre les isolants (1E14 à 1E22 [image] cm) et les bons conducteurs (1E-6 [image] cm) : elle est comprise entre 1E2 et 1E9 [image] cm.

        L'agitation thermique fait que certains électrons quittent leur liaison et deviennent des électrons libres. Ils créent alors un trou qui ne demande qu'à être rebouché par un autre électron libre, surtout si on applique un champ électrique sur le cristal : électrons et trous se déplacent en sens inverse, engendrant ainsi un courant électrique.

        Contrairement à ce qui se passe dans les conducteurs, la résistivité des semi conducteurs diminue quand la température augmente : en effet, plus la température est élevée, plus le nombre de trous et d'électrons libres augmente, et plus le courant produit est intense quand on branche un générateur sur le cristal.

      2. Semi conducteurs extrinsèques.

        Les semi conducteurs intrinsèques n'ont pas une grande utilité en tant que tels ; ils servent de base aux semi conducteurs dopés : on y rajoute des impuretés pour modifier leur comportement. Il existe deux types de semi conducteurs extrinsèques :

        • Le semi conducteur de type P. (GIF 17ko)

          On dope le cristal intrinsèque avec un élément possédant un nombre inférieur d'électrons de valence : on peut doper du silicium (4 électrons de valence) avec du Bore, de l'indium, du Gallium ou de l'Aluminium qui possèdent 3 électrons de valence (atome accepteur).

          Ces atomes vont prendre la place d'atomes de silicium dans le cristal. Comme ils possèdent 1 électron de valence en moins, il va se créer des trous dans le semi-conducteur. Les trous deviennent porteurs de charges mobiles majoritaires : le semi conducteur est de type P. Il subsistera quelques électrons libres dans le cristal (porteurs minoritaires).

          Les trous ainsi créés vont être susceptibles d'être bouchés par des électrons présents dans le cristal (par exemple, des électrons issus de paires électron-trou générés par l'agitation thermique).

        • Le semi conducteur de type N. (GIF 17ko)

          Le principe est le même que pour le semi conducteur de type P, sauf qu'on dope le cristal avec des éléments ayant un électron de valence de plus (atomes donneurs) : le phosphore, l'arsenic et l'antimoine, qui possèdent 5 électrons de valence pourront doper le silicium par exemple. 4 électrons vont faire des liaisons covalentes avec les atomes de silicium environnants, et le 5ème sera un électron libre ; tous ces électrons libres seront les porteurs majoritaires. Il existera encore quelques trous, mais en très faible quantité.

          Les électrons libres seront pratiquement aussi mobiles que dans le cas des conducteurs (liaisons métalliques).

          Anoter que dans ce cas, l'atome donneur devient ion positif, mais ceci ne créé pas un porteur trou comme dans le cas du silicium P, car cette charge positive ne peut pas se déplacer dans le cristal.

          A noter que dans les deux cas (types N et P), le cristal reste globalement électriquement neutre , car le noyau des atomes donneurs comporte un proton de plus que l'atome du cristal intrinsèque, et un de moins dans le cas des atomes accepteurs. Le dopage permet d'avoir beaucoup plus de porteurs d'une espèce donnée que de l'autre, et il a apporté une fragilité supplémentaire dans les liaisons atomiques : l'énergie nécessaire pour arracher un porteur majoritaire d'un atome est d'environ 0,1eV : il y aura plus de charges participant à la circulation du courant que dans un cristal intrinsèque.

    3. Conduction

      En pratique, seuls les électrons se déplacent. Au niveau mobilité des charges, on voit que pour le silicium N, les charges mobiles sont les électrons libres , dont l'énergie de liaison se situe dans la bande de conduction (il faut très peu d'énergie pour les arracher de leur atome donneur) : ils vont donc être très mobiles.

      Pour le silicium P, le déplacement de trous se fera en fait par déplacement d'électrons qui seront obligés de venir des autres liaisons covalentes (génération de paires électron-trou), donc de la bande de valence (il faut fournir une énergie relativement élevée pour créer ces paires de porteurs) : ils vont être beaucoup moins mobiles que les électrons libres du silicium N, ce qui explique que la conductivité du silicium P soit plus faible que celle du N.

      La conduction est le résultat de trois termes :

      Conduction par champ électrique : un champ externe va fournir suffisamment d'énergie aux électrons libres (N) ou au trous (P) : en fait, les électrons de valence voisins du trou) pour qu'ils se déplacent. On a une conduction dans un barreau de silicium monocristal (N ou P). La conduction est meilleure dans le N à cause de ce qui a été dit précédemment.

      Conduction par diffusion des porteurs : n'existe pas dans un cristal homogène. Ce phénomène est dû à l'hétérogénéïté du matériau (jonction, dopage non homogène ) : il y a un gradient de concentration des charges qui se déplacent pour se répartir de façon homogène dans le cristal à la manière des gaz.

      Conduction par création/recombinaison de charges : ceci concerne les charges libres minoritaires, qui peuvent être créées de diverses manières : émission photonique, avalanche, passage de la barrière de potentiel d'une jonction Ces charges en excès se recombinent avec les porteurs majoritaires selon une loi exponentielle de constante de temps égale à la durée de vie des porteurs.


COURS.HTM

Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/courelectr.free.fr/FET/COURS.HTM#D01

La diode

  • INTRODUCTION.

    La diode est le semi-conducteur de base : on ne peut pas combiner du silicium dopé plus simplement.

    Son fonctionnement macroscopique est assimilable à celui d'un interrupteur commandé qui ne laisse passer le courant que dans un seul sens.

    Cette propriété lui ouvre un champ d'applications assez vaste en électronique. C'est la diode qui va permettre de redresser le courant alternatif issu du secteur et autoriser la fabrication d'alimentations stabilisées qui sont obligatoires dans la plupart des montages électroniques. On conçoit donc que si ce composant est basique , ainsi que son fonctionnement, il n'en n'est pas moins fondamental !

    Dans la catégorie des diodes, on trouve aussi des diodes de régulation, dites diodes zéner, qui ont un comportement de source de tension. Cette propriété va permettre d'élaborer autour de ce composant simple toute une série de montages délivrant une ou plusieurs tensions continues.

    La fonction diode a existé bien avant l'arrivée du silicium : on utilisait alors des diodes à vide (les lampes ) dont le fonctionnement était basé sur l'effet thermoélectronique. Le silicium a apporté les avantages suivants : coût, fiabilité, encombrement, simplicité d'utilisation

  • PRINCIPE DE FONCTIONNEMENT.

    1. LA JONCTION. (GIF couleur 22ko)

      Si on dope une partie d'un semi conducteur intrinsèque avec des atomes à 5 électrons périphériques (le semi conducteur devient extrinsèque de type N) et l'autre avec des atomes à 3 électrons périphériques (extrinsèque de type P), on crée une jonction, qui est la limite de séparation entre les deux parties.

      Nous avons fabriqué une diode à jonction.

      1. Équilibre sans générateur. (GIF couleur 17ko)

        Fig. 1. Équilibre au niveau de la jonction.

        Au voisinage de la jonction , les trous de la zone P vont neutraliser les électrons libres de la zone N (il y a diffusion des charges). Ce phénomène va s'arrêter quand le champ électrique Eint créé par les atomes donneurs ou accepteurs (qui vont devenir respectivement des charges + et -) va être suffisant pour contrarier le mouvement des charges mobiles. Ceci constitue une barrière de potentiel pour les porteurs majoritaires. Par contre, cette barrière de potentiel va favoriser le passage des porteurs minoritaires (conduction électrique).

        Les deux courants antagonistes (diffusion des majoritaires et conduction des minoritaires) s'équilibrent et leur somme est nulle en régime permanent et en l'absence de champ électrique extérieur.

      2. Avec un générateur en sens direct. (GIF couleur 18ko)

        La barrière de potentiel interne empêche donc toute circulation de courant. Si on applique un champ externe à l'aide d'un générateur en branchant le pôle + sur la zone P et le pôle - sur la zone N, on peut annuler les effets du champ interne et permettre au courant de circuler : le phénomène d'attraction des électrons libres de la partie N par les trous de la partie P (diffusion) n'est plus contrarié, et le générateur va pouvoir injecter des électrons dans la zone N et les repomper par la zone P.

        Le courant de conduction constitué par les porteurs minoritaires prend une valeur If indépendante du champ extérieur.

        Le courant total est la somme des deux courants, soit pratiquement le courant direct dû aux porteurs majoritaires dès que la tension atteint la centaine de mV.

        La diode est alors polarisée dans le sens direct, et un courant relativement intense peut circuler : de quelques dizaines de milliampères pour des diodes de signal à quelques ampères pour des diodes de redressement standard, voire à des centaines d'ampères pour des diodes industrielles de très forte puissance.

      3. Avec un générateur en sens inverse. (GIF couleur 18ko)

        Si on branche le générateur dans le sens inverse du cas précédent, on renforce le champ électrique interne, et on empêche le passage des porteurs majoritaires : les électrons libres sont repoussés dans la zone N et les trous dans la zone P ; on accentue la séparation des charges (zone de déplétion).

        Par contre, les porteurs minoritaires (trous pour la zone N et électrons libres pour la zone P) peuvent traverser la jonction et reboucler par le générateur : ils forment le courant inverse If qui dépend essentiellement de la température.

        Le champ extérieur repousse les charges qui vont se trouver à une distance sensiblement proportionnelle à |V|, créant ainsi une capacité proportionnelle à cette distance, donc à |V|.

        Cette capacité est inhérente à toute jonction de semi conducteurs, et va constituer la principale limitation (en régime linéaire tout du moins) au fonctionnement à haute fréquence des composants électroniques (diodes, transistors et circuits intégrés les employant).

    2. CARACTÉRISTIQUES ÉLECTRIQUES.

      1. Caractéristique courant/tension.

        • Caractéristique globale.

          On a vu précédemment que le courant était négligeable pour une tension Vd = Vp-Vn négative (ceci est vrai jusqu'à une tension Vc dite tension de claquage). Au dessus d'un certain seuil Vo de tension Vd positive, le courant direct croit très rapidement avec Vd.

          Le seuil Vo (barrière de potentiel) dépend du semi conducteur intrinsèque de base utilisé. Il est d'environ 0,2V pour le germanium et 0,6V pour le silicium.

          La caractéristique a la forme suivante :

          Fig. 2. Caractéristique complète.

        • Caractéristique directe (Vd > 0)

          Fig. 3. Caractéristique directe d'une diode.

          Sur ce type de diode au silicium, le courant croit assez rapidement au delà de 0,7V. C'est une diode de redressement supportant 1A en direct et 600V en tension inverse.

        • Autour de zéro.

          La caractéristique passe par l'origine. Pour Vd négatif, le courant tend rapidement vers la limite -If (courant de fuite) , car le courant de diffusion dû aux porteurs majoritaires va s'annuler.

        • Caractéristique inverse (Vd < 0). Phénomène de claquage.

          Quand la tension appliquée dépasse la valeur spécifiée par le fabricant, le courant décroît (attention : il est déjà négatif !) très rapidement. S'il n'est pas limité par des éléments externes, il y a destruction rapide de la diode. Deux phénomènes sont à l'origine de ce résultat :

          phénomène d'avalanche : quand le champ électrique au niveau de la jonction devient trop intense, les électrons accélérés peuvent ioniser les atomes par chocs, ce qui libère d'autres électrons qui sont à leur tour accélérés Il y a divergence du phénomène, et le courant devient important.

          phénomène Zener : les électrons sont arrachés aux atomes directement par le champ électrique dans la zone de transition et créent un courant qui devient vite intense quand la tension Vd atteint une valeur Vz dite tension Zéner.

          Si on construit la diode pour que le phénomène Zéner l'emporte sur le phénomène d'avalanche (en s'arrangeant pour que la zone de transition soit étroite), on obtient une diode Zéner.

          On utilise alors cette diode en polarisation inverse. L'effet zéner n'est pas destructif dans ce cas. Ces diodes sont très utilisées pour la régulation de tension.

        • Équation.

          Fig. 4. Linéarité de Log (I) fonction de V.

          la courbe Fig. 2. (à l'exception de la zone de claquage) répond assez bien à la formule suivante, expliquée par la thermodynamique statistique :

          où :

          If est le courant de fuite

          q la charge de l'électron = 1,6E-19C

          k constante de Boltzman = 1,38E-23 J/K

          T température absolue

          La loi logarithmique [1] est bien illustrée par les figures 3 et 4. La courbe expérimentale s'éloigne toutefois de la théorie aux forts courants, où le modèle n'a pas tenu compte d'autres phénomènes dont les chutes de tension ohmiques dans le semi conducteur.

          A noter que sur la figure 4, le courant maxi représenté est égal au 1/10ème admissible par cette diode.

        • Effet de la température.

          Pour Vd positif, la diode a un coefficient de température négatif égal à -2mV/K. Cette dérive en température est suffisament stable pour qu'on puisse utiliser des diodes comme thermomètres.

          Pour Vd négatif, le courant de fuite If varie très rapidement avec la température. Il est plus important pour le germanium que pour le silicium, et croît plus vite, ce qui devient rapidement gênant. Dans le silicium, ce courant double tous les 6°C.

      2. Résistance différentielle (ou dynamique).

        Fig. 5. Résistance dynamique.

        La résistance dynamique étant l'inverse de la pente de la caractéristique en un point donné, on peut la déduire par dérivation de la formule [1] :

        C'est la résistance dynamique au point de fonctionnement (Vd , Id). Elle est fonction du courant de polarisation Id au point étudié.

        La figure 5 donne la valeur de rd en fonction de la tension de la diode : les variations sont très importantes.

      3. Schéma équivalent.

        La représentation de la diode par sa loi logarithmique est un peu complexe pour l'emploi de tous les jours. Plusieurs schémas équivalents simplifiés sont proposés :

        • Diode idéale.

          Dans ce cas, on néglige la tension de seuil et la résistance interne de la diode. La caractéristique est alors celle de la figure 6.

          Ce schéma est utile pour des pré calculs, surtout si les diodes sont employées dans des circuits où les tensions sont élevées (plusieurs dizaines de volts) : la tension de coude est alors négligeable.

          Fig. 6. Caractéristique idéale.

        • Diode avec seuil.

          On peut continuer à négliger la résistance interne, mais tenir compte du seuil de la diode. La caractéristique devient :

          Fig. 7. Caractéristique avec seuil.

          Ce schéma est le plus utilisé pour les calculs.

        • Diode avec seuil et résistance.

          Ici, on prend en compte la résistance de la diode. Ceci peut être utile si on utilise la diode en petits signaux alternatifs et qu'on a besoin de sa résistance dynamique.

          Fig. 8. Caractéristique avec seuil et résistance.

          Attention : dans ce cas, on considère que la résistance dynamique est constante, ce qui n'est vrai que si la variation du signal alternatif est très petite autour du point de polarisation en continu.

  • UTILISATION.

    Il existe divers types de diodes correspondant à des technologies différentes. Chaque technologie présente le meilleur compromis pour une utilisation donnée.

    Nous allons balayer les applications des diodes en les classifiant par groupe technologique.

    • Paramètres essentiels des diodes.

      En fonction de l'application considérée, on s'intéressera à certains paramètres des diodes plutôt qu'à d'autres. Certains paramètres ne sont pas spécifiés pour tous les types de diodes, sauf les suivants qui sont incontournables :

      VF : tension de coude de la diode spécifiée à un courant direct donné.

      IF : courant direct permanent admissible par la diode à la température maxi de fonctionnement.

      IFSM : courant temporaire de surcharge (régime impulsionnel). En général, pour un courant de surcharge donné, le constructeur spécifie l'amplitude des impulsions, leur durée, le rapport cyclique, et dans certains cas, le nombre maxi d'impulsions qu'on peut appliquer.

      VR : c'est la tension inverse maxi admissible par la diode (avant l'avalanche).

      IR : c'est le courant inverse de la diode. Il est spécifié à une tension inverse donnée, et pour plusieurs températures (généralement 25°C et Tmax). Ce courant n'est pas seulement celui dû aux porteurs minoritaires. Il provient aussi des courants parasites à la surface de la puce (le silicium est passivé par oxydation, et il peut subsister des impuretés qui vont permettre le passage de faibles courants). Le boitier d'encapsulation de la puce de silicium est aussi source de fuites.

      Ces symboles sont ceux généralement employés par les différents constructeurs, mais il peut y avoir des variantes, et il est toujours sage de se reporter à la documentation du constructeur pour savoir comment sont spécifiés les paramètres, et à quoi ils correspondent exactement.

    1. DIODES DE REDRESSEMENT.

      Une des principales applications de la diode est le redressement de la tension alternative du secteur pour faire des générateurs de tension continue destinés à alimenter les montages électroniques (entre autres).

      Il y a deux types principaux de diodes de redressement : les diodes standard pour le redressement secteur classique, et les diodes rapides pour les alimentations à découpage. Nous étudierons ces dernières ultérieurement.

      1. Caractéristiques physiques.

        Les diodes de redressement standard sont les moins sophistiquées, et ne font l'objet d'aucun traitement particulier, les conditions d'utilisations étant peu contraignantes.

        Elles ont des tensions VR comprises entre 50 et 1000V environ, et les courants IF vont de 1A à plusieurs centaines d'ampères.

        Avant le système de redressement, on a presque toujours un transformateur qui sert à abaisser la tension secteur (les montages électroniques fonctionnent souvent sous des tensions de polarisation allant de quelques volts à quelques dizaines de volts), et qui sert aussi à isoler les montages du secteur (220V, ça peut faire très mal !).

      2. Redressement simple alternance.

        C'est le redressement le plus simple qui soit : quand la tension aux bornes du transformateur Vt dépasse la tension de seuil de la diode, celle-ci conduit, laissant passer le courant direct dans la charge. La tension aux bornes de la charge Vr est alors égale à la tension aux bornes du transformateur moins la tension directe VF de la diode.

        Fig. 9. Redressement avec une diode.

        Quand la tension aux bornes du transformateur devient inférieure à la tension de seuil, la diode est bloquée ; il ne subsiste que le courant de fuite, qui est négligeable en comparaison du courant direct.

        La tension aux bornes de la diode est alors égale à celle aux bornes du transformateur : il faudra choisir une diode avec une tension VR au minimum égale à la tension crête du secondaire du transformateur.

      3. Redressement double alternance.

        • Avec transfo double enroulement.

          Fig. 10. Redressement avec transfo double sortie.

          Le montage précédent présente l'inconvénient de ne laisser passer que la moitié du courant que peut délivrer le transformateur. Pour remédier à celà, on utilise un transformateur avec deux enroulements secondaires que l'on câble de manière à ce qu'ils délivrent des tensions en opposition de phase sur les diodes.

          On notera la chute de tension dans les diodes : elle devient non négligeable quand les tensions alternatives sont faibles (4V crête dans l'exemple ci-dessus).

          Dans ce cas, tout se passe comme si on avait deux montages identiques à celui de la Fig. 9 qui fonctionnent l'un pour l'alternance positive, l'autre pour l'alternance négative. On vérifie bien (Fig. 11 et 12) que le courant dans la charge est toujours orienté dans le même sens.

          Fig. 11. Alternance positive.

          Fig. 12. Alternance négative.

          Les diodes sont plus sollicitées que pour le montage simple alternance : en effet, la diode qui ne conduit pas devra supporter en plus de la tension aux bornes de son secondaire de transformateur, la tension aux bornes de la résistance. Au total, elle devra supporter une tension VR double de celle requise dans le montage à simple alternance, soit deux fois la tension crête présente sur chacun des secondaires.

        • Avec pont de Grætz.

          Fig.13. Redressement avec pont de diodes.

          Il existe une autre manière de faire du redressement double alternance, ne nécessitant pas un transformateur à double enroulement : on utilise 4 diodes montées en pont. Des ponts tous faits sont disponibles dans le commerce, permettant de réduire le nombre de composants du montage.

          Lorsque la tension aux bornes du transformateur est positive, D1 et D4 conduisent, et quand elle est négative, D2 et D3 conduisent (Fig. 14 et 15).

          Fig. 14. Alternance positive.

          Fig.15. Alternance négative.

          Chaque diode n'a à supporter qu'une fois la tension crête du secondaire du transformateur (contre deux fois pour le montage précédent), mais en revanche, on a deux tensions directes de diode en série. La puissance totale dissipée dans les diodes est double par rapport à la solution précédente.

        • Quelle solution choisir ?

          Quand on en aura la possibilité, on préfèrera la solution à transfo à point milieu, pour plusieurs raisons :

          le transfo n'est pas plus cher que celui à secondaire simple.

          avec un transfo à un seul secondaire, on ne peut pas faire d'alimentation double symétrique en redressement double alternance. Ce type de transfo est moins universel .

          le fait que les diodes aient à tenir une tension double n'est pas un problème dans la plupart des cas, car les tensions redressées sont très souvent bien inférieures aux tensions VR minimum des diodes disponibles dans le commerce.

          dans le montage en pont, la charge est flottante par rapport au transformateur, ce qui peut être gênant dans certains cas.

      4. Filtrage.

        Les montages précédents délivrent des tensions redressées mais non continues.

        Pour obtenir une tension (quasi) continue, il suffit de mettre un gros condensateur en parallèle avec la charge.

        • Redressement simple alternance.

          Ici, la charge est absolument quelconque, et peut être un montage électronique complexe ayant une consommation en courant aléatoire.

          Fig. 16. Redressement simple alternance et filtrage.

          Sur le graphique du bas de la Fig. 16, on voit en pointillé la tension redressée telle qu'elle serait sans condensateur. En traits pleins épais, on voit la tension filtrée.

          Sur ce graphe, le courant de décharge du condensateur est linéaire : il correspond à l'hypothèse de décharge à courant constant.

          Le fonctionnement est simple : quand la tension aux bornes du transformateur est supérieure à la tension aux bornes du condensateur additionnée de la tension directe de la diode, la diode conduit. Le transformateur doit alors fournir le courant qui va alimenter la charge et le courant de recharge du condensateur.

          Quand la tension du transformateur devient inférieure à celle du condensateur plus la tension de coude de la diode, la diode se bloque. L'ensemble condensateur / charge forme alors une boucle isolée du transformateur.

          Le condensateur se comporte comme un générateur de tension, et il restitue l'énergie accumulée dans la phase précédente.

          A noter que la tension aux bornes du condensateur étant en permanence voisine de la tension crête positive du transformateur, lorsque celui-ci fournit la tension de crête négative, la diode doit supporter deux fois la tension crête délivrée par le transformateur : on perd le seul avantage (hormis la simplicité) du montage à redressement simple alternance.

          Calcul du condensateur : dans la littérature, on trouve classiquement le calcul du condensateur pour une charge résistive. La décharge est alors exponentielle et le calcul inutilement compliqué.

          Ce calcul est assez éloigné des besoins réels : en général, on ne fait pas des alimentations continues pour les faire débiter dans des résistances !

          Très souvent, ces alimentations redressées et filtrées sont suivies d'un régulateur de tension. La charge est fréquemment un montage complexe ayant une consommation variable au cours du temps.

          Pour faire le calcul du condensateur, on prendra donc une décharge à courant constant, le courant servant au calcul étant le maximum (moyenné sur une période du secteur) consommé par la charge.

          Le critère de choix ne sera pas un taux d'ondulation qui n'a souvent aucune utilité pratique, mais une chute de tension maxi autorisée sur le condensateur pour que le montage connecté en aval fonctionne correctement.

          Avec ces hypothèses, le calcul du condensateur devient très simple : On considère que le condensateur C se décharge à courant Imax constant pendant un temps [image] T et que la chute de sa tension est inférieure à [image] V.

          On a alors la relation :

          Le temps [image] T choisi va être approximé à la période du secteur. En pratique, le condensateur va se décharger moins longtemps (Fig. 16), on va donc le surdimensionner légèrement.

          L'erreur commise est en fait très faible comparée à la dispersion que l'on aura sur le résultat de par les tolérances des composants, et notamment des condensateurs de filtrage : on utilise des condensateurs chimiques qui ont des tolérances très larges (-20% / +80% en général) et qui n'existent souvent que dans la série E6 (1 ; 1,5 ; 2,2 ; 3,3 ; 4,7 ; 6,8). Les transformateurs sont eux aussi assez dispersés, ce qui fait qu'au final, mieux vaut prévoir large pour éviter les mauvaises surprises !

          Pour un redressement simple alternance, on aura un [image] T de 20ms, qui correspond à l'inverse de la fréquence secteur 50Hz. La valeur du condensateur est alors :

          Il faudra veiller à choisir un condensateur supportant au moins la tension crête du transformateur à vide (la tension sera plus faible en charge du fait des chutes de tensions diverses (résistance du transfo, diode ).

        • Redressement double alternance.

          Les hypothèses seront les mêmes que précédemment. La seule différence viendra du temps [image] T ; vu qu'on a un redressement double alternance, la fréquence du courant redressé est double de celle du secteur. La formule de calcul du condensateur devient donc :

          Comme dans la formule [4], F est la fréquence secteur (50Hz en France).

          A chute de tension égale, le condensateur sera donc deux fois plus petit que pour le redressement simple alternance, ce qui est intéressant, vu la taille importante de ces composants.

          La diode aura à tenir deux fois la tension crête délivrée par chaque enroulement du transformateur.

          Fig. 17. Redressement double alternance et filtrage.

        • Fonctionnement des diodes et transfos.

          On peut remarquer Fig. 16 et 17 que les diodes ne conduisent pas pendant toute l'alternance du secteur, mais seulement pendant un temps très court vis à vis de cette alternance. L'énergie qui est restituée par le condensateur dans la phase de roue libre doit être au préalable stockée pendant ce court temps de conduction des diodes.

          La conséquence de ceci, c'est que pour assurer un certain courant moyen dans la charge, l'ensemble transfo plus diode devra débiter un courant de crête beaucoup plus intense que le courant moyen lors des phases de conduction des diodes (environ 15 fois le courant moyen). Voir chronogramme (GIF couleur 15ko)

          La chute de tension dans les diodes sera alors importante (plus près d'1V que de 0,6V) ainsi que la chute de tension dans les résistances du transformateur.

          Il ne faudra pas perdre ces considérations de vue quand on voudra calculer l'alimentation au plus juste !

          L'autre conséquence est le démarrage de l'alimentation : lorsqu'on branche le transformateur sur le secteur, on peut se trouver au maximum de tension de l'alternance secteur. La charge du transformateur, principalement constituée du condensateur de filtrage, sera l'équivalent d'un court-circuit. Le courant d'appel sera alors uniquement limité par la résistance interne du transformateur (quelques dizièmes d'ohms à quelques ohms), et il sera très intense : les diodes devront supporter ce courant (paramètre IFSM)

      5. Alimentations doubles symétriques.

        Si on analyse le fonctionnement du redresseur double alternance à transformateur à point milieu, on s'aperçoit que chaque secondaire débite du courant seulement pendant une alternance. L'autre alternance serait susceptible de fournir un courant négatif.

        Partant de cette constatation, on peut imaginer facilement une alimentation double symétrique, avec 4 diodes disposée en pont : deux diodes vont conduire les alternances positives des secondaires du transformateur, et les deux autres les alternances négatives.

        Le point milieu du transformateur sera le potentiel commun des deux alimentations.

        Fig. 18. Alimentation double positive et négative.

        On peut bien évidemment mettre un condensateur aux bornes de chacune des charges pour filtrer les tensions redressées obtenues.

        Ces alimentations sont incontournables dans les montages symétriques où il est nécessaire d'amplifier des tensions continues, et notamment dans les montages à amplificateurs opérationnels

      6. Doubleur de tension.

        Dans certaines applications, on peut avoir besoin de tensions continues très élevées (quelques milliers de volts). On pourrait les obtenir avec un transformateur élévateur et un redressement / filtrage classique.

        Il existe une solution moins onéreuse faisable avec des diodes et des condensateurs : c'est le doubleur de tension.

        Le montage de la Fig. 19. se décompose en deux : redressement / filtrage par la cellule D1 / C1, puis détecteur de crête D2 / C2.

        Fig. 19. Doubleur de tension de Schenkel.

        Aux bornes du condensateur C1, si la charge est infinie, la tension Vc restera constante et égale à la tension crête du transformateur.

        La diode D1 verra à ses bornes la tension Vt + Vc, dont la valeur crête est égale à deux fois la tension crête du transformateur. Tout se passe comme si la tension du transformateur avait été translatée d'une fois la valeur de la tension crête.

        Il suffit alors de filtrer cette tension à sa valeur de crête avec D2 et C2 : on obtient une tension continue égale à deux fois la tension crête du transformateur.

        Il est possible de continuer ce raisonnement, et en ajoutant d'autres cellules semblables à celle du doubleur, on peut tripler, quadrupler ou plus les tensions.

        Ces montages sont utilisés entre autres pour générer les tensions d'accélération des tubes d'oscilloscopes (2 à 5 kV). On remarquera qu'ils ne peuvent pas débiter beaucoup de courant (les tensions mises en jeu ne permettent pas d'utiliser des condensateurs de forte valeur), et donc, ils sont plutôt destinés à des applications quasi statiques.

    2. DIODES À AVALANCHE CONTRÔLÉE.

      Les diodes de redressement standard ne sont pas garanties pour fonctionner au delà de la tension VR spécifiée. Si on utilise des diodes standard dans des milieux parasités, il se peut qu'on dépasse momentanément la tension inverse maxi et qu'on détruise la diode.

      Certaines applications ont besoin de diodes qui ne soient pas détruites par une entrée en avalanche.

      1. Caractéristiques physiques.

        Les diodes à avalanche contrôlées sont fabriquées dans du silicium de meilleure qualité que les diodes standard : meilleure homogénéité du cristal, traitement de surface poussé limitant les courants de fuite

        La résistivité du silicium est ainsi plus homogène, et lorsque le phénomène d'avalanche se produit, c'est dans tout le volume du cristal qui peut alors supporter des puissances très élevées pendant quelques dizaines de µs.

        Ces diodes sont sévèrement triées en fin de fabrication pour détecter les défauts éventuels.

        On spécifie en plus des IR et VR standards une tension inverse maxi pour un courant inverse donné.

      2. Protection contre les surtensions.

        Une des applications est l'utilisation dans des milieux parasités : des surtensions brèves (quelques µs) d'une amplitude très supérieure à la tension VR de la diode peuvent apparaître : la diode va partir en avalanche, et limiter la surtension parasite. Ce phénomène ne sera pas destructif car la diode est conçue pour fonctionner en avalanche sans casser.

        Il y a une double fonction d'autoprotection (la diode n'est pas détruite), et de protection de l'environnement de cette diode (écrêtage de la surtension).

      3. Mise en série de diodes.

        Lorsqu'on veut bloquer des fortes tensions sans faire appel à des diodes spéciales haute tension (chères et difficiles à se procurer), on peut mettre en série plusieurs diodes dont la somme des VR sera supérieure à la tension à bloquer.

        Si on met en série des diodes ordinaires, les tensions ne vont pas se répartir de façon égale pour toutes les diodes comme le montre la Fig. 20.

        Fig. 20. Caractéristiques de deux diodes.

        Si on met les deux diodes de cet exemple en série, sans autres composants en parallèle, le courant de fuite sera le même pour les deux diodes, et tel que VD1 + VD2 = U, tension totale à bloquer ; VD1 et VD2 sont les tensions aux bornes des diodes D1 et D2 pour le courant de fuite commun IR.

        La diode D1 qui fuit plus que l'autre à tension donnée va imposer un courant IR entraînant une tension aux bornes de D2 supérieure à la tension de claquage VR : D2 va être détruite par avalanche.

        Dans le cas général où on met plusieurs diodes en série, la rupture de la première entraîne la destruction en chaîne de toutes les autres diodes.

        La solution est dans les diodes à avalanche contrôlée : les courants de fuite (hors porteurs minoritaires) sont très réduits par construction, et une ou plusieurs diodes peuvent rentrer en avalanche sans problèmes. Le courant de fuite étant faible, la puissance dissipée restera dans les limites admissibles par le composant.

    3. DIODES DE REDRESSEMENT RAPIDES.

      1. Notions de charge recouvrée.

        Nous avons déjà mentionné le phénomène de diffusion au travers de la jonction PN : les électrons majoritaires de la zone N franchissent la jonction et tendent à neutraliser les trous de la zone P et vice versa.

        Quand la jonction est polarisée en direct, le champ électrique externe s'oppose au champ électrique interne crée par les ions dépossédés de leur électron (zone N) ou trou (zone P) libres, et permet ainsi une plus grande diffusion des porteurs majoritaires dans la région de type opposé où ils deviennent minoritaires. Ils se recombinent alors avec une charge de signe opposé.

        Ce phénomène de recombinaison n'est pas instantanné : les porteurs ont une durée de vie t égale à environ 1ms dans le silicium. Il existe donc dans le cristal des charges en excès de part et d'autre de la jonction, à la manière de charges présentes sur les armatures d'un condensateur.

        On associe d'ailleurs à cette charge, appelée charge stockée , une capacité appelée capacité de diffusion .

        Si on inverse brusquement la polarité aux bornes de la diode pour la bloquer, ces porteurs vont se comporter de la même manière que les porteurs minoritaires en régime inverse établi : ils vont être attirés de l'autre côté de la jonction par le champ électrique externe et vont former un courant intense qui va s'ajouter au courant de fuite Is, jusqu'à ce que la charge stockée disparaisse.

        Ce courant va décroître jusqu'à devenir nul pendant un temps tRR appelé temps de recouvrement inverse .

        La charge stockée est d'autant plus importante que le dopage est important. Le dopage intervenant directement dans la conductivité du cristal, il se pose le problème pour les diodes de puissance qui nécessitent une conductivité, et donc un dopage importants.

        Pour diminuer la charge stockée dans ces composants, on utilise des pièges recombinants, qui sont souvent des atomes d'or. Ils diminuent la durée de vie des porteurs, ce qui induit une charge stockée plus faible.

      2. Utilisation.

        Ces diodes sont utilisées en électronique de puissance partout où l'on doit commuter très rapidement des courants importants. Elles sont le complément indispensable des transistors de puissance rapides.

        Des diodes standard sont inutilisables dans ces cas là car elles sont trop lentes. Lors de la commutation des transistors, elles se comporteraient comme des court circuits (pendant le temps de recouvrement inverse), ce qui entraînerait des surcourants dans les transistors, et leur destruction plus ou moins rapide.

    4. DIODES DE SIGNAL.

      Les diodes précédemment étudiées font intervenir des courants et tensions non négligeables. Les diodes de signal sont utilisées dans des applications à bas niveaux de courants et tensions.

      1. Carctéristiques physiques.

        Les diodes de signal n'ont pas besoin de tenir des fortes tensions inverses : par construction, elles pourront avoir une capacité parasite faible, et donc fonctionner à des fréquences élevées.

        Ces caractéristiques sont obtenues grâce à une surface de jonction réduite et un faible dopage (diminution des charges stockées).

      2. Détecteur de crête.

        Ce dispositif permet de mémoriser la valeur crête d'un signal. Il est très utilisé en instrumentation.

        C'est en fait un redresseur simple alternance avec filtrage dont la charge est quasi nulle (aux courants de fuite près) : la constante de temps de décharge du condensateur est théoriquement infinie, (très grande en pratique).

        Il se charge donc à la valeur crête (moins la tension de seuil de la diode) et reste chargé à cette valeur.

        La résitance R sert à limiter le courant de charge du condensateur à une valeur raisonnable pour le générateur d'attaque.

        Lorsque la tension e est supérieure à la tension aux bornes du condensateur U plus la tension de coude de la diode, celle ci conduit et charge le condensateur à travers la résistance R.

        A noter que tel quel, ce montage est inexploitable pour des petits signaux : la tension mémorisée par la diode et le condensateur est inférieure à la valeur crête du signal d'entrée de la tension de seuil de la diode.

        Il existe une version améliorée avec amplificateur opérationnel qui pallie cet inconvénient. Il faut aussi adjoindre à ce montage un sytème permettant de décharger le condensateur pour faire une nouvelle mesure.

        Fig. 21. Détecteur de crête.

      3. Détection AM.

        En radio diffusion, on ne peut pas émettre correctement un signal audible (20Hz-20kHz) directement sous forme d'une onde radio-électrique : il faut passer par un signal haute fréquence (Fig. 22.).

        Fig. 22. Signal HF modulé en amplitude.

        Fig. 23. Détecteur grandes ondes .

        Le signal haute fréquence (quelques centaines de kHz), qu'on appelle la porteuse est modulé en amplitude par le signal audio (basse fréquence) à émettre. A l'arrivée ( le poste à transistors !), on doit séparer les deux signaux. On le fait très simplement avec une diode et un condensateur (Fig. 23.).

        Fig. 24. Signal démodulé.

        Sans la résistance R, on aurait un détecteur de crête comme précédemment. On détermine cette résistance de manière à ce que la constante de temps RC soit petite devant la période de la porteuse, et grande devant la période du signal à émettre : on arrive ainsi à reconstituer le signal basse fréquence (BF) : c'est la courbe en gras de la Fig. 24.

      4. Thermomètres. Compensation thermique.

        C'est une utilisation importante des diodes. La tension directe des jonctions PN en silicium est affectée d'un coefficient de température négatif (environ -2mV/°C).

        Certains montages à transistors nécéssitent une dérive minimum en température. On peut arriver à compenser cette dérive à l'aide d'une diode couplée thermiquement au transistor et placée judicieusement dans son circuit de base (voir chapitre sur les transistors).

        Cette dérive en température peut aussi être utilisée comme thermomètre sur un montage. Lorsque la diode détecte des températures trop élevées, elle peut commander un circuit qui va (par exemple) couper certaines fonctions du montage (autoprotection). Cette fonction est très utilisée dans les composants intégrés.

  • DIODES SPÉCIALES.

    1. DIODES ZENER.

      1. Caractéristique.

        Fig. 25. Caractéristique d'une diode zéner.

        Nous avons déjà parlé de l'effet zéner. Il concerne la caractéristique inverse de la diode.

        En direct, une diode zéner se comporte comme une mauvaise diode normale.

        En inverse, on fait en sorte que par construction l'effet zéner et / ou d'avalanche se produise à une tension bien déterminée, et ne soit pas destructif. La caractéristique inverse présente alors l'allure d'un générateur de tension à faible résistance interne.

        En général, les constructeurs spécifient :

        la tension d'avalanche Vzt pour un courant déterminé Izt. (les valeurs de tension sont normalisées).

        à ce point de fonctionnement Vzt / Izt, on donne la résistance dynamique de la diode rzt.

        le courant Izm pour lequel la puissance dissipée dans le composant sera le maximum admissible.

        on indique aussi le coefficient de variation en température de la tension Vzt.

        En dessous de Vzt = 5V, c'est l'effet zéner qui prédomine. Au dessus, c'est l'effet d'avalanche.

        L'effet zéner est affecté d'un coefficient de température négatif (Vzt diminue quand la température augmente), et l'effet d'avalanche d'un coefficient positif. Les diodes ayant une tension Vzt d'environ 5V ont un coefficient de température nul, car les deux phénomènes se produisent de manière équilibrée, et leurs effets se compensent.

        L'effet d'avalanche est plus franc que l'effet zéner, ce qui fait que le coude de tension inverse est plus arrondi pour les diodes zéner de faible tension.

        Les diodes optimales en terme d'arrondi de coude et de résistance dynamique ont des tensions zéner voisines de 6 à 7V.

      2. Schéma équivalent.

        Pour simplifier les calculs, et comme pour la diode, on va définir un schéma équivalent approchant la réalité.

        Si on utilise le composant suffisamment loin du coude, le schéma suivant modélise bien le comportement d'une diode zéner :

        Fig. 26. Schéma équivalent de la diode zéner

        On définit une tension de coude Vzo, et une résistance interne constante Rz.

        Ce schéma sera à utiliser avec beaucoup de prudence sur des zéners de faible tension (< 5V) : leur coude est très arrondi, et la résistance dynamique varie beaucoup avec le courant. Pour des tensions supérieures à 5V, il n'y aura en général pas de problèmes.

      3. Régulation de tension.

        De par leurs caractéristiques de générateur de tension, ces diodes sont idéales pour réguler des tension continues ayant une ondulation résiduelle non négligeable (cas des tensions redressées filtrées).

        Fig. 27. Régulation de tension avec diode zéner.

        Il est nécessaire d'intercaler une résistance (ou un générateur de courant) entre le générateur de tension filtrée et la zéner de régulation : ces deux éléments ayant des caractéristiques de générateurs de tension à faible résitance interne, on ne peut pas les brancher directement l'un sur l'autre sans les détruire.

        Pour que la zéner fonctionne et assure son rôle de régulateur, il faut qu'un courant Iz non nul circule en permanence dans ce composant, et ce quelles que soient les variations de la tension d'entrée Vc et de la charge Ru.

        La résistance R assure donc le rôle de polarisation de la zéner, et elle sera calculée pour que la condition énoncée ci-dessus soit remplie. Il faudra aussi veiller à ce que le courant Iz ne dépasse pas le courant Izm, sous peine de détruire le régulateur.

        Fig. 28. Schéma équivalent du régulateur

        Lorsque la polarisation est correcte, on peut faire le schéma équivalent du montage. La tension d'entrée du régulateur a été scindée en une tension continue (la tension moyenne aux bornes du condensateur), et une tension alternative (l'ondulation).

        On peut définir deux coefficients de stabilisation pour caractériser ce montage. En effet, il est loin d'être parfait, et la tension de sortie va varier lorsque la tension d'entrée et / ou la charge vont varier. On distingue deux coefficients :

        Stabilisation amont : ce coefficient est représentatif de la sensibilité du montage aux variations de la tension non régulée, et ceci à charge constante . Si on utilise les notations de la Fig. 27, c'est le rapport ( [image] Vz/ [image] Vc)Iu = cte.

        Stabilisation aval : ce coefficient est représentatif de la variation de la tension de sortie quand le courant dans la charge varie (Ru varie de ± [image] Ru), et ceci à tension d'entrée constante. C'est le rapport ( [image] Vz/ [image] Iu)Vc = cte, soit en fait, l'impédance de sortie du montage . Ce paramètre est très important dans tous les régulateurs de tension.

        Il est plus simple pour calculer ces coefficients d'utiliser le schéma équivalent alternatif petits signaux. On retire alors toutes les sources de tension continues.

        Fig. 29. Schéma équivalent petits signaux

        Pour le coefficient de stabilisation amont, on a :

        Comme en général Ru >> Rz, cette formule devient :

        On voit le dilemme : plus R est grand, plus la stabilisation amont est bonne, mais en contrepartie, quel gâchis ! Il faudrait prévoir des tensions filtrées très grandes par rapport aux tensions régulées pour avoir un bon coefficient de régulation. Cela ferait beaucoup d'énergie perdue dans R. Pour pallier cet inconvénient, on remplace R par un générateur de courant : la chute de tension à ses bornes pourra être petite, et par contre, sa résistance interne (celle qui va servir pour le calcul en remplacement de R) sera très grande : on a les deux avantages, une très bonne régulation et un bon rendement.

        Le coefficient de stabilisation aval est égal à l'impédance de sortie du montage ; c'est la résistance du générateur de Thévenin équivalent, soit :

        R étant souvent très supérieur à Rz, on obtient :

        Dans ce cas, il n'y a pas grand chose à espérer d'un artifice quelconque pour améliorer cette valeur, sauf à rajouter d'autre composants actifs comme des transistors.

        En général, on rajoute toutefois un condensateur en parallèle avec la zéner : son impédance vient diminuer celle du montage aux fréquences élevées. C'est avantageux si le montage alimenté a une consommation en courant avec des composantes à hautes fréquences. Ce condensateur diminue aussi le bruit interne de la zéner qui est assez important.

        Ce type d'alimentation est appelé régulateur shunt , car le courant de régulation Iz est dérivé à la masse.

        En pratique, ces régulateurs sont utilisés dans des montages simples nécessitant peu de puissance.

      4. Écrêtage des surtensions.

        De par leurs caractéristiques, les diodes zéner sont idéales pour écrêter des surtension (commutation de selfs ou autres) et sont donc toutes indiquées pour la protection d'autre semi-conducteurs sensibles a ces surtensions.

        Certains composants comme les transils ont des caractéristiques similaires aux zéners, mais peuvent supporter des puissances crête considérables pendant de courts instants. Ils sont utilisés pour protéger les installations coûteuse contre la foudre et les parasites d'équipements industriels (gros moteurs, relais de puissance, commutateurs statiques ).

    2. DIODES ÉLECTROLUMINESCENTES.

      1. Caractéristique.

        Ces diodes spécifiques à base d'arseniure de gallium ont la propriété d'émettre de la lumière dans une bande de fréquence déterminée par les caractéristiques du matériau employé quand elles sont traversées par un courant direct.

        Il en existe de diverses couleurs (jaune, orangé, rose, rouge, vert, infrarouges).

        Leur rendement lumineux est assz faible. On les utilise avec un courant direct d'environ 10 à 20mA.

        La tension de coude de ces composants est plus élevée que pour les diodes standard, et elle dépend de la couleur. Elle va de 1,2 à 2V environ.

      2. Utilisation.

        Les utilisations des Led sont de plus en plus nombreuses, car ces composants sont plus fiables que des lampes à incandescence, et leur rendement est un peu meilleur.

        On les rencontre partout où on a besoin de témoins lumineux, et de plus en plus, associées en matrices pour remplacer des grosses lampes (feux tricolores de circulation par exemple), ou pour faire des panneaux d'affichage électroniques (heure, température, publicités diverses ).

        Les diodes à infrarouges servent beaucoup dans les télécommandes d'appareils TV / HIFI. On les utilise alors avec des forts courants pulsés.

    3. AUTRES.

      Il existe encore beaucoup d'autres variétés de diodes. Citons entres autres :

      les diodes Schottky, à jonction métal / semi-conducteur : cette jonction hétérogène est caractérisée par l'absence de stockage des charges, elle est donc très rapide. Elle est très utilisée dans les circuits logiques rapides (TTL Schottky).

      les diodes varicap : on utilise la variation de la capacité de jonction avec la polarisation inverse dans des oscillateurs ou des circuits d'accord. On fait alors facilement varier la tension d'oscillation ou d'accord en modifiant la tension de polarisation.


COURS.HTM

Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/courelectr.free.fr/FET/COURS.HTM#T01

Le transistor à jonction

  • PRÉAMBULE

    Il existe une catégorie de composants (qu'ils soient électriques, mécaniques, etc ) très intéressante : c'est celle qui permet d'obtenir en sortie du dispositif une grandeur de même nature et proportionnelle au stimuli d'entrée. Les exemples foisonnent :

    le levier, qui permet d'avoir en sortie un effort plus important qu'en entrée, ou bien un déplacement plus important (ou plus faible) que celui appliqué à l'entrée.

    l'engrenage, qui est la même chose que le levier pour les mouvements rotatifs : il permet de multiplier ou diviser la vitesse ou bien le couple d'entrée.

    le transformateur, qui permet de multiplier ou diviser la tension d'entrée.

    Dans chacun de ces cas, la variable de sortie est de même nature que le stimuli à l'entrée, et il existe un coefficient de proportionnalité entre les deux, indépendant du stimuli d'entrée, donc intrinsèque au dispositif.

    Il faut toutefois noter que dans tous les cas cités, il y a conservation de l'énergie : l'énergie à la sortie du composant est la même que celle à l'entrée.

    Il existe d'autres dispositifs présentant les mêmes caractéristiques que ceux précédemment cités, et qui en plus, permettent de multiplier l'énergie : on trouve en sortie du dispositif une énergie supérieure à celle fournie à l'entrée. Bien entendu, il n'y a pas de génération spontanée d'énergie, il faudra donc au dispositif une entrée supplémentaire par laquelle une source sera susceptible de fournir de l'énergie.

    Dans ce cas, il n'y a pas seulement transformation de la sortie proportionnellement à l'entrée, mais transfert d'énergie d'une source extérieure à la sortie du dispositif, ce transfert étant contrôlé par l'entrée.

    Des exemples mécaniques bien connus sont respectivement les freins et la direction assistée.

    Dans le premier cas, l'effort de freinage est proportionnel à l'effort exercé sur la pédale, mais une source d'énergie auxiliaire permet d'avoir à la pédale un effort beaucoup plus faible que ce qu'il faudrait sans l'assistance.

    Dans le deuxième cas, on a la même chose : les roues tournent proportionnellement à l'angle de rotation du volant, mais la plus grosse partie de l'effort est prise en charge par un dispositif hydraulique.

    Dans les deux cas, le dispositif permet d'amplifier l'effort exercé tout en le conservant proportionnel au stimuli d'entrée, ce qui facilite la commande.

    Un tel dispositif est en fait un robinet de régulation d'énergie : il faut disposer d'un réservoir d'énergie, on pose le robinet dessus , et on peut disposer de l'énergie proportionnellement à une commande d'entrée.

    En électronique, un tel composant est intéressant, car il va permettre d'amplifier un signal, et de commander des actionneurs requérant de la puissance (haut parleurs moteurs, etc ) avec des signaux de faible niveau issus de capteurs (microphone, sonde de température, de pression, ).

    Le transistor à jonction va permettre de remplir (entre autres) cette fonction en électronique. Son domaine d'action est donc particulièrement vaste

    A noter qu'avant le transistor, cette fonction était remplie par des tubes à vide (triodes entre autres).

    L'avènement du transistor n'a donc pas apporté la fonction miracle en elle même, mais une commodité d'utilisation, l'encombrement réduit (les tubes à vide ont besoin d'un système d'alimentation complexe avec des tension relativement élevée, et nécessitent une adaptation d'impédance en sortie (transformateur)), et plus tard, la fiabilité, le faible coût

  • PRINCIPE ET CARACTÉRISTIQUES.

    1. INTRODUCTION À L'EFFET TRANSISTOR.

      Nous avons déjà vu à propos de la diode que si celle-ci est polarisée en inverse, les porteurs minoritaires (électrons de la zone P et trous de la zone N, créés par l'agitation thermique) traversent sans problèmes la jonction et sont accélérés par le champ extérieur.

      On a vu aussi que lorsque les porteurs majoritaires d'une zone franchissent la jonction, ils deviennent minoritaires dans l'autre zone, et qu'ils mettent un certain temps à se recombiner avec les porteurs opposés.

      Partant des deux remarques précédentes, on peut déduire que si on injecte dans la zone N d'une jonction NP polarisée en inverse beaucoup de trous (qui seront dans cette zone des porteurs minoritaires) en faisant en sorte qu'ils ne se recombinent pas avec les électrons de la zone N, ils vont traverser la jonction et créer un courant dans le circuit extérieur.

      Fig. 1. Injection de trous dans une zone N.

      La figure 1 illustre ce propos : il y aura des recombinaisons (charges + et - encerclées), mais limitées, et la plupart des trous iront dans la zone P et formeront le courant I2. A noter que les recombinaisons correspondent au courant I1-I2.

    2. LE TRANSISTOR RÉEL.

      Ce que nous venons de décrire n'est ni plus ni moins que l'effet transistor : il ne manque que le moyen d'injecter des trous dans la zone N et de faire en sorte que les recombinaisons soient faibles, pour que la majorité des trous passent dans la zone P.

      1. Principe de fonctionnement.

        Dans le transistor réel, on va apporter les trous en créant une jonction PN, que l'on va polariser en direct. On rajoute pour ce faire une zone P sur la zone N du montage Fig. 1. Cette zone P qui injecte les trous est alors l'émetteur , et la zone N, faiblement dopée est la base . Comme dans le schéma de la Fig. 1., la jonction NP est polarisée en inverse. La deuxième zone P est le collecteur (voir Fig. 2.).

        Fig. 2. Schéma de principe d'un transistor.

        Les trous injectés dans la base par l'émetteur ont une faible probabilité de se recombiner avec les électrons de la base pour deux raisons :

        la base est faiblement dopée, donc, les porteurs majoritaires (électrons) seront peu nombreux.

        la base est étroite, et donc les trous émis sont happés par le champ électrique collecteur-base avant d'avoir pu se recombiner (la largeur de la base est petite devant la longueur de diffusion des porteurs minoritaires injectés par l'émetteur, qui sont ici les trous).

        On peut observer le phénomène d'un point de vue différent : quand on injecte un électron dans la base, l'émetteur devra envoyer plusieurs trous dans la base pour qu'il y en ait un qui se recombine avec l'électron émis. Les autres trous vont passer directement dans le collecteur.

        En première approximation, le nombre de trous passant dans le collecteur est proportionnel au nombre d'électrons injectés dans la base.

        Ce rapport de proportionnalité est un paramètre intrinsèque au transistor et s'appelle le gain en courant [image] .

        Il ne dépend que des caractéristiques physiques du transistor : il ne dépend ni de la tension inverse collecteur base, ni du courant circulant dans le collecteur. (ceci n'est qu'une approximation, mais dans les hypothèses de petits signaux, c'est assez bien vérifié.)

        On a les relations suivantes :

      2. Constitution et caractéristiques physiques d'un transistor.

        Un transistor bipolaire est donc constitué de trois zones de silicium alternativement dopées N et P, formant deux jonctions PN.

        Le transistor décrit au paragraphe précédent comporte deux zones P et une zone N. C'est une des deux façons d'agencer les jonctions pour fabriquer un transistor :

        soit une zone P, une N et une P : le transistor est dit PNP.

        soit une zone N, une P et une N : le transistor est dit NPN.

        Dans les deux cas, la zone centrale (base) est très étroite vis à vis de la longueur de diffusion des porteurs minoritaires issus de la zone adjacente (l'émetteur).

        La base possède en outre la caractéristique d'être très faiblement dopée en comparaison de l'émetteur.

      3. Courants de fuite.

        La relation [1] n'est qu'imparfaitement vérifiée pour une autre raison : si on reprend le schéma Fig. 2. et qu'on coupe la connection de la base (Ib = 0), on s'aperçoit que le courant circulant dans le collecteur n'est pas nul, dû à des porteurs minoritaires qui passent de la base dans le collecteur. Ce courant est nommé ICEO. La relation [1] devient donc :

        En pratique, aux températures ordinaires, ce courant de fuite sera négligé. On verra par la suite qu'on s'arrangera pour polariser les montages de telle manière que le point de polarisation soit quasiment indépendant du courant de fuite.

      4. Symboles, tensions et courants.

        Dans le symbole du transistor (figures 3 et 4), une flèche désigne l'émetteur ainsi que le sens de circulation du courant d'émetteur ; c'est le sens de cette flèche qui va repérer le type de transistor : NPN pour un courant d'émetteur sortant du transistor, et PNP dans le cas inverse.

        La base est représentée par une barre parallèle à l'axe collecteur-émetteur. D'autres symboles existent, mais celui-ci est le plus usité.

        Les transistors sont des composants polarisés : les courants indiqués sont les seuls possibles pour un fonctionnement correct. En conséquence, il faudra choisir le type de transistor adapté au besoin (NPN ou PNP) et faire attention au sens de branchement.

        • Transistor NPN

          Fig. 3. Courants et tensions sur un NPN.

          Dans ce type de transistor, les courants de base et de collecteur sont rentrants, et le courant d'émetteur est sortant. Les tensions VBE et VCE sont ici positives.

        • Transistor PNP

          Dans ce type de transistor, les courants de base et de collecteur sont sortants, et le courant d'émetteur est rentrant. Les tensions VBE et VCE sont ici négatives.

          Fig. 4. Courants et tensions sur un PNP.

    3. CARACTÉRISTIQUES ÉLECTRIQUES.

      Pour ce paragraphe, nous allons étudier les caractéristiques des transistors NPN. Celles des transistors PNP sont les mêmes aux réserves de signes décrites au paragraphe précédent.

      Les transistors NPN sont plus répandus car ils ont de meilleures performances que les PNP (la conductibilité du silicium N est meilleure que celle du silicium P, ainsi que la tenue en tension).

      1. Montages de base.

        Quand on branche un transistor, si on s'arrange pour qu'il y ait une patte commune à l'entrée et à la sortie du montage, il y a 3 manières fondamentales de procéder :

        la patte commune est l'émetteur : on parle de montage émetteur commun . L'entrée est la base et la sortie le collecteur.

        La patte commune est la base : on parle de montage base commune . L'entrée est l'émetteur et la sortie le collecteur.

        La patte commune est le collecteur : on parle de montage collecteur commun . L'entrée est la base et la sortie l'émetteur.

        Nous reverrons ces trois montages fondamentaux dans un chapitre spécifique.

      2. Schéma de mesure des caractéristiques.

        Les caractéristiques qui suivent sont données pour un montage émetteur commun . Le schéma le plus simple est le suivant :

        Fig. 5. Montage de base émetteur commun .

        Dans ce schéma, la base est polarisée en direct par la résistance de base Rb : le potentiel de la base est alors de 0,7V environ, car l'émetteur est à la masse et la jonction base émetteur est l'équivalent d'une diode passante.

        Le collecteur est lui polarisé par la résistance de collecteur Rc de telle manière que la tension du collecteur soit supérieure à la tension de la base : la jonction base collecteur est alors polarisée en inverse.

        On polarise donc convenablement le transistor avec une simple alimentation et deux résistances. Dans ce montage, l'entrée est la base et la sortie est le collecteur.

        L'entrée est caractérisée par les deux grandeurs IB et VBE, et la sortie par les grandeurs IC et VCE, soit 4 variables.

      3. Caractéristique d'entrée.

        La caractéristique d'entrée du transistor est donnée par la relation IB = f (VBE) @ VCE = cte.

        En fait, le circuit d'entrée est la jonction base émetteur du transistor, soit une jonction diode.

        Cette caractéristique va dépendre très peu de la tension collecteur émetteur : on la donne en général pour une seule valeur de VCE. La courbe est la suivante :

        Fig. 6. Caractéristique d'entrée du transistor.

        La tension VBE est d'environ 0,7V pour une polarisation normale du transistor (courant de base inférieur au mA). Cette valeur est donc légèrement supérieure à celle d'une jonction de diode.

      4. Caractéristique de transfert.

        La caractéristique de transfert est définie par la relation IC = f (IB) @ VCE = cte.

        Nous avons déjà dit que le courant d'émetteur est proportionnel au courant de base (formule [1]).

        Fig. 7. Caractéristique de transfert du transistor.

        La caractéristique de transfert est donc une droite ; le transistor est un générateur de courant commandé par un courant.

        Si on considère le courant de fuite ICEO, la caractéristique ne passe pas par l'origine, car IC = ICEO pour IB = 0.

        Le [image] du transistor va varier grandement en fonction du type de transistor : 5 à 10 pour des transistors de grosse puissance, 30 à 80 pour des transistors de moyenne puissance, et de 100 à 500 pour des transistors de signal.

      5. Caractéristique de sortie.

        La caractéristique de sortie du transistor est définie par la relation IC = f (VCE) @ IB = cte. En pratique, on donne un réseau de caractéristiques pour plusieurs valeurs de IB.

        Fig. 8. Caractéristiques de sortie du transistor.

        Sur ces caractéristiques (Fig. 8.), on distingue deux zones :

        une zone importante où le courant IC dépend très peu de VCE à IB donné : cette caractéristique est celle d'un générateur de courant à résistance interne utilisé en récepteur. Dans le cas des transistors petits signaux, cette résistance est très grande : en première approche, on considérera que la sortie de ce montage à transistor est un générateur de courant parfait.

        La zone des faibles tensions VCE (0 à quelques volts en fonction du transistor) est différente. C'est la zone de saturation. Quand la tension collecteur-émetteur diminue pour devenir très faible, la jonction collecteur-base cesse d'être polarisée en inverse, et l'effet transistor décroît alors très rapidement. A la limite, la jonction collecteur-base devient aussi polarisée en direct : on n'a plus un transistor, mais l'équivalent de deux diodes en parallèle. On a une caractéristique ohmique déterminée principalement par la résistivité du silicium du collecteur. Les tensions de saturation sont toujours définies à un courant collecteur donné : elles varient de 50mV pour des transistors de signal à des courants d'environ 10mA, à 500mV pour les mêmes transistors utilisés au maximum de leurs possibilités (100 à 300 mA), et atteignent 1 à 3V pour des transistors de puissance à des courants de l'ordre de 10A.

      6. Limites d'utilisation.

        Le transistor pourra fonctionner sans casser à l'intérieur d'un domaine d'utilisation bien déterminé.

        Ce domaine sera limité par trois paramètres :

        le courant collecteur maxi ICMax. Le dépassement n'est pas immédiatement destructif, mais le gain en courant [image] va chuter fortement, ce qui rend le transistor peu intéressant dans cette zone.

        la tension de claquage VCEMax : au delà de cette tension, le courant de collecteur croît très rapidement s'il n'est pas limité à l'extérieur du transistor.

        la puissance maxi que peut supporter le transistor, et qui va être représentée par une hyperbole sur le graphique, car on a la relation :

        Fig. 9. Limites d'utilisation du transistor.

        Toute la zone hachurée sur la caractéristique de sortie du transistor (Fig. 9.) est donc interdite.

      7. En bref

        Ce qu'il faut retenir d'essentiel dans le transistor , c'est que c'est un amplificateur de courant : c'est un générateur de (fort) courant (en sortie) piloté par un (faible) courant (en entrée).

      8. Paramètres essentiels des transistors.

        Le choix d'un transistor (au premier ordre) se fera en considérant les paramètre suivants :

        Le VCEMax que peut supporter le transistor.

        Le courant de collecteur maxi ICMax.

        La puissance maxi que le transistor aura à dissiper (ne pas oublier le radiateur !).

        Le gain en courant [image].

        Si on utilise le transistor en commutation, la tension de saturation VCEsatmax sera un critère de choix essentiel.

  • MONTAGES DE BASE.

    1. PRELIMINAIRE.

      1. Mise en œuvre du transistor.

        On a vu que le transistor était un amplificateur de courant : on va donc l'utiliser pour amplifier des signaux issus de sources diverses.

        Il va falloir pour cela mettre en œuvre tout un montage autour du transistor pour plusieurs raisons :

        • Alimentation.

          Le transistor, tout en étant classifié dans les composants actifs, ne fournit pas d'énergie : il faudra donc que cette énergie vienne de quelque part ! C'est le rôle de l'alimentation qui va servir à apporter les tensions de polarisation et l'énergie que le montage sera susceptible de fournir en sortie.

        • Polarisation.

          Le transistor ne laisse passer le courant que dans un seul sens : il va donc falloir le polariser pour pouvoir y faire passer du courant alternatif, c'est à dire superposer au courant alternatif un courant continu suffisamment grand pour que le courant total (continu + alternatif) circule toujours dans le même sens.

          Il faudra en plus que la composante alternative du courant soit suffisamment petite devant la composante continue pour que la linéarisation faite dans le cadre de l'hypothèse des petits signaux soit justifiée.

        • Conversion courant/tension.

          Le transistor est un générateur de courant. Comme il est plus commode de manipuler des tensions, il va falloir convertir ces courants en tensions : on va le faire simplement en mettant des résistances dans des endroits judicieusement choisis du montage.

        • Liaisons.

          Une fois le transistor polarisé, il va falloir prévoir le branchement de la source alternative d'entrée sur le montage. En règle générale, ceci se fera par l'intermédiaire d'un condensateur de liaison placé entre la source et le point d'entrée du montage à transistor (base pour montages émetteur et collecteur commun, émetteur pour montage base commune).

          De la même manière, pour éviter que la charge du montage à transistor (le dispositif situé en aval et qui va utiliser le signal amplifié) ne perturbe sa polarisation, on va aussi l'isoler par un condensateur de liaison.

          Ces condensateurs vont aussi éviter qu'un courant continu ne circule dans la source et dans la charge, ce qui peut leur être dommageable.

        • Insensibilité du montage aux paramètres du transistor.

          Dans la mesure du possible, la polarisation devra rendre le montage insensible aux dérives thermiques du transistor et elle devra être indépendante de ses caractéristiques (notamment le gain), ceci pour que le montage soit universel , et ne fonctionne pas uniquement avec le transistor dont on dispose pour réaliser la maquette. Cela permet aussi de changer le transistor sur le montage sans se poser de questions en cas de panne.

      2. Méthodologie de calcul.

        Nous avons déjà vu lors d'une approche globale de l'électronique qu'il convenait pour des raisons de simplification des calculs de séparer l'étude de la polarisation de l'étude en alternatif petits signaux.

        La polarisation est calculée dans un premier temps ; on fait alors un schéma équivalent du montage pour le continu. Le calcul se fait simplement avec la loi d'Ohm et les principaux théorèmes de l'électricité.

        Pour la partie petits signaux alternatifs, on a vu qu'on va devoir linéariser les caractéristiques du transistor au point de fonctionnement défini par la polarisation. Il faut donc définir les paramètres à linéariser et en déduire un schéma équivalent du transistor.

        La solution globale (celle correspondant à ce qui est physiquement constaté et mesuré sur le montage) est la somme des deux solutions continue et alternative définies ci-dessus.

      3. Schéma équivalent alternatif petits signaux du transistor. Paramètres hybrides.

        En pratique, pour simplifier l'exposé, nous allons d'abord donner le schéma équivalent et les équations qui s'y rapportent, pour ensuite justifier ces éléments à l'aide des caractéristiques des transistors.

        Le transistor est considéré comme un quadripôle ; il a deux bornes d'entrée et deux bornes de sortie (une patte sera alors commune à l'entrée et à la sortie) et va être défini par 4 signaux : courant et tension d'entrée, courant et tension de sortie. Ces variables ont déjà été définies (Fig.5) pour le montage émetteur commun : il s'agit du courant IB et de la tension VBE pour l'entrée, du courant IC et de la tension VCE pour la sortie.

        En fait, ces signaux se décomposent en deux parties : les tensions et courants continus de polarisation notés IBo, VBEo, ICo, et VCEo, et les petites variations alternatives autour du point de repos qui sont respectivement ib, vbe, ic, et vce.

        Nous avons les équations :

        Ce sont les petites variations qui vont nous intéresser pour le schéma équivalent alternatif qui est le suivant :

        Fig. 10. Schéma équivalent du transistor NPN.

        Il convient de noter que ce schéma, bien que dérivé du montage émetteur commun (l'émetteur est bien ici la borne commune entre l'entrée et la sortie) est intrinsèque au transistor et pourra être utilisé dans tous les cas de figure : il suffira de l'intégrer tel quel au schéma équivalent du reste du montage en faisant bien attention aux connections des trois pattes du transistor E, B et C.

        L'appellation schéma équivalent du montage émetteur commun provient de la définition des variables d'entrée et de sortie qui sont celle de ce type de montage.

        Attention !!! : le schéma de la Fig. 10. correspond à un transistor NPN (courant rentrant dans le collecteur). Pour un transistor PNP, il faudra inverser les sens de ib, ic, et du générateur commandé h21e ib. Les tension vbe et vce seront alors négatives.

        Dans ce schéma, nous avons les relations suivantes :

        L'indice e sur les paramètres hije (qu'on appelle paramètres de transfert) indique qu'il s'agit des paramètres émetteur commun. On peut mettre le système [10] sous la forme matricielle suivante :

        Nous nous contenterons ici de voir que ça existe , et d'ajouter que ce formalisme matriciel permet de simplifier les calculs quand on associe plusieurs quadripôles (en série, en parallèle, en cascade ). Nous n'utiliserons pas ces caractéristiques dans ce cours.

        Si on analyse la première équation du système [10], on y voit l'expression de vbe en fonction de ib et vce. On a :

        h11e = vbe/ib @ vce = 0 . Si on se rappelle que vbe et ib sont des petites variations autour du point de repos (VBEo,IBo) et que la caractéristique d'entrée du transistor est la courbe IB = f(VBE) @ VCE = cte (donc vce = 0), alors, on voit que h11e est la résistance dynamique de la jonction base-émetteur .

        h12e = vbe/vce @ ib = 0 . Ce paramètre est en fait la réaction de la sortie sur l'entrée dans la théorie des quadripôles. Lors de l'étude du principe du transistor, il a été dit que cette réaction était négligeable . Dans toute la suite de l'exposé, il ne sera plus fait mention de ce paramètre.

        La deuxième équation nous donne :

        h21e = ic/ib @ vce = 0 . Ce paramètre est le gain en courant en fonctionnement dynamique du transistor. Il peut être légèrement différent du gain en fonctionnement statique [image] déjà mentionné, car il a été dit que la linéarité de ce paramètre n'est pas rigoureusement vérifiée.

        h21e = ic/vce @ ib = 0 . Ce paramètre a la dimension d'une admittance : c'est l'inverse de la résistance du générateur de courant de sortie du transistor. En pratique, sa valeur est faible (donc la résistance est élevée), et sauf montage un peu pointu , on le négligera, car son influence sera modérée vis à vis de l'impédance de charge du montage.

        On voit qu'en fait, les paramètres de transfert issus de la théorie des quadripôles colle bien aux caractéristiques physiques du transistor :

        une entrée résistive (la résistance différentielle de la jonction base-émetteur), la réaction de la sortie sur l'entrée étant négligeable.

        une sortie équivalente à un générateur de courant proportionnel au courant d'entrée , ce générateur étant imparfait, donc avec une résistance interne non nulle.

    2. MONTAGE ÉMETTEUR COMMUN.

      Le décor étant entièrement planté, on va pouvoir passer au montage fondamental à transistor : le montage émetteur commun . Il réalise la fonction amplification de base de l'électronique.

      1. Polarisation. Point de fonctionnement.

        • Polarisation par une résistance.

          Le montage le plus élémentaire tout en étant fonctionnel est le suivant :

          Fig. 11. Polarisation par résistance de base.

          Le fonctionnement est simple : le courant de base IBo est fixé par Rb, ce qui entraîne un courant de collecteur ICo égal à [image] IBo. Le courant collecteur étant fixé, la tension aux bornes de Rc va être égale à Rc ICo. Le montage est entièrement déterminé.

          Pour calculer les élément Rb et Rc, on va procéder à l'envers : on va partir de ce qu'on désire (le courant ICo et la tension VCEo), et remonter la chaîne :

          On se fixe un courant collecteur de repos ICo (c'est le courant de polarisation). Ce courant sera choisi en fonction de l'application, et variera entre une dizaine de µA (applications très faible bruit), et une dizaine de mA (meilleures performances en haute fréquence, soit quelques MHz).

          On se fixe une tension de collecteur VCEo, qu'on prend en général égale à E/2, pour que la tension du collecteur puisse varier autant vers le haut que vers le bas lorsqu'on appliquera le signal alternatif.

          La résistance de collecteur Rc , en plus d'assurer une polarisation correcte de la jonction base-collecteur, convertit le courant collecteur (et ses variations) en tension. Elle est déterminée par la formule :

          le courant IBo est alors imposé par les caractéristiques de gain en courant du transistor (le [image]). On note ici qu'il est impératif de le connaître (donc de le mesurer) :

          La résistance de base Rb est alors calculée à l'aide de la formule :

          Pour ce faire, on prendra VBEo = 0,7V, car un calcul plus précis (il faudrait connaître la caractéristique IB = f (VBE) pour le faire !) ne servirait à rien.

          On peut résumer toute cette étape de polarisation sur un seul graphique :

          Fig. 12. Polarisation du transistor.

          On reconnaîtra ici les trois caractéristiques du transistor (entrée, transfert, sortie) jointes sur le même graphique. Attention : il faut bien remarquer que les axes sont différents de part et d'autre du zéro !

          Ce montage assure les diverses fonction vues précédemment : il est correctement alimenté, polarisé (jonction base-émetteur en direct, jonction base collecteur en inverse, courants dans le bon sens ), et il possède des condensateurs de liaison. Il y a une ombre au tableau : bien que fonctionnel, ce montage ne garantit pas du tout la fonction de robustesse vis à vis de la dérive thermique et des caractéristiques du transistor. En effet, on peut remarquer que :

          si ICEO (le courant de fuite) augmente sous l'effet de la température, rien ne va venir compenser cette variation : VCEo va augmenter et le point de polarisation va se déplacer.

          Si on veut changer le transistor par un autre dont le gain soit très différent, vu que IBo est imposé par E et Rb, ICo = [image] IBo n'aura pas la bonne valeur, et VCEo non plus. Et il ne s'en faut pas de quelques %, car pour une même référence de transistor, le gain peut varier d'un facteur 1,5 à 5 ou plus ! On peut donc se retrouver avec un montage dont le transistor serait saturé, donc inutilisable pour l'amplification de petits signaux.

          Comme il est impensable de mesurer chaque transistor avant de l'utiliser, on ne peut pas en pratique exploiter le montage décrit Fig. 11. Ce montage n'a qu'un intérêt pédagogique, et pour des montages réels, on va lui préférer le montage à polarisation par pont de base.

        • Polarisation par pont de base.

          Ce schéma est un peu plus complexe que le précédent. Nous allons d'abord analyser les différences, et ensuite, nous suivrons pas à pas la méthode de calcul de la polarisation.

          Fig. 13. Polarisation par pont de base.

          Par rapport au schéma Fig. 11, on note que la base est polarisée à l'aide d'un pont de résistances Rb1 et Rb2. Le rôle de ces résistances sera de fixer le potentiel de base. Comme la tension VBE est voisine de 0,7V, ceci impose de mettre une résistance entre l'émetteur et la masse. Cette résistance est découplée par le condensateur CDE, qui va être l'équivalent d'un court-circuit en alternatif.

          A quoi servent ces éléments ? Pour raisonner, on va faire abstraction du condensateur CDE, qui est un circuit ouvert pour le régime continu.

          Les résistances du pont de base vont être choisies de telle manière que le courant circulant dans ce pont soit très supérieur au courant rentrant dans la base (au moins 10 fois plus grand), ceci afin que des petites variations du courant de base ne modifient pas le potentiel de la base, qui restera donc fixe.

          Le potentiel d'émetteur va être égal au potentiel de base moins environ 0,7V et sera lui aussi fixe, à courant de base donné. Dans ce cas, la tension aux bornes de RE est déterminé. Le courant d'émetteur (donc celui du collecteur, et celui de la base, via le [image]) sera alors fixé par la valeur de la résistance RE et la tension du pont de base.

          Le courant collecteur étant défini, on choisit la résistance de collecteur pour avoir VCEo au milieu de la plage de tension utilisable.

          Quel est l'avantage de ce montage ? Supposons que le courant ICEO augmente sous l'effet de la température. La tension aux bornes de RE va alors augmenter. Comme le potentiel de base est fixé par le pont Rb1/Rb2, la tension VBE va diminuer. Cette diminution va entraîner une baisse du courant de base, donc du courant de collecteur.

          Cet effet vient donc s'opposer à l'augmentation du courant collecteur dû à l'augmentation du courant de fuite ICEO. Le montage s'auto-stabilise.

          L'autre avantage, c'est que le courant de collecteur est fixé par le pont de base et par la résistance d'émetteur. Ces éléments sont connus à 5% près en général, donc, d'un montage à un autre, on aura peu de dispersions, et surtout, le courant collecteur sera indépendant du gain du transistor. On a dit à cet effet que le pont de base est calculé de manière à ce que le potentiel de base soit indépendant du courant de base : ce potentiel ne dépendra pas du transistor, et le courant de base s'ajustera automatiquement en fonction du gain du transistor sans perturber le pont de base.

          On fera les calculs dans l'ordre suivant :

          On fixe le courant collecteur de repos ICo . A noter que le courant d'émetteur sera quasiment le même car IC = IE - IB # IE.

          On fixe le potentiel d'émetteur VEo (au maximum à E/3, et en pratique, une valeur plus faible : 1 à 2V est une valeur assurant une assez bonne compensation thermique sans trop diminuer la dynamique de sortie).

          On calcule alors la résistance RE par la formule :

          On se fixe la tension collecteur émetteur VCEo : en général, on la prendra égale à la moitié de la tension disponible qui est égale non plus à E, mais à E - VEo. On en déduit la résistance Rc :

          On fixe le courant du pont de base (on prendra une valeur moyenne pour le [image] du transistor, cette valeur n'étant pas critique ici) :

          On calcule Rb2 (en règle générale, on prendra VBEo égal à 0,7V) :

          On en déduit Rb1 :

          Le point de repos du montage étant déterminé, on va passer au comportement en alternatif.

      2. Fonctionnement en petits signaux alternatifs.

        Si on applique les règles définies dans le chapitre "Outils pour l'électronique", on obtient :

        Fig. 14. Schéma équivalent en alternatif.

        On notera que la résistance d'émetteur a disparu, car elle est shuntée par le condensateur de découplage CDE.

        En quoi va consister l'étude en alternatif ?

        Tout d'abord, on va évaluer la capacité du montage à amplifier le signal d'entrée . La caractéristique représentative de cette fonction est le gain en tension Av, qui est le rapport entre les tensions de sortie et d'entrée.

        Ensuite, il faut regarder en quoi le montage peut s'interfacer avec la source d'entrée sans la perturber ; il doit rester le plus neutre possible vis à vis de cette source, surtout s'il s'agit d'un capteur de mesure ! La grandeur représentative est l'impédance d'entrée .

        Même chose vis à vis de la charge branchée en sortie du montage, qui va utiliser le signal amplifié : il va falloir regarder dans quelle mesure l'étage à transistor n'est pas perturbé par cette charge . La grandeur représentative est l'impédance de sortie .

        Nous allons calculer ces trois paramètres. On pourrait y rajouter le gain en courant Ai qui est le rapport des courants de sortie et d'entrée, et aussi le gain en puissance. En amplification petits signaux, ces paramètres sont peu utilisés, nous n'en parlerons donc pas.

        • Fonctionnement intuitif .

          Avant de faire des calculs compliqués sur un schéma abstrait, il serait bon de voir comment marche le montage de façon intuitive et qualitative.

          On considère que le potentiel d'émetteur est fixe grâce au condensateur de découplage CDE.

          Si on augmente légèrement la tension de base, le courant de base va augmenter. Le courant de collecteur va augmenter proportionnellement au courant de base, et donc, la chute de tension dans la résistance Rc va augmenter. Le potentiel du collecteur va alors baisser.

          On peut par conséquent s'attendre à un gain en tension négatif (entrée et sortie en opposition de phase).

          On peut aussi voir ce que donnerait le montage sans le condensateur CDE : si la tension de base augmente, le courant de base, donc de collecteur augmente. La tension aux bornes de la résistance d'émetteur va augmenter aussi, et donc, le potentiel de l'émetteur va remonter, ce qui va entraîner une diminution de la tension VBE, donc du courant de base, donc du courant de collecteur : il y a une contre-réaction qui s'oppose à l'amplification.

          Le gain en tension sera plus faible qu'avec le condensateur CDE. Nous aurons l'occasion de revoir ce montage (dit à charge répartie) dans un chapitre ultérieur.

        • Gain en tension.

          Le gain en tension peut être défini de deux manières :

          le gain à vide , c'est à dire sans charge connectée en sortie du montage.

          le gain en charge , avec la charge connectée.

          Dans ce paragraphe, nous allons calculer le gain de l'étage à vide. Nous verrons ensuite qu'il est simple de calculer le gain en charge à postériori.

          On va d'abord procéder à quelques simplifications dans le schéma :

          les deux résistances du pont de base sont en parallèle du point de vue alternatif. Nous allons donc les remplacer par une seule résistance Rp dont la valeur sera égale à Rb1 // Rb2.

          la résistance de sortie 1/h22e du transistor est grande (plusieurs dizaines de k [image] ). Pour une alimentation E de 12V, un courant ICo de 2mA et une tension VCEo de 5V, on aura Rc = 2500 [image], soit environ le dixième de 1/h22e. On va donc négliger ce dernier terme. On notera que lorsque la tension d'alimentation est élevée et que le courant de collecteur est faible, cette simplification est moins justifiée.

          on supprime la charge Ru (hypothèse de calcul).

          Avec ces hypothèses, le schéma devient :

          Fig. 15. Schéma équivalent simplifié.

          On a les équations suivantes :

          Si on pose h21e = [image] (le gain dynamique est égal au gain statique), on obtient l'expression du gain en tension :

          Cette expression montre que le gain de l'étage dépend de deux paramètres du transistor : le gain en courant [image] et la résistance dynamique d'entrée h11e .

          Pour augmenter ce gain, on pourrait se dire qu'il suffit d'augmenter Rc (donc de diminuer le courant ICo pour garder un VCEo constant).

          Ce serait une grave erreur : en effet, si on diminue ICo, on diminue aussi forcément IBo, et en conséquence, la résistance différentielle de la jonction base émetteur augmente : le gain risque donc de ne pas trop augmenter.

          Les paramètres de cette formule sont donc liés : ils ne sont pas indépendants, et on ne fait pas ce qu'on veut.

          Nous allons essayer de trouver une formulation mettant en œuvre des paramètres indépendants.

          Nous avons déjà dit que la jonction base-émetteur était l'équivalent d'une diode. Elle satisfait notamment aux mêmes formulations mathématiques. Dans le chapitre relatif à la diode, l'équation [2] donnait la résistance différentielle en fonction du courant dans la diode :

          Pour le transistor, on a la même chose en remplaçant Id par le courant de base IBo et rd par h11e.

          Le terme kT/q est homogène à une tension et vaut environ 26mV à température ordinaire.

          La relation simplifiée entre h11e et IBo (h11e est en [image] et IBo en A) devient alors :

          Si on réinjecte cette relation dans la formule [24] en tenant compte du fait que ICo = [image] IBo, on obtient :

          Le terme 38,5 ICo représente la pente du transistor au point de polarisation ICo. C'est le rapport IC / VBE en ce point. Il ne dépend pas du transistor : c'est un paramètre intéressant qui permet de calculer le gain d'un étage indépendamment du composant choisi pour le réaliser.

          Cette formulation du gain est beaucoup plus satisfaisante que la précédente, car elle ne dépend plus des caractéristiques du transistor, et notamment de son gain (attention toutefois au facteur 38,5 qui est le terme q/kT : il dépend de la température !). Elle montre aussi que le gain est relativement figé si on garde pour règle une tension de polarisation VCEo égale à la moitié de la tension d'alimentation (moins la tension d'émetteur). Le seul moyen de l'augmenter est d'accroître la tension d'alimentation ; on pourra alors augmenter le terme RcICo qui est la chute de tension dans la résistance de collecteur.

          A tire indicatif, pour un montage polarisé sous 12V avec une tension VEo de 2V et VCEo de 5V, on aura Rc ICo égal à 5V, et un gain en tension Av égal à 190.

        • Schéma équivalent de l'étage amplificateur.

          Le schéma équivalent du montage amplificateur émetteur commun peut être représenté sous la forme donnée figure 16 (voir chapitre I).

          En entrée, on y trouve l'impédance Ze (on néglige la réaction de la sortie sur l'entrée, donc, il n'y a pas d'autres composants)

          En sortie, on a un générateur de tension commandé (la tension de sortie est égale à la tension d'entrée multipliée par le gain Av de l'étage à vide) avec sa résistance interne qui sera la résistance de sortie de l'étage.

          On notera que la représentation de la sortie est celle du générateur de Thévenin équivalent

          Fig. 16. Schéma équivalent de l'étage amplificateur.

          On pourra voir ici une contradiction avec notre montage émetteur commun qui est doté en sortie d'un générateur de courant. Cette objection est balayée par les deux points suivants :

          on veut calculer le gain en tension de l'étage ! On considère donc notre montage comme un générateur de tension avec sa résistance interne, si grande soit-elle.

          la transformation Norton / Thévenin nous permet de passer d'une représentation à l'autre simplement.

          Ce schéma va nous permettre de définir les impédances d'entrée et de sortie de notre étage.

        • Impédance d'entrée.

          Par définition, et en se référant au schéma Fig. 16., l'impédance d'entrée est égale à :

          Ici, le schéma est simple, le générateur d'entrée débite sur deux résistances en parallèle. On a donc :

          On voit qu'on n'a pas intérêt à prendre un pont de base avec des valeurs trop faibles. Il faudra donc faire un compromis avec la condition de polarisation (Ip >> IBo). En général, h11e sera petit (1k [image] pour IBo = 26µA), donc cette impédance sera bien inférieure à Rp, et très souvent, elle sera insuffisante pour qu'on puisse interfacer des sources de tension (capteurs notamment) directement sur un étage émetteur commun.

        • Impédance de sortie.

          Fig. 17. Transformation Norton / Thévenin.

          Si on transforme la sortie du montage Fig. 15. en celle du schéma Fig. 16. (transformation Norton / Thévenin), on obtient le schéma de la figure 17.

          la résistance Rc qui était en parallèle sur le générateur de courant h21e ib devient la résistance en série avec le générateur de tension. L'impédance de sortie est donc ici très simple à identifier :

          Cette valeur est assez élevée, et souvent, on ne pourra pas connecter le montage tel quel sur une charge.

        • Gain de l'étage en charge.

          Il y a deux manières de voir la chose :

          On reprend le schéma équivalent de la Fig. 15. et on rajoute Rch en parallèle avec Rc. La formule du gain devient alors :

          On connaît l'impédance de sortie et la charge. D'après le schéma Fig. 16, ces deux résistances forment un pont diviseur qui atténue la tension de sortie à vide. Le gain devient :

          On vérifiera que si on développe Rc // Rch dans la formule [31], on tombe bien sur la formule [32].

        • Bilan. Utilisation du montage.

          Au final, le montage émetteur commun est un montage ayant :

          une bonne amplification en tension (de l'ordre de plusieurs centaines).

          une impédance d'entrée relativement faible (égale à h11e, soit de l'ordre de plusieurs k [image]), variable en fonction de la polarisation (plus ICo est faible, plus l'impédance d'entrée est élevée).

          une impédance de sortie assez élevée Rc qui va aussi dépendre du courant de polarisation ICo.

          Ce montage est l'amplificateur de base à transistor et sera donc utilisé comme sous-fonction dans des circuits plus complexes (discrets, ou intégrés comme dans l'amplificateur opérationnel). Par contre, il sera souvent inexploitable seul, et il faudra lui adjoindre des étages adaptateurs d'impédance.

    3. MONTAGE COLLECTEUR COMMUN.

      Dans ce montage, l'entrée est la base et la sortie l'émetteur. C'est le collecteur qui est le point commun entre l'entrée et la sortie. On notera que c'est faux pour la polarisation, car le collecteur est relié au +E et l'entrée se fait entre base et masse, et la sortie entre émetteur et masse. En fait, le collecteur est bien commun en alternatif, car le générateur de polarisation +E est un court circuit pour ce régime, et donc, le collecteur va se retrouver à la masse alternative : ce sera donc bien la patte commune entrée sortie.

      1. Polarisation. Point de fonctionnement.

        Comme pour le montage émetteur commun, il y a moyen de polariser le transistor avec une seule résistance de base, ce qui entraîne exactement les mêmes inconvénients. Nous passerons donc directement à la polarisation par pont de base, qui est la plus utilisée. Le schéma complet est donné sur la figure 18.

        Par rapport au montage émetteur commun, on remarque que la résistance de collecteur a disparu. Le condensateur de découplage de RE aussi, ce qui est normal, car ici, la sortie est l'émetteur : il n'est donc pas question de mettre la sortie à la masse en alternatif !

        Fig. 18. Montage collecteur commun.

        Pour la polarisation, on se reportera au paragraphe équivalent du montage émetteur commun, et on prendra en compte les différences suivantes :

        En général, on fixera le potentiel de repos de l'émetteur à E/2 pour avoir la même dynamique pour les alternances positives et négatives.

        On n'a pas à se préoccuper du potentiel de collecteur ni de sa polarisation car cette broche est à +E.

      2. Fonctionnement en petits signaux alternatifs.

        Nous avons ici fait les mêmes simplifications de schéma que pour le montage émetteur commun. On voit bien sur le schéma résultant que le collecteur est le point commun entrée / sortie.

        Fig. 19. Schéma équivalent collecteur commun.

        On pourra remarquer que (en le réarrangeant) le schéma équivalent interne du transistor est le même que pour le montage émetteur commun.

        Par rapport à ce dernier montage, on a rajouté la résistance interne du générateur d'attaque. En effet, on voit qu'ici, l'entrée et la sortie ne sont pas séparés, et donc, la charge va avoir un impact sur l'impédance d'entrée et l'impédance interne du générateur d'attaque influera sur l'impédance de sortie. Il ne faut pas oublier que cette dernière est l'impédance vue de la charge, donc englobe l'étage à transistor et le dispositif d'attaque.

        Le paramètre h21e a été remplacé par [image], les gains statique et dynamique étant sensiblement les mêmes.

        • Fonctionnement intuitif .

          Considérons le schéma de la Fig. 18. Si on augmente la tension de base, la tension VBE va augmenter, ainsi que le courant IB, donc IC, ce qui va créer une chute de tension plus grande dans RE. Le potentiel de l'émetteur va alors remonter, contrariant l'augmentation de VBE, donc du courant IC. Le potentiel de l'émetteur va ainsi suivre sagement (aux variations [image] VBE près, qui sont très faibles) le potentiel qu'on impose à la base.

          Si on regarde bien le montage, on voit en fait que la tension de sortie est toujours inférieure à la tension d'entrée de la valeur VBE. Quand on va appliquer un signal alternatif sur la base, on va le retrouver sur la résistance d'émetteur diminué de la variation de [image] VBE qui va être très faible.

          On voit donc qu'intuitivement, ce montage aura un gain positif mais inférieur à 1.

          Ce n'est pas un montage amplificateur. On va voir que ses caractéristiques d'impédance d'entrée et de sortie le destinent à l'adaptation d'impédance.

        • Gain en tension.

          Si on applique la loi des nœuds au niveau de l'émetteur (Fig. 19.), on voit que le courant circulant dans RE est égal à ( [image] +1) ib et va de l'émetteur vers le collecteur. On peut alors poser les équations suivantes :

          On remarquera au passage en analysant l'équation [33] que vu de la base, tout se passe comme si la résistance RE était multipliée par le gain en courant.

          On déduit le gain à vide des équations [33] et [34] :

          Ce gain est légèrement inférieur à 1, et c'est normal, car la tension de sortie est égale à la tension d'entrée multipliée par le pont diviseur formé par h11e et ( [image] +1)RE. En général, RE est du même ordre de grandeur que h11e, ce qui fait que le terme ( [image] +1) RE est beaucoup plus grand que h11e. A quelques centièmes près, le gain sera quasiment égal à l'unité . Pour cette raison, et aussi pour ce qui a été dit dans la rubrique fonctionnement intuitif , on appelle ce montage émetteur suiveur , car le potentiel d'émetteur suit celui imposé à la base (aux variations [image] VBE près, qui sont très faibles).

          Quand l'étage est chargé sur Rch, il convient de remplacer RE par RE // Rch dans l'équation [35], ce qui change très peu le résultat, même si Rch est égale ou même un peu inférieure à RE (dans les mêmes conditions, le gain de l'étage émetteur commun aurait chuté d'un facteur supérieur ou égal à 2 !).

          Ceci augure d'une bonne impédance de sortie : il ne faut pas oublier que ce paramètre mesure l'aptitude d'un montage à tenir la charge.

        • Impédance d'entrée.

          Le courant ie est égal à ib augmenté du courant circulant dans Rp.

          L'impédance d'entrée va donc être égale à Rp//(ve/ib). On peut tirer cette dernière valeur de l'équation [33] :

          On en déduit la valeur de l'impédance d'entrée :

          On remarque que le premier terme est une valeur très élevée (de l'ordre de [image] RE, h11e étant négligeable), et que malheureusement, la valeur du pont de base vient diminuer cette impédance d'un facteur 10 environ. C'est donc la valeur de Rp qui va déterminer l'impédance d'entrée. Cette impédance est quand même au moins 10 fois supérieure à celle de l'émetteur commun.

          On voit toutefois que là encore, la polarisation ne fait pas bon ménage avec le régime alternatif : tout sera une affaire de compromis, comme bien souvent en électronique. Il n'y aura jamais la bonne solution, mais une solution intermédiaire qui sera la mieux adaptée au fonctionnement désiré.

          Il faut aussi remarquer que vu de la base, les impédances situées dans le circuit d'émetteur sont multipliées par le gain [image] du transistor. C'est une remarque très importante qui est toujours vraie.

          L'impédance d'entrée a été ici calculée pour un montage fonctionnant à vide. Si on le charge par Rch, cette résistance vient se mettre en parallèle sur RE dans la formule [37]. Dans le cas général, l'impédance d'entrée dépend donc de la charge. Cette dépendance sera faible tant qu'on aura une polarisation par pont de base, car on a vu que Rp est le terme prépondérant. Il existe néanmoins des astuces pour éliminer l'effet du pont de base (montage bootstrap ou couplage direct de deux étages à transistor), et dans ce cas, il faudra tenir compte de la charge.

        • Impédance de sortie.

          Le calcul va être plus compliqué que pour l'émetteur commun. On remarquera qu'ici la sortie n'est pas séparée de l'entrée, ce qui fait que tout le circuit d'entrée va influer sur l'impédance de sortie, y compris la résistance interne du générateur d'attaque Rg. Comme dans le cas général cette impédance n'est pas nulle, nous l'avons faite figurer sur le schéma Fig. 19.

          Là aussi, il faut calculer les caractéristiques du générateur de Thévenin équivalent.

          On peut écrire les équations suivantes :

          Si on considère le générateur de Thévenin équivalent au générateur d'entrée plus Rp, on peut écrire :

          Si on pose :

          en injectant [40] et [41] dans [39], on obtient :

          En remplaçant ib par cette valeur dans [38], on a :

          Après un développement laborieux, on peut mettre Vs sous la forme A eg + Zsis : ce sont les caractéristiques du générateur de Thévenin de sortie de l'étage. Le terme Zs est le suivant :

          RE , Rg et h11e étant du même ordre de grandeur, le terme divisé par ( [image] +1) va être le plus petit, et RE va avoir un effet négligeable. On pourra aussi souvent négliger Rp par rapport à Rg. Zs devient :

          Cette impédance de sortie est relativement faible : le montage pourra tenir des charges plus faibles que le montage émetteur commun.

          On peut faire une remarque similaire a celle qui a été dite dans le paragraphe sur l'impédance d'entrée : vu de la sortie, l'impédance du montage est égale à tout ce qui est en amont de l'émetteur divisé par le gain en courant.

        • Bilan. Utilisation du montage.

          Un montage collecteur commun présente donc les caractéristiques suivantes :

          gain en tension quasiment égal à l'unité .

          impédance d'entrée élevée : environ [image] fois plus grande que celle de l'émetteur commun si on ne considère pas le pont de base (on verra qu'on peut l'éviter). La valeur typique est de plusieurs dizaines à plusieurs centaines de k [image] en fonction du montage.

          impédance de sortie faible (divisée par [image] environ par rapport à l'émetteur commun). Sa valeur est de l'ordre de quelques dizaines d' [image] .

          Ce montage ne sera donc pas utilisé pour amplifier un signal, mais comme adaptateur d'impédance, situé en amont ou en aval d'un montage émetteur commun, qui, nous l'avons vu, n'a pas de bonnes caractéristiques d'entrée / sortie.

          On pourra donc intercaler un tel montage entre un capteur à haute impédance de sortie et un montage émetteur commun sans que celui-ci ne perturbe le capteur.

          On pourra aussi le mettre en sortie d'un montage émetteur commun que l'on doit interfacer avec une faible charge, et ceci, sans écrouler le gain en tension de l'étage.

    4. MONTAGE BASE COMMUNE.

      1. Polarisation. Point de fonctionnement.

        Fig. 20. Montage base commune.

        Le montage commence à nous être familier : en effet, mis à part l'emplacement du générateur d'attaque et le condensateur de découplage qui est ici situé sur la base, le montage est le même que celui de l'émetteur commun.

        La procédure de calculs des éléments de polarisation est donc identique, car seuls les éléments liés au régime alternatif changent.

        La raison en est simple : l'amplification est basée sur une augmentation de IC due à une augmentation de VBE. Pour augmenter VBE, on a le choix entre deux solutions :

        soit on augmente la tension de base à potentiel d'émetteur constant : c'est le montage émetteur commun.

        soit on abaisse la tension d'émetteur à potentiel de base constant : c'est le montage base commune.

      2. Fonctionnement en petits signaux alternatifs.

        On va donc étudier ici le montage base commune. On voit tout de suite le défaut que va présenter ce montage : vu qu'on attaque côté émetteur, il faudra faire varier un courant important, donc, l'impédance d'entrée sera sûrement beaucoup plus faible que pour l'émetteur commun, qui n'était déjà pas brillant sur ce point. En fait, ce montage sera peu utilisé, sauf dans des applications hautes fréquences où il trouvera son seul avantage.

        Le schéma équivalent est le suivant :

        Fig. 21. Schéma équivalent base commune.

        Le pont Rb1 / Rb2 disparait car il est shunté en alternatif par le condensateur de découplage CDB. La base est bien le potentiel commun entrée / sortie, et le schéma du transistor est le même que pour l'émetteur commun.

        • Fonctionnement intuitif .

          Le fonctionnement intuitif a déjà été ébauché dans le paragraphe relatif à la polarisation : il est rigoureusement le même que pour l'émetteur commun sauf qu'on attaque l'émetteur pour imposer les variation VBE, avec un potentiel de base fixe.

          On aura juste une différence de signe provenant du fait que quand on augmente la tension de base à potentiel d'émetteur constant, la tension VBE augmente, et quand on augmente la tension d'émetteur à potentiel de base constant, elle diminue : une tension d'entrée positive dans les deux cas aura donc des effets contraires.

        • Gain en tension.

          Du schéma Fig. 21., on tire les équations suivantes :

          D'où l'expression du gain en tension à vide :

          Ce gain (au signe près) est le même que pour l'émetteur commun, ce qui est normal, vu que le fonctionnement est identique.

          On peut bien entendu faire les mêmes remarques que pour l'émetteur commun et mettre le gain sous la forme donnée dans l'équation [27], au signe près.

          Pour le gain en charge, rien de différent non plus, Rch vient se mettre ne parallèle sur Rc dans la formule du gain à vide.

        • Impédance d'entrée.

          Du circuit d'entrée, on tire l'équation suivante :

          Si on tire ib de l'équation [47] et qu'on le remplace par sa valeur dans [49], on obtient :

          On en tire l'impédance d'entrée :

          RE étant du même ordre de grandeur que h11e, le terme prépondérant est h11e / ( [image] +1). Cette impédance d'entrée est très faible, environ [image] fois plus faible que celle de l'émetteur commun : ce montage, sauf cas très spécial, est inexploitable tel quel, il faudra un étage adaptateur d'impédance en entrée pour l'utiliser.

          On peut remarquer que cette impédance d'entrée est quasiment la même que l'impédance de sortie du montage collecteur commun : si on se rappelle de ce qui a été dit à ce propos, l'impédance vue de l'émetteur est égale à tout ce qui est en amont divisé par le gain en courant : c'est exactement le cas ici, et on aurait donc pu prévoir facilement la valeur de l'impédance d'entrée sans calculs.

        • Impédance de sortie.

          Pour éviter de longs calculs inutiles, on ne tiendra pas compte de la résistance du générateur d'attaque Rg.

          Du circuit de sortie, on peut tirer l'équation suivante :

          L'équation [47] nous donne ib en fonction de Ve ; en le remplaçant par sa valeur dans [52], on obtient :

          C'est l'équation du générateur de Thévenin de sortie : on en déduit que Zs = Rc.

          Si on fait le calcul en tenant compte du générateur d'entrée, on démontre que le résultat reste le même, seul le terme multiplicatif de eg va changer dans l'expression de la tension de sortie du générateur de Thévenin, et le terme multiplicatif de is reste Rc.

          On a donc :

          On aurait pu prévoir ce résultat, car l'entrée est séparée de la sortie par un générateur de courant qui présente une impédance infinie (en pratique égale à 1/h22e, qui est très grand) : du point de vue des impédances, on se retrouve avec l'entrée séparée de la sortie.

        • Bilan. Utilisation du montage.

          Les caractéristiques sont donc les suivantes :

          même gain en tension que pour l'émetteur commun (plusieurs centaines).

          impédance d'entrée très faible : quelques dizaines d' [image].

          impédance de sortie moyenne : quelques k [image], la même que pour l'émetteur commun.

          En pratique, ce montage sera très peu utilisé, sauf en haute fréquence où il va présenter une bande passante supérieure à celle du montage émetteur commun.

    5. REMARQUES FONDAMENTALES.

      Il faudra garder à l'esprit ces deux remarques fondamentales , qui permettront d'évaluer grossièrement mais sans calculs les impédances des montages à transistors :

      tout ce qui est vu de la base et situé en aval de l'émetteur est multiplié par le gain en courant .

      tout ce qui est vu de l'émetteur et situé en amont de celui-ci est divisé par le gain en courant .

      Ces remarques sont fondamentales par le fait qu'on peut évaluer très rapidement les potentialités d'un montage sans faire de calculs sur le schéma alternatif petits signaux, qui, on l'a vu, sont particulièrement pénibles, et ne donnent pas beaucoup plus de précision que ce que l'on peut déterminer très simplement.

      Cette façon d'appréhender les choses permet à l'électronicien de bâtir un schéma rapidement sans se noyer dans les calculs, et aussi, permettent de mieux comprendre le fonctionnement d'un étage à transistor, autrement que par le biais d'équations.

    6. FONCTIONNEMENT EN HAUTE FRÉQUENCE

      Tout ce qui a été dit jusqu'à présent ne concerne que le fonctionnement à faible fréquence (inférieure à quelques centaines de kHz). Pour des fréquences plus élevées, on utilise un schéma équivalent du transistor différent, rendant mieux compte de ce qui se passe physiquement.

      Ce modèle introduit des capacités parasites, et donc, les paramètres du transistor deviennent complexes (au sens mathématique du terme !).

      Dans ce cours, on se contentera de présenter le schéma équivalent en HF, et on exposera le théorème de Miller, qui est très important pour la compréhension des limitations du transistor en haute fréquence.

      1. Schéma équivalent de Giacoletto.

        Fig. 22. Schéma de Giacoletto.

        Le schéma ci-dessus présente en plus des éléments du montage basse fréquence :

        une base B' virtuelle et interne au transistor. L'équivalent de h11e est rBB' + rB'C. rBB' sera faible (moins de 100 [image] en général), inférieure à rB'E.

        Une capacité base-émetteur CB'E qui viendra shunter rB'E en haute fréquence. Pour des petits transistors standards (2N2222 par exemple), elle est de l'ordre de 30pF.

        Une résistance rB'C (très grande, qui sera souvent négligée) en parallèle avec CB'C qu'on appelle capacité Miller, situées entre l'entrée et la sortie (pour un montage émetteur commun) du montage. L'ordre de grandeur pour CB'C est de 10pF (2N2222). Elle est prépondérante dans la limitation en fréquence du fonctionnement du transistor.

        la résistance rCE tient la place de 1/h22e.

        le gain en courant est remplacé par la pente gm du transistor : elle est équivalente au terme 38,5 ICo qu'on a défini dans le calcul du gain de l'émetteur commun.

        Ce schéma est plus délicat à manipuler que celui utilisé jusqu'à présent dans ce cours, donc, on ne l'utilisera que quand ce sera nécessaire, soit pour des fréquences supérieures à 100 kHz.

        Il permet de démontrer notamment la supériorité du montage base commune par rapport à l'émetteur commun en haute fréquence, ce qui était infaisable avec le schéma simplifié.

      2. Théorème de Miller.

        • Définition.

          Si on place une impédance entre l'entrée et la sortie d'un amplificateur de gain négatif -Av (inverseur, comme l'émetteur commun), alors, vue de l'entrée, cette impédance est multipliée par -(Av + 1).

          Fig. 23. Effet Miller.

        • Application au schéma de Giacoletto.

          On voit l'application immédiate au schéma de Giacoletto : la capacité CB'C située entre la base et le collecteur du transistor, donc entre l'entrée et la sortie d'un montage émetteur commun sera multipliée par le gain de l'étage : vue de l'entrée, elle vaudra plus d' 1nF !

          Elle devient alors prépondérante devant CB'E et c'est elle qui va limiter le fonctionnement en HF.

        • Autres applications.

          Une autre application importante consiste à utiliser cette propriété dans la conception de circuits intégrés. On fabrique des capacités avec deux surfaces métallisées en regard et séparées par de l'isolant. La capacité est proportionnelle à la surface, et en pratique, elle sera très petite (impératifs de coûts du silicium, donc des composants).

          On peut multiplier une capacité par effet Miller sur ces circuits, et gagner au choix de la surface de silicium ou augmenter la valeur de la capacité.


FET.HTM

Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/courelectr.free.fr/FET/COURS.HTM#F01

Le transistor FET

  • INTRODUCTION.

    Nous avons vu au chapitre précédent que le transistor à jonction était une source de courant commandée par un courant. Cette caractéristique permet à ce type de composants d'amplifier des signaux alternatifs.

    Du point de vue théorique, on peut imaginer d'autres dispositifs similaires, mais caractérisés par un mode d'attaque différent : par exemple, une source de courant commandée par une tension. Le principe reste le même (une source commandée), seule la nature du signal de commande change.

    Cet objet théorique existe : la famille des transistors à effet de champ (Field Effect Transistor en anglais, FET) répond à la définition précédente : ce sont des sources de courant commandées en tension.

    De ce point de vue, on conçoit aisément que l'étude des FET va être en tous points similaires à celle des transistors à jonction, et ce, malgré un fonctionnement microscopique complètement différent.

    Il ne faudra donc surtout pas se polariser sur les différences de structure et de fonctionnement prises du point de vue cristallographique, mais voir au contraire toutes les similitudes existant avec le transistor à jonction : polarisation, conversion courant / tension, amplification en régime des petits signaux

    Ces similitudes sont dues aussi en grande partie au fait qu'on utilise les mêmes outils de modélisation pour les deux composants.

  • LE TRANSISTOR FET À JONCTION.

    1. PRINCIPE DE FONCTIONNEMENT.

      1. Constitution d'un FET.

        De même qu'il existe deux types de transistors bipolaires (NPN et PNP), le FET à jonction (ou JFET) est décliné en deux versions : le canal N et le canal P .

        Le FET à jonction canal N est constitué d'une mince plaquette de silicium N qui va former le canal conducteur principal. Cette plaquette est recouverte partiellement d'une couche de silicium P de manière à former une jonction PN latérale par rapport au canal (Fig. 1.).

        Fig. 1. FET à jonction à canal N (principe).

        Le courant circulera dans le canal, rentrant par une première électrode, le drain et sortant par une deuxième, la source . L'électrode connectée à la couche de silicium P sert à commander la conduction du courant dans le canal ; on l'appelle la grille , par analogie avec l'électrode du même nom présente sur les tubes à vides.

        Le transistor FET fonctionnera toujours avec la jonction grille-canal polarisée en inverse.

      2. Phénomène de pincement.

        • Tension drain-source nulle.

          Pour simplifier le raisonnement, nous allons considérer dans un premier temps un montage (Fig. 2.) où le canal est court-circuité (VDS = 0) et où la grille est à un potentiel négatif par rapport au canal (jonction polarisée en inverse).

          Nous avons vu dans le chapitre consacré à la diode que le fait de polariser la jonction en inverse créait une zone vide de porteurs, appelée zone de déplétion : les trous de la zone P se recombinent avec les électrons de la zone N, créant ainsi une zone neutre (il n'y a plus de porteurs pour assurer la conduction électrique) d'épaisseur w = k|VGS |.

          Fig. 2. Modulation de conductivité à VDS = 0.

          Il reste dans le canal N une zone conductrice d'épaisseur (h-w). La résistance entre drain et source sera alors égale à :

          où b est la largeur du canal et [image] sa résistivité. La résistance RDS varie donc avec la tension (inverse) appliquée sur la jonction grille-canal. A la limite, pour VGS = VP , appelée tension de pincement, la zone de déplétion ferme le canal : il n'y a plus de porteurs, et la résistance entre source et drain tend vers l'infini (Fig.3.) : c'est le phénomène de pincement.

          Fig. 3. Phénomène de pincement.

        • Tension drain-source non nulle.

          Si on reprend le montage précédent, et qu'en plus on applique une tension positive entre le drain et la source, le gradient de potentiel présent tout le long du barreau de silicium constituant le canal va modifier le profil de la zone de déplétion. Vers le drain, la tension grille-canal sera supérieure (en valeur absolue) à ce qu'elle est vers la source. En effet, on a la relation (attention, tous les termes sont négatifs) :

          En conséquence, la zone isolante présente une forme similaire à celle donnée sur la figure 4.

          Fig. 4. Modulation de conductivité pour VDS non nul.

          Sur cette figure, le canal n'est pas complètement bouché. Si on augmente la tension VDS , à VGS donnée, l'épaisseur isolante w2 va augmenter ; à partir d'une certaine tension VDS , correspondant à une largeur du canal très faible, le courant va tendre vers une valeur constante, car deux phénomènes contradictoires vont s'équilibrer :

          une augmentation de VDS devrait entraîner un accroissement du courant dans le canal (loi d'ohm),

          mais cette augmentation de VDS va accroître la tension VDG, qui aura pour effet d'agrandir la zone de déplétion et entraîner une diminution de la largeur du canal, donc, de sa résistivité.

          Un accroissement de la tension VDS ne va donc pas entraîner une augmentation du courant dans le canal (le courant de drain), mais une augmentation de la résistivité de ce canal. Le courant de drain va tendre vers une valeur constante.

    2. CARACTÉRISTIQUES.

      A partir de ce qui a été dit dans le paragraphe précédent, on peut déjà deviner trois choses :

      Si VGS = VP , dans tous les cas, quelle que soit la tension VDS , le courant dans le canal sera nul. En effet, une tension VDS non nulle ne fera que renforcer le phénomène de pincement.

      Le courant de drain deviendra d'autant plus vite constant que la tension |VGS | sera plus élevée.

      Le courant constant maximum sera obtenu pour une tension grille-source nulle.

      Les caractéristiques du FET s'en déduisent aisément.

      1. Caractéristique d'entrée.

        Nous avons vu que le FET sera toujours utilisé avec une polarisation grille-canal négative, soit VGS < 0. La caractéristique correspondante est donc celle d'un interrupteur ouvert : courant nul quelque soit la tension appliquée. En pratique, on aura un très léger courant de fuite caractéristique d'une jonction diode polarisée en inverse. Ce courant double tous les 6°C pour le silicium. A température ambiante, il sera inférieur au µA, et plutôt de l'ordre de quelques nA.

      2. Caractéristiques de sortie et de transfert.

        La figure 5 représente les caractéristiques de transfert IDS = f (VGS) à gauche, et de sortie IDS = f (VDS , VGS) à droite.

        Fig. 5. Caractéristiques du FET à jonction.

        La caractéristique de sortie peut être décomposée en deux grandes zones :

        la partie correspondant au fonctionnement à courant constant (zone de pincement), et qui servira à l'amplification de petits signaux de la même manière que pour le transistor bipolaire.

        la zone ohmique (en grisé sur la figure 5.) : dans cette zone, le FET est assimilable à une résistance dont la valeur est fonction de la tension VGS . On ne représente que la partie positive de la caractéristique, mais en fait, le canal conducteur peut laisser passer le courant dans les deux sens (c'est juste un barreau de silicium conducteur, ce n'est pas une jonction. Le seul défaut qui limite les valeurs négatives de VDS est le fait qu'au delà d'une certaine tension négative de drain, la tension grille-drain devient positive, la jonction grille-canal étant alors polarisée en direct ; le FET ne fonctionne plus correctement. Néanmoins, et à condition de rester dans le domaine des petits signaux (quelques dizaines à quelques centaines de mV), on peut considérer le FET comme une résistance dont la valeur est pilotée en tension.

        On notera que les caractéristiques de sortie ont une allure connue : on retrouve celles du transistor bipolaire. La principale différence provient du mode d'attaque, comme indiqué en introduction : le FET est commandé en tension, et non en courant, comme l'est le bipolaire.

        Ce réseau de courbes est borné en bas (ID = 0, VGS = VP ), et en haut (ID = IDSS , VGS = 0). IDSS est la valeur maxi de courant de drain qui pourra circuler dans le composant. Cette valeur est de l'ordre de quelques mA à quelques dizaines de mA pour les FETs courants. La tension de pincement VP est de l'ordre de quelques volts (typiquement de -2 à -8V).

        La zone ohmique est sensiblement différente de la zone de saturation du transistor bipolaire. La fonction résistance commandée est spécifique au FET et ne peut pas être réalisée de cette façon avec un transistor bipolaire.

        Pour une même référence de FET (2N3819 par exemple), la dispersion de IDSS et VP sera très importante, plus encore que la dispersion observée pour les caractéristiques des transistors bipolaires. Ceci fait que ces transistors ne pourront pas être utilisés sans précautions dans des montages pointus, ni à plus forte raison, dans des montages de précision.

        La caractéristique de transfert IDS = f (VGS) résume bien les limites du FET : courant de drain nul pour une tension VGS égale à la tension de pincement VP, et courant maxi IDSS pour une tension VGS nulle. La courbe est assez bien approximée par une parabole d'équation :

        La dérivée de cette loi va nous renseigner sur l'aptitude du transistor à amplifier : en effet, pour un courant IDS donné, la dérivée (qu'on appelle judicieusement la pente du FET) va être égale à :

        Cette pente est le rapport de la variation du paramètre de sortie (IDS ) et du paramètre d'entrée (VGS ) ; elle est bien représentative de l'amplification d'un signal d'entrée. La valeur maximum, atteinte pour VGS = 0, vaut :

        On peut alors exprimer l'équation [4] sous la forme condensée suivante :

        La pente du FET est en moyenne relativement faible, soit quelques mA/V, au mieux quelques dizaines de mA/V. Elle dépend de la tension VGS (la tension de polarisation) : comme pour le transistor bipolaire, l'amplification ne sera pas linéaire ; on fera là aussi des hypothèses de fonctionnement en petits signaux.

        On peut d'ailleurs faire un parallèle avec l'amplification du transistor bipolaire. A elle seule, la caractéristique de transfert du FET correspond à la caractéristique globale entrée + transfert du bipolaire. En effet, dans ce dernier, la vraie caractéristique de transfert est une transformation courant-courant IC =f (IB), la caractéristique d'entrée opérant la conversion tension-courant. De ce point de vue, on peut considérer le bipolaire comme un générateur de courant commandé en tension (la différence avec le FET est qu'il consomme du courant). La pente du transistor bipolaire (le rapport [image] IC / [image] VBE) vaut alors :

        Pour un courant collecteur de 1,3mA et un [image] de 150, le h11e vaut 3k [image], ce qui fait une pente d'environ 50mA/V.

        La pente du transistor bipolaire est environ 5 à 10 fois plus élevée que celle d'un FET typique. L'amplification qu'on pourra attendre d'un FET sera plus faible que celle obtenue dans les mêmes conditions avec un bipolaire.

    3. REPRÉSENTATION. SCHÉMA ÉQUIVALENT.

      1. Symboles des FETs.

        Le FET est représenté par les symboles suivants :

        Fig. 6. Symboles électriques des FETs.

        La flèche représente la jonction grille / canal, et son sens indique quel serait le sens du courant si la jonction était passante.

        Pour le FET canal N, le courant ID circulera dans le sens représenté sur la figure 6, la tension VDS sera positive et la tension VGS négative.

        Pour le FET canal P, la tension VDS sera négative et la tension VGS positive. Le courant de drain circulera de la source vers le drain.

      2. Schéma équivalent en petits signaux.

        Ce schéma, comme pour le transistor bipolaire, concerne un composant convenablement polarisé : le fonctionnement se fera dans la zone de pincement.

        On construit le schéma équivalent de la même manière que pour le transistor bipolaire.

        Fig. 7. Schéma équivalent alternatif petits signaux.

        Le schéma fig. 7. est celui relatif au FET canal N. L'entrée se fait sur la grille. On note un trou entre grille et source : l'impédance grille-source est très élevée, on la considère en première approximation comme infinie. En sortie, on retrouve les mêmes éléments que pour le transistor bipolaire : une source de courant (commandée par la tension VGS , et non par un courant), et sa résistance parallèle [image]. Comme pour le transistor bipolaire, cette résistance est très élevée (plusieurs centaines de k [image] ), et on la négligera dans toutes les applications courantes.

    4. MONTAGE SOURCE COMMUNE.

      Ce montage est le pendant du montage émetteur commun pour le bipolaire. Le fonctionnement sera donc totalement similaire. Un montage drain commun existe aussi, qui est le pendant du montage collecteur commun du bipolaire ; ce montage n'a toutefois que peu d'intérêt, car le FET est un composant à très forte impédance d'entrée, et ce, on va le voir, même lorsqu'il est utilisé en source commune.

      Nous allons voir le montage source commune pour le FET de type N. Le montage à canal P s'en déduit aisément.

      1. Polarisation.

        Il faut tout d'abord noter que la zone ohmique est relativement étendue, surtout vers les fortes valeurs de IDS . On veillera à polariser le composant pour que la tension de repos VDSo ne soit pas trop faible, de manière à ce qu'il fonctionne dans la zone générateur de courant .

        Fig. 8. Montage source commune.

        Nous avons vu lors de l'explication du principe de fonctionnement du FET que le bon fonctionnement nécessitait une alimentation positive pour polariser le canal drain-source, et une alimentation négative pour polariser la grille par rapport à la source. Ce raisonnement est valable si on place la source à la masse.

        En pratique, on va relier la grille à la masse par une résistance de forte valeur ; comme le courant qui circule dans la grille est très faible (courant de fuite), le potentiel de la grille va être pratiquement nul. Il reste à trouver une astuce pour mettre la source à un potentiel positif, ce qui fera VSG positif, donc VGS négatif. Pour ce faire, on intercale une résistance entre la source et la masse. Le courant de drain va circuler dans cette résistance et élever le potentiel de la source par rapport à la grille. Deux phénomènes vont alors se contrarier :

        Le courant de drain est maxi pour VGS = 0 ; au démarrage, on aura donc un fort courant dans la résistance de source, donc une forte tension.

        mais, au fur et à mesure que la tension va augmenter, la tension |VGS | va augmenter aussi, ce qui va avoir pour effet de limiter le courant de drain.

        Les deux phénomènes vont s'équilibrer. La valeur du courant de drain va dépendre des caractéristiques du FET (IDSS et VP ), et de la résistance de source : c'est cette dernière qui nous permettra d'ajuster le courant de drain.

        La tension de polarisation sur RS sera de l'ordre de quelques volts (typiquement 1 à 3V).

        Il ne reste plus qu'à alimenter le drain à l'aide d'une source de tension, en intercalant une résistance RD qui aura pour fonction (comme pour le montage émetteur commun du bipolaire) la conversion courant / tension permettant d'exploiter le signal de sortie.

        On choisira le courant de drain (ou la résistance RD ) de manière à ce que la chute de tension dans cette résistance soit égale à la tension de polarisation VDSo , ceci pour assurer un maximum de dynamique au signal alternatif.

        On rajoute un condensateur de découplage CD sur RS pour que la source soit effectivement à la masse en alternatif. Sans ce condensateur, on aurait un effet de contre réaction qui affaiblirait beaucoup le gain en tension.

        Vu que la grille est au même potentiel que la masse (autant dire zéro !), le générateur d'entrée, s'il délivre uniquement un signal alternatif, peut être couplé directement à la grille, sans condensateur de liaison. La sortie se faisant sur le drain, en revanche nécessite un condensateur de liaison pour ne pas perturber les étages avals.

      2. Fonctionnement en petits signaux.

        Nous avons vu que la caractéristique de transfert du FET n'est pas linéaire : nous allons donc être obligés de travailler en petits signaux pour pouvoir linéariser le montage et utiliser les lois fondamentales de l'électricité.

        • Schéma équivalent.

          Le schéma équivalent se construit de la même manière que pour les montages à transistors bipolaires. On utilise le schéma équivalent du FET de la figure 7, et on obtient :

          Fig. 9. Schéma équivalent en alternatif petits signaux.

          Ce schéma est très similaire à celui de l'émetteur commun du transistor bipolaire. La différence essentielle est que le générateur de courant est commandé par la tension VGS , et non pas par un courant ib .

        • Gain en tension.

          Les équations sont quasiment triviales. En entrée, on a :

          En sortie, si on néglige [image], dont la valeur est très élevée vis à vis de RD , on a :

          On en tire aisément le gain en tension à vide :

          Ce gain a une valeur relativement faible, due au fait que g ne dépasse guère la dizaine de mA/V : on aura des valeurs comprises entre 10 et 50 environ.

          On peut faire l'analogie avec le montage émetteur commun en bipolaire, dont le gain était égal à -38,5 ICo RC . Le terme 38,5 ICo avait été appelé la pente du transistor. RC a la même fonction que le RD du montage à FET, et pour des valeurs identiques de tension d'alimentation et de courant de drain / collecteur (par exemple 1mA), leur valeur sera la même. La différence se fera donc sur la pente, soit 38,5 mA/V pour le bipolaire contre 5 mA/V en typique pour le FET.

        • Impédance d'entrée.

          La solution est triviale :

          On veillera à ne pas choisir une valeur trop élevée tout de même pour que la chute de tension occasionnée par le courant de fuite de la grille soit négligeable. On choisira typiquement une valeur de l'ordre de quelques M [image] . L'avantage sur les montages à bipolaires est évident.

        • Impédance de sortie.

          On se retrouve exactement dans le même cas de figure que pour le montage émetteur commun du bipolaire. En opérant la même transformation norton-thévenin que pour ce dernier montage, on trouve :

          Cette valeur est moyenne, RD valant typiquement quelques k [image] . On ne pourra généralement pas utiliser ce montage sans un étage adaptateur d'impédance en aval.

    5. UTILISATION EN RÉSISTANCE COMMANDÉE.

      Si on utilise le FET dans la zone ohmique, on peut faire varier la résistance du canal en modifiant la tension VGS . Le FET est utilisé dans un montage potentiométrique (diviseur de tension) mettant en jeu la résistance RDS du canal et une résistance additionnelle R.

      Sur le schéma figure 10, on remarque un réseau r-r-C reliant le drain à la grille et à la commande. On pourrait appliquer directement la tension VC sur la grille, mais en rajoutant ce réseau, on améliore la linéarité, notamment pour des tensions VE , donc VS négatives : en effet, on a déjà vu que dans ce cas, la jonction grille-canal est polarisée en direct, et le FET ne travaille pas convenablement. En appliquant sur la grille la moitié de la tension alternative présente sur le drain, on améliore sensiblement la linéarité et la tension maxi d'utilisation du FET en résistance commandée. Cette tension maxi demeure faible (quelques dizaines à quelques centaines de mV).

      Fig. 10. Utilisation en résistance commandée.

      Cette fonction est utilisée en particulier dans des amplificateurs à commande automatique de gain (CAG), qui permettent de garantir un niveau de sortie constant avec un niveau d'entrée fluctuant (exemple : réglage automatique du niveau d'enregistrement des magnétophones à cassette audio bon marchés).

      Une autre application déduite de la fonction résistance commandée est le commutateur analogique : si on applique une tension supérieure ou égale en valeur absolue à la tension de pincement VP sur la commande, la résistance de drain va devenir très grande (quelques M [image] ). Si on choisit pour R une valeur moyenne (quelques dizaines de k [image] ), la tension VS sera quasiment égale à la tension VE : tout le signal passe.

      Si on applique maintenant une tension nulle sur la grille, la résistance du FET sera minimum (quelques centaines d'ohms), et la tension VS sera quasiment nulle.

      On a ainsi réalisé un commutateur analogique. Cette fonction est très utilisée sous forme de circuits intégrés et permet le multiplexage de signaux analogiques, une fonction indispensable pour les dispositifs d'acquisition de données.

    6. SOURCE DE COURANT.

      Fig. 11. Source de courant à deux bornes.

      On a vu lors de la polarisation du montage source commune comment procéder pour obtenir un courant de polarisation de drain constant. L'ajustage de la résistance de source définit le courant de drain. Si on retire du montage source commune la résistance de drain, on se retrouve avec un dispositif à deux bornes susceptible de garantir un courant constant dans le circuit sur lequel il sera branché.

      Des circuits intégrés existent, qui comprennent le FET et sa résistance de polarisation (la résistance de grille est ici inutile), et qui peuvent servir de sources de courant préréglées. Des restrictions limitent toutefois leur usage :

      le composant est polarisé : le courant ne peut circuler que dans un seul sens.

      ce dispositif ne génère pas de courant, il le régule (comme la zéner régule une tension).

      la tension appliquée entre les deux bornes du composant doit être au moins supérieure à la tension VGS de polarisation permettant le fonctionnement du FET dans sa zone de pincement.

    7. DOMAINE D'UTILISATION.

      De par sa constitution, le FET à jonction n'est pas adapté du tout aux forts courants. Il va rester cantonné aux applications d'amplification et de traitement des petits signaux.

      Il est utilisé dans des montages à haute impédance d'entrée et faible bruit : préamplificateurs pour signaux de faible niveau par exemple.

      La fonction résistance commandée est beaucoup utilisée. Il y a bien sûr des restrictions d'utilisation : la portion de caractéristique ohmique est linéaire pour des faibles variations de tension (guère plus de 100mV), ce qui nécessite des précautions de mise en œuvre .

      Mais, le JFET, de par la dispersion de ses caractéristiques d'un composant à l'autre reste difficile à maîtriser dans des montages à composants discrets. On a intérêt à les trier si on désire un résultat fiable et répétable.

      Dans ces conditions, l'utilisation la plus importante qui est faite de ces transistors est l'intégration dans des composants tels les amplificateurs opérationnels : la très forte impédance d'entrée des JFET leur donne un avantage décisif par rapport aux bipolaires, et aujourd'hui, la plupart des ampli-op de qualité possèdent au minimum un étage d'entrée en JFET.

      Pour ce qui est du volet puissance, il existe un autre composant très bien adapté : le MOSFET.

  • LE TRANSISTOR MOS FET.

    Les transistors à MOSFET reprennent plusieurs caractéristiques de FETs à jonction : ils se déclinent en deux versions, le canal N et le canal P, et les électrodes vont aussi s'appeler drain, source et grille, leur fonction étant la même que pour les JFETs.

    1. LE MOSFET À CANAL INDUIT.

      1. Description.

        Dans un substrat faiblement dopé P, on insère deux zones N fortement dopées. Ces deux zones seront la source et le drain du MOSFET ; elles sont distantes d'une dizaine de µm (séparées par le substrat P). La source est généralement reliée au substrat.

        La grille n'est pas directement reliée au substrat P ; elle en est isolée par l'intermédiaire d'une très fine (quelques nm) couche d'isolant (de l'oxyde de silicium). Cette caractéristique donne son nom au MOSFET : Metal Oxyde Semiconductor.

        La grille est ainsi isolée du substrat : le courant de grille sera nul en continu.

        Fig. 12. Schéma de principe d'un MOSFET canal N.

      2. Principe de fonctionnement.

        Si VGS = 0, aucun courant de drain ne passera, car le circuit source-drain est composé de deux jonctions en série, l'une PN, l'autre NP : il y en aura toujours une en inverse.

        Lorsqu'on applique une tension VGS positive, l'électrode de grille, l'isolant et le substrat P forment un condensateur.

        Fig. 13. Phénomène d'inversion.

        Les électrons (porteurs minoritaires du substrat P) sont alors attirés vers la grille. Pour une tension VGS suffisamment élevée (tension de seuil), la concentration en électrons dans le substrat est supérieure à la concentration en trous au voisinage de la grille ; on a alors une couche N dite couche d'inversion entre les zones N de la source et du drain. Les deux jonctions disparaissent, on n'a plus qu'un canal N, et le courant peut passer entre drain et source.

        Mais, pour une tension VDS supérieure à VGS , on annule la tension grille-drain, et donc l'effet condensateur : on a un phénomène de pincement du canal induit N comme pour le JFET. Le courant de drain tend alors vers une valeur constante, de la même manière que pour le JFET.

        Ce mode de fonctionnement est appelé à enrichissement , car une tension VGS positive enrichit le canal en porteurs minoritaires, permettant le passage du courant.

      3. Caractéristiques.

        Fig. 14. Caractéristique de sortie du MOS canal N.

        La caractéristique de sortie est similaire à celle d'un JFET, sauf que le courant de drain pourra atteindre plusieurs ampères pour des composants de puissance. On note la zone en fonctionnement ohmique, tout à fait similaire à celle des JFETs, et permettant les mêmes applications.

        La caractéristique de transfert a la forme suivante :

        Fig. 15. Caractéristique de transfert du MOS canal N.

        Cette caractéristique de transfert est appelée la transconductance du MOS, et est exprimée en siemens (S). Pour des MOS de puissance, elle vaut plusieurs siemens (1 à 10 typiquement), soit des valeurs beaucoup plus importantes que pour les JFETs (quelques mS).

        La tension de seuil atteint plusieurs volts (1 à 3 typique). Ce seuil varie avec la température.

    2. LE MOSFET À CANAL INITIAL.

      1. Description du principe de fonctionnement.

        Le MOSFET à canal initial a la même structure que le MOS à canal induit, avec en plus, un canal faiblement dopé N entre la source et le drain.

        Pour VGS nulle, Ce transistor fonctionne comme un JFET : un courant de drain pourra circuler ; quand VDS augmente, un phénomène de pincement se produit, qui obstrue le canal : le courant de drain devient constant.

        Si VGS est inférieure ou égale à 0, on accélère le pincement (le condensateur formé par la grille, l'isolant et le canal attire des trous dans le canal initial qui neutralisent les électrons de cette zone N) : on fonctionne en régime d'appauvrissement.

        Au contraire, pour VGS supérieure à 0, on retrouve le fonctionnement du MOS à canal induit, et le courant de drain va croître.

        Fig. 16. MOSFET N à canal initial..

      2. Caractéristiques.

        La caractéristique de transfert est la suivante :

        Fig. 17. Caractéristique de transfert d'un MOS à canal initial

    3. UTILISATION DES MOSFETs.

      De par leur constitution, les transistors MOS sont très fragiles, notamment au niveau de la grille. Les décharges électrostatiques sont à proscrire, car elles peuvent casser le composant, ou pis, l'endommager sans que ses caractéristiques ne changent : c'est la fiabilité qui est compromise.

      1. MOSFET de puissance.

        Les MOS servent beaucoup en commutation de puissance, car ils sont très rapides et commandables en tension. On notera toutefois qu'à fréquence élevée, la grille formant un condensateur avec le substrat, elle ne présente plus une impédance infinie, comme en statique !

        Quand ils sont passants, ils fonctionnent dans la zone ohmique, et leur caractéristique essentielle est, avec la tension VDS maxi, la résistance RDS , qui peut être aussi basse qu'une dizaine de m [image].

      2. Intégration dans les composants numériques.

        La technologie MOS se prête très bien à l'intégration à grande échelle : elle permet de réaliser des composants logiques consommant très peu de courant, et permet ainsi un très grand niveau d'intégration (exemple : mémoires, microprocesseurs, circuits logiques divers ) Les transistors MOS sont utilisés ici en commutation.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique
- Faculté de Nanterre -


L'Effet Transistor - Le Transistor Bipolaire

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

L'Effet Transistor - Le Transistor Bipolaire :

3. 1. - JONCTION N.P.N.

Associons à la jonction N.P. précédemment décrite un matériau dont la conductibilité est de type N de telle manière que l'on obtienne la suite : N.P.N. (représentée sur la figure 7-a).

Les jonctions sans polarisation ne présentent pas un grand intérêt. Dans le cas de la figure 7-a, il y a plusieurs manières d'organiser cette polarisation. Pour tout dire, une seule nous intéresse et nous couperons court en l'aménageant selon la figure 7-b.

En partant de la gauche, la jonction N1P est polarisée dans le sens direct par la pile B1. Plus à droite, la pile B2 polarise la jonction PN2 dans le sens inverse.

Quels sont les courants qui circulent dans les circuits extérieurs reliés à B1 et B2 ?

Dans celui de B1, nous constatons la présence du flux d'électrons des porteurs majoritaires du courant IF.

Les électrons libres de la zone N1 affluent dans la zone P où ils sont captés par l'électrode reliée au pôle + de la pile B1.

Dans le circuit de B2, seul un courant infime circule. Il est dû aux porteurs minoritaires de la jonction PN2 qui est polarisée en inverse.

Ce courant, souvenez-vous, est dû à la charge d'espace (effet de pile), créée près de la jonction, par la présence d'anions côté P (ions négatifs) et de cations côté N2 (ions positifs).

Le champ électrique e résultant, favorise la circulation d'électrons des porteurs minoritaires de la zone P vers la zone N2.

Jusqu'à présent, ce montage ne présente pas un gros intérêt. Il faut donc faire quelque chose pour que cela change.

Si on évite aux électrons de N1, de se recombiner dans la zone P et de sortir par cet endroit, ils pourront venir renforcer le courant d'électrons des porteurs minoritaires causé par la polarisation de B2.

Pour arriver à ce résultat, quel artifice pouvons-nous employer ?

Ne pas laisser le temps aux électrons de se recombiner dans la zone P et d'être soumis au champ e qui les transférera vers la zone N2, sous-entend une épaisseur de la zone P très faible.

Amincissons la zone P autant que possible et reconsidérons les courants (figure 7-c).

Dans le circuit de B1, ne circule plus désormais qu'un courant très faible. Par contre, nous constatons un courant important dans le circuit de B2.

Le courant des porteurs majoritaires de N1 est transféré, en grande partie, dans la zone N2 où il est attiré par le pôle positif de B2.

Seule une faible partie de ce courant circule dans le circuit de B1. Quelques électrons ont le temps de se recombiner dans la zone P et sont attirés par le pôle positif de B1.

Il est intéressant de constater que la somme des courants sortant des zones P et N2 est égale au courant injecté dans N1.

Cette description constitue ce que l'on appelle : l'effet transistor.

Il faut bien être conscient que ce phénomène physique revêt une importance capitale pour l'électronique de par les possibilités de miniaturisation qu'il offre.

La somme d'électrons collectée en N2 et P est égale à celle émise par N1. Nous venons de trouver un nom à chacune des électrodes reliées aux zones N1 et N2 :

  • celle de N1 portera le nom d'émetteur

  • celle de N2 celui de collecteur.

La base de tout ce cheminement repose sur le faible courant sortant de P. L'électrode reliée à cette zone portera le nom de base.

En effet, sans le courant de base, il n'y a aucun courant d'émetteur et, par conséquent, aucun courant collecteur (à l'exception du courant inverse de la jonction PN2).

Par ailleurs, pour diminuer encore les recombinaisons dans la zone P, donc pour améliorer le rapport entre le courant de collecteur et celui du courant de base, on dopera moins cette zone.

Celle-ci possédant moins de trous, les recombinaisons seront moindres et le rapport IC / IB en sera amélioré.

Si la géométrie de la zone N2 (le collecteur) est telle qu'elle permette une meilleure collecte des électrons, nous améliorerons encore ce rapport (figure 8).

Les mouvements des électrons libres n'étant pas forcément rectilignes, si la surface du collecteur est plus importante que celle de l'émetteur, la collecte des électrons ne peut être que favorisée. Le transistor prend alors l'aspect de la figure 8.

La dimension du collecteur favorise la collecte des électrons (d'où un meilleur rendement).

Ce type de transistor à jonction prend aussi l'appellation de : transistor bipolaire.

Sur la figure 7-c, nous voyons que le courant collecteur est composé de la façon suivante :

  • une grande partie du courant émetteur, environ 0,9 fois celui-ci

  • le courant inverse de la jonction PN2, que l'on appelle ICBO (courant résiduel collecteur-base).

D'autre part, le courant base est constitué par :

  • une faible partie du courant émetteur

  • le courant ICBO.

Le courant base est donc constitué de deux courants en sens opposé.

Nous constatons, qu'à l'aide d'un faible courant base IB, sous une faible tension B1 (polarisation directe de la jonction N1P), on contrôle un courant collecteur important IC, sous une tension B2 plus élevée que celle de B1.

En résumé :

A l'aide d'une très faible puissance, on contrôle une puissance beaucoup plus importante.

Le transistor est un amplificateur de puissance.

Il faut savoir qu'il existe aussi d'autres façons d'organiser l'association de matériaux de type N et P.

Entre autres, celle qui conduit au transistor P.N.P. L'explication du phénomène est semblable mais, dans ce cas, le dopage prenant l'apparence d'une injection de lacunes ou trous, on raisonne par le déplacement de ces trous.

La figure 9 représente les courants de trous dans le transistor P.N.P.

En réalité, le courant d'électrons circule dans le sens opposé (n'oubliez pas que si des lacunes se déplacent, c'est parce que les électrons viennent les combler).

4. - LE TRANSISTOR BIPOLAIRE

Nous savons qu'il en existe deux types qui résultent de l'organisation des matériaux N et P. Il s'agit :

  • des transistors N.P.N.

  • des transistors P.N.P.

Ces deux familles peuvent être réalisées en germanium ou en silicium. Ce dernier est le matériau le plus répandu désormais pour la fabrication des transistors.

La figure 10 représente une symbolisation fréquente de ces transistors.

Ce type de transistor à jonction prend aussi l'appellation de : transistor bipolaire.

Sur la figure 7-c, nous voyons que le courant collecteur est composé de la façon suivante :

  • une grande partie du courant émetteur, environ 0,9 fois celui-ci

  • le courant inverse de la jonction PN2, que l'on appelle ICBO (courant résiduel collecteur-base).

D'autre part, le courant base est constitué par :

  • une faible partie du courant émetteur

  • le courant ICBO.

Le courant base est donc constitué de deux courants en sens opposé.

Nous constatons, qu'à l'aide d'un faible courant base IB, sous une faible tension B1 (polarisation directe de la jonction N1P), on contrôle un courant collecteur important IC, sous une tension B2 plus élevée que celle de B1.

En résumé :

A l'aide d'une très faible puissance, on contrôle une puissance beaucoup plus importante.

Le transistor est un amplificateur de puissance.

Il faut savoir qu'il existe aussi d'autres façons d'organiser l'association de matériaux de type N et P.

Entre autres, celle qui conduit au transistor P.N.P. L'explication du phénomène est semblable mais, dans ce cas, le dopage prenant l'apparence d'une injection de lacunes ou trous, on raisonne par le déplacement de ces trous.

La figure 9 représente les courants de trous dans le transistor P.N.P.

En réalité, le courant d'électrons circule dans le sens opposé (n'oubliez pas que si des lacunes se déplacent, c'est parce que les électrons viennent les combler).

4. - LE TRANSISTOR BIPOLAIRE (NOUS RÉPÉTONS LA MÊME LEÇON DÛ AUX SCHÉMAS)

Nous savons qu'il en existe deux types qui résultent de l'organisation des matériaux N et P. Il s'agit :

  • des transistors N.P.N.

  • des transistors P.N.P.

Ces deux familles peuvent être réalisées en germanium ou en silicium. Ce dernier est le matériau le plus répandu désormais pour la fabrication des transistors.

La figure 10 représente une symbolisation fréquente de ces transistors.

On constate que l'émetteur est différencié du collecteur par une flèche.

Cette flèche ne représente pas le sens de circulation des électrons, mais le sens conventionnel du courant électrique, c'est-à-dire le sens de déplacement des trous. Il faut donc veiller à ne pas faire de confusion entre ces deux manières de représenter la circulation des charges électriques.

Pour une question de normalisation, dans les schémas, nous devons utiliser le sens conventionnel.

Le domaine d'application des transistors bipolaires s'étend du courant continu aux fréquences radio (U.H.F. : Ultra Haute Fréquence).

La puissance dissipée sur leur collecteur va de quelques centaines de milliwatts à plusieurs centaines de watts selon les types.

En fonction de la destination des montages, dans lesquels ils interviennent, nous trouvons trois montages fondamentaux, permettant d'utiliser au mieux leurs caractéristiques et énumérés ci-dessous :

  • émetteur commun

  • collecteur commun

  • base commune

La figure 11 symbolise ces trois montages.

Dans l'émetteur commun, on applique le signal d'entrée entre base et émetteur, on recueille le signal de sortie entre collecteur et émetteur (l'électrode d'émetteur est commune aux deux signaux). C'est le montage le plus répandu, il permet d'obtenir entre l'entrée et la sortie un gain de puissance.

Dans le montage collecteur commun, le signal d'entrée est appliqué entre base et collecteur, le signal de sortie est recueilli entre émetteur et collecteur. Il permet l'obtention d'un gain en courant.

Dans le montage base commune, le signal d'entrée est appliqué entre émetteur et base, le signal de sortie est recueilli entre collecteur et base. Il permet d'obtenir un gain en tension entre l'entrée et la sortie.

La figure 12 regroupe les principales qualités de ces trois montages.

Les principales grandeurs électriques qui caractérisent le transistor sont au nombre de 4 :

Deux pour le circuit d'entrée :

  • le courant de base IB

  • la tension base-émetteur VBE

Deux pour le circuit de sortie :

  • le courant collecteur IC

  • la tension collecteur-émetteur VCE.

Les deux grandeurs se rapportant au circuit d'entrée correspondent à la caractéristique d'une diode (jonction base-émetteur). Par conséquent, on retrouve la polarisation dans le sens direct (permettant l'obtention d'un courant collecteur) et la polarisation dans le sens inverse, avec le phénomène d'avalanche quand cette tension devient trop élevée (figure 13).

En général, cette valeur est donnée par le constructeur car elle est destructrice et ne doit pas être atteinte (VBE (BR)).

Les grandeurs électriques de sortie, courant collecteur IC en fonction de la tension collecteur-émetteur VCE, sont relevées pour différents courants d'entrée IB.

Cette caractéristique comporte trois zones :

  • la zone de fonctionnement à saturation

  • la zone de fonctionnement linéaire

  • la zone d'avalanche.

La figure 14 représente une de ces caractéristiques.

On regroupe les caractéristiques statiques du transistor en réseaux de courbes sur quatre quadrants, dont la figure 15 donne un exemple.

Le quadrant 1 de cette figure représente la caractéristique de sortie : IC = fonction de VCE pour différentes valeurs de IB. Elle permet de déterminer les éléments suivants :

  • la résistance de sortie

  • le gain en courant

  • la droite de charge.

Le quadrant 2 représente la caractéristique de transfert direct : IC = fonction de IB. Elle permet l'étude du comportement du transistor :

  • pour des signaux faibles

  • pour des signaux forts.

Le quadrant 3 représente la caractéristique statique d'entrée : VBE = fonction de IB. Elle permet l'étude :

  • de la résistance différentielle d'entrée

  • de la droite d'attaque.

Le quadrant 4 représente la caractéristique de transfert inverse : VBE = fonction de VCE pour différents courants IB. C'est le coefficient de réaction de la sortie sur l'entrée.

Un grand nombre de paramètres permettent de définir un transistor. Parmi ceux-ci, nous trouvons les paramètres h (paramètres hybrides, tirés du calcul matriciel).

Ce sont ceux que l'on utilise le plus fréquemment, aussi, allons-nous les énumérer à titre indicatif et, nous vous rappelons que ces derniers ont été largement expliqué dans la leçon d'électronique fondamentale (voir cette leçon).

h11 ; il est tiré du quadrant 3

Il représente la résistance différentielle d'entrée :

h11 = DVBE / DIB = re exprimée en ohm

Ce rapport représente la valeur de la tangente à la caractéristique tracée pour le VCE considéré, en regard des variations de VBE et IB.

h12 ; il est tiré du quadrant 4 et représente le coefficient de réaction de la sortie sur l'entrée :

h12 = DVBE / DVCE = µ c'est le rapport entre deux tensions, donc sans unité.

h21 ; il est tiré du quadrant 2 et représente le transfert direct ou gain en courant :

h21 = DIC / DIB = b rapport entre deux courants, donc sans unité.

h22 ; il est tiré du quadrant 1 et représente l'invers de la résistance de sortie ou conductance :

h22 = DIC / DVCE = 1 / rs exprimé en siemens

En principe, le constructeur donne les réseaux des quadrants 1 et 3.

Les paramètres h sont souvent suivis, en indice, d'un E qui affecte ces paramètres au montage en émetteur-commun.

Exemple : h21E = 100 pour IC = 5 mA.

Ce qui signifie, qu'en montage émetteur-commun, ce transistor a un gain en courant de 100 pour un IC de 5 mA, ce qui correspond à un courant de base de 0,05 mA.

Pour éviter d'encombrer cette leçon, nous allons continuer la procédure des transistors bipolaires en régime saturé et en régime bloqué correspondant à l'électronique digitale...


Semi-Conducteurs 1ère Partie - LIENS ENTRE ATOMES

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Liens entre Atomes :

Dans cette leçon, nous commencerons à nous occuper des semi-conducteurs, matériaux qui ont permis de réaliser d'importants dispositifs (diodes, transistors, circuits intégrés...) en mesure d'assurer des fonctions multiples et complexes.

Pour comprendre parfaitement le fonctionnement des dispositifs à semi-conducteurs, il est nécessaire de bien connaître la structure des matériaux utilisés pour leur fabrication.

Nous commencerons par un rapide examen de la structure interne des cristaux.

Tout au long de ce développement, on aura souvent recours à des figures pour représenter d'une façon analogique les phénomènes qui se produisent dans les semi-conducteurs. Le recours à ces figures est très utile toutes les fois qu'il n'est pas possible de visualiser directement le phénomène à étudier. Même si cette représentation est toujours approximative et ne reproduit pas fidèlement le phénomène, elle peut toutefois, d'une certaine façon et pour un temps donné, représenter du mieux possible les phénomènes connus.

1. - LIENS ENTRE ATOMES :

Toutes les expériences de chimie démontrent que les atomes de corps différents, s'attirent ou se repoussent, lorsqu'ils sont placés à petite distance les uns des autres.

Il faut préciser tout de suite que lorsqu'il s'agit de distance entre atomes, on utilise comme unité de mesure l'angström (symbole Å ) équivalent au dix millionième de millimètre ou le millimicron (symbole mµ) correspondant au millionième de millimètre.

L'attraction qui se manifeste entre les atomes est appelée attraction de VAN DER WAALS ; elle est en général relativement faible et ne commence à s'exercer que lorsque les atomes sont à des distances de quelques angströms (figure 1).

A plus faible distance, lorsque les orbites externes des électrons se touchent, il peut s'établir un lien plus étroit, appelé lien chimique, ou au contraire il peut se produire une force répulsion.

L'attraction de VAN DER WAALS est essentiellement un phénomène de nature électrostatique, dû à la force électrique d'attraction, s'exerçant entre le noyau électriquement positif et les électrons de l'atome voisin, électriquement négatifs.

Le lien chimique et la répulsion sont au contraire dus à la constitution de la dernière couche des électrons, tournant autour du noyau, c'est-à-dire la couche externe. En général, les couches internes des électrons sont stables et ne sont pas concernées par les phénomènes chimiques et électriques.

La couche externe au contraire peut présenter une certaine instabilité, car elle peut perdre ou gagner des électrons ou encore les mettre en commun avec les électrons de la couche externe d'un atome voisin.

Pour expliquer la formation du lien chimique dans certains cas et dans d'autres la répulsion, il faut se référer à un principe physique, connu sous le nom de principe de PAULI.

D'après ce principe, dans chaque orbite électronique placée autour du noyau d'un atome, il ne peut y avoir qu'un électron ayant une énergie déterminée. Cependant, si l'on admet que tous les électrons sont exactement égaux entre eux et, qu'un électron sur son orbite tourne aussi sur lui-même dans un sens ou dans l'autre, on peut modifier l'expression précédente du principe de PAULI et écrire : sur l'orbite d'un noyau, il ne peut tourner plus de deux électrons et ces derniers tournant sur eux-mêmes, doivent tourner en sens inverse l'un de l'autre (principe de PAULI généralisé sur lequel nous nous baserons dans les explications qui suivent).

Nous admettrons ce principe sans le démontrer car il nécessite des connaissances très profondes en physique nucléaire sortant du cadre de cette leçon.

Imaginons maintenant que deux atomes d'hydrogène se rapprochent l'un de l'autre. On peut représenter les atomes de l'hydrogène comme sur la figure 1 ; ils sont constitués d'un noyau et d'un seul électron tournant sur la couche K (figure 2 : atome d'uranium comportant ici, 7 couches sur lesquelles gravitent des électrons ; la couche K dispose de 2 électrons dans cet exemple).

Lorsque les noyaux des deux atomes se trouvent à une distance de quelques angströms (5 Å environ), l'attraction de VAN DER WAALS commence à se manifester.

Si la distance diminue, l'attraction électrostatique augmente et à partir de 0,75 Å, le lien chimique intervient. Ce lien assure l'union stable des deux atomes et détermine ainsi la formation de la molécule d'hydrogène.

Le lien chimique n'est pas uniquement constitué par une forte attraction électrostatique entre le noyau et les électrons, mais aussi par un échange d'énergie entre les atomes, échange se produisant par l'intermédiaire des électrons passant successivement et indifféremment de l'orbite d'un atome à l'orbite d'un autre atome.

Lors du continuel passage des électrons d'un atome à l'autre, il arrive évidemment que sur l'orbite d'un atome d'hydrogène il se trouve deux électrons au lieu d'un.

Cette possibilité est évoquée dans le principe de PAULI généralisé puisque dans chaque orbite on peut trouver deux électrons.

Considérons maintenant un autre cas : imaginons que deux atomes d'hélium se sont rapprochés l'un de l'autre.

Les atomes d'hélium sont constitués d'un noyau et de deux électrons gravitant sur la couche K. Cette couche, c'est-à-dire la couche la plus proche du noyau est constituée d'une seule orbite.

Pour l'hélium, cette couche est complète, car elle comprend deux électrons et ne peut, d'après le principe de PAULI en accueillir d'autres.

Lorsque les noyaux des deux atomes d'hélium se trouvent à une distance de quelques angströms, l'attraction de VAN DER WAALS peut se manifester ; toutefois à une distance plus faible, il se produit une forte répulsion au lieu du lien chimique. Cette répulsion entre les deux atomes d'hélium est due aux interaction de leurs électrons. En effet, nous savons que les électrons ont tous la même charge et qu'ils se repoussent entre eux. D'autre part, il est impossible d'obtenir une répartition stable des électrons autour des deux noyaux comme dans le cas de l'hydrogène, car d'après le principe de PAULI généralisé, l'orbite de chaque atome d'hélium est considérée comme complète.

Nous n'avons jusqu'ici examiné que des atomes simples, ne comportant qu'une seule couche d'électrons, la couche K.

Dans le cas d'atomes à deux ou plusieurs couches (figure 2), il faut non seulement tenir compte du principe de PAULI mais aussi du fait que la stabilité maximale des électrons est obtenue, lorsque la couche externe comprend huit électrons gravitant sur quatre orbites.

Les éléments ayant huit électrons, sur la couche externe sont réunis dans le groupe IX du tableau de MENDELEYEV donné figure 3.

Par contre, si un atome à moins de huit électrons dans une couche externe, différente de la couche K, il aura tendance à accepter le lien chimique avec d'autres atomes. Cette capacité de l'atome de se lier chimiquement avec d'autres atomes est dite valence. Il existe une certaine relation entre la valence d'un atome et le nombre d'électrons qui comprend sa couche externe.

  • - Lorsque la couche externe est complète avec huit électrons, on dit que l'atome à une valence zéro.

  • - Lorsque la couche externe ne comprend qu'un seul électron, ou sept électrons, on dit que l'atome à une valence un ou encore qu'il est monovalent.

  • - Lorsque la couche externe ne comprend que deux électrons ou six électrons, on dit que l'atome à la valence deux ou encore qu'il est bivalent.

  • - Lorsque la couche externe ne comprend que trois électrons ou cinq électrons, on dit que l'atome à la valence trois ou encore qu'il est trivalent.

  • - Enfin, si la couche externe ne comprend que quatre électrons, on dit que l'atome à la valence quatre ou encore qu'il est tétravalent.

Ce critère pour distinguer les valences n'est cependant pas toujours valable ; il y a même de nombreuses exceptions.

Par exemple, l'antimoine, l'arsenic et le phosphore ne possèdent que cinq électrons sur leur couche externe et peuvent par conséquent être trivalents d'après le critère ci-dessus, mais peuvent également avoir une valence cinq. Dans ce cas, ils sont dits pentavalents.

On trouve aussi des atomes pouvant avoir une valence six (hexavalents) et une valence sept (heptavalents).

Il n'est pas nécessaire d'approfondir le concept général de valence, concept lié à des recherches très complexes sortant du cadre de cette leçon, mais il est utile par contre de bien mettre en évidence le lien chimique entre les atomes d'un même élément.

Nous avons précédemment considéré le lien qui s'établit entre deux atomes d'hydrogène, lorsque leurs noyaux respectifs se trouvent à une distance de 0,75Å. Ce type particulier de lien chimique entre atomes de la même espèce est dit lien covalent ou encore lien homopolaire.

Voyons comment peut s'établir un lien covalent entre atomes, ayant plus de deux électrons et moins de huit dans leur couche externe.

Prenons par exemple quelques atomes d'un élément tétravalent, c'est-à-dire un élément possédant quatre électrons sur sa couche périphérique.

Pour simplifier la représentation, on a fait figurer sur le dessin de la figure 4-a que le noyau des atomes et les quatre électrons périphériques (les électrons des autres couches n'étant pas concernés).

Bien entendu, en réalité les quatre électrons périphériques de chaque atome, occupent plusieurs orbites, mais pour plus de clarté il suffit de n'en représenter qu'une seule.

Entre les électrons périphériques, on a aussi dessiné quatre trous, qui représentent les places libres, dans lesquelles pourraient venir quatre autres électrons, de façon à compléter la couche externe.

Le croquis de la figure 4-a peut représenter tous les atomes des éléments tétravalents classés dans le groupe IV du tableau de MENDELEYEV (figure 3), c'est-à-dire le carbone, le silicium, le titane, le germanium, le zirconium, l'étain, l'hafnium et le plomb.

Imaginons maintenant que quatre atomes tétravalents se rapprochent d'un atome du même type. Lorsque ces atomes se trouvent à quelques angströms, les forces de VAN DER WAALS se manifestent ; mais à de plus faibles distances il s'établit un lien covalent entre l'atome considéré et chacun des quatre atomes qui se sont rapprochés.

Les quatre liens covalents sont représentés figure 4-b par les quatre rayons en pointillés. Ce phénomène est facile à comprendre. En effet, au centre nous avons un atome instable avec quatre électrons sur la couche externe qui peut soit en récupérer, soit en céder.

A proximité de ces atomes, quatre autres atomes du même type se sont rapprochés jusqu'à ce que les orbites soient en contact les unes avec les autres.

Tout naturellement l'atome du centre comble donc ses quatre trous (voir figure 4-a) avec les électrons instables des quatre autres atomes.

L'atome du centre a ainsi sa couche externe complète avec huit électrons. En réalité, ces huit électrons n'appartiennent pas exclusivement au même atome ; ils se subdivisent en quatre couples et chaque couple d'électrons appartient manifestement à l'atome central et à un atome périphérique.

Le lien covalent, existant entre l'atome central et les quatre atomes périphériques, consiste en un échange répété d'énergie dû au passage d'électrons d'un atome à l'autre.


Semi-Conducteurs 2ème Partie - STRUCTURES DES CRISTAUX - SEMI-CONDUCTEURS INTRINSÈQUES

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Structures des Cristaux - Semi-Conducteurs Intrinsèques :

2. - STRUCTURES DES CRISTAUX

Le fonctionnement des transistors dépend des propriétés de la couche externe des atomes de certains corps, dits corps semi-conducteurs, mais il est basé sur l'état d'agrégation de ces corps.

Les caractéristiques physiques fondamentales des semi-conducteurs se manifestent exclusivement lorsque le matériau est à l'état solide.

Il faut en plus que ce matériau se trouve dans un état solide particulier dit état cristallin. C'est pour cette raison que les transistors ou les diodes à semi-conducteurs sont appelés des dispositifs à cristal.

L'état cristallin se distingue des autres états solides par le fait que les atomes occupent dans l'agrégat une position fixe selon un dessin géométrique répété, plus ou moins complexe.

Prenons par exemple un cristal très pur de chlorure de sodium (sel de cuisine).

Le chlorure de sodium est un composé constitué d'atomes de chlore et de sodium en parties égales. Si nous pouvions agrandir cinquante millions de fois un minuscule grain de chlorure de sodium, les atomes apparaîtraient comme sur la figure 5-a.

Cette disposition se répète, toujours égales à elle-même, à mesure qu'augmentent les dimensions du grain de cristal.

La structure réticulaire de la figure 5-a est fondamentale pour de nombreux types de cristaux. Il existe évidemment d'autres structures réticulaires cristallines de substances simples et composées.

On peut voir figure 5-b, la représentation du cristal de sélénium, substance simple employée dans la fabrication des redresseurs solides.

Les atomes, dans la structure cristalline de sélénium, sont disposés en spirales autour d'axes parallèles et celles-ci se regroupent en couches superposées.

Parmi les structures cristallines, celle du diamant a une grande importance dans l'étude des semi-conducteurs.

Le diamant (figure 6-a) est constitué d'atomes de carbone, disposés de telle sorte que chaque atome se trouve entouré par quatre autres, tous à égale distance de l'atome central et uniformément dans l'espace environnant (figure 6-b).

La distance d, entre l'atome central et les quatre atomes voisins est constante en tous points du réseau (cette distance est d'environ 2 angströms).

Les atomes de cristal sont maintenus ensemble par des liens covalents, du même type que ceux de la figure 4-b.

En nous rappelant ce qui vient d'être dit sur la nature de ce lien, nous pouvons comprendre que tout l'espace entre les atomes est occupés par une intense circulation électronique. Les électrons se promènent en effet, dans les espaces vides du réseau cristallin, en passant d'une orbite à l'autre, mais ils ne sont jamais vraiment libres : ils restent toujours liés au réseau formé par les atomes auxquels ils appartiennent initialement. Ils ne pourraient pas, sous l'action d'un champ électrique extérieur, former un flux continuel de courant. En d'autres termes, cela signifie que le diamant est un mauvais conducteur d'électricité.

Pour représenter de façon plus simple la structure cristalline du diamant, on peut avoir recours à la représentation plane (figure 7).

Cette figure met mieux en évidence le fait que les distances entre atomes sont égales et permet de mieux comprendre l'existence des liens covalents.

HAUT DE PAGE 3. - SEMI-CONDUCTEURS INTRINSÈQUES

On appelle semi-conducteurs, les substances dont la conductivité électrique est intermédiaire entre celle des conducteurs et celle des isolants.

L'oxyde de cuivre et le sélénium, utilisés dans certains types de redresseurs, sont des semi-conducteurs, de même que divers autres oxydes et sels métalliques, mais ce sont le germanium et le silicium qui ont le plus d'importance. La figure 8 représente l'atome de chacun de ces deux éléments.

On peut remarquer que pour ces deux corps, la couche externe des atomes ne comprend que quatre électrons.

Ces éléments sont donc du type tétravalent, comme le carbone pur (diamant).

Remarquons aussi que le carbone, le silicium et le germanium, appartiennent au même groupe dans la classification de MENDELEYEV (groupe IV, figure 3). Ainsi, tout ce qui a été dit sur le réseau cristallin du carbone et sur les liens covalents de ce corps reste valable pour le germanium et le silicium.

Cependant, en examinant le réseau cristallin du diamant, on a signalé que les électrons appartenant à la couche externe de chaque atome, vont d'une orbite à l'autre mais qu'ils restent liés et ne peuvent pas participer à la formation d'un courant électrique. Or, pour certains cristaux, la circulation électronique peut être influencée plus ou moins par des causes extérieures (un champ électrique par exemple) et dans ce cas de nombreux électrons peuvent se réunir en un flux de courant.

Cela signifie que l'on peut avoir des cristaux plus ou moins bon conducteurs d'électricité ou des cristaux isolants, comme le diamant.

Les cristaux de germanium et de silicium sont dans la première catégorie et nous allons voir comment se produit la conduction électrique.

Pour clarifier les explications, subdivisons les électrons des couches externes en deux catégories :

  • Les électrons de valence, représentés figure 9 par des points noirs ;

  • Les électrons de conduction, représentés sur cette même figure par des points noirs traversés d'une flèche.

Les électrons de valence sont ceux, qui tout en se déplaçant d'un atome à l'autre, restent liés au réseau (comme dans le cas du diamant).

Les électrons de conduction sont ceux, qui pendant les divers déplacements, acquièrent assez d'énergie pour rompre les liens covalents.

Dans un cristal très pur, géométriquement parfait et maintenu à une température très proche du zéro absolu (- 273,16°C), tous les électrons des atomes appartiennent à la catégorie des électrons de valence ou pour utiliser une expression courante en physique, appartiennent à la bande de valence.

En élevant la température ou sous l'effet d'une déformation du réseau ou encore en plaçant le cristal dans un champ électrique intense, une partie des électrons de valence gagne une certaine énergie et peut se libérer du réseau, c'est-à-dire passer de la bande de valence à la bande de conduction. Ce phénomène peut être plus ou moins important selon le type de cristal.

A la température de 18°C, pour le diamant, ce phénomène est négligeable ; pour le germanium, un électron sur un milliard d'atomes passe de la bande de valence à la bande de conduction (un électron sur 4 milliards d'électrons de valence devient libre).

A première vue, en fonction des nombres donnés, on pourrait croire qu'un électron sur quatre milliards constitue une quantité négligeable. En réalité, il faut tenir compte du fait que dans un centimètre cube de germanium, il y a environ 1 x 1022 atomes, ce qui donne environ dix mille milliards d'électrons libres. Cette quantité n'est donc plus négligeable et suffit à rendre le cristal conducteur.

Mais que se passe-t-il dans un cristal où un électron est devenu libre ?

Cet électron se promène de façon désordonnée dans les espaces du réseau, contrairement aux électrons de valence qui parcourent les mêmes espaces sur des orbites bien définies. D'autre part, à partir du moment où le lien covalent est rompu et que l'électron laisse une place libre, il se créé un vide sur une orbite.

En un point du réseau, il existe donc un trou (on dit aussi cavité ou lacune).

Ce phénomène est mis en évidence sur la figure 9 où l'on peut voir quatre électrons libres (électrons de conduction) et aussi quatre trous portant les numéros 1 - 2 - 3 et 4. Le trou représente une charge électrique égale à celle de l'électron mais de signe inverse. En effet, l'atome est neutre avec tous ses électrons. S'il en perd un, cet électron libre représente une charge négative disponible ; mais l'atome n'est plus neutre puisqu'il a perdu un électron ; il acquiert donc une charge positive, charge provenant des protons dont l'influence n'est plus compensée par le même nombre d'électrons qu'à l'origine. (La figure 10 permet de mieux comprendre cette explication.

Ainsi, lorsque dans le cristal très pur il y a de nombreux électrons libres, il existe autant de trous. Il ne faut pas cependant croire que ces trous occupent une position immuable. En effet, dès qu'un trou vient d'être créé par fuite d'un électron, il est presque instantanément occupé par un électron de valence. Ce trou disparaît donc, mais ne reforme ailleurs dans la place laissée libre par l'électron de valence en question et ainsi de suite.

Nous pouvons donc retenir que les trous se déplacent d'un point à un autre du réseau, de façon imprévisible et désordonnée comme les électrons libres.

Le mouvement désordonné des électrons de conduction et des trous constituent l'aspect fondamental de la conductibilité électrique dans les semi-conducteurs.

Les figures 11 et 12 permettent de bien illustrer les phénomènes décrits précédemment.

L'échiquier de la figure 11-a représente le réseau d'un cristal semi-conducteur. Les pions se trouvant dans les cases blanches correspondent aux électrons de valence et le pion de la case noire à l'électron de conduction.

La case blanche vide représente le trou créé par l'électron libre lors de son passage de la bande de valence à la bande de conduction.

L'électron peut se déplacer de façon libre et désordonnée dans les espaces du réseau, tout comme le pion se trouvant dans la case noire peut être déplacé sur l'échiquier (figure 11-b). Dans le même temps, le trou se déplace de façon désordonnée ; son parcours n'est pas aussi simple que celui de l'électron libre. En effet, pour qu'un trou puisse changer de position, il faut qu'un électron de valence vienne l'occuper, laissant ainsi un nouveau trou libre ; exactement comme pour déplacer la case blanche libre de la figure 12-a, il faut qu'elle soit occupée par le pion d'une autre case blanche.

En répétant ce jeu avec d'autres pions (figures 12-b, 12-c et 12-d), la case blanche libre semble se promener de façon incohérente à travers l'échiquier, tout comme les trous dans le réseau du cristal.

En général, le mouvement d'un électron libre et celui d'un trou n'ont pas une durée limitée. En effet, en raison de l'agitation thermique de toutes les particules du cristal, l'électron libre à un moment donné, heurte un autre électron et perd ainsi son énergie. De ce fait, il est attiré par un trou qui cesse ainsi d'exister.

La figure 13 illustre le parcours effectué par un électron libre et par un trou.

L'électron part de A et suit par exemple le chemin représenté en pointillés de couleur vert pour arriver au point C. En principe, il se déplace le long de trajectoires rectilignes en changeant de direction toutes les fois qu'il heurte d'autres particules. Quant au trou, partant du point B et suivant la ligne en trait continu, il arrive lui aussi au point C où il disparaît, l'électron ayant perdu toute son énergie à la suite des chocs subis avec les particules.

Nous venons de voir jusqu'à présent les cristaux semi-conducteurs très pur et géométriquement parfaits dans lesquels le nombre des électrons libres est exactement égal au nombre de trous. Ces semi-conducteurs s'appellent des semi-conducteurs intrinsèques.

Pour utiliser ceux-ci afin de réaliser des transistors, il faut modifier leur structure par un traitement approprié, c'est ce que nous verrons dans la prochaine leçon semi-conducteurs 2.


Semi-Conducteurs "3ème Partie" - SEMI-CONDUCTEURS N ET P

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Semi-Conducteurs N et P :

Les semi-conducteurs utilisés pour la fabrication des dispositifs de même nom ne sont quasiment jamais du type intrinsèque. Au semi-conducteur intrinsèque est généralement ajouter une certaine quantité de substances étrangères qui se répandent dans tout le cristal et modifient l'état électrique du réticule cristallin. Pour cette raison, nous allons examiner les conséquences de la présence d'atomes étrangers, dans le réseau cristallin de semi-conducteurs intrinsèques.

1. - SEMI-CONDUCTEURS N ET P

Supposons qu'il soit possible d'intervenir directement dans la structure d'un minuscule cristal de germanium très pur et parfait, à l'intérieur duquel il y a un nombre bien défini d'électrons libres et un nombre égal de trous.

Dans ce cristal et à tout moment, une partie des électrons libres revient à la bande de valence, à la suite de pertes d'énergie dues aux chocs, mais en même temps, d'autres électrons passent de la bande de valence à celle de conduction. Si la température du cristal reste constante, le nombre des électrons libres et des trous restent lui aussi constant.

Imaginons maintenant que dans l'espace du réticule cristallin, il y ait seulement deux électrons libres et deux trous. En intervenant dans la structure du cristal, on remplace trois atomes de germanium par autant d'atomes d'antimoine (figure 1).

Il s'agit là bien sûr d'un exemple dont le seul but est de faciliter la compréhension. En pratique, il n'arrive jamais qu'un cristal placé à la température ambiante normale, n'ait que deux électrons libres et deux trous et encore moins un nombre d'atomes d'antimoine proche de celui des électrons libres. En réalité, les électrons libres et les trous contenus dans un centimètre cube (cm3) de cristal sont plusieurs milliers de milliards et les atomes d'antimoine se trouvent à peu près dans un rapport de 1 sur 1 000 000 d'atomes de germanium.

L'introduction d'impuretés (ici de l'antimoine) dans un semi-conducteur est appelé dopage. Ce semi-conducteur est alors dopé.

L'antimoine est un élément qui appartient au groupe V de la classification de MENDELEYEV (voir la leçon semi-conducteur précédente). La couche externe de son atome comporte, en effet cinq électrons. Quatre de ces derniers contribuerons à rétablir les liens covalents avec les atomes de germanium proches, tandis que le cinquième, ne trouvant pas de place dans les liens covalents, restera lié à son propre atome.

Le lien entre le cinquième électron périphérique de l'antimoine et l'atome correspondant n'est toutefois pas aussi fort que les liens covalents. Il se cassera donc facilement et le cinquième électron entrera très rapidement dans la bande de conduction pour se rendre dans les électrons libres du cristal.

Revenons à l'exemple donné précédemment qui consistait à substituer trois atomes de germanium par trois atomes d'antimoine. Par cette opération, on introduit dans le réticule du cristal, trois nouveaux électrons libres qui, ajoutés aux deux premiers, portent le nombre des électrons libres à cinq.

On pourrait penser que le réticule comprend ainsi cinq électrons libres et deux trous. En réalité, un certain temps après la substitution du germanium par l'antimoine (et ceci lorsque la température reste constante), il ne peut y avoir dans le cristal que quatre électrons libres et un seul trou (figure 2).

On explique ce phénomène par le fait qu'un certain nombre d'électrons libres occupent un nombre égal de trous, ce qui entraîne forcément la disparition de ces derniers.

En définitive, l'opération de substitution d'atomes de germanium par des atomes d'antimoine entraîne bien une augmentation du nombre d'électrons libres qui ne correspond plus, à un moment donné, à la somme des électrons libres amenés par l'antimoine et ceux existants déjà. Il y a recombinaison d'une partie des électrons libres et des trous pour former des électrons de valence.

Compte tenu de ce qui vient d'être dit, nous pouvons déjà tirer la règle suivante :

Pour toute augmentation des électrons libres dans un cristal semi-conducteur à température constante, on a une diminution de nombre de trous, de manière à ce que le produit du nombre d'électrons libres par le nombre de trous reste constant.

Dans l'exemple de la figure 1, nous avons vu au départ deux électrons libres et deux trous.

Le produit est donc de 2 x 2 = 4

Après substitution des trois atomes de germanium par trois atomes d'antimoine, le nombre des électrons libres augmente, passant de 2 à 4, tandis que le nombre de trous diminue, passant de 2 à 1.

Le produit reste inchangé, c'est-à-dire 4 x 1 = 4.

On obtient une situation analogue en remplaçant les trois atomes de germanium par trois atomes d'indium (figure 3).

L'indium est un élément qui appartient au groupe III de la classification de MENDELEYEV (voir la leçon semi-conducteur précédente). La couche externe de son atome comporte en effet trois électrons, c'est-à-dire un en moins par rapport aux quatre demandés pour compléter les liens covalents avec les atomes de germanium voisins. Après substitution des trois atomes de germanium par trois atomes d'indium, nous avons à l'intérieur du réticule cristallin, trois liens covalents affaiblis par l'absence d'un électron, donc formation des trois nouveaux trous.

Les liens affaiblis sont représentés figures 3 et 4, par les lignes en pointillé, allant des atomes d'indium à l'un des quatre atomes de germanium environnants.

Les trous qui apparaissent avec les liens affaiblis sont représentés par des petits ronds blancs, comme ceux qui se sont formés dans les liens covalents, à la suite de la libération d'un électron de valence.

Si l'on ajoute les trois trous introduits avec les atomes d'indium aux deux autres trous existant dans le germanium intrinsèque, nous devrions avoir cinq trous et deux électrons libres. En réalité et toujours à une température constante, on ne peut avoir, après substitution du germanium par l'indium, que quatre trous et un seul électron libre (figure 4).

Là encore, on explique ce phénomène par le fait qu'une partie des électrons libres tombe dans les trous et y demeure.

En définitive, l'opération de substitution d'atomes de germanium par des atomes d'indium entraîne bien une augmentation du nombre de trous qui ne correspond plus, à un moment donné, à la somme des trous amenés par l'indium et ceux existants déjà. Il y a recombinaison d'une partie des trous et des électrons libres pour former les liaisons covalentes.

Nous pouvons ici encore en tirer la conclusion suivante :

Pour toute augmentation de trous dans un semi-conducteur à température constante, on a une diminution d'électrons libres, de manière à ce que le produit du nombre des trous par les électrons libres reste constant.

Dans l'exemple des figures 3 et 4, comme dans celui des figures 1 et 2, le produit initial des trous par les électrons libres est égal à 4.

Après substitution des trois atomes de germanium par les trois atomes d'indium, le nombre des trous augmente, passant de 2 à 4, tandis que celui des électrons libres diminue, passant de 2 à 1.

Le produit reste bien inchangé : 4 x 1 = 4.

Compte tenu de ce qui vient d'être dit, on peut déjà départager les semi-conducteurs en trois catégories distinctes.

- Les semi-conducteurs intrinsèques possédant un nombre d'électrons libres égal à celui des trous (figure 5-a).

- Les semi-conducteurs N, obtenus en introduisant dans un cristal semi-conducteur des atomes d'éléments appartenant au groupe V du tableau de MENDELEYEV. Ici, le nombre des électrons libres est bien supérieur à celui des trous (figure 5-b).

- Les semi-conducteurs P, obtenus en introduisant dans un cristal semi-conducteur des atomes d'éléments appartenant au groupe III du tableau de MENDELEYEV. Ici, le nombre des trous est bien supérieur à celui des électrons libres (figure 5-c).

Les éléments du groupe V du tableau MENDELEYEV utilisés pour former les semi-conducteurs N sont l'antimoine, l'arsenic et le phosphore ; on les appelle donneurs.

Les éléments du groupe III utilisés pour former les semi-conducteurs P sont l'indium, le bore, le gallium et l'aluminium ; on les appelle accepteurs ou receveurs.

Voyons maintenant comment s'effectue la conduction électrique dans les trois types de semi-conducteurs énumérés ci-dessus.

La figure 5-a représente un petit bloc de germanium intrinsèque traversé par le courant que produit une pile. On remarque à l'intérieur du semi-conducteur, la naissance de deux flux de charges électriques.

Le premier est constitué d'électrons libres qui vont de l'extrémité B (côté négatif de la pile) à l'extrémité A (côté positif de la pile). Le second flux est constitué de trous qui en se déplaçant d'un atome à l'autre à l'intérieur du réticule cristallin, vont dans le sens opposé au précédent, c'est-à-dire de l'extrémité A vers l'extrémité B. Les deux flux sont constitués de quantités égales de charges électriques, puisque dans les semi-conducteurs intrinsèques, le nombre des électrons libres est égal à celui des trous.

Les liaisons placées entre l'extrémité du semi-conducteur et la pile sont au contraire traversées par un seul flux constitué uniquement par des électrons.

Signalons que le courant produit par une pile est continu et que son intensité est invariable dans chaque section et en tout point du conducteur. Cela signifie qu'à tout instant, la même quantité d'électrons entre dans le fil conducteur par l'extrémité A et sort par l'extrémité B. La même quantité d'électrons sort et entre également par les extrémités du petit bloc (figure 5-a).

Pour simplifier tout cela, imaginons qu'à l'intérieur du semi-conducteur et à tout instant, un électron sort par l'extrémité A et qu'un autre électron entre par l'extrémité B. Nous constatons donc que le nombre des électrons entrant est toujours égal à celui des électrons sortant.

L'électron sortant appartient à la bande de conduction, c'est-à-dire qu'il s'agit d'un électron libre. Ainsi, n'ayant pas de liens avec le réticule cristallin, il peut librement quitter le semi-conducteur et se diriger vers le positif de la pile.

A l'autre extrémité, l'électron entrant rencontre les trous qui peuvent se déplacer dans le réticule et se concentrer dans l'extrémité reliée au négatif de la pile, mais ne peuvent toutefois pas quitter le réticule. Ces trous sont en effet constitués essentiellement de places vides dans la bande de valence des atomes du semi-conducteur.

Lorsque l'électron provenant du négatif de la pile rencontre les trous, il occupe une place vide dans la bande de valence, faisant ainsi disparaître un trou.

En résumant ce qui vient d'être dit, nous pouvons tirer la conclusion suivante :

Lorsqu'un électron sort et qu'un autre entre, on a en permanence dans le semi-conducteur la perte d'un électron libre et la disparition d'un trou.

Si ce processus se répétait autant de fois qu'il y a d'électrons libres ou de trous, on pourrait s'attendre à un certain moment que le semi-conducteur reste sans électrons libres et sans trous. En réalité, le nombre d'électrons libres et de trous présents dans le réticule dépend exclusivement de la température du matériau. En effet, si la température du bloc semi-conducteur reste constante, pour chaque couple électron-trou disparu, il se forme en un point du semi-conducteur un autre électron libre et un autre trou.

Ainsi, les deux flux, celui des électrons libres (qui va de l'extrémité B à l'extrémité A) et celui des trous (qui dans le même semi-conducteur circule en sens inverse) sont alimentés en continuité, tant que dure la production de courant par la pile.

Dans un bloc de semi-conducteur N traversé par le courant délivré par une pile (figure 5-b), les phénomènes de la conduction électrique diffèrent de ceux qui viennent d'être décrits étant donné que le nombre d'électrons libres est supérieur au nombre de trous. Dans ce cas, il se forme à l'intérieur du semi-conducteur deux flux de charges électriques, l'un étant plus fort que l'autre. Les électrons libres qui constituent le flux supérieur sont appelés porteurs majoritaires, tandis que les trous qui constituent le flux inférieur sont appelés porteurs minoritaires. Il y a en effet, dans le semi-conducteur N, beaucoup plus d'électrons libres que de trous.

On peut donc facilement comprendre qu'une grande partie des électrons provenant de l'extrémité B, traverse facilement le bloc semi-conducteur, en restant toujours dans la bande de conduction.

Dans le semi-conducteur P (figure 5-c), il se forme également deux flux, mais cette fois, le flux le plus fort est constitué de trous (porteurs majoritaires) et le flux le plus faible, d'électrons libres (porteurs minoritaires). Il est donc peu probable qu'un électron libre puisse traverser tout le bloc de l'extrémité B à celle de A.

Les électrons libres qui sortent du semi-conducteur et les trous qui vont d'une extrémité à l'autre de ce même semi-conducteur prennent naissance en général à proximité de la face A. A partir de ce point, les deux charges opposées se séparent. L'électron se dirige vers le pôle positif de la pile à travers la liaison et le trou se dirige vers l'extrémité B du bloc, où il disparaîtra dès que sa place sera occupée par un électron provenant du négatif de la pile.


Semi-Conducteurs "4èmre Partie" - EFFET HALL - PRÉPARATION DES SEMI-CONDUCTEURS

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Effet Hall - Préparation des Semi-Conducteurs :

2. - EFFET HALL

L'explication sur la circulation du courant dans un semi-conducteur du type P peut sembler complexe, du fait qu'elle suppose une conduction due à des charges positives. Cependant, le phénomène est justifié par les mesures relatives à l'effet Hall qui mettent en évidence le déplacement de charges positives (trous) dans un semi-conducteur du type P.

L'effet HALL (du nom du savant qui le découvrît), peut être mis en valeur par l'expérience montrée schématiquement figure 6.

Supposons d'abord qu'une tension continue soit appliquée à un bloc conducteur en matière ordinaire à l'aide de deux plaques AA' et BB'. Dans ce cas, le courant traversant ce bloc est formé d'électrons circulant de BB' vers AA'.

Plaçons ensuite le bloc dans un champ magnétique uniforme, créé par un aimant, de façon que les lignes de flux soient perpendiculaires au bloc.

Les électrons circulant dans le bloc sont influencés par le champ magnétique et tendent à se déplacer dans une direction perpendiculaire à celle de leur propre mouvement et des lignes du champ magnétique.

Dans le cas illustré figure 6 où les électrons se dirigent de BB' vers AA' alors que les lignes de force vont du haut (pôle nord) vers le bas (pôle sud), les charges tendent à se déplacer sur la droite de leur mouvement initial. Il en résulte que ces charges (électrons) ne sont plus uniformément réparties dans le bloc, mais se concentrent sur le côté A'B'.

Cette accumulation des électrons produit un effet qui peut être mis en évidence par un voltmètre très sensible. En effet, en branchant l'appareil comme indiqué figure 6, on mesure une différence de potentiel électrique : le côté A'B' est négatif par rapport au côté AB. Cette différence de potentiel provient évidemment de la concentration des électrons du côté A'B'.

L'effet HALL consiste précisément en cette déformation des lignes de courant (flux d'électrons), dans une plaque conductrice sous l'effet d'un champ magnétique perpendiculaire à cette plaque. Cet effet se vérifie encore dans le cas d'un bloc semi-conducteur N, du fait que ce sont les électrons qui forment le flux de courant le plus important.

Par contre, avec un bloc semi-conducteur du type P (figure 7), la tension indiquée par le voltmètre est de polarité opposée à celle que l'on avait avec le bloc conducteur ordinaire ou le semi-conducteur N.

Ce résultat ne peut être expliqué que si l'on admet que les charges mobiles sont positives dans le cas du semi-conducteur du type P.

Elles seront décalées, sous l'action du champ magnétique, vers la gauche du sens de leur défilement qui est contraire à celui des électrons de la figure 6. Cette concentration de trous sur la face A'B' entraîne, elle aussi, une polarité inverse de celle qui était présente dans le cas d'un conducteur ordinaire ou d'un semi-conducteur. Ainsi, on confirme expérimentalement que les trous (charges positives) forment le courant circulant dans les semi-conducteurs du type P.

A l'aide de l'effet HALL, on a également pu mesurer la mobilité des charges dans les deux types de semi-conducteur.

La mobilité exprime, en centimètre par seconde (cm / s), la vitesse des charges qui se déplacent dans un cube de semi-conducteur de 1 cm d'arête lorsque la tension appliquée sur deux faces opposées est de 1 volt.

Cette mesure a permis de déterminer que les électrons ont une mobilité supérieure à celle des trous (encore appelés cavité ou lacune).

La moyenne de vie des trous et des électrons libres est un paramètre important à ne pas négliger ; elle correspond à l'intervalle de temps qui s'écoule entre le moment où dans le semi-conducteur la concentration des trous et des électrons libres subit une variation, et celui où elle revient à la conduction d'équilibre (recombinaison des charges).

HAUT DE PAGE 3. - LA PRÉPARATION DES SEMI-CONDUCTEURS POUR USAGE ÉLECTRONIQUE

Le germanium et le silicium sont les semi-conducteurs les plus largement utilisés dans la fabrication des composants électroniques.

On trouve le germanium sous forme de sel minéral dans certains types de roche : la houille (ou charbon fossile), les minerais de zinc et de cadmium.

Une grande partie du germanium destinée aux usages électroniques est extraite des sous-produits des transformations industrielles de la blende (minerai de zinc) et du carbone fossile (la houille).

En soumettant à des traitements opportuns les suies du carbone et les scories du minerai de zinc, on obtient un composé du germanium appelé bi-oxyde de germanium. Le bi-oxyde ainsi extrait est loin de posséder la pureté demandée. Il contient en effet de nombreuses traces d'éléments étrangers qu'il convient d'éliminer par des moyens chimiques avant d'extraire le germanium. Le bi-oxyde de germanium purifié est placé dans un creuset qui passe dans un four à atmosphère d'hydrogène et en sortie, on obtient du germanium (figure 8).

Celui-ci a un aspect blanc-argenté, brillant ; il est déjà relativement pur, mais pas assez pour l'utilisation dans l'industrie électronique. Pour obtenir la pureté voulue, on met le germanium dans un creuset de graphite, qui passe lentement dans un four tubulaire spécial, illustré schématiquement figure 9-a.

Le four est constitué d'un long tube de quartz, sur lequel se trouvent des bobines parcourues par un courant très intense de haute fréquence. Ce courant produit à l'intérieur du four un champ magnétique variable particulièrement puissant sous chaque bobine. Ainsi, dans le germanium qui se trouve sous les bobines, il se produit un fort échauffement et une fusion rapide. La fusion du germanium reste limitée aux zones placées sous les bobines. Par conséquent, tandis que le creuset avance lentement d'une extrémité à l'autre du four, les zones en fusion se déplacent dans le germanium dans le sens opposé à celui du creuset.

Le front de solidification qui avance de gauche à droite (figue 9-b) en suivant la zone en fusion, peut se comparer à un filtre poreux qui laisse passer le germanium, et maintient les impuretés dissoutes dans la zone fondue.

L'opération se répète sous chaque bobine, et à la sortie du four, on obtient un germanium d'un haut degré de pureté.

Comme le germanium, le silicium destiné à des usages électroniques doit être très pur. Normalement, le silicium est extrait du bi-oxyde de silicium en portant un mélange sable-charbon à une température de 3 000°C.

Le silicium que l'on obtient par ce procédé contient 2 à 3 % d'impuretés, alors que pour l'utilisation en électronique cette valeur doit être inférieur à 0,05 %.

On peut obtenir un certain degré de pureté en traitant chimiquement le silicium avec différents acides.

Depuis quelques temps, on obtient cependant de meilleurs résultats à partir du traitement chimique d'un sel de silicium au lieu du sable.

Pour le raffinage physique des cristaux de silicium, on utilise une variante de la méthode illustrée figure 9-a.

La barrette de silicium est placée dans la position vertical au centre d'un four tubulaire HF.

Le long de la paroi externe du four, on fait descendre une spire parcourue par un courant HF intense. En correspondance avec cette spire, on forme dans le silicium une zone fondue qui se déplace dans la barrette d'une extrémité à l'autre. L'action filtrante s'exerce ainsi de la même façon que celle décrite pour le germanium (figure 9-b).

Le procédé est répété plusieurs fois afin d'obtenir le degré de pureté nécessaire.

HAUT DE PAGE 4. - CULTURE ET DOPAGE DES MONOCRISTAUX

Après le raffinage, le semi-conducteur se présente sous forme d'un agrégat solide, constitué par d'innombrables cristaux, très petits et disposés dans tous les sens.

Le semi-conducteur ainsi formé, bien qu'étant très pur, n'est pas encore utilisable pour la réalisation des diodes et des transistors. Pour ces composants, il faut transformer l'agrégat en monocristal, c'est-à-dire en un unique et grand cristal. La figure 10 illustre deux méthodes de formation des monocristaux de germanium.

La première méthode (figure 10-a) constitue une nouvelle application du four HF (Haute Fréquence) et de la zone mobile en fusion.

La barrette de germanium obtenue à la fin du raffinage est placée dans un creuset de quartz avec un monocristal de germanium appelé semence et une couche de graphite. Le creuset avance lentement dans le four de façon à ce que la zone en fusion se déplace régulièrement d'un bout à l'autre de la barrette.

La partie fondue se solidifie sous forme d'un unique cristal orienté selon le réticule cristallin de la semence.

Pendant la formation du monocristal, on introduit des quantités rigoureusement dosées de substances étrangères, afin de transformer le semi-conducteur intrinsèque en semi-conducteur de type P ou N.

Les substances les plus fréquemment utilisées pour former les semi-conducteurs de type P sont l'indium, l'aluminium et le gallium. Pour les semi-conducteurs de type N, on utilise l'arsenic, le phosphore et l'antimoine.

Pour la formation du monocristal, on peut également procéder selon la méthode illustrée figure 10-b. L'installation comprend essentiellement un réchauffeur, un creuset et un arbre de soulèvement.

Dans le creuset, on fait fondre le germanium et les matériaux d'impureté nécessaires à la réalisation des types P ou N. Initialement, la semence est placée à la partie inférieure de l'arbre de soulèvement, et adhère ainsi par la suite à la surface du germanium en fusion contenu dans le creuset.

En réglant la température, on peut obtenir que le germanium commence à se cristalliser au point de contact avec la semence. A ce moment, l'arbre de soulèvement remonte très lentement de façon à ce que le cristal en formation continue à croître.

En général à la fin de cette étape, le monocristal se présente sous forme de lingot cylindrique. Celui-ci, après quelques contrôles concernant la parfaite distribution des impuretés, est taillé en lamelles très fines appelées pastilles (figure 11-a). Ces pastilles sont aplanies sur les deux faces, polies avec des solvants, puis découpées en plaquettes (figure 11-b).

Une autre méthode d'accroissement d'un cristal largement diffusée est celui de la croissance épit-axiale (figure 12).

Cette technique permet de déposer à la surface d'un produit cristallin un autre produit qui lui est apporté sous forme de vapeur. La couche déposée à la surface du produit dite, couche épitaxiale, a le même dopage que le produit vaporisé.

La croissance cristalline épit-axiale permet d'obtenir la formation de très fines couches mono cristallines d'une épaisseur de l'ordre du micron (millième de millimètre).

Cliquez ici pour la leçon suivante ou dans le sommaire prévu à cet effet. | Haut de page
Page précédente | Page suivante

Vous êtes 13 personnes connectés, en 1 heure de temps

Envoyez un courrier électronique à Administrateur Web Société pour toute question ou remarque concernant ce site Web.

Version du site : 10. 4. 12 - Site optimisation 1280 x 1024 pixels - Faculté de Nanterre - Dernière modification : 16 Juin 2017.

Ce site Web a été Créé le, 14 Mars 1999 et ayant Rénové, en Juin 2017.


Semi-Conducteurs "5ème Partie" - LA JONCTION P.N. - POLARISATION DE LA JONCTION

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Polarisation de la Jonction P. N. :

Nous allons à présent observer le comportement de deux cristaux de semi-conducteur de type N et P quand on lie une de leur extrémité par fusion.

Nous examinerons leurs propriétés et les applications qui en découlent.

1. - LA JONCTION P.N.

Nous savons déjà que les cristaux de type P contiennent des trous comme porteurs majoritaires tandis que les cristaux de type N contiennent des électrons libres comme porteurs majoritaires.

Voyons le comportement des porteurs majoritaires lorsqu'il se forme une jonction entre deux semi-conducteurs de types différents, c'est-à-dire entre un cristal P et un cristal N (figure 1-a).

En pratique, la jonction s'établit en formant par des moyens techniques spéciaux une zone P dans un monocristal N ou inversement, une zone N dans un monocristal P. Par contre, il est impossible d'unir deux cristaux de types différents pour former une jonction P.N.

Toutefois et ceci afin de mieux comprendre ce qui se passe au niveau d'une jonction, nous représenterons cette dernière par l'union de deux plaquettes différentes de germanium.

Lorsque la jonction est effectuée, une partie des électrons libres du cristal N, sous l'effet de l'agitation thermique, commence à se répandre dans le cristal P et en même temps, toujours sous la poussée de l'agitation thermique, une partie des trous du cristal P se propage dans le cristal N.

Dans un premier temps, la diffusion des électrons et des trous s'effectue avec une certaine régularité dans les deux sens. Théoriquement, si l'on maintient ce rythme pendant un temps suffisamment long, on arrive à un état final dans lequel les électrons libres et les trous sont uniformément distribués dans les deux cristaux. En réalité, la diffusion s'arrête, bien avant d'occuper entièrement les deux cristaux et ainsi, il se forme autour de la surface de jonction une seule zone (relativement mince), dans laquelle sont mélangés en quantités égales les électrons libres et les trous.

Dans la phase finale, nous obtenons donc trois zones distinctes :

- Une zone N : constituée par la partie N du cristal, non occupée par les trous provenant du cristal P.

- Une zone P : constituée par la partie du cristal P non occupée par les électrons libres provenant du cristal N.

Nous trouvons enfin sur les bords de la surface de jonction, la nouvelle zone que l'on peut appeler "intrinsèque", en considérant qu'elle contient un nombre égal d'électrons libres et de trous (figure 1-b). Il ne faut toutefois pas considérer cette nouvelle zone comme rigoureusement intrinsèque. En effet, la distribution des charges libres n'est pas uniforme comme dans les semi-conducteurs intrinsèques. Pour qualifier ce phénomène, on utilise l'appellation anglaise déplétion région, que l'on peut traduire par zone d'épuisement, rappelant ainsi que dans la zone en question, la poussée de diffusion des charges libres provenant des deux cristaux réunis, s'épuise.

En examinant les phénomènes qui prennent naissance tout de suite après la formation d'une jonction P.N., nous nous sommes limités jusqu'ici à observer les déplacements des électrons libres et des trous, sans tenir compte des réticules cristallins dans lesquels s'effectue la diffusion des charges. En réalité, les deux réticules cristallins exercent une grande influence sur la diffusion. En effet, c'est à partir des caractéristiques électriques des réticules que naît le plus grand obstacle pour l'achèvement de la diffusion des charges dans les deux cristaux.

Lorsque les électrons qui sortent du cristal N entrent dans le réticule du cristal P et que les trous sortant du cristal P se propagent dans le réticule du cristal N, il se produit aux extrémités des deux réticules en contact, deux nouveaux états électriques. En effet, sur l'extrémité du cristal N, il se forme une accumulation d'électricité positive, due à la perte d'électrons et à l'acquisition de trous, tandis qu'à l'extrémité du cristal P, nous trouvons une accumulation d'électricité négative, due à la perte de trous et à l'acquisition d'électrons.

La séparation des charges de signes opposés produit un champ électrique E, circulant de l'extrémité positive du cristal N à l'extrémité négative du cristal P (figure 1-b et nous reportons le même schéma afin de vous simplifier votre tâche et surtout de bien comprendre le processus).

Ce champ électrique agit de façon à s'opposer à la diffusion des charges à travers la jonction, dans la mesure où il tend à ramener les trous du cristal N au cristal P et les électrons du cristal P au cristal N.

Avec la croissance de l'intensité du champ E et la diffusion des charges qui se poursuit, la force de rappel des charges augmente également. Ainsi, la poussée de la diffusion trouvera de plus en plus d'opposition, jusqu'à ce que l'équilibre entre les forces opposées soit atteint, provoquant alors la cessation de toute diffusion des charges dans les deux cristaux.

Avec l'équilibre établi entre la force du champ électrique et la poussée de diffusion, il se forme aussi une séparation entre une certaine quantité de charges positives et négatives sur les deux bords de la zone d'épuisement. Par conséquent, aux bords de cette dernière, une certaine différence de potentiel (Vo de la figure 1-b) reste constante et pour cette raison on l'appelle couramment mais improprement, potentiel de contact ou encore potentiel de diffusion.

A l'avenir, lorsque nous parlerons de cette différence de potentiel Vo, nous utiliserons la dénomination barrière de potentiel. Ce terme, plus correct que le précédent, rappelle l'obstacle que le potentiel Vo représente, pour la diffusion ultérieure des charges électriques d'un cristal à l'autre.

C'est donc de cette barrière de potentiel Vo qui se forme au niveau de la jonction P.N. que dépendent toutes les propriétés de la diode à cristal.

2. - POLARISATION DE LA JONCTION

Après avoir examiné la formation d'une jonction entre deux semi-conducteurs de types différents, voyons maintenant le comportement de celle-ci lorsqu'elle est polarisée, c'est-à-dire lorsque la tension délivrée par une source d'alimentation continue est appliquée aux deux zones du cristal.

La tension peut être appliquée dans les deux sens c'est-à-dire, en reliant le pôle positif de la pile à la zone N et le pôle négatif à la zone P ou inversement, en reliant le positif à la zone P et le négatif à la zone N.

Dans le premier cas, on dit que la jonction (c'est-à-dire la diode) est polarisée en inverse tandis que dans le second cas, la diode est polarisée en direct.

Que se passe-t-il au niveau de la jonction P.N. lorsque celle-ci est polarisée en inverse ?

La figure 2 montre qu'à l'instant où le circuit est fermé, une partie des électrons libres se détache de la zone N du cristal et se dirige vers le pôle positif de la batterie d'alimentation.

Au même instant, une certaine quantité d'électrons émis par le négatif de la batterie, rejoint la zone P du cristal, où ils feront disparaître une partie des trous.

Si maintenant nous admettons que dans la zone P il n'y a pas d'électrons libres qui puissent rejoindre la zone N pour remplacer ceux qui sont repoussés vers le positif de la pile et que dans la zone N il n'y ait pas de trous qui puissent se propager jusqu'à la zone P afin de remplacer ceux qui ont disparu, nous pourrions conclure à la cessation du mouvement des charges circulant du cristal à la batterie et de la batterie au cristal. En effet, le nombre des électrons libres présents dans la zone N du cristal est incontestablement très grand, mais non illimité ; il en est de même pour les trous présents dans le cristal P.

L'annulation du courant produit par la pile, aussitôt après la fermeture du circuit, est justifiée par le fait que les électrons et les trous sont en nombre limité dans l'une ou l'autre du cristal et par l'impossibilité de les remplacer lorsqu'ils s'éloignent et qu'ils disparaissent.

Dans la réalité, le déplacement des charges et par conséquent, le courant produit par la pile, cesse avant même que la zone N ne se soit libérée de ses électrons et la zone P de ses trous.

Pour expliquer ce phénomène, sachons que la barrière de potentiel se renforce rapidement avec la diminution des électrons libres et des trous dans les zones respectives et son amplitude augmente en passant de Vo à Vo' (comparez à ce sujet les figures 1-b et 2).

La nouvelle différence de potentiel Vo' peut ainsi annuler l'effet de la tension extérieure Vi, avant que tous les électrons de la zone N ne soient repoussés vers le positif de la pile et avant que tous les trous de la zone P n'aient disparu.

La tension Vi appliquée aux bornes de la diode (figure 2) est dite tension inverse. Si l'on tient compte de ce qui a été dit précédemment, le courant circulant dans la diode (aux bornes de laquelle on a appliqué une tension inverse) devrait s'annuler rapidement. En réalité, le courant ne s'annule pas complètement du fait de la présence des porteurs minoritaires, c'est-à-dire de la présence de trous dans la zone N du cristal et d'électrons libres dans la zone P.

Un certain nombre de porteurs minoritaires réussit toujours à traverser la jonction, provoquant ainsi un remplacement partiel des électrons libres dans la zone N et des trous dans la zone P. On constate donc la présence d'un courant très faible, circulant de l'extrémité N à l'extrémité P du cristal. Ce courant est appelé courant inverse (Ii).

Voyons maintenant le phénomène inverse, c'est-à-dire lorsque la jonction P.N. est polarisée en direct (figure 3-a).

Lorsque le circuit est fermé, la force électromotrice de la batterie met en mouvement les électrons libres de la zone N et les trous de la zone P, qui convergent tous deux vers la jonction (figure 3-a), à l'intérieur de laquelle les électrons tombent dans les trous, ce qui entraîne la disparition des uns et des autres. Cependant, les électrons libres qui tombent dans les trous, sont continuellement remplacés par d'autres, provenant du négatif de la source d'alimentation.

Ainsi, tous les trous disparus sont remplacés par d'autres, qui se forment du côté de la zone P, vers le positif de la batterie. Le flux des charges se reproduit donc perpétuellement, formant un courant continu. On le constate d'ailleurs en mesurant la résistance directe de la diode.

Le courant continu Id est dit courant direct, la tension extérieure, Vd qui est à l'origine de la formation du courant Id, est dite tension directe.

La figure 3-b illustre le cas où la tension continue Vd est inférieure à la différence de potentiel Vo (figure 1-b), qui constitue la barrière de potentiel. Ainsi, tant que la tension Vd est inférieure ou égale à Vo, le courant est pratiquement nul. Ce courant n'existe pratiquement que lorsque la tension Vd dépasse la valeur de Vo. Cette valeur est différente selon que la jonction est constituée par un cristal de germanium ou par un cristal de silicium : pour le germanium, cette valeur est normalement de 0,2 à 0,3 V alors que pour le silicium elle est de 0,6 à 0,7 V.

Une jonction P.N. permet le passage d'un courant quand celui-ci parcourt le semi-conducteur dans le sens du cristal dopé P vers celui dopé N. Elle s'oppose à la circulation d'un courant dans le sens inverse.

3. - LA DIODE À JONCTION

La jonction P.N. en germanium ou en silicium peut être utilisée pour réaliser un dispositif appelé diode dont le symbole graphique est représenté figure 4. La conduction de la diode est matérialisée par le sens de la flèche.

L'anode (A) correspond à la zone P de la jonction et la cathode (K) à la zone N ; l'extrémité "A" nécessite une tension positive par rapport à l'autre extrémité "K".

La jonction est obtenue par la pose, sur une pastille de semi-conducteur N, d'une certaine quantité d'aluminium (figure 5-a) ou d'indium ; on chauffe l'ensemble de façon à obtenir la fusion de l'aluminium ou de l'indium, et la fusion partielle du semi-conducteur (figure 5-b). Après refroidissement, ces corps se solidifient formant une zone P pour l'aluminium et la jonction P.N. dans la pastille N (figure 5-c).

Le tout est ensuite introduit dans un tube de verre (figure 5-d) et le conducteur est soudé à l'aluminium ou à l'indium (figure 5-d à droite). On referme le tube de verre pour former le boîtier de la diode (figure 5-e). Il existe également d'autres procédés de fabrication des diodes. Par exemple, pour obtenir la jonction P.N. on peut se reporter à la méthode de la diffusion qui consiste à faire évaporer des impuretés pour qu'ils pénètrent dans la pastille P de façon à former une zone N.

La diffusion est utilisée dans la fabrication des diodes au silicium pouvant supporter de grandes tensions et de forts courants. La figure 6 illustre quelques types de diodes à semi-conducteurs. La cathode des diodes des figures 6-a et 6-e est indiquée par une bague ou un point de couleur sur le boîtier du composant.

Sur les figures 6-c et 6-d, nous avons deux autres types de diode au silicium jouant le rôle de redresseur. Ces diodes de redressement sont sur ces figures en boîtier métallique ou en boîtier plastique.

Malgré leurs dimensions réduites, certaines diodes fournissent des courants élevés (plus de 10 ampères) et arrivent même à fonctionner correctement à une température ambiante très élevée (150°C).

La diode de la figure 6-c, très utilisée dans les alimentations de récepteurs radio et T.V., peut être fixé sur le châssis d'un appareil au moyen d'écrous et de rondelles ainsi que celle de la figure 6-f employée pour les puissances très élevées où un dissipateur thermique est nécessaire.

Les caractéristiques électriques du composant, données par le constructeur, sont valables uniquement pour une température ambiante déterminée car si cette dernière varie, les valeurs de la diode changent sensiblement.

Pour obtenir la courbe caractéristique tension-courant d'une diode, on utilise deux montages électroniques :

- Le premier (figure 7-a) permet d'obtenir la caractéristique directe de la diode. Pour cela, à l'aide d'un potentiomètre que l'on fait varier, on applique une tension directe Vd, mesurée par le voltmètre (V) et on relève les valeurs correspondantes du courant direct Id sur le milliampèremètre (mA).

- Le second (figure 7-b) permet d'obtenir la caractéristique inverse de la diode. Pour cela, le montage reste le même à la seule différence que la pile et les deux appareils de mesures sont branchés en sens inverse. Il est à noter que l'utilisation d'un micro-ampèremètre (µA) facilite les mesures de courants inverses (Ii) faibles.

Chaque couple de valeurs mesurées (tension et courant) peut être reporté sur un graphique ayant deux axes orthogonaux gradués (figure 8), le premier horizontal en volts, le deuxième vertical en milliampères.

En prenant comme exemple le couple de valeurs : Vd = 1,5 V et Id = 5 mA, on obtient sur le graphique un point A correspondant à l'intersection des deux droites en pointillé partant perpendiculairement de l'endroit même où sont portées ces valeurs.

En reportant point par point chaque couple de valeurs obtenues dans les cadrans correspondants sur le graphique (tensions et courants direct dans le cadran "1", tensions et courants inverses dans le cadran "3" et en reliant par un trait tous ces points, on obtient la courbe caractéristique d'un type de diodes (figure 8).

On peut remarquer que la courbe passe par l'origine des axes (point 0) ; une tension nulle entraîne l'absence de courant.

Dans le cadran "1", on observe que le courant et la tension augmentent ou diminuent ensemble.

Pour chaque type de diode, le constructeur fixe une valeur maximale (Idmax) à ne pas dépasser sans risquer de l'endommager. Il indique également le courant de pointe répétitif que la diode peut supporter pendant de courts instant à intervalles de temps déterminés et le courant de pointe non répétitif que la diode reçoit une fois de temps en temps, par exemple lors d'une mise sous tension.

Ces deux dernières valeurs sont plus élevées que celle du courant (Idmax) qui représente 20 à 30 fois moins la valeur d'un courant de pointe non répétitif.

Dans le cadran "3", on note que le courant inverse (Ii) est pratiquement constant et qu'il ne dépend pas de la tension inverse (Vi) quand celle-ci varie sur une certaine plage. La tension inverse d'une diode peut atteindre quelques centaines de volts jusqu'à une valeur limite (Vimax) imposée par le constructeur au-delà de laquelle la diode est détruite.

Tant que cette valeur n'est pas atteinte, le courant inverse de la diode reste faible et par conséquent il ne peut pas se produire un claquage de la jonction de la diode.

En résumé, le constructeur fournit les caractéristiques suivantes :

  • - Courant direct maximal (Idmax) noté généralement par IF (littérature anglaise : "forward").

  • - Courant de pointe répétitif (IFRM).

  • - Courant de pointe de surcharge (non répétitif) IFSM

  • - Tension inverse maximale (Vimax) noté généralement par VR (littérature anglaise : "reverse"

  • - Tension inverse maximale de crête VRM

  • - Courant inverse continu IR (plus ce courant est faible, meilleure est la qualité de la diode).

Une diode de puissance qui fournit un courant Idmax élevé ne peut pas avoir un courant inverse IR aussi faible que celle qui supporte seulement quelques dizaines de milliampères et cependant la qualité n'en est pas pour autant affectée. Il est bon de savoir à quelle température est la jonction de la diode quand on détermine la valeur du courant inverse IR car ce dernier est issu de la concentration des porteurs minoritaires qui sont sensibles aux variations thermiques.


Semi-Conducteurs "6ème Partie" - L'EFFET ZENER - CAPACITÉ DE LA JONCTION

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

L'effet Zener et la Capacité de la Jonction :

4. - L'EFFET ZENER

La figure 9 représente la courbe typique caractéristique d'une diode à jonction. En l'examinant attentivement, on remarque que la courbe passe toujours par les axes, c'est-à-dire qu'en l'absence de tension appliquée aux bornes de la diode, le courant ne passe plus.

La partie gauche de la caractéristique, correspondant à la polarisation inverse de la diode, montre qu'en augmentant la tension négative appliquée, le courant devient très faible, même si l'on arrive à des tensions de plusieurs volts. En effet, la caractéristique reste toujours à la même distance de l'axe horizontal (figure 9).

Compte tenu de ceci, on peut donc penser que la tension inverse peut augmenter sans limitation puisque le courant, ayant atteint la limite de saturation (correspondant à la concentration des porteurs minoritaires) n'augmente plus. En réalité, le courant n'est constant que jusqu'à un point bien défini de la tension, après quoi il commence à augmenter très rapidement, à tel point que la caractéristique inverse passe de la position presque horizontale à la position verticale (figure 10).

On constate donc une augmentation considérable des porteurs minoritaires et par conséquent, le courant inverse devient beaucoup plus intense.

On appelle ce phénomène effet ZENER, d'après le nom du savant qui le découvrît et réussit à en donner l'explication.

La tension à laquelle le phénomène se manifeste est dite tension de ZENER (Vz de la figure 10).

Pour expliquer l'effet ZENER, il est nécessaire de rappeler que lorsqu'une diode est polarisée en inverse, nous avons un courant inverse, constitué de porteurs minoritaires, dû à la formation de couples électrons-trous, causée par la rupture des liens existant entre les atomes du semi-conducteur.

La rupture des liens est provoquée par la vibration des atomes sous l'effet de la température. Il existe également d'autres causes susceptibles d'engendrer la formation d'un couple électron-trou.

En étudiant la jonction P.N. nous avons vu qu'à proximité de cette jonction, il se forme une zone de charges libres (zone d'épuisement), à laquelle correspond une différence de potentiel, appelée barrière de potentiel.

Étant donné que cette zone est excessivement mince, le fait d'augmenter la tension de polarisation inverse de la diode provoque une augmentation de la différence de potentiel près de la jonction. Cette augmentation atteint une telle proportion (Vz = tension de ZENER), qu'elle engendre une force capable d'éloigner de leur orbite un grand nombre d'électrons périphériques, appartenant aux atomes se trouvant à proximité de la jonction.

Or, pour chaque électron qui s'éloigne de son orbite, il apparaît un couple électron-trou, donc une augmentation considérable des porteurs minoritaires.

Le courant inverse devient alors relativement intense.

Les diodes conçues pour tirer profit de ce phénomène sont appelées diodes ZENER (figure 11). Dans celles-ci, il existe également un autre phénomène appelé l'effet avalanche.

L'effet avalanche se produit lorsque les porteurs minoritaires présents à proximité de la jonction s'accélèrent à un point tel, qu'ils heurtent les électrons périphériques des atomes, à une vitesse suffisante pour les détacher de leur orbite.

Les charges libres ainsi obtenues sont accélérées et produisent à leur tour (toujours par chocs) de nouvelles charges et ainsi de suite. Ainsi, le nombre de charges libres augmentent très rapidement, d'où le nom d'effet d'avalanche donné à ce phénomène.

Les charges rendues libres de cette manière font augmenter le courant dû à l'effet ZENER. Cela signifie que selon la tension de ZENER (Vz), le courant inverse passe très rapidement d'une valeur réduite à une valeur remarquablement élevée.

La figure 12 illustre très bien ce phénomène. Elle représente en effet l'allure de la caractéristique inverse d'une diode ZENER.

Comme on peut le constater, le courant inverse est d'abord si petit (quelques micro-ampères) que la caractéristique se trouve presque sur l'axe horizontal, duquel elle se détache ensuite assez brusquement pour passer pratiquement à l'état vertical. En regardant la partie presque verticale de la caractéristique, tendant à démontrer que la tension reste constante bien que le courant varie dans de larges limites, on comprend que l'on puisse utiliser les diodes ZENER comme stabilisateurs de tension.

En effet, après un dopage approprié des semi-conducteurs, il est possible de faire varier dans de larges limites, la tension pour laquelle on vérifie l'effet zener. Avec de tels procédés, il est possible de fabriquer des diodes ZENER, capables de stabiliser des tensions d'ordre différent, allant de quelques volts jusqu'à plusieurs dizaines de volts.

La figure 13 représente quelques types de diodes ZENER couramment utilisées.

5. - CAPACITÉ DE LA JONCTION

Une jonction P.N. présente une résistance dépendant du type de polarisation qui lui est appliquée :

- En polarité directe, cette résistance a une valeur faible.

- En polarité inverse, elle est très grande (mis à part les diodes ZENER où l'effet d'avalanche a été provoqué).

Un examen attentif d'une jonction montre la similitude avec un condensateur. En effet, si nous considérons une jonction P.N. non polarisée, trois parties se détachent (figure 14) :

  • - Une (A), constituée par le semi-conducteur N

  • - Une autre (C) par le semi-conducteur P

  • - Enfin une troisième (B) qui est la barrière de potentiel.

Un matériau contenant des charges mobiles peut être assimilé à un conducteur alors qu'un autre, privé de ces mêmes charges, se comporte comme un isolant. Ainsi, la jonction apparaît constituée de deux parties en métal (A et C) séparées par une autre isolante (B), analogue à un diélectrique.

On sait que deux plaques métalliques séparées par un isolant (diélectrique) constituent un condensateur et la jonction d'une diode en est un exemple.

Si à présent, on applique à la jonction une polarisation inverse, les plaques A et B sont respectivement rendues négative et positive ; la barrière de potentiel augmente et la capacité s'en trouve modifiée (figure 15-a).

Ainsi, suivant la valeur de la tension inverse appliquée à la diode, la capacité intrinsèque de celle-ci varie dans certaines limites (figure 15-b). Le schéma équivalent de la diode en inverse est donné figure 15-c.

Une capacité variable en parallèle sur une résistance de très grande valeur pour simuler la fuite de courant (quelques micro-ampères) du diélectrique.

La propriété de la jonction en inverse a permis de réaliser des circuits de contrôle automatique de fréquence d'oscillateurs (par exemple, oscillateurs locaux de récepteurs FM ou TV).

La figure 16 représente deux types de diodes à capacité variable (VARICAP) dont certaines au silicium offrent une capacité allant de quelques picofarads à une centaine de picofarads environ suivant la tension inverse appliquée aux bornes.

Les diodes de redressement au silicium, les plus utilisées, peuvent aussi être utilisées en capacité variable ; la résistance parallèle (très grande) ne perturbe pas les circuits oscillants.

En polarisation directe, la capacité de la diode est "masquée" par la résistance qui est faible dans ce cas. La capacité de la diode peut jouer un rôle néfaste dans les montages à très hautes fréquences où elle est utilisée pour ses propriétés de redressement. En effet, sa réactance peut devenir très faible et offrir ainsi un court-circuit à la tension inverse. Son emploi est donc à proscrire dans ces montages.

6. - PROPRIÉTÉS DES JONCTIONS P.N.

Suivant le type de dopage effectué dans une jonction P.N., l'utilisation de la diode est bien spécifique :

  • - Comme redresseur en utilisant la caractéristique directe et inverse sans dépasser, pour cette dernière, la tension de claquage.

  • - Comme stabilisateur de tension en exploitant l'effet ZENER en polarisation inverse.

  • - Comme capacité variable en tirant parti de faibles tensions inverses appliquées aux bornes du composant.

7. - LA DIODE À POINTE (OU À CRISTAL)

Conçue avant la diode à jonction, on l'utilise pour la conduction unidirectionnelle en polarisation directe. Elle se compose d'un contact ponctuel, au niveau de la pastille semi-conductrice, par un fil très fin en tungstène. On utilisait, à l'époque, pour déceler les ondes électromagnétiques (ondes radios par exemple), un détecteur à cristal de galène, constitué par un morceau de minerai de sulfure de plomb (galène) sur lequel était posé ce que l'on appelait la "moustache du chat". La figure 17 illustre la fabrication d'une diode à pointe dont la disposition des différents éléments ne change guère de celle déjà vue pour la diode à jonction.

Après fermeture avec le support en verre (figures 17-a et 17-b), on fait passer, durant un bref instant, un courant de très grande valeur à travers la pointe de tungstène et la pastille de germanium ou de silicium dopé N, de façon à créer, par fusion au point de contact de ces deux éléments, une jonction définitive (figure 17-c).

L'allure de la caractéristique de la diode à pointe est donc sensiblement la même que celle de la diode à jonction comme le montre la figure 18.

Cependant, on remarque quelques différences : en polarisation directe (cadran 1, figure 18), pour un même courant dans les deux composants, la tension appliquée aux bornes de la diode à pointe est supérieure à celle de la diode à jonction. En somme, la diode à pointe présente une résistance directe plus élevée que la diode à jonction.

En polarisation inverse (cadran 3, figure 18), le courant (Ii) augmente avec la tension (Vi) et ne présente pas, comme pour la diode à jonction, un palier caractérisé par un courant inverse pratiquement constant quand la tension (Vi) varie jusqu'à une valeur maximale où se produit l'effet de claquage.

L'allure de la courbe en inverse pour la diode à pointe découle de l'échauffement créé dans la micro-jonction (pointe en tungstène, semi-conducteur), entraînant l'augmentation des porteurs minoritaires responsables du courant inverse.

Cette diode, possédant une capacité de micro-jonction très faible, est désignée pour les montages démodulateurs de hautes fréquences.

Il est à noter que dans ce type de diode, l'effet ZENER n'existe pas et la propriété de redresser est meilleure avec un semi-conducteur de type N. C'est pour cela que les diodes à pointe sont faites d'un semi-conducteur dopé N sur lequel est établi la micro-jonction avec la pointe en tungstène.

Après avoir parlé de la diode, nous entamerons, dans la prochaine leçon (semi-conducteur 4), l'examen du transistor où son application dans les montages électroniques est très utilisée également.


Semi-conducteurs "7ème Partie" - LE TRANSISTOR À JONCTIONS

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Le Transistor à Jonctions :

Dans cette théorie, nous allons examiner un composant très utilisé en électronique : le transistor.

Les principaux procédés de fabrication des transistors seront exposés ainsi que les montages fondamentaux.

1. - LE TRANSISTOR À JONCTIONS

C'est un dispositif formé de trois zones de semi-conducteur disposées les unes à côté des autres de telle sorte que deux zones consécutives soient de type différent.

Avec ce système, on comprend facilement que l'on ne peut obtenir que deux types du dispositif ci-dessus : soit on insère une zone de semi-conducteur P entre deux zones de semi-conducteur N comme illustré figure 1-a, soit au contraire on intercale une zone N entre deux zones P (figure 1-b).

Les dispositifs en question sont ensuite complétés par trois plaquettes métalliques placées respectivement sur les extrémités des zones latérales et sur le côté de la zone centrale. Elles sont désignées par les lettres E, B, C.

Pour distinguer les deux types, le dispositif de la figure 1-a est appelé transistor NPN et celui de la figure 1-b transistor PNP.

Par contre dans les deux cas, la zone centrale est appelée base (d'où le symbole B donné à la plaquette et à la liaison correspondante) tandis que les zones latérales sont appelées respectivement émetteur et collecteur (d'où les symboles E et C donnés aux plaquettes et liaisons correspondantes).

Les caractéristiques des deux types de transistors sont semblables, c'est-à-dire qu'ils fonctionnent de la même façon. Toutefois, ils nécessitent des tensions de polarité contraire : le transistor NPN fonctionne avec des tensions positives tandis que le transistor PNP fonctionne avec des tensions négatives.

(Nous reportons le même schéma ci-dessus afin de mieux faciliter la lecture à savoir figure 1).

En observant la figure 1, on remarque que les trois zones forment deux jonctions distinctes ; dans le transistor NPN, l'émetteur et la base forment une jonction NP tandis que la base et le collecteur forment une jonction PN.

Dans le cas du transistor PNP par contre, l'émetteur et la base forment une jonction PN tandis que la base et le collecteur constituent une jonction NP.

Lorsque l'on applique aucune tension sur les électrodes du transistor, c'est-à-dire lorsque ses deux jonctions ne sont pas polarisées, il s'y manifeste les mêmes phénomènes que l'on avait dans la jonction PN. (Voir semi-conducteurs 3).

Chaque jonction est le siège d'une barrière de potentiel où la zone N est rendue plus positive que la zone P. La barrière de potentiel a une valeur telle qu'elle permet le passage d'un flux de porteurs majoritaires égal au flux des porteurs minoritaires. Ainsi le flux total des porteurs traversant chaque jonction est nul.

Pour le fonctionnement normal d'un transistor, qu'il soit du type PNP ou NPN, la jonction émetteur-base doit être polarisée en direct tandis que la jonction collecteur-base doit être polarisée en inverse. La polarisation des jonctions peut s'obtenir au moyen d'une pile raccordée de manière adéquate.

Pour polariser directement la jonction émetteur-base, la pile est raccordée comme le montre la figure 2-a dans le cas d'un transistor PNP, ou bien de la manière indiquée figure 2-b dans le cas d'un transistor NPN.

Dans les circuits ainsi constitués, de façon analogue à ce qui se passe dans une diode, il circule un courant direct appelé courant d'émetteur et désigné par IE.

Pour polariser en inverse la jonction collecteur-base, la pile est raccordée comme le montre la figure 3-a dans le cas d'un transistor PNP, ou bien de la manière indiquée figure 3-b dans le cas d'un transistor NPN.

Dans ces nouveaux circuits, on observe aussi ce qui se produit dans une diode, c'est-à-dire que l'on constate la circulation d'un courant inverse appelé courant résiduel et désigné par ICBO.

Ce symbole (ICB0) indique qu'il s'agit du courant traversant la jonction collecteur-base lorsque la jonction émetteur-base n'est pas polarisée (IE = 0).

Le courant résiduel ICB0, étant dû aux porteurs minoritaires, a une intensité très faible. Celle-ci, qui ne dépend pratiquement pas de la tension appliquée à la jonction collecteur-base, est par contre largement tributaire de la température à laquelle se trouve le transistor et de ses caractéristiques.

De ce que nous venons de dire, il r�sulte que chaque jonction d'un transistor se comporte comme une diode. Cela n'est vrai que si les deux jonctions sont polarisées séparément. Si par contre, elles sont polarisées simultanément comme indiqué figure 4, le comportement du transistor est différent.

Dans ce cas, en effet, les courants IE et ICB0 ne continuent plus à circuler indépendamment l'un de l'autre comme indiqué figures 2 et 3.

Lorsque les deux jonctions sont polarisées comme illustré figure 4, le courant ICB0 qui en résulte augmente pour atteindre une valeur quasiment égale à celle du courant IE : ce nouveau courant est appelé courant de collecteur et est désigné par IC. On voit donc que dans un transistor, le courant d'émetteur peut influencer le courant de collecteur.

Ainsi, lorsque le courant d'émetteur est nul comme dans le cas de la figure 3, le courant de collecteur a une intensité très faible (c'est le courant résiduel ICB0). Lorsque, par contre, le courant d'émetteur n'est plus nul comme dans le cas de la figure 4, le courant de collecteur augmente d'une valeur quasiment égale à celle du courant d'émetteur. Pour l'expliquer, il faut considérer l'intérieur du transistor.

Examinons tout d'abord le transistor PNP de la figure 4-a en nous intéressant à la jonction émetteur-base.

Puisque cette jonction est polarisée en direct, les deux flux des porteurs majoritaires qui la traversent sont beaucoup plus intense que les deux flux des porteurs minoritaires. Ceux-ci seront donc négligés. Il y aura donc un flux de trous circulant de l'émetteur vers la base et un flux d'électrons circulant de la base vers l'émetteur. Les électrons parvenus sur l'émetteur se recombinant à leur tour avec les trous présents tandis qu'autant d'électrons sont fournis à la base par la pile reliée entre cette base et l'émetteur.

Simultanément, la même pile attire un nombre égal d'électrons de l'émetteur dans lequel il se forme de nouveaux trous remplaçant ceux qui ont disparu à cause des recombinaisons avec les électrons provenant de la base. Par contre, le flux de trous circulant de l'émetteur vers la base se comporte d'une manière tout à fait différente. En effet, il faut savoir que les trous parvenus dans la base deviennent des porteurs minoritaires puisque cette base est de type N.

D'autre part, la jonction collecteur-base étant polarisée en inverse, cette polarisation arrête le flux des porteurs majoritaires tandis qu'elle favorise le passage à travers la jonction du flux des porteurs minoritaires. Par conséquent, les trous provenant de l'émetteur et qui sont parvenus sur la base se trouvent forcés de traverser également la jonction collecteur-base. Ces trous, porteurs minoritaires, rejoignent ainsi le collecteur.

Il s'ajoute donc, au faible courant résiduel des porteurs minoritaires traversant la jonction collecteur-base polarisée en inverse, le courant bien plus intense dû aux trous provenant de l'émetteur.

Précédemment, nous avons dit que le courant de collecteur augmente d'une valeur presque égale à celle du courant d'émetteur. En effet, tous les trous provenant de l'émetteur n'atteignent pas le collecteur car une petite partie d'entre eux se recombinants avec les électrons présents dans la base. Cela contribue ainsi à former le courant de base désigné par IB comme représenté figure 4-a.

(Nous reportons le même schéma ci-dessus afin de mieux faciliter la lecture, à savoir figure 4).

Pour rendre le courant de collecteur le plus égal possible au courant d'émetteur, il faut chercher à réduire au minimum le nombre de trous se recombinant avec les électrons présents dans la base.

Dans ce but, les transistors sont réalisés avec une base très mince de manière à réduire le parcours que les trous y accomplissent pour atteindre le collecteur.

La possibilité que ces trous ont de rencontrer les électrons présents dans la base et de se recombiner avec eux devient donc plus faible.

Pour cette raison, dans les figures considérées jusqu'à présent, la zone constituant la base est représentée plus étroite que les deux autres formant l'émetteur et le collecteur. Un autre moyen pour réduire cette possibilité de rencontre consiste à réaliser cette base avec un semi-conducteur peu dopé. Ainsi, le nombre d'électrons libres présents dans la base se trouve réduit.

L'émetteur est appelé ainsi parce qu'il émet les trous qui, après avoir traversé la base, arrivent au collecteur. Sa dénomination provient du fait qu'il "collecte" la majeure partie des trous "émis" par l'émetteur.

Ce qui a été dit est valable pour le transistor PNP. On peut dire la même chose pour le transistor NPN de la figure 4-b en tenant compte que dans celui-ci l'émetteur est constitué d'un semi-conducteur de type N. Il "émet" donc des électrons qui sont, pour une grande partie, "recueillis" par le collecteur après avoir traversé la base.

Puisque les électrons ont une charge de signe contraire à celle des trous, les deux piles avec lesquelles on polarise le transistor NPN sont raccordées avec les polarités inverses de celles adoptées pour le transistor PNP. En conséquence, les courants d'émetteur, de base et de collecteur sont orientés en sens contraire comme indiqué figure 4-b.

Maintenant, nous allons préciser la composition des courants de collecteur et de base en nous référant à un transistor PNP.

Comme nous l'avons dit, le courant de collecteur IC est formé du courant résiduel ICB0 et en grande partie du courant d'émetteur IE.

Le courant IC, étant un peu inférieur au courant IE, est exprimé au moyen du produit du courant IE par un facteur légèrement inférieur à 1 appelé coefficient d'amplification en courant et qui est désigné par la lettre grecque [image] (alpha). La valeur du coefficient [image] dépend des caractéristiques de fabrication du transistor ; elle est généralement comprise entre 0,920 et 0,998. Donc, la partie du courant d'émetteur qui parvient au collecteur d'un transistor peut être calculée par le produit [image] x IE.

Exemple : si le coefficient [image] a une valeur de 0,98 et que le courant d'émetteur IE est de 5 mA, le produit ci-dessus devient [image] x IE = 0,98 x 5 mA = 4,9 mA ; cela signifie qu'un courant de 4,9 mA parvient au collecteur.

En ajoutant à ce courant le courant résiduel ICB0, on obtient le courant de collecteur IC ; l'expression de ce dernier est donc IC = [image] x IE + ICB0.

Comme on peut le voir figure 5-a, le courant IC en sortie du collecteur traverse la pile B2 et atteint le point A où il se partage en deux. Une partie, constituant le courant ICB0, retourne à la base tandis que l'autre partie ( [image] x IE) se dirige vers la pile B1.

Au point A, le courant IE s'ajoute au courant indiqué figure 5-a par IE - [image] x IE. Comme on le voit sur cette figure, ce courant provient de la base et il est dû à une partie du courant IE qui n'atteint pas le collecteur à cause de la recombinaisons des trous et des électrons dans la base. Ce courant, désigné par IE - [image] x IE, est précisément égal à la différence entre le courant d'émetteur IE et une partie de ce courant (c'est-à-dire [image] x IE) qui atteint le collecteur.

Sur la figure 5-a, on peut donc voir que le courant de base, c'est-à-dire le courant qui circule dans la liaison reliant le point A à la base du transistor, est formé de deux courants : le courant ICB0 qui entre dans la base et le courant qui en sort : IE - [image] IE. Puisque généralement ce dernier a une valeur plus grande que le courant ICB0, le courant de base IB est dirigé dans le sens indiqué figure 4-a, c'est-à-dire sortant de la base, donc de même sens que le courant IE - [image] IE.

Ce qui a été vu ci-dessus pour le transistor PNP est également valable pour le transistor NPN à condition d'inverser le sens de tous les courants. Comme on le voit figure 5-b, cela est dû à l'inversion de polarité des deux piles.

De ce qui a été dit jusqu'ici, il n'est pas encore possible de déduire quelle peut être l'utilité pratique du transistor ; pour l'instant, nous avons constaté que le courant IC peut être commandé au moyen du courant d'émetteur IE. Cependant, nous avons vu que ce dernier est plus grand que le premier et donc, de ce point de vue, nous ne trouvons aucun avantage.

Mais il ne faut pas raisonner seulement en courant ; il faut aussi tenir compte des tensions mises en jeu. En effet, il faut se rappeler que la jonction émetteur-base est polarisée en direct tandis que la jonction collecteur-base est polarisée en inverse.

Il s'ensuit que, pour faire traverser la jonction émetteur-base par le courant d'émetteur IE, il suffit d'appliquer une tension réduite : en conséquence, la puissance mise en jeu dans le circuit d'émetteur est plutôt faible. Par contre, puisque la jonction collecteur-base doit être polarisée en inverse, on peut lui appliquer une tension plus grande que celle appliquée à l'autre jonction.

Le courant de collecteur IC étant de très peu inférieur à celui de l'émetteur IE, la puissance mise en jeu dans le circuit de collecteur est donc supérieure à celle au circuit d'émetteur.

On peut donc dire qu'un transistor se comporte comme un amplificateur car en fournissant à son circuit d'entrée une faible puissance, il est en mesure de fournir dans son circuit de sortie une puissance qui peut être cent fois supérieure. Cela est dû au fait que le transistor a la propriété de faire circuler dans le circuit de sortie à grande tension le même courant (ou quasiment) que celui qui circule dans le circuit d'entrée à basse tension. En effet, si la tension collecteur-base était inférieure ou égale à la tension émetteur-base, la puissance du circuit de sortie serait inférieure à celle fournie au circuit d'entrée et on ne pourrait donc avoir d'amplification de puissance.

La condition nécessaire pour qu'un transistor amplifie est donc que le circuit de collecteur fonctionne à une tension beaucoup plus élevée que celle à laquelle fonctionne le circuit émetteur. Donc, si l'on applique à l'entrée d'un transistor un signal de faible puissance, on peut prélever sur son circuit de sortie le même signal, celui-ci ayant toutefois une puissance bien plus grande.

On peut prendre comme analogie mécanique le frein assisté à air comprimé d'un autocar ; le conducteur ne serait pas en mesure d'exercer une force suffisante pour bloquer les roues, aussi se limite-t-il à commander à l'aide de son pied une valve pneumatique réglant l'afflux d'air comprimé. Celui-ci est capable par contre, d'exercer sur les freins la force nécessaire à l'arrêt du véhicule.

Le transistor se comporte comme une valve. En effet, à l'aide d'une petite puissance (fournie au circuit d'émetteur), on peut contrôler une puissance dans le circuit de collecteur beaucoup plus grande.

On peut aussi noter que le circuit d'émetteur présente une faible résistance (il se comporte en effet comme une diode polarisée en direct) tandis que le circuit de collecteur présente une résistance beaucoup plus grande.

De ce point de vue, le transistor est un dispositif capable de transférer un certain courant du circuit d'entrée à basse résistance au circuit de sortie à grande résistance. Cette propriété a été indiquée par les Américains sous forme condensée par les mots transfert et resistor qui ont ensuite donné naissance au terme transistor.

Sur les figures examinées jusqu'à présent, l'émetteur et le collecteur ont toujours été représentés comme des zones égales disposées de part et d'autre de la zone de la base. De plus, on a toujours considéré comme émetteur la zone de gauche et comme collecteur la zone de droite. Puisque ces deux zones sont égales et disposées symétriquement par rapport à la base, on pourrait penser que l'on peut utiliser comme émetteur la zone de droite et comme collecteur celle de gauche. En d'autres termes, on pourrait croire que l'émetteur et le collecteur d'un transistor sont interchangeables, c'est-à-dire que l'émetteur peut assurer la fonction du collecteur et vice versa.

En fait, l'émetteur et le collecteur sont réalisés de manière différente bien qu'ils soient des semi-conducteurs de même type.

Ainsi, pour que le coefficient d'amplification [image] soit le plus proche possible de 1, on effectue des dopages notablement différents pour le semi-conducteur qui devra fonctionner en émetteur et pour celui qui devra assurer la fonction de collecteur.

L'émetteur sera le semi-conducteur le plus fortement dopé ; en outre, pour faciliter la dissipation de chaleur se développant à l'intérieur du transistor, la jonction collecteur-base est réalisée avec une section plus grande que celle de la jonction émetteur-base.

Nous allons passer en revue quelques procédés utilisés pour la fabrication des transistors.

Les premiers transistors ont été construits selon le même principe que celui utilisé pour les diodes à pointe ; par la suite, à partir de 1950, on eut recours à d'autres méthodes qui peuvent se réduire à trois : le procédé par alliage, le procédé par diffusion et le procédé planar.

2. - TRANSISTORS À JONCTIONS PAR ALLIAGE

La technique de la jonction par alliage consiste essentiellement à mettre une pastille de semi-conducteur en contact avec une certaine quantité de matériau d'impureté et à chauffer ce matériau à une température supérieure à son point de fusion. Il se forme ainsi un alliage constitué par le matériau d'impureté et la partie superficielle du semi-conducteur.

Après refroidissement de l'alliage et de la pastille, une certaine quantité d'atomes d'impuretés forme dans le réseau cristallin du semi-conducteur une zone de type N ou de type P nettement distincte du reste de la pastille. Si la pastille est de type N, on utilise des matériaux d'impureté permettant, après refroidissement, d'obtenir une zone P. Inversement, si la pastille est de type P, on utilise des matériaux d'impureté aptes à déterminer la formation d'une zone N.

La jonction entre la zone qui s'est formée et le reste de la pastille constitue une jonction PN.

Pour obtenir un transistor, il convient de former dans une même pastille deux jonctions PN ; donc, le même traitement est effectué simultanément sur les deux faces opposées de la même pastille de façon à créer les deux jonctions requises.

La figure 6 représente les coupes de deux transistors à alliage ; il s'agit de transistors PNP au germanium utilisés autrefois dans les récepteurs radio à modulation d'amplitude et dans les amplificateurs basses fréquences.

Le transistor de la figure 6-a, a été fabriqué pour fonctionner comme amplificateur de tension dans les étages préamplificateurs de basses fréquences, dans les étages oscillateurs et convertisseurs pour ondes moyennes, ou dans les amplificateurs de fréquence intermédiaire ; la même structure a été adoptée pour la fabrication de certains types de transistors utilisés dans les étages finaux d'amplificateurs de puissance inférieure à 1 Watt.

Le transistor de la figure 6-b a été, par contre, réalisé pour fonctionner comme amplificateur final de basses fréquences pour des puissances égales ou supérieures à 1 Watt.

Les deux structures ont été obtenues avec le même procédé par alliage dans des pastilles de monocristaux de germanium N.

Ces pastilles constituent l'électrode de base ; les zones P, disposées de part et d'autre sur les faces opposées de la pastille, forment les électrodes d'émetteur et de collecteur.

Chaque pastille est soudée à une bande métallique percée ; l'électrode d'émetteur se trouve au centre du trou pour que l'émetteur ne soit pas en contact avec la bande.

Dans la structure de la figure 6-b, les électrodes ont des dimensions supérieures à celles de la figure 6-a ; cela a été fait pour qu'elles puissent être parcourues par des courants plus intenses sans qu'il y ait un échauffement excessif. Entre outre, toujours dans la structure de la figure 6-b, l'électrode de collecteur apparaît montée sur un support métallique assez large ; cette disposition a été adoptée pour augmenter la puissance dissipée par le transistor durant son fonctionnement.

A la figure 7, on peut voir comment sont disposés les transistors (ceux du type de la figure 6-a) dans leur enveloppe de verre.

La surface externe de l'enveloppe et la partie inférieure de l'embase sont en général recouvertes de peinture noire qui a pour but d'empêcher que la lumière puisse avoir une influence sur le fonctionnement du transistor.

L'intérieur du boîtier est rempli de graisse au silicone qui sert à empêcher toute altération superficielle du semi-conducteur et à amortir d'éventuelles vibrations mécaniques.

S'il s'agit d'un transistor de puissance, on recouvre l'enveloppe d'un cylindre métallique qui, non seulement protège le transistor de la lumière, mais sert également à améliorer la dissipation thermique.

La figure 8 montre un transistor de puissance du type présenté figure 6-b.

L'ensemble de l'embase et du capot forment un boîtier métallique qui présente une bonne capacité de dissipation de la chaleur engendrée par le transistor. Pour améliorer la dissipation thermique, on soude directement l'électrode de collecteur, qui est la plus sujette à l'échauffement, à l'embase.

De cette façon, elle peut servir de radiateur et remplace la borne du collecteur (C) qui est donc apparemment absente. Le transistor ainsi conditionné possède une structure robuste, compacte et donc particulièrement résistante aux différentes contraintes thermiques et mécaniques.

Avec la technique des jonctions par alliage, il a été possible de fabriquer des transistors PNP fonctionnant jusqu'à 15 MHz et des transistors NPN fonctionnant jusqu'à 30 MHz.

En général, la réponse d'un transistor aux hautes fréquences dépend du temps de transit des charges électriques constituant le courant dans la base, c'est-à-dire le temps que mettent les électrons pour traverser la zone P du transistor NPN ou les trous pour traverser la zone N du transistor PNP. En réduisant ce temps de transit, on améliore la réponse en fréquence du transistor.

La réduction du temps de transit dans la base peut être obtenue de deux manières : on diminue l'épaisseur de la base et par conséquent le parcours des charges, ou bien on augmente la vitesse même de ces charges.

L'épaisseur de base minimale que l'on obtient par la méthode des jonctions par alliage est de l'ordre du micron (10-6 mètre) ; mais même avec ces dimensions extrêmement réduites, il n'est pas possible d'atteindre des temps de transit suffisamment brefs pour avoir des transistors à alliage fonctionnant à des fréquences supérieures à 30 MHz.

Pour améliorer encore la réponse en fréquence du transistor à alliage, on a recours à des astuces technologiques qui permettent d'accélérer les charges dans l'électrode de base.

L'accélération des charges est obtenue en graduant progressivement la concentration des atomes d'impuretés le long de l'épaisseur de la pastille destinée à la fabrication du transistor à alliage. Ainsi, dans la base qui conserve la structure d'origine de la pastille, il y a un dégradé de la concentration des atomes d'impuretés allant de l'émetteur au collecteur : ce dégradé est appelé "gradient d'impuretés".

Sur la figure 9, on peut observer schématiquement le dégradé d'impuretés dans la base d'un transistor ; en effet, les atomes d'impuretés sont plus nombreux du côté de l'émetteur et leur nombre diminue en se rapprochant du collecteur.

Rappelons que la base d'un transistor NPN, tel que celui représenté figure 4-b ci-dessus, est constituée par un semi-conducteur de type P, c'est-à-dire par un semi-conducteur dans lequel les atomes d'impuretés ont acquis un électron. Ces atomes sont donc des charges fixes négatives.

La plus grande densité des atomes d'impuretés du côté de l'émetteur par rapport au côté du collecteur provoque une concentration plus grande de charges négatives du côté de l'émetteur que celui du collecteur. Ainsi, une certaine différence de potentiel VG existe entre les extrémités de la base.

Cette différence de potentiel, due au dégradé d'impuretés, est orientée de telle sorte qu'elle exerce une force sur les charges mobiles, c'est-à-dire les électrons traversant la base. On obtient ainsi une accélération plus grande de ces charges et par conséquent, une réduction de leur temps de transit.

Ce phénomène est appelé couramment "effet drift" (drift est un terme anglais signifiant poussée, dérive).

Différents types de transistors à alliage pour hautes fréquences ont été fabriqués sur la base de l'effet drift. Ils ont été utilisés dans les étages hautes fréquences et fréquences intermédiaires des récepteurs radio AM - FM et des téléviseurs et bien d'autres...


Semi-Conducteurs "8ème Partie" - TRANSISTORS À JONCTIONS PAR DIFFUSION

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Transistors à Jonctions par Diffusion :

3. - TRANSISTORS À JONCTIONS PAR DIFFUSION

La technique de la jonction par diffusion consiste essentiellement en une exposition à des vapeurs et en un échauffement modéré du semi-conducteur destiné à la fabrication de ces transistors.

En choisissant convenablement la température du semi-conducteur et en utilisant des matériaux à l'état de vapeur, on obtient qu'un certain nombre d'atomes diffusent dans le réseau cristallin du semi-conducteur et forment une zone de type N ou de type P nettement distincte du reste du semi-conducteur d'origine.

Si, initialement le semi-conducteur est de type P, il faut utiliser à l'état de vapeur des matériaux le rendant de type N et vice versa.

Avec cette méthode, il est possible d'obtenir des bases très minces et de régler leur épaisseur avec une remarquable précision en réglant la température et la durée du procédé de diffusion. De plus, dans les bases ainsi formées, il y a toujours un dégradé de concentration des impuretés qui provoque ainsi l'effet drift.

En réduisant l'épaisseur de la base et en exploitant simultanément l'effet drift, on obtient des transistors pour hautes et très hautes fréquences que l'on utilise dans les récepteurs à modulation de fréquence et dans les téléviseurs à la place des transistors à alliage basés sur l'effet drift. La méthode de la diffusion n'a cependant pas complètement remplacé le procédé par alliage. Même actuellement, certains types de transistors pour hautes fréquences sont obtenus par un procédé qui combine les méthodes par alliage et par diffusion.

Sur la figure 10, on peut voir la constitution interne d'un transistor fabriqué avec la technique mixte de diffusion et alliage.

Ces transistors sont parfois désignés par le sigle américain MADT formé des initiales des mots Micro-Alloy Diffused-base Transistor (transistor à micro-alliage avec base obtenue par diffusion).

Voyons brièvement les phases principales de la fabrication de ces transistors.

Au départ, on dispose de tranches obtenues à partir d'un monocristal de germanium P. Elles sont exposées à des vapeurs d'impuretés de manière à former une couche N assez profonde. Puis chaque tranche est divisée en un certain nombre de pastilles et sur chacune d'elles on place deux doses de matériau d'impureté.

Une dose est constituée de matériau qui, en pénétrant dans la couche N obtenue précédemment, la rend partiellement de type P ; l'autre dose doit être constituée de matériau qui laisse inchangées les caractéristiques fondamentales du semi-conducteur N.

En chauffant les matériaux d'impureté à leur température de fusion, il se forme sur la couche N deux processus d'alliage : l'un relatif au premier type de matériau par lequel on obtient la formation d'une couche P sur la couche N de diffusion ; l'autre relatif au second type de matériau par lequel on obtient un simple contact électrique pour la liaison extérieure de cette couche N.

Les processus d'alliage étant terminés, on découpe chaque pastille et on enlève le bord supérieur. On obtient la forme illustrée figure 10-a (voir le schéma ci-dessus).

Le boîtier du transistor (figure 10-b) est rempli de graisse au silicone qui, comme nous l'avons dit précédemment, sert à protéger le dispositif des agents chimiques et des contraintes mécaniques.

Dans d'autres types de transistor, le procédé par alliage a été abandonné et le procédé de diffusion est répété pour la formation de la dernière électrode, c'est-à-dire celle de l'émetteur. Avec cette méthode, on a obtenu les structures fondamentales illustrées figure 11.

La section d'un transistor à double diffusion du type mesa est reportée figure 11-a. Le nom de ce transistor vient du terme espagnol "mesa" qui signifie plaine ou plateau et qui est utilisé couramment en Amérique pour désigner des hauteurs typiques du désert de Californie et autres régions. Ces hauteurs sont forméées de parois plus ou moins à pic se terminant au sommet par une surface plane assez étendue. Le profil du transistor mesa les rappelle un peu, d'où son nom.

La structure reportée figure 11-b rappelle elle aussi le profil du mesa mais diffère de la précédente par le semi-conducteur utilisé (silicium au lieu de germanium), par la succession des couches (NPN au lieu de PNP) et surtout par le partage du collecteur en deux zones superposées (zone à haute résistivité et zone à basse résistivité).

En général, le collecteur est constitué par une seule zone ayant une résistivité assez élevée et uniforme ; donc lorsque le courant de collecteur est proche ou égal à la valeur maximale, il y a une chute de tension et une dissipation de puissance électrique notables. Mais cet inconvénient peut être atténué en réduisant la résistance du collecteur, c'est-à-dire en formant le collecteur avec une couche principale à basse résistivité en la complétant avec une couche à haute résistivité dans la zone de contact avec la base (couche épitaxiale).

La couche épit axiale s'obtient en déposant sur une pastille de semi-conducteur à basse résistivité un autre semi-conducteur du même type mais beaucoup plus pur. Le dépôt doit se former très lentement et dans des conditions de température telles qu'elles permettent une croissance normale du cristal sur le réticule de la pastille.

Par la méthode de la double diffusion, la base et l'émetteur sont formés en laissant libre une couche fine formant le collecteur conjointement avec la zone à basse résistivité.

Avec la technique épit axiale décrite, on fabrique des transistors qui sont utilisés dans les circuits multivibrateurs des ordinateurs et dans d'autres circuits où le transistor doit fonctionner avec le maximum de courant de collecteur.

Examinons brièvement, à présent, une dernière méthode de fabrication des transistors avec le procédé de double diffusion, c'est-à-dire la méthode appelée couramment technique planar.

Cette technique est un procédé plus récent adopté pour la préparation des transistors et elle prévoit uniquement l'emploi du silicium.

Comme son nom l'indique, le transistor planar est constitué d'une surface relativement plane obtenue en diffusant les régions de base et d'émetteur à l'intérieur d'une pastille de silicium qui sert de collecteur.

Pour la préparation d'un transistor planar au silicium, on oxyde superficiellement une pastille de silicium que nous supposons de type N (figure 12-a).

La couche d'oxyde de silicium constitue la clef du procédé planar. En effet, ce revêtement sert à protéger le matériau contre l'humidité et la poussière, lesquelles pourraient causer une instabilité des jonctions et par conséquent provoquer des anomalies de fonctionnement des transistors. Cette couche empêche également la diffusion d'impuretés dans le matériau pendant le procédé de fabrication.

Sur une face de la pastille, on enlève par attaque chimique une partie de l'oxyde de silicium de manière à découvrir le semi-conducteur d'origine (figure 12-b).

À travers la fenêtre ainsi pratiquée dans le revêtement d'oxyde, on laisse diffuser une certaine quantité de bore dans le monocristal de silicium de conductibilité N.

Le bore est un élément trivalent et l'on obtient ainsi la base de conductibilité P. Puis la surface est de nouveau oxydée, refermant ainsi la fenêtre (figure 12-c).

Avec le même procédé, on pratique ensuite une nouvelle fenêtre plus petite que la précédente (figure 12-d) et à travers celle-ci, on laisse diffuser du phosphore ; on réalise ainsi l'émetteur de conductibilité N. Enfin, la surface est de nouveau oxydée.

Au terme de ces opérations, on obtient trois zones superposées : l'une est constituée par le semi-conducteur d'origine (silicium N), une autre est formée par la première diffusion (silicium P) et une autre est créée par la deuxième diffusion (silicium N).

Avec la même méthode, on pratique ensuite sur la couche d'oxyde deux fenêtres (plus petites que les précédentes) pour la liaisons des électrodes de base et d'émetteur.

Ainsi se termine le cycle de fabrication du transistor planar dont la structure fondamentale est illustrée figure 13.

Pour la préparation d'un transistor au silicium, on peut aussi utiliser une pastille de silicium avec une couche intermédiaire épit axiale comme pour les transistors mesa.

Le procédé de fabrication est semblable à celui adopté pour les transistors planar normaux.

On peut voir la structure d'un transistor planar épitaxial figure 14.

Les transistors planar normaux comme ceux avec couche épitaxiale possèdent une excellente réponse aux fréquences élevées avec des caractéristiques optimales de stabilité thermique, un rendement élevé et une grande fiabilité de fonctionnement.

Leurs caractéristiques fondamentales sont semblables à celles des transistors mesa ; ils ont cependant la possibilité de contrôler des puissances supérieures et ils ont des courants de fuite beaucoup plus faibles.

Avec la technique planar, il est possible d'obtenir simultanément un nombre élevé de transistors (deux mille et plus selon le diamètre de la tranche de silicium de départ).

L'aspect que présentent les transistors est très varié, tant pour les formes du boîtier que pour les dimensions.

Les types de transistors les plus communs sont illustrés figure 15 : hautes et ultra-hautes fréquences (figure 15-a), basses fréquences et faibles puissances (figure 15-b). Par contre, quelques exemplaires de transistors de grandes puissances utilisés en basses fréquences, avec boîtier métallique ou plastique, sont représentés figure 15-c.

4. - MONTAGES FONDAMENTAUX DES TRANSISTORS

En analysant le principe de fonctionnement du transistor monté en base commune, nous avons vu que le courant de collecteur peut être commandé au moyen du courant d'émetteur.

Pour que le transistor fonctionne ainsi, on doit polariser sa jonction émetteur-base en direct et celle collecteur-base en inverse en utilisant deux piles distinctes comme indiqué figure 16-a dans le cas du transistor PNP ou bien comme indiqué figure 16-b dans le cas du transistor NPN.

En observant ces circuits, on s'aperçoit que l'électrode de la base est commune aux circuits de collecteur et d'émetteur. En effet, en considérant le transistor comme un simple dispositif ayant trois bornes, on voit que le courant de collecteur IC (dans le cas du transistor NPN de la figure 16-b), fourni par la plie B2, parcourt l'électrode du collecteur, pénètre dans le collecteur et doit sortir par l'électrode de base pour retourner au pôle négatif de cette pile. De même, en considérant le circuit d'émetteur, on voit comment le courant d'émetteur fourni par la pile B1 pénètre dans le transistor par l'électrode de la base et sort par celle de l'émetteur.

L'électrode de base est donc parcourue par le courant de collecteur IC et celui d'émetteur IE ; puisque ces deux courants circulent en sens contraire dans cette électrode, le courant effectif de base est donné par leur différence et est très faible (IC étant de peu inférieur à IE).

Cette façon de câbler le transistor est appelée montage base commune car l'électrode de base est commune au circuit d'émetteur comprenant la pile B1 comme au circuit de collecteur comprenant la pile B2.

Habituellement, avec ce type de montage, la base est reliée à la masse, on dit alors que le transistor est monté avec la base à la masse.

Le transistor peut aussi être monté d'une façon différente comme on le voit figure 17-a dans le cas du type PNP ou bien comme illustré figure 17-b dans le cas du type NPN.

Dans ce nouveau montage aussi, la jonction émetteur-base est polarisée en direct au moyen de la pile B1 et la jonction collecteur-base est polarisée en inverse au moyen de la pile B2 qui, cette fois, est reliée non plus entre le collecteur et la base, mais entre le collecteur et l'émetteur.

L'électrode de l'émetteur est donc commune aux circuits de base et de collecteur. Elle est parcourue par le courant de base et par le courant de collecteur comme indiqué figure 17.

Le courant total dans l'émetteur est donné par la somme des deux courants IC et IB ; ceux-ci circulant dans le même sens, on a donc IE = IC + IB.

Par analogie avec le circuit précédent, le montage de la figure 17 est appelé montage émetteur commun ou bien émetteur à la masse puisque dans ce cas l'émetteur est commun au circuit d'entrée (qui est à présent celui de base au lieu de celui d'émetteur) et au circuit de sortie (qui est encore celui de collecteur).

Le fonctionnement du transistor monté en émetteur commun est différent de celui du transistor monté en base commune car à présent le courant de collecteur est commandé par le courant de base.

Il existe un troisième type de montage du transistor : le montage collecteur commun ou collecteur à la masse avec lequel le circuit d'entrée est encore celui de base et le circuit de sortie celui d'émetteur.

4. 1. - POLARISATION DU COLLECTEUR

Dans le montage émetteur commun, la tension de colleteur est appliquée entre le collecteur et l'émetteur avec des polarités telles que la jonction collecteur-base est polarisée en inverse.

Donc si l'on considère un transistor NPN, le pôle positif de la pile est relié au collecteur comme on le voit figure 18.

Dans le circuit, il circule un courant de collecteur qui est appelé ICE0 pour indiquer que ce courant est celui circulant entre le collecteur et l'émetteur lorsque le courant de base est nul (en effet, la base n'est pas reliée et donc, sur sa borne aucun courant ne circule).

Ce courant de collecteur est analogue au courant ICB0 que nous avons vu dans le montage à base commune.

Cependant, ICE0 est beaucoup plus grand que ICB0. Pour comprendre cela, il faut examiner comment la tension VCE de la pile se répartit entre les deux jonctions se trouvant en série.

Imaginons que l'on remplace le transistor par deux diodes à jonction (figure 19-a). L'une, désignée par DCB, représente la jonction collecteur-base et l'autre, désignée par DBE, représente la jonction base-émetteur.

Ces diodes, comme on le voit figure 19-a, sont reliées en série et sont disposées en sens contraire.

La jonction collecteur-base est parcourue par le courant ICE0 dans le sens NP, tandis que la jonction base-émetteur est parcourue dans le sens PN.

Plus précisément, la diode DCB est polarisée en inverse tandis que la diode DBE est polarisée en direct.

La tension VCE se répartit alors en deux, c'est-à-dire en une tension VCB aux bornes de la diode DCB et en une tension VBE aux bornes de la diode DBE.

Pour déterminer l'ordre de grandeur de ces deux tensions, on peut aussi remplacer les deux diodes par leur résistance interne qui, dans ce circuit, ont des valeurs très différentes. En effet, la diode DCB étant polarisée en inverse, présente une résistance inverse Ri de valeur très élevée, tandis que la diode DBE étant polarisée en direct présente une résistance directe Rd de valeur très faible.

Dans le schéma équivalent illustré figure 19-b, Ri et Rd se comportent donc comme un pont diviseur.

Les deux résistances étant parcourues par le même courant ICE0, la tension aux bornes de chacune d'elles est directement proportionnelle à la valeur de ces résistances, donc la valeur de la tension VCB est notablement plus grande que celle de la tension VBE.

Pour prendre un exemple, on peut supposer que Rd soit 200 fois plus petite que Ri. La tension VBE aux bornes de Rd sera alors 200 fois plus petite que la tension VCB aux bornes de Ri.

(Nous reportons le même schéma ci-dessus afin de mieux faciliter la lecture, à savoir figure 19).

On peut voir ainsi que la tension de la pile n'est pas entièrement appliquée à la jonction collecteur-base, mais qu'une petite partie de cette tension est localisée aux bornes de la jonction base-émetteur de manière à la polariser en direct. Il y a donc de la part de l'émetteur, émission d'une certaine quantité d'électrons qui diffusent dans la base et qui atteignent en grande partie le collecteur.

Le courant de collecteur ne sera pas alors seulement constitué du courant ICB0, mais aussi du courant dû à l'émission d'électrons de la part de l'émetteur.

Pour connaître l'expression de ICE0 en fonction de ICB0, il suffit d'utiliser la formule déjà vu dans le montage base commune, c'est-à-dire IC = [image] IE + ICB0.

Dans le cas présent, IC = IE = ICE0. Il en résulte que :

ICE0 = [image] ICE0 + ICB0

ICE0 (1 - [image] ) = ICB0

soit ICE0 = 1 / (1 - [image] ) x ICB0

Pour avoir une idée du rapport qui existe entre ICE0 et ICB0, supposons que [image] soit égal à 0,98 et que ICB0 val 5 µA. On obtient alors ICE0 = 250 µA, c'est-à-dire que ICE0 est 50 fois plus grand que le courant ICB0 obtenu avec le même transistor monté en base commune.

La valeur 1 / (1 - [image] ) dépend évidemment de la valeur [image] du transistor considéré et est d'autant plus grande que [image] est proche de 1.

Les valeurs de ICB0 et de ICE0 reportées précédemment sont données à titre indicatif et relatives à des transistors au germanium.

Dans le cas de transistors au silicium par contre, le courant ICB0 est généralement un millier de fois plus petit et le courant ICE0 reste négligeable bien qu'étant donné par la même formule.

4. 2. - POLARISATION DE LA BASE ET COEFFICIENT D'AMPLIFICATEUR

Dans le montage émetteur commun, le courant du circuit d'entrée est le courant de base IB et le courant du circuit de sortie est le courant de collecteur IC.

En augmentant la tension de polarisation VBE de la base, on augmente le courant de base IB et on accroît proportionnellement le courant de collecteur IC. En d'autres termes, le courant IC est commandé par le courant IB.

On peut définir ainsi comme coefficient d'amplification de courant le rapport entre le courant de collecteur IC (diminué du courant résiduel ICE0) et le courant de base IB. Ce coefficient appelé bêta (deuxième lettre de l'alphabet grec dont le symbole est [image] ) est donné par la formule :

= IC - ICE0 / IB

En pratique cependant, la valeur de ICE0 est très faible par rapport à IC, donc négligeable.

La valeur du coefficient [image] peut être déterminée par le simple rapport entre IC et IB et on peut donc écrire :

= IC / IB

Pour avoir une idée de la valeur du coefficient [image] présentée par les transistors, il faut se rappeler que le courant de base IB est donné par la différence entre IE et IC et que le courant d'émetteur IE est de peu supérieur au courant de collecteur IC.

On en déduit que le courant de base IB doit avoir une valeur très petite par rapport à IC.

Les valeurs de [image] doivent donc être très grandes et non plus inférieure à 1, comme c'est le cas pour les coefficients [image] . Exprimons [image] en fonction de [image] .

Nous savons que :

IC = [image] IE + ICB0

= [image] IE + (1 - [image] ) ICE0

= [image] (IB + IC) + (1 - [image] ) ICE0

d'où IC (1 - [image] ) = [image] IB + (1 - [image] ) ICE0

(1 - [image] ) (IC - ICE0) = [image] IB

soit IC - ICE0 / IB = [image] / (1 - [image] )

d'où [image] = [image] / ( [image] - 1)

Cette formule permet donc de calculer le coefficient d'amplification [image] lorsque l'on connaît le coefficient d'amplification [image] .

Par exemple pour un transistor qui a un coefficient [image] = 0,98 on aura, avec le montage émetteur commun, un coefficient d'amplification [image] égal à :

= 0,98 / (1 - 0,98) = 0,98 / 0,02 = 49

Nous voyons donc que [image] , à l'opposé de [image] , est beaucoup plus grand que 1. Cela explique la grande différence qui existe entre les deux types de montages (à savoir, base commune et émetteur commun).

Dans le cas du montage émetteur commun, il suffit d'un faible courant de base pour provoquer une augmentation notable du courant de collecteur. En effet, le courant de collecteur, qui en l'absence de polarisation de la base (IB = 0), a la valeur ICE0 (courant résiduel), augmente d'une valeur égale à [image] fois la valeur du courant que l'on fait circuler dans la base.

Le courant de collecteur est donné par la formule IC = [image] IB + ICE0, soit en négligeant ICE0 : IC = [image] IB.

Les valeurs de [image] que l'on rencontre en pratique pour les transistors de faible et moyenne puissance, tels ceux utilisés dans les récepteurs de radio, s'échelonnent de 20 à 600 selon les types.

Il est important de noter que les coefficients d'amplification [image] et [image] sont uniquement relatifs au fonctionnement statique (en courant continu) des deux circuits considérés (respectivement à base commune et à émetteur commun).

Si l'on applique un signal à l'entrée des deux circuits, ces deux coefficients d'amplification sont désignés par un autre symbole et prennent des valeurs différentes.

4. 3. - COMPARAISON ENTRE LES DEUX TYPES DE MONTAGES

Nous avons vu que le transistor présente un plus grand gain en courant dans le cas du montage émetteur commun que dans celui du montage base commune et qu'on obtient un courant de collecteur élevé avec un courant de base relativement faible.

Pour fixer les idées, on peut remarquer qu'un transistor préamplificateur de basse fréquence monté en émetteur commun a un courant d'entrée de base de l'ordre de quelques dizaines de microampères, tandis que pour le même transistor monté en base commune, le courant d'entrée (d'émetteur) est de l'ordre de quelques milliampères.

Considérons maintenant le gain en puissance, celui-ci étant défini par le rapport de la puissance fournie dans le circuit du collecteur et celle fournie dans le circuit de la base.

Le gain en puissance est plus grand pour un montage en émetteur commun que pour un montage en base commune mais par contre le courant résiduel est plus important dans le premier montage.

5. - TRANSISTORS NPN, PNP ET LEURS SYMBOLES GRAPHIQUES

Dans les schémas donnés jusqu'à présent, on a toujours représenté le transistor au moyen de trois rectangles symbolisant les trois zones de semi-conducteurs dont il est constitué.

Dans les schémas électriques des appareils à transistors, on a l'habitude par contre de représenter le transistor par un symbole graphique indiquant également, de façon conventionnelle, le type du transistor, c'est-à-dire s'il est NPN ou PNP.

Parmi les nombreux symboles graphiques utilisés dans le passé, ceux reportés figure 20 se sont progressivement généralisés.

Dans ces symboles, la ligne verticale épaisse représente les zones de semi-conducteur d'où partent les trois électrodes.

Sur le côté gauche, la petite ligne horizontale représente l'électrode de base ; sur le côté droit, les deux petites lignes inclinées représentent les électrodes d'émetteur et de collecteur.

Pour différencier l'émetteur du collecteur, sur le premier, on dessine une flèche dont le sens a aussi pour rôle d'indiquer s'il s'agit d'un transistor NPN ou d'un transistor PNP.

Le choix du sens de la flèche a été fait de manière que cette dernière signale le sens dans lequel circule le courant direct de la jonction base-émetteur.

Donc, en se rappelant qu'une jonction conduit dans le sens PN, il est facile d'établir que la flèche est orientée vers l'extérieur (c'est-à-dire de la base de type P à l'émetteur de type N) dans le cas du transistor NPN, tandis que dans le cas du transistor PNP, cette flèche est dirigée vers l'intérieur (c'est-à-dire de l'émetteur de type P vers la base de type N).

Pour rappeler les polarités des tensions à appliquer aux transistors dans les cas des montages base commune et émetteur commun pour le type NPN comme pour le type PNP, les schémas relatifs aux quatre cas possibles ont été réunis figure 21.

a) - montage base commune-transistor NPN (figure 21-a) :

  • Tension de collecteur VCB : positive

  • Tension d'émetteur VEB : négative

b) - montage base commune-transistor PNP (figure 21-b) :

  • Tension de collecteur VCB : négative

  • Tension d'émetteur VEB : positive

c) - montage émetteur commun-transistor NPN (figure 21-c) :

  • Tension de collecteur VCE : positive

  • Tension de base VBE : positive

d) - montage émetteur commun-transistor PNP (figure 21-d) :

  • Tension de collecteur VCE : négative

  • Tension de base VBE : négative

D'après ces schémas, on peut noter que la tension de collecteur est toujours positive dans le cas de transistors NPN et négative dans le cas de transistors PNP tandis que la tension de l'électrode de commande (émetteur et base respectivement dans les deux types de montage) est de polarité contraire à celle du collecteur dans le montage base commune et est de même polarité que celle du collecteur dans le montage émetteur commun.

Dans la prochaine leçon, nous examinerons la suite des transistors ainsi la continuité des montages de cette leçon mais avec d'autres composants associés. (Semi-conducteurs 5).


Semi-Conducteurs "9ème Partie" - LES COURBES CARACTÉRISTIQUES DU TRANSISTOR

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Les Courbes Caractéristiques du Transistor :

Cette leçon fait suite à l'examen du transistor commencé dans les leçons précédentes.

Le premier chapitre sera consacré ç l'examen des courbes caractéristiques du transistor.

Le second chapitre indiquera l'utilisation que l'on fait de ces courbes caractéristiques. Enfin, le dernier chapitre sera consacré à l'effet de la température sur le fonctionnement du transistor.

1. - LES COURBES CARACTÉRISTIQUES DU TRANSISTOR

1. 1. - LES COURBES ET RÉSEAUX DE CARACTÉRISTIQUES DU TRANSISTOR

Vous avez vu que la courbe caractéristique de la diode permet de connaître son fonctionnement. En effet, pour chaque tension appliquée aux bornes de la diode, la caractéristique permet de connaître le courant qui la traverse.

Il en est de même pour le transistor ; c'est-à-dire que ses propriétés peuvent être déterminées grâce à des courbes caractéristiques.

Néanmoins, le cas du transistor est différent de celui de la diode. Tout d'abord, il peut être utilisé dans les trois montages fondamentaux (émetteur commun, collecteur commun, base commune) et par conséquent, les courbes caractéristiques seront fonction du montage particulier examiné.

Ensuite, le transistor possède quatre grandeurs électriques alors que la diode n'en possède que deux. Cela apparaît clairement à la figure 1.

Ces quatre grandeurs électriques sont les deux tensions Ve et Vs, et les deux courants Ie et Is.

La tension Ve, appliquée entre l'électrode de commande et l'électrode commune et le courant Ie parcourant l'électrode de commande définissent le circuit d'entrée du transistor.

De la même façon, la tension Vs, appliquée entre l'électrode de sortie et l'électrode commune, et le courant Is circulant dans l'électrode de sortie définissent le circuit de sortie du transistor.

Une courbe caractéristique représente la relation entre deux grandeurs électriques. Dans le cas présent, il y a quatre grandeurs électriques. Il est donc possible de tracer six courbes caractéristiques (Ve - Ie, Vs - Is, Ve - Is, Vs - Ie, Ve - Vs, Ie - Is).

Par ailleurs, les quatre grandeurs électriques sont toutes dépendantes l'une de l'autre. Par conséquent, pour un couple de grandeurs donné, il existe plusieurs caractéristiques que l'on appelle un réseau de caractéristiques. Prenons l'exemple du couple Vs - Is. Vous savez que le courant Is est fonction du courant Ie (Is est également fonction de la tension Ve puisque celle-ci détermine Ie).

Par conséquent, il est possible de tracer une courbe caractéristique pour chaque valeur du courant Ie.

Ie est le paramètre relatif au réseau de caractéristiques Vs - Is. La figure 2 représente le réseau de caractéristiques relatif au couple Vs - Is (réseau de caractéristiques de sortie).

Pour chacun des six couples énumérés précédemment, il existe un réseau de caractéristiques que l'on trace en fonction d'un paramètre. Ainsi, on peut tracer le réseau de caractéristiques relatif au couple Ve - Ie ayant pour paramètre Vs (caractéristiques d'entrée). Nous reviendrons sur cet exemple ultérieurement.

Jusqu'à présent, nous avons fait correspondre un seul paramètre pour un couple de grandeurs électriques donné (par exemple le paramètre Ie pour le couple Vs - Is).

Or, il est possible de faire correspondre un second paramètre pour chacun des six couples précités. Cela s'explique par le fait qu'il y a quatre grandeurs électriques. Par exemple pour les caractéristiques de sortie (couple Vs - Is), le paramètre peut être Ve. Dans ce cas, pour chaque valeur particulière de Ve, il existera une courbe caractéristique. Ainsi, il est possible de tracer 12 (6 x 2) réseaux de caractéristiques différents.

Toutefois, pour connaître les propriétés d'un transistor, il suffit de posséder deux réseaux de caractéristiques. Les dix autres s'en déduisent graphiquement.

Nous parlerons dans ce chapitre des réseaux de caractéristiques habituellement fournis par les constructeurs dans les documentations techniques.

Par ailleurs, nous prendrons en considération le montage à émetteur commun car nous avons vu qu'il présentait de nombreux avantages par rapport à celui à base commune.

Les grandeurs électriques utilisées apparaissent à la figure 3.

  • Le circuit d'entrée est défini par la tension VBE (Tension Base Émetteur) et le courant IB.

  • Le circuit de sortie est défini par la tension VCE (Tension Collecteur Émetteur) et le courant IC.

1. 2. - COURBES CARACTÉRISTIQUES RELATIVES AU MONTAGE ÉMETTEUR COMMUN D'UN TRANSISTOR NPN AU SILICIUM

1. 2. 1. - EXAMEN DU CIRCUIT DE SORTIE

Afin de tracer ces courbes, il est nécessaire de réaliser le montage de la figure 4.

Ce dernier comporte quatre appareils de mesure et deux alimentations de courant continu B1 et B2.

La pile B1 permet de polariser en direct la jonction base-émetteur. La résistance variable R1 permet de faire varier le courant de base IB.

VE est un millivoltmètre et permet de mesurer la tension d'entrée VBE, tandis que le courant de base IB est mesuré grâce au microampèremètre IE.

La pile B2 polarise en inverse la jonction collecteur-base. La résistance R2 permet de faire varier la tension VCE. Cette tension VCE est mesurée avec le voltmètre VS, tandis que le courant de sortie IC est mesuré avec le milliampèremètre IS.

Nous allons maintenant passer au tracer du réseau de caractéristiques relatif au couple de grandeurs électriques VCE / IC en utilisant pour paramètre le courant de base IB

Ce réseau de caractéristiques, qui est l'un des plus utilisés, est représenté à la figure 5.

La tension VCE est portée sur l'axe horizontal du repère cartésien, tandis que le courant IC est porté sur l'axe vertical.

Pour tracer la caractéristique relative à IB = 0, il suffit d'ouvrir le circuit d'entrée (la base se trouve en l'air). Ensuite, on fait varier VCE à l'aide de la résistance R2 ; Par exemple de volt en volt (0, 1, 2, 3... volts). Pour chaque valeur de VCE, on mesure la valeur du courant IC correspondant. Vous remarquez que la caractéristique pour IB = 0 est pratiquement confondue avec l'axe horizontal. Il existe un courant ICEO très faible qui est un courant de fuite.

Ensuite, pour tracer la seconde caractéristique (IB = 2 µA), on referme le circuit d'entrée et on agit sur R1 pour que le courant IB soit égal à 2 µA. Il suffit ensuite de faire une série de mesures comme précédemment en agissant sur R2, ce qui permet de tracer la seconde caractéristique.

Ensuite, on passe à la troisième caractéristique pour IB = 4 µA et ainsi de suite...

Dans le cas présent, le réseau comprend 13 caractéristiques et IB varie de 0 à 24 µA.

Nous allons détailler l'examen de ce réseau.

  • Toutes les caractéristiques partent du point origine 0. Cela signifie que lorsque VCE est nulle, le courant IC est également nul et cela quel que soit le courant IB.

  • Ensuite, les caractéristiques présentent deux parties. La première est commune et pratiquement verticale ; la seconde est pratiquement horizontale et est fonction du courant IB.

  • La première partie signifie que lorsque la tension VCE varie légèrement, le courant IC augmente dans des proportions importantes et d'autant plus que le courant IB est élevé.

  • Quand la tension VCE atteint un certain seuil, relativement bas pour chaque caractéristique, il y a un coude et à ce moment-là la courbe devient pratiquement horizontale. En fait, elle est légèrement relevée, c'est-à-dire que pour chaque valeur de IB donnée, le courant IC augmente légèrement quand la tension VCE augmente.

  • La position d'une caractéristique est ici fonction du courant IB, autrement dit le courant IC est en relation étroite avec le courant IB.

1. 2. 2. - EXAMEN DU CIRCUIT D'ENTREE

Le réseau de caractéristiques relatif au circuit d'entrée (grandeurs VBE et IB) est déterminé grâce au montage situé à la figure 4, (schéma reporté ci-dessous) avec une procédure différente de la précédente. Le microampèremètre IE est remplacé par un milliampèremètre.

Dans un premier temps, on fixe la tension VCE à l'aide de la résistance R2.

Dans un deuxième temps, on relève la caractéristique pour différentes valeurs de IB. Pour cela, on fait varier R1 et pour chaque valeur de IB, on relève la tension VBE. Cela détermine une caractéristique. Pour une seconde caractéristique, on change la valeur de VCE et on recommence la même série de mesures. On trace ainsi plusieurs caractéristiques comme cela apparaît à la figure 6.

Vous remarquez tout de suite que ces caractéristiques sont analogues à celle d'une diode. En effet, la jonction base-émetteur est polarisée en direct.

Toutefois, quand IB est nul (base en l'air), la tension VBE n'est pas nulle, mais vaut environ 0,6 volt.

Vous constatez également que la tension VCE a très peu d'influence sur la tension VBE. Si pour un même courant de base VCE passe de 1 volt à 10 volts, la tension VBE ne varie que de quelques dizaines de mV.

En conséquence, les fabricants se contentent de fournir une seule caractéristique d'entrée, correspondant à une valeur moyenne de VCE.

1. 2. 3. - RÉSEAU DE CARACTÉRISTIQUES RELATIF AUX GRANDEURS IC ET IB (PARAMÈTRE VCE)

Le montage utilisé est toujours celui représenté à la figure 4 ci-dessus.

Dans un premier temps, on fixe la tension VCE à l'aide de R2. Puis dans un second temps, on règle R1 de façon à faire varier le courant IB. Il suffit de relever la valeur du courant IC pour chaque valeur particulière du courant IB.

On obtient ainsi le réseau de la figure 7.

Ces caractéristiques sont appelées caractéristiques de transfert car elles mettent en relation le courant de sortie IC avec le courant d'entrée IB.

Vous remarquez que IC est proportionnel à IB (à VCE constante).

Plus que VCE est élevée, plus le coefficient de proportionnalité entre IC et IB est élevé.

En réalité, les caractéristiques de transfert ne sont pas exactement des droites, mais pratiquement on peut les assimiler à des droites.

1. 2. 4. - DIAGRAMME GÉNÉRAL DES CARACTÉRISTIQUES D'UN TRANSISTOR

Il est possible de réunir les trois réseaux de caractéristiques vus précédemment.

Ce regroupement est représenté à la figure 8.

Il y a quatre quadrants.

Les caractéristiques de sortie sont disposées dans le quadrant (I) situé en haut et à droite.

Le quadrant II disposé en haut et à gauche représente une caractéristique de transfert. Par rapport à la figure 7, les courants IB croissants sont comptés vers la gauche de l'origine 0.

Enfin, le quadrant III représente une caractéristique d'entrée.

Dans le quadrant IV, on représente le réseau de caractéristiques relatif à la réaction du circuit de sortie sur le circuit d'entrée.

Dans le cas du montage en émetteur commun, ces réseaux de caractéristiques donnent les valeurs suivantes :

  • Quadrant I : Caractéristiques de sortie. On trouve la valeur du courant de sortie IC en fonction de la tension de sortie VCE et cela à courant de base constant. On écrit : IC = f (VCE) à IB = constante.

  • Quadrant II : Caractéristiques de transfert. Permet de trouver le courant de sortie IC en fonction du courant d'entrée IB, à tension de sortie VCE constante. On écrit : IC = f (IB) à VCE = constante.

  • Quadrant III : Caractéristiques d'entrée. On y obtient la valeur du courant d'entrée IB en fonction de la tension d'entrée VBE à tension de sortie VCE = constante. On écrit : IB = f (VBE) à VCE = constante.

  • Quadrant IV : Caractéristiques de réaction. Ces caractéristiques permettent de déterminer le rapport de réaction, c'est-à-dire l'influence de la tension de sortie VCE sur la tension d'entrée VBE, à courant de base IB constant. On écrit : VBE = f (VCE) à IB = constante.

Un constructeur peut fournir d'autres caractéristiques que celles déjà vues jusqu'ici. En particulier, la caractéristique relative au courant IC et à la tension VBE peut être donnée (figure 9). La tension VCE peut être constante.

Comme il existe une dispersion liée à la fabrication des transistors, le fabricant indique une caractéristique typique ainsi que la caractéristique minimale et la caractéristique maximale.

La majorité des transistors possèdent cependant des caractéristiques qui coïncident sensiblement avec la caractéristique typique.

  • Une autre caractéristique indiquant la variation du coefficient BETA en fonction du courant IC peut être fournie par le constructeur (figure 10).

Cette caractéristique n'appartient pas au groupe des 12 réseaux de caractéristiques mentionnés ci-dessus.

Elle est donnée en fonction du paramètre VCE.


Semi-Conducteurs "10ème Partie" - DÉTERMINATION D'UN POINT DE FONCTIONNEMENT

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Détermination d'un Point de Fonctionnement du Transistor :

2. - UTILISATION DES COURBES CARACTÉRISTIQUES D'UN TRANSISTOR

2. 1. - DÉTERMINATION D'UN POINT DE FONCTIONNEMENT

Les caractéristiques des transistors sont utilisées pour déterminer les conditions de fonctionnement de ces transistors.

On détermine ainsi la valeur des grandeurs électriques intervenant dans ce fonctionnement.

La caractéristique la plus utilisée est celle qui est relative au circuit de sortie.

Considérons le réseau de caractéristiques de la figure 11.

Soit une tension VCE égale à 10 volts et un courant IB égal à 70 µA.

Pour déterminer le courant IC correspondant à ces deux paramètres donnés, il suffit de tracer une verticale à partir de la tension VCE = 10 V ; cette verticale coupe la caractéristique relative à IB = 70 µA au point A. À partir de ce point A, il reste à tracer une ligne horizontale qui coupe l'axe vertical du repère cartésien. Dans le cas présent, on trouve IC = 20 mA.

Le point A est appelé point de fonctionnement. En effet, ce point A permet de connaître les trois paramètres relatifs au fonctionnement du transistor.

Vous remarquez qu'il suffit de connaître deux paramètres parmi trois pour déterminer ce point de fonctionnement.

Supposons par exemple que l'on connaisse IC = 14 mA et IB = 50 µA.

Il suffit de tracer une ligne horizontale correspondant à IC = 14 mA ; celle-ci rencontre la caractéristique IB = 50 µA au point B. On trace alors la verticale issue du point B, ce qui permet de déterminer une tension VCE égale à 9 volts.

Nous allons maintenant examiner le fonctionnement du montage situé à la figure 12.

Le montage émetteur commun est alimenté par une pile de 24 volts. La résistance variable RB permet de faire varier le courant de base IB.

La résistance RC est la résistance de charge située dans le collecteur du transistor.

La tension aux bornes de la résistance de charge est VR. La somme des tensions VR et VCE est égale à VCC soit 24 volts.

Nous désirons connaître le rapport qui existe entre les trois grandeurs VCE, IC et IB. Nous disposons par exemple du réseau de caractéristiques de sortie avec le paramètre IB.

Il suffit de choisir un certain nombre de valeurs pour le courant IC, puis de calculer la tension VCE pour chacune de ces valeurs. Cela nous permettra de placer autant de points sur le réseau de caractéristiques.

Pour IC = 5 mA,

VR = RC x IC = 800 x 5 x 10-3 = 4 volts, soit VCE = VCC - VR

d'où VCE = 24 - 4 = 20 volts.

Cela nous donne les coordonnées d'un premier point que nous nommons A sur la figure 13.

De la même façon, pour IC = 10 mA, VR = 8 volts et VCE = 16 volts (point B).

Pour IC = 15 mA, VCE = 12 volts (point C)

Pour IC = 20 mA, VCE = 8 volts (point D)

Pour IC = 25 mA, VCE = 4 volts (point E)

Vous remarquez que ces cinq points sont alignés ; aussi, on peut faire passer une droite par ces points que l'on appelle droite de charge.

Cette droite de charge représente l'ensemble des points de fonctionnement pour le transistor. C'est-à-dire que pour chaque point de la droite, on peut déterminer les trois grandeurs VCE, IC et IB correspondantes.

Cette droite rencontre les deux axes du repère aux points P et Q. Le point Q correspond à une tension VCE de 24 volts et à un courant IC nul. Le point P correspond à IC = 30 mA et VCE = 0 volt ; dans ce cas, la tension VR est égale à la tension VCC.

Comme vous le savez, il suffit de connaître deux points pour déterminer une droite. Or, dans le cas présent, il est possible de connaître ces deux points pour tracer la droite de charge.

Nous allons prendre un exemple. Soit une résistance de charge RC égale à 1,3 KW et une tension d'alimentation VCC égale à 16 volts.

Lorsque IC est nul, nous savons que VR = 0 volt et VCE = VCC = 16 volts. Nous avons donc déterminer le point Q' sur l'axe horizontal (figure 13). Pour déterminer le second point, nous posons VCE = 0 volt. Dans ce cas VR = 16 volts et IC = VR / RC = 16 / 1,3 x 103 = 12,3 mA.

Le second point P' correspond donc à IC = 12,3 mA. (Application de la loi d'Ohm).

Il reste à relier ces deux points P' et Q' et ainsi, on a tracé la droite de charge relative à RC = 1,3 KW et VCC = 16 volts.

Sa position est nettement différente de celle examinée auparavant.

Ces deux exemples démontrent donc que la position de la droite de charge est fonction de VCC et de RC.

Il n'est pas toujours possible de déterminer les deux points situés sur les deux axes du repère.

Prenons le cas du réseau situé à la figure 14.

Soit VCC = 24 volts et RC = 0,3 kW.

Lorsque IC = 0 mA, VCE = VCC = 24 volts. Nous connaissons donc le point Q situé sur l'axe horizontal.

Pour VCE = 0 volt, nous avons IC = VR / RC = VCC / RC soit IC = 24 / 300 = 80 mA.

Or, le point correspondant à IC = 80 mA est situé en dehors du graphique, donc il convient de rechercher un autre point.

On prend donc IC = 50 mA.

On déduit VR = RC x IC = 300 x 50 x 10-3 = 15 volts

et VCE = VCC - VR = 24 - 15 = 9 volts.

Ainsi, le second point S correspond à VCE = 9 volts et à IC = 50 mA.

La droite de charge est donc déterminée par les points Q et S.

Dès lors, il est facile de déterminer les valeurs des grandeurs VCE et IC si l'on fixe le courant IB.

Par exemple, la caractéristique correspondant à IB = 110 µA rencontre la droite de charge au point T (figure 14).

Ce point permet de connaître VCE = 14 volts et IC = 33,5 mA.

2. 2. - LES VALEURS LIMITES POUR UN TRANSISTOR

Comme tout composant, le transistor ne peut fonctionner qu'entre certaines valeurs limites des grandeurs électriques qui lui sont liées.

Ces valeurs limites sont liées au type du transistor, à ses dimensions, à sa constitution...

Par exemple, un transistor de petites dimensions dissipera moins de puissance qu'un autre de dimensions plus importantes.

Pour chaque type de transistor, le constructeur fournit des valeurs limites qui ne doivent pas être dépassées dans les conditions normales d'utilisation. Dans le cas contraire, le transistor peut être irrémédiablement endommagé, ou tout du moins occasionner un fonctionnement anormal.

Les valeurs limites généralement fournies par les constructeurs sont les suivantes :

  • Le courant maximal de collecteur IC max.

  • La tension maximale de collecteur VCE max.

  • La puissance maximale de collecteur PC max.

  • La température maximale de la jonction Tj max.

D'autres valeurs limites relatives à la base et à l'émetteur peuvent être fournies.

a) La valeur maximale du courant de collecteur

Cette valeur est déterminée de façon que le transistor fonctionne correctement et de façon que la jonction ne puisse être endommagée.

Dans la figure 15, cette valeur limite IC max est représentée par une ligne horizontale en pointillé. Dans le cas présent, IC max = 10 mA.

Le point de fonctionnement du transistor doit être situé en dessous de cette ligne pointillée.

Selon la valeur de la résistance RC, deux situations sont à considérer.

  • Dans un premier cas, la droite de charge est entièrement située en dessous de la ligne pointillée. C'est le cas, par exemple si RC = 1,5 kW (figure 15).

Tous les points de fonctionnement sont ainsi situés en dessous de cette ligne pointillée.

  • Dans un second cas (RC = 800 ohms), la droite de charge coupe la ligne pointillée, par exemple au point A dans l'exemple de la figure 15. Dans ce cas, il est nécessaire de limiter le courant IB à 180 µA. En effet, la caractéristique relative à IB = 180 µA passe précisément par ce point A et tout point de fonctionnement du transistor ne peut être choisi au-dessus du point A. On peut dire que A est un point limite pour le fonctionnement du transistor.

b) La valeur maximale de la tension de collecteur

Lors de l'examen de la diode à jonction, vous avez vu qu'il existait une tension inverse dite "tension de claquage" au-delà de laquelle la diode était endommagée. Or, dans le transistor, la jonction collecteur-base est équivalente à une diode polarisée en inverse.

Il existe donc une tension maximale entre le collecteur et la base du transistor à ne pas dépasser. Autrement dit, il existe une tension VCE max.

Sur la figure 16, la tension VCE max est indiquée par la ligne en pointillée.

Le point de fonctionnement du transistor doit être situé à gauche de cette ligne pointillée.

Si la tension VCE dépasse notablement la valeur de VCE max, IC devient très important et le transistor risque d'être détruit.

c) La valeur maximale de la puissance de dissipation du collecteur

Le transistor absorbe une puissance égale au produit de la tension VCE par le courant IC.

Nous avons la relation :

PC = VCE x IC

PC sera exprimée en mW, si VCE l'est en volts et IC en mA.

Cette puissance absorbée par le transistor correspond à une consommation d'énergie électrique.

Cette énergie électrique est transformée dans le transistor en énergie calorifique par effet Joule. Par conséquent, il y a échauffement du transistor ; en particulier la température de la jonction augmente.

Or, comme la température de jonction ne peut dépasser une certaine valeur, il est nécessaire de limiter la puissance dissipée par le transistor.

L'augmentation de la température de la jonction peut se déduire de la formule suivante :

  • T'j est l'augmentation de température indiquée en °C.

  • Rth est un coefficient appelé résistance thermique du transistor, fonction du type de transistor.

  • Pc est la puissance absorbée par le transistor.

Le coefficient Rth est exprimé en °C / W et indique l'augmentation de température de la jonction en °C pour une dissipation de puissance d'un watt.

Prenons un exemple :

Rth = 400°C / W, VCE = 5 volts, IC = 3 mA,

PC = 5 x 3 = 15 mW

D'où

T'j = 400 x 0,015 = 6° C

La température de la jonction augmente de 6° C.

Pour calculer la température de la jonction, il faut appliquer la relation :

Tj = Ta + T'j

(2)

  • Tj est la température de la jonction

  • Ta est la température ambiante.

En reprenant l'exemple ci-dessus avec Ta = 25° C, nous avons :

Tj = 25 + 6 = 31° C

La température maximale admissible au niveau de la jonction se situe entre 150° C et 200° C pour un transistor au silicium.

La température de la jonction Tj dépend de la température ambiante Ta et de l'augmentation de température T'j qui est fonction de PC. Par conséquent, la puissance maximale admissible PC max dépend non seulement du type de transistor mais aussi de la Ta.

Un constructeur indique donc une valeur de PC max pour une température Ta fixée.

Généralement, les valeurs de Rth et de Tj max sont fournies par le constructeur.

Dans ces conditions, on peut calculer PC max à partir des relations (1) et (2) :

Si l'on connaît les valeurs de Tj max, Ta et Rth, il est facile de calculer PC max.

Il est intéressant de voir comment la connaissance de PC max limite la zone d'utilisation du réseau de caractéristiques.

Puisque la valeur de PC max est connue, il est facile de tracer une courbe représentant la relation :

VCE x IC = PC max

La figure 17 représente un exemple avec trois courbes relatives à trois valeurs de PC max (400 mW, 200 mW et 100 mW).

Ces courbes sont appelées courbes d'isopuissance, car pour tous les points de fonctionnement situés sur une courbe, la puissance dissipée par le transistor est identique.

Généralement, on reporte sur le réseau de caractéristiques la courbe d'isopuissance, IC max et VCE max comme cela apparaît à la figure 18.

Tout point de fonctionnement devra être situé dans la zone comprise entre les deux axes du repère, les deux segments de droite représentant IC max et VCE max et la courbe d'isopuissance correspondant au transistor utilisé.

Pour une température ambiante de 25° C, PC max est égale à 125 mW et par conséquent, la zone utile est délimitée par les points 0, A, B, C et D.

Cette zone utile décroît rapidement si la température ambiante augmente : Si Ta = 55° C, PC max = 50 mW ; dans ce cas, la surface utile est délimitée par les points 0, A, B', C' et D.


Semi-Conducteurs "11ème Partie" - LES EFFETS DE LA TEMPÉRATURE SUR LE FONCTIONNEMENT DU TRANSISTOR

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Effets de la Température sur le Fonctionnement du Transistor :

3. - LES EFFETS DE LA TEMPÉRATURE SUR LE FONCTIONNEMENT DU TRANSISTOR

3. 1. - EFFETS DE LA TEMPÉRATURE SUR LES CARACTÉRISTIQUES DU TRANSISTOR

Ainsi que vous l'avez vu, si on polarise seulement la jonction collecteur-base, un courant résiduel ICBO circule dans le circuit du collecteur.

Cette jonction étant polarisée en sens inverse, le courant ICBO est dû aux porteurs minoritaires constitués par les couples électron-trou. Le nombre de ces couples augmentent lorsque la température croît. Par conséquent, le courant ICBO augmente aussi.

Cette augmentation du courant ICBO peut influencer le fonctionnement normal du transistor.

Pour déterminer cette influence, il faut tout d'abord connaître la relation entre ICBO et la température ambiante. Pour cela, il faut réaliser le montage de la figure 19.

Le courant ICBO est mesuré avec un microampèremètre. On chauffe le transistor pour suivre l'évolution de ICBO.

On s'aperçoit alors que ICBO double lorsque la température augmente de 10° C (transistor au germanium). Pour un transistor au silicium, ICBO double pour une augmentation de température de 6° C.

Donnons un exemple pour le transistor au germanium.

Pour une température de 25° C, ICBO = 5 µA ; à 35° C, ICBO = 5 x 2 = 10 µA à 45° C, ICBO = 10 x 2 = 20 µA.

On peut ainsi tracer une courbe représentant la variation de ICBO en fonction de la température pour un transistor donné. En effet, pour une température donnée, ICBO peut être différent selon le transistor examiné.

On peut alors tracer le graphique de la figure 20 qui représente l'augmentation relative du courant ICBO en fonction de la température.

On voit que ICBO est multiplié par 30 lorsque la température passe de 25° C à environ 75° C.

Voyons maintenant l'influence de la température sur le courant collecteur lors du fonctionnement normal du transistor.

Considérons le transistor monté en base commune, illustré à la figure 21-a.

Le courant d'émetteur IE vaut 2 mA, ICBO vaut 5 µA à 25° C et IC vaut 1,965 mA.

La relation suivante lie ces différentes valeurs.

IC = ( Coefficient PHI x IE) + ICBO

avec Coefficient PHI = 0,98

Calculons le courant IC à 50° C. Le courant ICBO est multiplié par environ 6 (voir figure 20).

Donc, il vaut 5 µA x 6 = 30 µA = 0,030 mA à 50° C.

D'où IC = (0,98 x 2) + 0,030 = 1,990 mA. (Figure 21-b)

Le courant IC a augmenté de 25 µA, ce qui correspond à l'augmentation du courant résiduel ICBO.

Comme le courant résiduel est toujours faible par rapport au courant de collecteur dans le montage base commune, on peut dire que la température a peu d'influence sur le courant de collecteur.

Considérons maintenant le transistor monté en émetteur commun (figure 21-c).

IB = 35 µA, ICEO = 250 µA à 25° C et IC = 1,965 mA.

Rappel :

  • ICEO est le courant résiduel collecteur-émetteur lorsque la base est en l'air.

Ces valeurs sont liées par la relation :

IC = Coefficient BETA x IB + ICEO

On sait que : Coefficient BETA = Coefficient PHI / (1 - Coefficient PHI )

Or Coefficient PHI = 0,98

d'où

Coefficient BETA = 49.

Le courant ICEO peut être calculé à l'aide de la relation suivante déjà vue :

 | ICEO = ( Coefficient BETA + 1) x ICBO
 | ICEO = (49 + 1) x 5 µA = 250 µA
D'où | IC = (49 x 0,035) + 0,250

IC = 1,965 mA

Cette valeur est identique à celle relative au montage base commune (figure 21-a).

Calculons la valeur de IC pour une température de 50° C.

Pour cela, on doit calculer ICEO

Or, ICEO = ( Coefficient BETA + 1) x ICBO

Donc ICEO = (49 + 1) x 30 µA = 1500 µA = 1, 5 mA

Et IC = 49 x 0,035 + 1,5 mA = 3,215 mA (Figure 21-d)

L'augmentation absolue du courant IC vaut :

3,215 - 1,965 = 1,250 mA soit 1250 µA

Dans les mêmes conditions de température, elle n'était que de 25 µA pour le montage base commune.

En conclusion, Le courant de collecteur d'un transistor monté en émetteur commun est notablement influencé par la température.

C'est par ailleurs le plus grand inconvénient du montage émetteur commun.

La figure 22 permet de voir l'effet de la température sur le réseau de caractéristiques de sortie.

Vous remarquez que lorsque la température passe de 25° C à 55° C, l'ensemble des caractéristiques est décalé vers le haut. La température a également un effet sur la position du point de fonctionnement.

C'est ce que nous allons voir avec le montage de la figure 23.

Dans la figure 22, on a tracé les deux droites de charge relatives à ce montage.

Le courant IB vaut 20 µA.

Par conséquent, à 25° C, le point de fonctionnement A correspond à :

VCE = 5,4 volts et à IC = 2,4 mA

A 50° C, le point de fonctionnement du montage s'est déplacé (point A'). VCE a diminué (4 volts) et IC a augmenté (3,3 mA). Si l'on voulait conserver les mêmes valeurs pour VCE et IC, il faudrait que le courant IB soit de 10 µA (point A").

Dans certains cas, l'augmentation du courant IC entraîne une augmentation de la puissance dissipée par le transistor. Cela a pour effet d'augmenter la température du transistor, d'où l'augmentation du courant IC et de la puissance dissipée et ainsi de suite. Ce phénomène est l'emballement thermique et peut conduire à la destruction du transistor.

Afin d'éviter ce phénomène, il faut recourir à des montages appropriés.

Notez que ces problèmes liés à la température sont surtout sensibles avec les transistors au germanium. Dans le cas des transistors au silicium, les courants résiduels sont nettement inférieurs et par conséquent, l'effet de la température est plus réduit.

3. 2. - STABILISATION THERMIQUE ET COEFFICIENT DE STABILITÉ

Il est nécessaire de limiter les effets de la température. Pour cela, il y a deux solutions : soit empêcher l'augmentation de la température, soit utiliser un montage qui neutralise les effets de la température.

En général, on cherche à réduire le courant de base (montage émetteur commun) lorsque la température augmente.

Dans le cas de la figure 22 ci-dessus, par exemple, on cherchera à fixer IB = 10 µA pour T = 50° C. Ainsi, le point de fonctionnement ne changera pas.

Si l'on veut que le point de fonctionnement ne varie pas, il est nécessaire que le courant IB soit lié directement à la température. Si celle-ci augmente, IB diminue et vice versa.

Pour obtenir cette correction automatique du courant de base, il faut employer un circuit de polarisation particulier.

On définit un coefficient de stabilité (S) pour un circuit déterminé de la façon suivante :

Ce coefficient mesure l'augmentation relative du courant de collecteur IC par rapport à l'augmentation du courant résiduel ICBO.

La valeur de S est inversement proportionnelle à la stabilité thermique.

Dans l'exemple du montage base commune, où l'augmentation de IC est égale à celle de ICEO, on a S = 1.

Pour le montage émetteur commun, le courant ICEO subit une augmentation ( Coefficient BETA + 1) fois plus importante que celle de ICBO.

ICEO = ( Coefficient BETA + 1) x ICBO

Par conséquent, le courant IC augmente ( Coefficient BETA + 1) fois plus que le courant ICBO.

 | IC = Coefficient BETA x IB + ICEO
 | = Coefficient BETA x IB + ( Coefficient BETA + 1) x ICBO
Donc | S = Coefficient BETA + 1

Dans l'exemple choisi, S = 49 + 1 = 50.

La stabilisation thermique est basée sur le phénomène de contre-réaction

Cette stabilisation ayant pour but de maintenir un courant IC constant, lorsque l'on remplace le transistor, le courant IC reste identique à ce qu'il était avant.

L'avantage d'un circuit de stabilisation est donc double : il permet une stabilité en température et le remplacement d'un transistor malgré la dispersion des caractéristiques de ces composants.

3. 2. 1. - STABILISATION PAR CONTRE-RÉACTION DU COLLECTEUR

Ce montage simple est représenté à la figure 24.

La résistance RB n'est plus reliée à la tension + VCC, mais au collecteur du transistor.

Si le transistor s'échauffe, le courant IC tend à augmenter, la tension aux bornes de RC tend à augmenter et VCE tend à diminuer. Or, IB [image] VCE / RB donc IB tend à diminuer également. Il en résulte que IC tend à diminuer.

Ce montage s'oppose donc à une variation du courant IB.

Il y a réaction de la tension de sortie VCE sur le courant d'entrée IB.

On peut faire le raisonnement inverse si IC tend à diminuer. On s'aperçoit dans ce cas que IB tend à augmenter, donc que le courant IC tend à se maintenir constant.

Ce montage est intéressant si RC est assez élevée (ou VCE inférieure à VCC / 2). En effet, une petite variation de IC doit entraîner une variation suffisante de VCE.

Ce montage ne sera donc pas approprié lorsqu'un transformateur (enroulement primaire) sera monté en série avec le collecteur. La résistance de l'enroulement primaire est trop faible.

3. 2. 2. - STABILISATION PAR CONTRE-RÉACTION DE L'ÉMETTEUR.

Le circuit de la figure 25-a permet aussi d'avoir un courant IC constant.

Le principe est le suivant. Lorsque IC tend à augmenter, IE tend également à augmenter et par conséquent, VE et VB aussi. Donc, la tension aux bornes de RB tend à diminuer ainsi que IB.

Dès lors, IC tend à diminuer. Il y a donc une réaction de la tension d'émetteur VE sur le courant d'entrée IB. La résistance RE doit être assez élevée afin que les variations de IC induisent des variations suffisantes de VE.

Ce montage présente néanmoins plusieurs inconvénients. Tout d'abord, VE possède une valeur proche de VCC / 2 car RE possède une valeur élevée, par conséquent, la tension VCC sera beaucoup plus élevée que dans le cas d'un montage émetteur commun. Ensuite, la résistance RE dissipe une partie importante de la puissance consommée par le montage, donc le rendement du circuit est assez faible.

Ce montage pourra convenir si la puissance consommée n'est pas trop élevée et si le coefficient de stabilité (S) n'est pas trop faible.

Sinon, il est préférable d'utiliser le montage de la figure 25-b.

La base est polarisée par un pont diviseur de tension constitué par R2 et R3. Le courant IB sera beaucoup plus sensible aux variations de VE (ou du courant IC).

Ce montage permet de limiter VE de 10 à 20 % de la tension VCC. La puissance dissipée par RE sera donc nettement inférieure à celle du montage précédent (figure 25-a).

Le courant IP sera 5 à 10 fois supérieur au courant IB, car la tension VB doit être pratiquement constante.

3. 2. 3. - STABILISATION PAR THERMISTANCES

Le montage est représenté à la figure 26 ci-dessous.

La thermistance RT est une résistance dont la valeur est fonction de la température. Elle est constituée par des éléments semi-conducteurs.

Ces thermistances sont de deux types. Dans un premier cas, la valeur de la thermistance augmente avec la température ; on l'appelle une thermistance CTP ou thermistance à Coefficient de Température Positif.

Inversement, la valeur de la thermistance peut diminuer lorsque la température augmente ; il s'agit d'une t hermistance CTN à Coefficient de Température N égatif. Ce deuxième type est plus utilisé.

C'est celui utilisé dans le montage proposé. Le fonctionnement de ce montage est le suivant.

La tension aux bornes de RB est pratiquement constante car elle est égale à VCC - VBE. Par conséquent, le courant du pont de base IP est constant.

Or IP = IB + IT, donc lorsque la température augmente, RT diminue, IT augmente et par conséquent IB diminue. Ceci a pour effet de diminuer le courant IC, donc de s'opposer à l'élévation de ce courant sous l'effet de la température.

Ce circuit est particulièrement indiqué lorsqu'on ne peut insérer une résistance de valeur suffisante dans l'émetteur.

Il est donc généralement utilisé pour l'étage final de puissance d'un amplificateur.

La thermistance doit être située à proximité du transistor afin de capter les variations de température.

3. 2. 4. - STABILISATION PAR DIODE

Il suffit de remplacer la thermistance CTN du montage précédent par une diode (figure 27).

Le principe de fonctionnement est identique à celui du montage avec thermistance.

Dans le cas présent, IP = IDi + IB.

Lorsque la température s'élève, le courant inverse IDi augmente.

La diode D doit être située à proximité du transistor.

Nous avons terminé l'examen des différents circuits de stabilisation thermique.

Pour limiter les effets de la température, il est nécessaire d'évacuer la chaleur produite par un transistor.

Cela est d'autant plus nécessaire que la puissance dissipée est élevée (cas des transistors de puissance). Ces transistors sont donc fixés sur des radiateurs.

Les radiateurs sont des pièces métalliques dans lesquelles la chaleur produite par les transistors se transmet grâce au phénomène de conduction. Ainsi, l'élévation de température de la jonction est limitée.

En fonctionnement normal, la température de la jonction s'élève jusqu'à une certaine valeur d'équilibre. Quand le transistor atteint cet équilibre, la quantité de chaleur produite par la jonction est égale à la chaleur dissipée dans l'environnement (boîtier du transistor, radiateur et air ambiant).

Dans la prochaine leçon des semi-conducteurs n° 6, nous aborderons la résistance d'entrée et de sortie des transistors en courant continu et alternatif ainsi que les paramètres hybrides, et bien d'autres encore...


Semi-Conducteurs 12ème Partie - RÉSISTANCE D'ENTRÉE ET DE SORTIE EN COURANT CONTINU

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Résistances d'Entrée et de Sortie en Courant Continu :

NOTA :

Les courbes caractéristiques d'un transistor représentent les valeurs statiques qui peuvent être déterminées pour n'importe quel point de fonctionnement de ce transistor.

Elles sont indispensables car elles permettent d'avoir une vue générale sur le comportement du transistor ; en particulier, elles sont très utiles pour trouver le point de fonctionnement qui convient le mieux et donc pour déterminer le circuit de polarisation. Une fois le point de fonctionnement fixé, il est souvent intéressant de connaître les propriétés du transistor en se limitant à ce point et en opérant sur des nombres au lieu de continuer à utiliser les courbes caractéristiques.

Les propriétés d'un transistor relatives à un point de fonctionnement particulier peuvent être définies au moyen d'un certain nombre de valeurs appelées paramètres.

Le coefficient d'amplification en courant continu ( ALPHA et BT (b�ta) selon le type de montage) est un paramètre typique, mais celui-ci ne suffit pas pour donner une indication complète des propriétés d'un transistor. En effet, deux transistors par exemple, l'un de très faible puissance et l'autre de puissance supérieure, peuvent avoir la même valeur de coefficient d'amplification tout en présentant par ailleurs des caractéristiques très différentes.

Pour déterminer entièrement les propriétés d'un transistor, il faut donc faire appel à plusieurs paramètres ; plus précisément, il en faut quatre pour un transistor utilisé en base fréquence, et six quand il s'agit d'un transistor utilisé en haute fréquence.

Il existe différents systèmes de paramètres, c'est-à-dire que les propriétés d'un transistor peuvent être représentées selon différents systèmes de quatre paramètres. Le choix de l'un ou de l'autre système dépend seulement du type de calcul que l'on doit effectuer.

Dans cette théorie, les différents systèmes ne seront pas analysés entièrement ; on prendra en considération seulement le plus utilisé pour les transistors basses fréquences, c'est-à-dire le système constitué par les paramètres en h.

De plus, quelques données seront fournies sur un autre système, également très employé, formé par les paramètres en r et concernant également le transistor basse fréquence.

Enfin, il sera donné quelques indications sur les paramètres utilisés en haute fréquence.

Avant d'examiner la signification des paramètres en h, il convient tout d'abord de définir la résistance d'entrée et la résistance de sortie d'un transistor.

1. - RÉSISTANCE D'ENTRÉE ET DE SORTIE EN COURANT CONTINU

Considérons le circuit de polarisation représenté figure 1. Ce circuit permet de régler la tension du collecteur au moyen du potentiomètre PC et le courant de base par la résistance variable RB ; il est ainsi possible de faire fonctionner le transistor en n'importe quel point de ses caractéristiques.

De plus, le millivoltmètre VE et le microampèremètre IE permettent de mesurer la tension et le courant de base (grandeurs d'entrée) tandis que le voltmètre VS et le milliampèremètre IS mesurent la tension et le courant de collecteur (grandeurs de sortie).

Fixons-nous un point de fonctionnement déterminé par une certaine tension VCE et un certain courant IB. Dans ces conditions, il circule dans le circuit de collecteur un courant IC indiqué par IS et il existe entre la base et l'émetteur une tension VBE indiquée par VE.

On appelle alors résistance d'entrée relative au point de fonctionnement considéré et désignée par Re, la valeur obtenue en faisant le rapport entre la tension et le courant d'entrée, soit :

Re = VBE / IB

En mesurant la tension VBE en mV (cette tension est très faible et il convient donc de l'exprimer en millivolts) et le courant IB en µA, la valeur de Re sera exprimé en kW.

De la même manière, on définit la résistance de sortie comme étant le rapport entre la tension et le courant de sortie, soit :

Rs = VCE / IC

Puisque la tension de collecteur se mesure en volts et le courant en milliampères, la résistance de sortie sera également exprimée en kW.

Les résistances Re et Rs ainsi définies sont effectivement les résistances présentées par le transistor ; Re est la résistance que présente le circuit de base au passage du courant IB et de la même façon, Rs est la résistance que présente le circuit du collecteur au passage du courant IC, lorsque le transistor fonctionne en un point déterminé de ses caractéristiques.

Puisque ces résistances sont relatives au comportement du transistor, lorsque seules des tensions continues de polarisation sont appliquées à ses bornes, ces résistances sont appelées résistances statiques (d'entrée et de sortie) ou encore r ésistance en courant continu.

Les termes "résistance statique" indiquent que, dans le circuit utilisé, aucun signal à amplifier n'a été appliqué sur l'électrode de commande (la base, dans le cas du montage émetteur commun). Le transistor se trouve ainsi en condition de "repos", c'est-à-dire en "statique".

Les valeurs des résistances statiques d'entrée et de sortie peuvent être obtenues à partir des caractéristiques du transistor au lieu d'effectuer les mesures avec le circuit de la figure 1.

Les caractéristiques complètes relatives à un transistor monté en émetteur commun, sont représentées figure 2.

Pour déterminer les valeurs de Re et Rs en se servant de celles-ci, il faut tout d'abord se fixer un point de fonctionnement.

Supposons qu'il soit caractérisé par les valeurs suivantes : VCE = 4,5 V ; IB = 50 µA, il est repéré figure 2 par un point A sur une des caractéristiques du quadrant numéroté I.

Traçons une droite horizontale passant par le point A et coupant le demi-axe vertical. On lit sur ce dernier la valeur du courant de collecteur relative au point de fonctionnement : IC = 2,8 mA.

Il devient alors possible de calculer la résistance Rs qui est égale à :

VCE / IC = 4,5 V / 2,8 mA [image] 1,6 kW

Pour le calcul de la résistance d'entrée, il faut déterminer la tension VBE relative au point de fonctionnement considéré.

Pour obtenir cette valeur, il faut tout d'abord tracer la verticale passant par le point A jusqu'à rencontrer la caractéristique du quadrant IV ayant comme paramètre la valeur de IB relative au point de fonctionnement.

Dans notre exemple, puisque IB = 50 µA, la courbe qui nous intéresse est celle qui a pour paramètre 50 µA ; on détermine ainsi le point D.

Traçons maintenant l'horizontale passant par le point D et coupant l'axe vertical (point C) ; on peut lire sur celui-ci la valeur de la tension VBE qui est de 162 mV.

La valeur de Re est donc égale à :

162 mV / 50 µA = 3,24 kW

Le point D dans le quadrant IV et le point A dans le quadrant I représentent tous les deux le point de fonctionnement considéré ; la seule différence est que dans le quadrant I, on lit sur les axes les valeurs de la tension et du courant de collecteur, tandis que dans le quadrant IV, on lit également la tension de collecteur sur l'axe horizontal, mais sur l'axe vertical c'est la tension de base qui est lue au lieu du courant de collecteur.

Le même point de fonctionnement peut aussi être représenté dans les quadrants II et III respectivement par les point B et C. En effet, ces points sont tous les deux situés sur la verticale passant par la valeur IB = 50 µA lue sur le demi-axe horizontal gauche, ce qui signifie que le transistor a un courant de polarisation de base de 50 µA ; ces points sont en outre situés sur les caractéristiques ayant comme paramètre la valeur VCE = 4,5 V, ce qui signifie que le transistor fonctionne avec une tension de collecteur de 4,5 V.

Ces valeurs (VCE = 4,5 V et IB = 50 µA) ne sont autres que celles du point de fonctionnement considéré dans notre exemple. Le point de fonctionnement du transistor étant fixé, on peut donc conclure que celui-ci peut être représenté par quatre points distincts, un dans chaque quadrant.

Ces points (A, B, C, D sur la figure 2) sont toujours disposés sur les sommets des angles d'un rectangle dont les côtés (en pointillé sur la figure) coupent les quatre demi-axes selon les valeurs des quatre grandeurs électriques (VCE, IC, VBE, IB) caractérisant le point de fonctionnement considéré.

Il est à noter que, des quatre points mentionnés ceux les plus appropriés pour déterminer les résistances de sortie et d'entrée sont respectivement le point A et le point C. En effet, si l'on trace du point A, la droite horizontale et la droite verticale jusqu'aux points de rencontre avec les axes, on obtient les valeurs VCE et IC qui nous serviront à déterminer Rs.

De même, si l'on trace à partir du point C la droite horizontale et la droite verticale jusqu'aux points de rencontre avec les axes, on obtient les valeurs de VBE et IB que nous utiliserons pour déterminer Re.

Jusqu'à présent, seul le circuit émetteur commun a été pris en considération ; il est cependant évident que l'on peut utiliser le même raisonnement pour le montage base commune et dans ce cas aussi, on peut déterminer une résistance d'entrée et une résistance de sortie.

Étant donné que pour le montage base commune, les grandeurs d'entrée sont la tension VEB et le courant d'émetteur IE tandis que les grandeurs de sortie sont la tension collecteur base VCB et le courant IC, on aura évidemment :

Re = VEB / IE et Rs = VCB / IC

Ces résistances peuvent être déterminées à partir des caractéristiques du transistor qui doivent être à présent celles du montage base commune. La procédure à suivre est identique à celle utilisée pour le montage émetteur commun.

2. - RÉSISTANCE D'ENTRÉE ET DE SORTIE EN COURANT ALTERNATIF

Considérons à nouveau le circuit de la figure 1.

Supposons que l'on ait réglé RB et PC de manière à faire fonctionner le transistor en un certain point de ses caractéristiques et que V'BE, I'B, V'CE et I'C soient les valeurs des tensions et des courants indiquées par les appareils.

Agissons maintenant sur RB de façon à augmenter le courant de base I'B jusqu'à la valeur I"B ; en conséquence, la tension base-émetteur augmentera aussi et le voltmètre VE indiquera non plus la valeur V'BE mais une valeur plus grande, V"BE.

En d'autres termes, on augmente le courant de base de I"B - I'B que l'on note Delta IB et l'on constate une augmentation correspondante de la tension base-émetteur V"BE - V'BE notée Delta VBE. On définit ainsi la résistance dynamique d'entrée ou résistance d'entrée en alternatif que l'on désigne par re ; sa valeur est :

re = Delta VBE / Delta IB

Il peut arriver que l'augmentation de IC qui est obligatoirement provoquée par l'augmentation de IB entraîne une diminution de la tension VCE. Si cela se produit, avant de lire les valeurs de I"B et V"BE, il faut ramener VCE à sa valeur initiale en agissant sur PC.

En effet, la résistance dynamique d'entrée doit être calculée en maintenant constante la valeur de la tension de collecteur VCE, et ceci pour la simple raison que cette tension a toujours une certaine influence sur les valeurs du courant et de la tension de base.

De manière semblable à celle utilisée précédemment, on agit maintenant sur PC afin d'augmenter la tension de collecteur d'une valeur Delta VCE en la portant de la valeur V'CE à la valeur V"CE ; on obtient ainsi une augmentation du courant de collecteur et du courant de base.

Si l'on veut que l'augmentation du courant de collecteur ne soit pas due en partie à celle du courant de base, on doit agir sur RB de façon à ramener le courant de base à sa valeur initiale I'B.

On peut lire alors sur le milliampèremètre IS la nouvelle valeur I"C et l'augmentation du courant de collecteur est donc égale à I"C - I'C notée Delta IC.

On définit alors la résistance dynamique (ou en courant alternatif) de sortie que l'on désigne par rs, sa valeur est :

rs = Delta VCE / Delta IC

Le nom de "résistance en courant alternatif" ou "résistance dynamique" donné aux résistances d'entrée et de sortie qui viennent d'être définies, est dû au fait que ces valeurs sont celles que le transistor présente au passage du courant alternatif (superposé au courant continu de polarisation) constituant le signal à amplifier appliqué à l'entrée du transistor ou celui amplifié prélevé à la sortie.

Il est intéressant de noter que le transistor se comporte de manière très différente vis-à-vis du courant continu de polarisation et de celui alternatif constituant le signal.

Aussi, les valeurs des résistances en courant continu et en courant alternatif sont en général très différentes l'une de l'autre.

Pour avoir une idée de l'écart existant entre ces valeurs, il convient de calculer re et rs pour le point de fonctionnement considéré dans l'exemple précédent.

Pour la détermination de re, il faut provoquer une augmentation de IB et voir quelle augmentation de la tension VBE en découle (en maintenant bien sûr constante la valeur de la tension de collecteur).

En se référant à la caractéristique d'entrée (quadrant III) , on peut voir que le point de fonctionnement C doit se déplacer sur la courbe ayant pour paramètre 4,5 V (puisque c'est la valeur de la tension de collecteur relative au point de fonctionnement considéré).

Supposons que l'on augmente le courant de base de 50 µA à 70 µA : le point de fonctionnement passe de C en C' comme indiqué figure 3. De ce fait, la tension VBE augmente, passant de 162 mV à 177 mV.

La valeur de re relative au point de fonctionnement C est donc égale à :

re = Delta VBE / Delta IB = (177 - 162) / (70 - 50) = 15 mV / 20 µA = 0,75kW

De façon semblable, on peut déterminer la résistance dynamique de sortie à partir des caractéristiques indiquées au quadrant I reportées figure 4 ci-dessous.

Supposons que l'on augmente la tension de collecteur de 4,5 V à 6,5 V en maintenant constante la valeur du courant de base ; le point de fonctionnement du transistor passe alors de A en A'. Le point A' se trouve également sur la caractéristique ayant comme paramètre IB = 50 µA (voir figure 4 ci-dessous).

Cette augmentation de VCE fait passer le courant de collecteur de 2,8 mA à 3,1 mA comme on peut le lire sur l'échelle verticale de la figure 4. On en déduit donc la valeur de la résistance dynamique de sortie :

rs = Delta VCE / Delta IC = (6,5 - 4,5) / (3,1 - 2,8) = 2 V / 0,3 mA [image] 6,67 kW

Comme on peut le remarquer en comparant les résultats obtenus avec ceux de l'exemple précédent, le transistor, bien que fonctionnant au même point de ses caractéristiques, présente des valeurs de résistance d'entrée et de sortie au courant continu très différentes de celles présentées au courant alternatif.

En effet, la résistance d'entrée est plus élevée dans le premier cas (3,24 kW contre 0,75 kW) tandis que dans le second cas la résistance de sortie augmente sensiblement (de 1,6 kW).

Dans le montage base commune, on peut de la même manière définir une résistance dynamique d'entrée et de sortie.

On peut déterminer leur valeur graphiquement à l'aide des caractéristiques du transistor en montage base commune ou bien expérimentalement en mesurant les augmentations de courant et de tension sur le circuit base commune.

Dans un circuit de ce type, les grandeurs d'entrée sont représentées par la tension émetteur-base VEB et le courant d'émetteur IE tandis que les grandeurs de sortie sont données par la tension collecteur-base VCB et le courant IC.

On en déduit les formules suivantes :

Re = VEB / IE ; re = Delta VEB / Delta IE ; Rs = VCB / IC ; rs = Delta VCB / Delta IC

3. - LES PARAMÈTRES HYBRIDES

Les paramètres hybrides (symbolisés par la lettre "h") sont au nombre de quatre pour les transistors utilisés en basse fréquence.

Pour distinguer ces paramètres, on utilise des indices à deux chiffres. Les quatre paramètres sont alors repérés de la façon suivante : h11, h12, h21, h22.

Les paramètres hybrides correspondent au type de montage utilisé. Ainsi, on distingue ceux relatifs au montage émetteur commun, ceux relatifs au montage base commune et ceux relatifs au montage collecteur commun. Il est donc nécessaire de pourvoir les différencier pour savoir à quel type de montage ils se rapportent.

Pour cette raison, l'indice est complété par la lettre "e" dans le cas du montage émetteur commun, par la lettre "b" dans le cas du montage base commune et par la lettre "c" dans le cas du montage collecteur commun, d'où les symboles :

  • h11e ; h12e ; h21e ; h22e (émetteur commun),

  • h11b ; h12b ; h21b ; h22b (base commune),

  • h11c ; h12c ; h21c ; h22c (collecteur commun).

La définition de chaque paramètre et la façon d'en déduire les valeurs sont identiques pour les trois types de montage. Pour simplifier, nous nous limiterons au cas du montage émetteur commun.

Revenons au schéma de la figure 1 ci-dessus et réglons RB et PC au point de fonctionnement pour lequel est recherchée la valeur des paramètres hybrides.

Faisons subir une petite augmentation au courant IB en s'assurant que la valeur de la tension collecteur reste constante (en retouchant PC, si nécessaire). Appelons Delta IB la valeur de cette augmentation. De même, désignons par Delta VBE l'augmentation correspondante de la tension de base et par Delta IC l'augmentation du courant de collecteur. Ces notations sont indiquées figure 5.

Les paramètres h11e et h21e sont définis par les formules suivantes :

h11e = Delta VBE / Delta IB à VCE constante

h21e = Delta IC / Delta IB à VCE constante

On peut voir immédiatement ce qu'indiquent ces paramètres ou plus précisément quelle est leur signification physique ?

Le paramètre h11e n'est autre que la résistance d'entrée en courant alternatif. En effet, sa valeur est donnée par le rapport entre l'accroissement de VBE et l'augmentation de IB à tension de collecteur constante ; il est défini de la même façon que l'était la résistance d'entrée dans le paragraphe précédent. La valeur de h11e s'exprime donc en W (ou en kW) puisqu'il s'agit d'une résistance.

Le paramètre h21e par contre, représente le rapport entre l'accroissement du courant de collecteur et l'augmentation du courant de base à tension de collecteur constante. C'est donc le coefficient d'amplification en courant alternatif. Comme les caractéristiques représentées dans le quadrant II sont assimilables à des droites passant par l'origine, on considère que le coefficient d'amplification en courant continu BETA et que le coefficient d'amplification en courant alternatif h21e sont égaux.

Pour déterminer les autres paramètres h, considérons à nouveau le schéma de la figure 1. Faisons croître la tension de collecteur en agissant sur PC, sans oublier de retoucher RB pour ramener IB à sa valeur initiale.

On désigne respectivement par Delta VCE, Delta IC et Delta VBE, l'augmentation de la tension de collecteur et les accroissements qui en découlent pour le courant de collecteur et la tension de base, comme indiqué figure 6.

Les valeurs de h22e et 12e sont données par les formules suivantes :

h22e = Delta IC / Delta VCE à IB constant

h12e = Delta VBE / Delta VCE à IB constant

On remarque que le paramètre h22e est le rapport entre l'augmentation du courant de collecteur et l'augmentation de la tension de collecteur à courant de base constant, c'est-à-dire l'inverse de la résistance de sortie en courant alternatif.

L'inverse de la résistance étant défini par la conductance, le paramètre h22e représente donc la conductance de sortie en alternatif du transistor ; sa valeur s'exprime en unités de conductance, c'est-à-dire en siemens (S) ou en millisiemens (mS) ou bien en microsiemens (µS), mais on la donne le plus souvent en mA / V (milliampère par volt), unité équivalente au millisiemens ou en µA / V (équivalent au µS).

Enfin, le paramètre h12e est donné par le rapport entre l'augmentation de la tension de base et celle de la tension de collecteur qui l'a provoquée (à courant de base constant). Ce paramètre est appelé coefficient de réaction en tension, puisqu'il exprime l'influence de la tension de sortie sur la tension d'entrée.

Généralement, la tension d'entrée n'est que peu influencée par la tension de sortie, c'est-à-dire que l'augmentation de VBE est toujours beaucoup plus faible que celle de VCE. Par conséquent, h12e est toujours très petit, de l'ordre de quelques millième ou moins.

En reprenant le même raisonnement, mais cette fois-ci pour un circuit base commune, on peut définir les paramètres hybrides h11b, h21b, h12b, h22b. Ici toutefois, le paramètre h21b est sensiblement égal au coefficient PHI.

En conclusion, voyons la définition qu'il est possible de donner aux différents paramètres :

  • h11 = Résistance d'entrée,

  • h21 = Coefficient d'amplification en courant,

  • h12 = Coefficient de réaction en tension,

  • h22 = Conductance de sortie.

Il est important de rappeler que les deux premiers paramètres doivent être mesurés en maintenant la tension de sortie constante, tandis que les deux autres doivent être mesurés à courant d'entrée constant.

Il est à noter que le symbole h (initiale du terme anglais hybrid) attribué à ces paramètres est dû au fait qu'ils ne sont pas homogènes en ce qui concerne leurs unités de mesure. En effet, tandis que deux d'entre eux (h21 et h12) sont des nombres purs donc sans dimension, le premier (h11) est une résistance et le dernier (h22) une conductance.

En observant les formules qui définissent les divers paramètres hybrides, on remarque que le chiffre 1 se rapporte à l'entrée et le chiffre 2 à la sortie. Ainsi, h11 indique le paramètre obtenu par le rapport de deux grandeurs d'entrée. De même façon, h21, h12 et h22 indiquent respectivement les paramètres obtenus par le rapport d'une grandeur de sortie avec une grandeur d'entrée, d'une grandeur d'entrée avec une grandeur de sortie et enfin entre deux grandeurs de sortie.

Il existe également d'autres termes pour définir les indices des paramètres. En effet, h11 est parfois désigné par hi parce qu'il représente la résistance d'entrée ("i" étant l'initiale de input = entrée).

Le paramètre h21 est aussi désigné par hf parce qu'il représente l'amplification directe, c'est-à-dire l'amplification que subit un courant "en allant de l'entrée vers la sortie" ("f" étant l'initiale de forward = direct).

Le paramètre h12 peut être remplacé par hr, car il exprime une réaction en sens "inverse" ("r" étant l'initiale de reverse = inverse), c'est-à-dire entre les tensions de sortie et d'entrée.

Enfin, le paramètre h22 peut être remplacé par ho parce qu'il représente la conductance de "sortie" ("o" étant l'initiale de output = sortie).

4. - VALEURS DES PARAMÈTRES SELON LE POINT DE FONCTIONNEMENT

Les propriétés d'un transistor dépendent d'une manière plus ou moins grande de son point de fonctionnement.

Il est donc évident que les paramètres hybrides dépendront également du point de fonctionnement, c'est-à-dire qu'ils varieront lorsqu'on déplacera celui-ci sur la caractéristique.

Pour cette raison, lorsqu'on indique les valeurs des paramètres h, il est nécessaire de préciser à quel point de fonctionnement ils se rapportent.

Dans le cas du transistor BC 108B par exemple, les paramètres h donnés pour un montage émetteur commun (point de fonctionnement : VCE = 5 V et IC = 2 mA à la fréquence de 1 kHz et à la température de 25° C) sont les suivants :

  • h11e = hie = 4,8 kW,

  • h21e = hfe = 330,

  • h12e = hre = 0,0002,

  • h22e = hoe = 30 µA / V.

Pour connaître les valeurs des paramètres hybrides relatifs à des points de fonctionnement différents de celui pour lequel les valeurs ont été données, il faut utiliser des diagrammes appropriés que l'on trouve dans les manuels des constructeurs. Un exemple de ces graphiques est représenté figure 7 ; ils sont relatifs au transistor BC 108B et servent pour passer du point caractérisé par VCE = 5 V et IC = 2 mA à un point quelconque situé dans la zone permise des caractéristiques du transistor en question.

Le diagramme de la figure 7-a ci-dessous tient compte du courant IC du nouveau point de fonctionnement, tandis que celui de la figure 7-b est relatif à la tension VCE.

Supposons que l'on veuille calculer les paramètres h du transistor BC 108B pour le point de fonctionnement caractérisé par VCE = 9 V et IC = 7 mA. La courbe hie de la figure 7-a nous donne pour IC = 7 mA la valeur KI = 0,36 tandis que celle de la figure 7-b donne pour VCE = 9 V la valeur KV = 1,05.

La valeur h'ie relative au niveau du point de fonctionnement est obtenue par la formule suivante dans laquelle hie est la valeur relative au point de fonctionnement initial :

h'ie = hie x KI x KV = 4,8 x 0,36 x 1,05 = 1,81 kW

En procédant de la même façon pour les autres paramètres, on trouve les valeurs suivantes :

Pour hfe : KI = 1,1 ; KV = 1,05 donc h'fe = 330 x 1,1 x 1,05 = 381

Pour hre : KI = 1,15 ; KV = 0,87 donc h're = 0,0002 x 1,15 x 0,87 [image] 0,00020

Pour hoe : KI = 4,6 ; KV = 0,79 donc h'oe = 30 x 4,6 x 0,79 = 109 µA / V

Bien que les diagrammes de la figure 7 soient relatifs au transistor BC 108B, ils peuvent néanmoins donner une idée de la variation des paramètres hybrides relatifs au montage émetteur commun pour tout type de transistor de faible puissance utilisé en basses fréquences, lorsque le courant et la tension de collecteur varient.

En observant le diagramme de la figure 7-a, on peut dire que, lorsque IC augmente, la résistance d'entrée du transistor (hie) diminue sensiblement ; la conductance de sortie (hoe) croît par contre considérablement et comme la conductance est l'inverse de la résistance, on en déduit que la résistance de sortie diminue fortement lorsque le courant de collecteur augmente. Le coefficient d'amplification en courant hfe reste, quant à lui, pratiquement constant.

De même, en observant le diagramme de la figure 7-b, on peut dire que la résistance d'entrée (hie) et le coefficient (hfe) restent sensiblement constants lorsque la tension de collecteur augmente, tandis que la conductance de sortie diminue légèrement, ce qui signifie que la résistance de sortie augmente légèrement.

5. - INFLUENCE DE LA TEMPÉRATURE SUR LA VALEUR DES PARAMÈTRES HYBRIDES

Les paramètres hybrides, comme les caractéristiques, varient lorsque la température à laquelle se trouve le transistor (ou mieux ses jonctions) varie. Les valeurs indiquées dans les manuels sont, en général, relatives à la température de 25° C.

Pour connaître les nouvelles valeurs que prennent les paramètres hybrides lorsque la température change, on peut se reporter à la figure 8 qui représente un diagramme semblable à ceux de la figure 7. Celui-ci fournit le coefficient KT par lequel on doit multiplier les valeurs des paramètres h, relatifs à la température de 25° C, pour passer à celles relatives à une autre température comprise entre - 60° C et + 80° C, pour des transistors de faible puissance utilisés en basses fréquences.

Le diagramme de la figure 8 permet de constater qu'au-dessus de 25° C, tous les paramètres augmentent avec la température, la résistance d'entrée et le coefficient d'amplification augmentant moins rapidement que la conductance de sortie et le coefficient de réaction.

En portant, par exemple, la température de 25° C à 70° C, la conductance de sortie devient quatre fois et demi plus grande, ce qui signifie que la résistance de sortie devient quatre fois et demi plus faible, tandis que le coefficient hfe devient par contre seulement 1,1 fois plus grand.

En dessous de 25° C, la résistance d'entrée et le coefficient d'amplification diminue progressivement avec la température, tandis que la conductance de sortie et le coefficient de réaction se remettent à croître. Le coefficient hfe, par exemple, est réduit de 22 % à la température de - 25° C.

6. - DÉTERMINATION DES PARAMÈTRES "h" A PARTIR DES CARACTÉRISTIQUES

La valeur des paramètres h peut être déterminée à partir des familles de caractéristiques du transistor en considérant évidemment le point de fonctionnement qui nous intéresse.

Pour calculer la valeur du paramètre hie, la procédure à suivre est la même que celle indiquée figure 3 puisque, comme on l'a vu, ce paramètre coïncide avec la résistance d'entrée en courant alternatif.

Pour déterminer le paramètre hoe, on procède de manière analogue à celle indiquée figure 4 à la différence qu'il faudra faire le rapport entre l'augmentation du courant de collecteur et celle de la tension de collecteur, puisque ce paramètre coïncide avec l'inverse de la résistance de sortie.

Le paramètre hfe est déterminé à partir des caractéristiques du quadrant II. Il suffit de prendre une augmentation du courant de collecteur en correspondance avec l'augmentation du courant de base lorsque la tension de collecteur reste constante.

Enfin, il reste le calcul du paramètre hre. A ce sujet, il faut observer que ce paramètre se détermine très difficilement sur les caractéristiques du quadrant IV en raison de sa valeur généralement faible.

Fin de cette première leçon et pour terminer celle-ci, nous allons continuer sur une autre page intitulée "Semi-conducteurs 6 - 2ème partie". (Paragraphe 17.1. Voir sommaire électronique fondamental).


Semi-Conducteurs 13ème Partie - PARAMÈTRES 'r'

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Paramètres 'r' des Transistors en Basses Fréquences :

7. - PARAMÈTRES 'r'

D'autres paramètres, utilisés le plus souvent pour les transistors en basses fréquences et aux faibles puissances, sont désignés par le symbole r car ils sont tous homogènes à des résistances et leurs valeurs sont donc exprimées en W ou en kW.

Ce système est constitué par trois paramètres exprimés en W et par le nombre pur ou coefficient PHI ou encore appelé hfb. Ils sont désignés par les symboles re, rb et rc parce qu'ils représentent respectivement les valeurs des résistances internes du transistor pour l'émetteur, la base et le collecteur. Puisqu'une séparation des trois résistances internes n'est pas possible physiquement, mais seulement théoriquement, on comprend alors que ces paramètres ne peuvent pas être mesurés en pratique comme cela a été fait pour les paramètres h ; on peut seulement calculer leur valeur en partant, par exemple, des paramètres h.

Un des avantages qu'offrent les paramètres r est de permettre l'obtention de formules plus simples lors de la conception d'amplificateurs et de circuits en général.

Un autre avantage est dû au fait que ces paramètres gardent la même valeur en montage base commune et donc que contrairement aux paramètres h, il n'y a pas lieu de différencier les paramètres base commune des paramètres émetteur commun.

Parfois, dans les manuels des constructeurs, seules sont indiquées les valeurs des paramètres r et du coefficient hfb ou PHI, alors qu'il peut être intéressant de connaître les valeurs des paramètres h relatifs au montage base commune et émetteur commun.

Ces derniers peuvent être facilement déduits des premiers en utilisant les formules suivantes dans lesquelles les valeurs de rb et re doivent être exprimées en W et la valeur rc en kW ; de cette façon, les paramètres hib et hie sont exprimés en W et les paramètres hob et hoe en µA / V, c'est-à-dire en µS (microsiemens).

Pour le montage base commune, on a :

hib = re + rb x (1 - PHI )

hfb = PHI

hrb = rb / (1 000 x rc)

hob = 1 000 / rc

Pour le montage émetteur commun, on a :

hie = rb + re x (1 - PHI )

hfe = PHI / (1 - PHI )

hre = re / (1 000 x rc) x (1 - PHI )

hoe = 1 000 / rc x (1 - PHI )

Les paramètres r sont obtenus à partir des paramètres h relatifs au montage émetteur commun par les relations suivantes :

rb = hie - (hre / hoe) x (1 + hfe)

rc = (1 + hfe) / hoe

re = hre / hoe

PHI = hfe / (1 + hfe)

Ayant obtenu les paramètres r, on peut calculer les paramètres hb avec les formules vues précédemment ; ainsi, en deux étapes de calcul on peut obtenir les paramètres hb relatifs au montage base commune qui ne sont pas toujours disponibles, en partant de ceux du montage émetteur commun he.

Par exemple :

Pour hie = 1,1 kW ; hfe = 50 ; hre = 0,00025 ; hoe = 25 µS.

On obtient les paramètres r suivants : rb = 590 W ; rc = 2,04 MW ; re = 10 W ; PHI = 0,98 et les paramètres hb sont donc : hib = 21,6 W ; hfb = 0,98 ; hrb = 0,00029 ; hob = 0,49 µS.

Enfin, on peut rechercher les paramètres hc relatifs au montage collecteur commun. Ils se calculent facilement à partir des paramètres he au moyen des formules suivantes :

hic = hie

hrc = 1 - hre

hfc = 1 + hfe

hoc = hoe

Dans le cas précédent, on obtient : hic = 1,1 kW ; hfc = 51 ; hrc = 0,99975 ; hoc = 25 µS.

Il faut noter que dans ce montage où le gain en tension est sensiblement égal à 1, le coefficient de réaction hrc est lui aussi presque égal à 1 et ceci indépendamment des autres paramètres.

Pour conclure, la figure 9 présente les courbes qui donnent les paramètres he du transistor aux basses fréquences et faibles signaux (faible puissance) type BC 108, en fonction du courant de collecteur et pour deux valeurs de la tension de collecteur (VCE = 5 V et VCE = 10 V).

8. - PARAMÈTRES DES TRANSISTORS UTILISÉS EN HAUTE FRÉQUENCE

Les quatre paramètres vus précédemment ne sont pas suffisants pour déterminer de façon précise les caractéristiques d'un transistor destiné à fonctionner à des fréquences élevées. En effet, pour de tels types de transistors, il n'est plus possible de négliger la capacité des jonctions qui, bien que de valeurs relativement faibles, présentent aux fréquences élevées des impédances assez faibles. Cette impédance peut influencer de manière non négligeable les résistances d'entrée et de sortie du transistor.

En plus des paramètres valables en basses fréquences, il faut tenir compte des capacités de jonctions, c'est-à-dire des capacités d'entrée et de sortie, ce qui porte à six le nombre total des paramètres.

Comme on le voit figure 10-a, dans le cas du montage base commune, la capacité d'entrée coïncide avec la capacité de la jonction émetteur-base et celle de sortie avec la capacité de la jonction collecteur-base.

Dans le cas du montage émetteur commun, la capacité d'entrée coïncide aussi avec la capacité de la jonction émetteur-base tandis que celle de sortie, plus complexe, est due aux deux autres jonctions.

Les impédances d'entrée et de sortie du transistor sont donc données par la mise en parallèle d'une résistance r et de la réactance présentée par la capacité C à la fréquence de fonctionnement considérée.

Puisque ces deux éléments sont en parallèle, il convient d'en considérer les admittances plutôt que les impédances de façon à effectuer simplement la somme de la conductance g = 1 / r, due à la composante résistive et de la susceptance b = 2 x n x f x C de la composante capacitive.

Généralement donc, au lieu de donner l'admittance Y, le constructeur indique les valeurs des composantes g et b pour différentes fréquences. On reporte b sur l'axe vertical et g sur l'axe horizontal d'un diagramme dans lequel chaque point correspond à une valeur déterminée de la fréquence. Un exemple de diagramme relatif au transistor BF 195, utilisé dans les circuits à hautes fréquences et fréquences intermédiaires des récepteurs radio, est donné à la figure 11.

Quelques valeurs de fréquence ont été indiquées : 0,45 MHz et 10,7 Mhz représentent les fréquences intermédiaires utilisées dans les récepteurs radio respectivement pour la modulation d'amplitude et la modulation de fréquence ; 100 MHz représente une des fréquences d'émission possible en modulation de fréquence (bande de fréquences comprises entre 87 et 108 MHz).

En ce qui concerne les coefficients d'amplification et de réaction, ils sont ici définis comme étant le rapport entre les variations du courant de collecteur (ou de base) et celles de la tension de base (ou de collecteur) ; ce sont également des admittances.

Le coefficient d'amplification Yfe est donné par le rapport entre la variation DELTA IC du courant de collecteur et la variation DELTA VBE de la tension de base correspondante, soit :

Yfe = DELTA IC / DELTA VBE

Ce paramètre est généralement exprimé en mS (millisiemens), IC étant exprimé en mA et VBE en V (ou IC en µA et VBE en mV).

Le coefficient de réaction Yre est par contre défini comme le rapport de la variation du courant de base DELTA IB et la variation de la tension de collecteur qui la provoque, soit :

Yre = DELTA IB / DELTA VCE

Ce coefficient est généralement exprimé en µS (microsiemens), c'est-à-dire le rapport entre µA et V.

Puisque les variations du courant et de la tension ne sont pas en phase (à cause des capacités internes du transistor), il est nécessaire de préciser ce déphasage que nous appelons PHI ; ainsi, un angle PHI fe correspondra au paramètre Yfe et un angle PHI re correspondra au paramètre Yre.

Les valeurs de Yfe, PHI fe, Yre et PHI re varient avec la fréquence ; elles sont donc obtenues à partir de graphiques tels que ceux de la figure 12-b et de la figure 12-a.

Dans ces graphiques réalisés en coordonnées polaires, on lit les valeurs de PHI fe d'après la valeur angulaire indiquée sur la circonférence et le module de Y sur un des rayons.

Il faut enfin noter que ces paramètres appelés paramètres Y (puisque Y est le symbole de l'admittance) dépendent aussi du courant de collecteur du transistor ; il est donc nécessaire de disposer de différentes courbes, chacune d'elles correspondant à une valeur donnée de IC.

A titre d'exemple, si l'on désire connaître les paramètres Y du transistor BF 195 lorsqu'il travaille avec un courant de collecteur de 1 mA à la fréquence de 10,7 MHz, il suffit de considérer sur les différents graphiques de la figure 11 et de la figure 12 les points indiqués par 10,7 MHz sur les courbes repérées par 1 mA.

On obtient ainsi les valeurs suivantes :

  • gie = 0,6 mS (figure 11-a),

  • bie = 2 mS (figure 11-a),

  • goe = 110 µS (figure 11-b),

  • boe = 110 µS (figure 11-b),

  • Yre = 65 µS (figure 12-a),

  • PHI re = 270° (figure 12-b),

  • Yfe = 35 mS (figure 12-b),

  • PHI fe = 352° (figure 12-b).

Ces paramètres servent pour le calcul du gain et des impédances d'entrée et de sortie des amplificateurs HF ainsi que pour la vérification de leur stabilité.

La prochaine leçon des semi-conducteurs N° 7 traitera de divers semi-conducteurs tels que les transistors uni-jonction, thyristors, diac et du triac. Ensuite, nous commencerons les nouvelles leçons d'électroniques digitales sans oublier la PRATIQUE.


Semi-Conducteurs 14ème Partie - TRANSISTORS À EFFET DE CHAMP - TRANSISTOR UNIJONCTION

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Transistors à Effet de Champ et Uni-Jonction :

Dans cette leçon des semi-conducteurs, nous examinerons les transistors à EFFET DE CHAMP et UNI-JONCTION.

1. - TRANSISTORS À EFFET DE CHAMP

Les transistors à EFFET DE CHAMP, sont désignés par l'abréviation anglo-saxonne F.E.T. (Fild Effect transistor).

Les transistors F.E.T. diffèrent complètement des types étudiés jusqu'ici, à tel point que même les électrodes ont une appellation spéciale. En effet, lorsqu'il s'agit d'un transistor normal, l'émetteur correspond à l'électrode à partir de laquelle part le flux de charge (électrons ou trous), le collecteur l'électrode recueillant ce flux et la BASE l'électrode permettant de contrôler celui-ci.

Dans un transistor F.E.T. l'électrode à partir de laquelle le flux de charge est émis s'appelle SOURCE, l'électrode recevant ce flux est appelée DRAIN et enfin, l'électrode permettant le contrôle du flux est appelée PORTE.

La figure 1 représente la structure schématique d'un transistor F.E.T.

Ce dispositif est constitué par un bloc de silicium dans lequel on a introduit des impuretés, de façon à obtenir un semi-conducteur du type N.

On applique aux extrémités de ce bloc deux plaques conductrices, dont l'une représente la SOURCE et l'autre le DRAIN.

Sur les côtés du bloc, on forme ensuite deux zones de type P, constituant la PORTE (figure 1). Ainsi, entre ces deux zones de type P, un canal de type N s'étend de la SOURCE au DRAIN.

Le bloc comprend ainsi deux jonctions P.N.

Supposons que l'on applique une tension entre la SOURCE et le DRAIN, au moyen d'une batterie reliée entre ces deux électrodes (figure 2).

La porte reste libre pour l'instant.

Dans ces conditions, le bloc de silicium se comporte comme on l'a vu précédemment en traitant les problèmes de conduction dans un semi-conducteur de type N.

Les PORTEURS MAJORITAIRES (électrons), passent de la SOURCE (négative) au DRAIN (positif), créant dans le circuit extérieur un COURANT D'ABSORPTION qui selon le sens conventionnel, se trouve dirigé dans le sens de la flèche montrée figure 2.

L'intensité de ce courant dépend de la résistance que les électrons rencontrent le long du canal, allant de la SOURCE au DRAIN. Ainsi, en diminuant la largeur du canal on a une augmentation de résistance étant donné que la section est plus réduite.

Il est possible, électriquement, de réduire le courant c'est-à-dire d'augmenter la résistance du canal, en POLARISANT LA PORTE DANS LE SENS INVERSE, par rapport à la SOURCE. A cet effet, il suffit de relier une batterie entre les deux zones P, comme indiqué figure 3.

On remarque que les deux zones de type P constituant la porte, sont reliées directement entre elles et connectées au négatif de la batterie B1. Le positif de cette même batterie est relié à la SOURCE (figure 3).

Sous l'effet de la polarisation inverse, il se forme à proximité des jonctions une zone privée de charges libres, DONC UNE ZONE OU LE COURANT NE PEUT CIRCULER. La figure 3 illustre ce phénomène. En effet, le rétrécissement du canal entraîne une augmentation de la résistance, augmentation ayant pour conséquence de réduire l'INTENSITÉ DU COURANT D'ABSORPTION.

Comme l'amplitude des zones privées de charges libres dépend de la valeur de la tension de polarisation de la PORTE, on comprend que LORSQUE CETTE TENSION VARIE, L'INTENSITÉ DU COURANT D'ABSORPTION VARIE ÉGALEMENT.

Il est même possible, en augmentant la tension de polarisation inverse, de BLOQUER COMPLÈTEMENT LE CANAL, c'est-à-dire d'interrompre totalement la circulation du courant d'absorption.

La valeur de la tension pour laquelle se produit ce phénomène est appelée TENSION D'INTERDICTION. Ainsi, les transistors F.E.T. permettent de contrôler un courant au moyen d'une tension. Ce contrôle de courant ne nécessite aucune dépense de puissance. En effet, la tension de contrôle étant appliquée entre la PORTE et la SOURCE, (de façon à polariser en sens inverse la jonction située entre les deux zones P et la zone N) ne donne lieu qu'au seul passage du COURANT INVERSE, très faible.

De cette façon, la RÉSISTANCE D'ENTRÉE des transistors F.E.T. atteint des valeurs de l'ordre de 10 000 MW, valeurs beaucoup plus élevées que celles des transistors courants. Ainsi, les F.E.T. unissent donc aux propriétés des transistors ordinaires, l'avantage d'avoir une résistance élevée.

Pour ces composants, il est évidemment possible de relever les courbes caractéristiques, parmi lesquelles la famille des caractéristiques d'absorption, ayant pour paramètre la tension VPS (tension appliquée entre la PORTE et la SOURCE) nous intéresse particulièrement.

Appliquons une tension VPS de valeur déterminée entre la PORTE et la SOURCE et faisons varier la tension V.A.S. (tension présente entre le drain et la source) et pour chaque valeur de celle-ci, mesurons le courant d'absorption IA.

On trouve ainsi les données nécessaires pour tracer sur un diagramme Cartésien, une première caractéristique d'absorption. Il est également possible d'obtenir d'autres caractéristiques en donnant diverses valeurs à la tension VPS et en trouvant pour chacune d'elles les valeurs prises par le courant IA, lorsque la tension V.A.S. varie.

La figure 4 donne un exemple d'une famille de caractéristiques de courant d'absorption.

On remarque plus particulièrement qu'à partir d'un certain point, le courant d'absorption IA n'augmente plus sensiblement, même si la tension VAS continue à croître.

Afin de mieux comprendre le motif de ce comportement, reportons-nous à la figure 3.

On remarque en effet que les zones privées de charges libres, n'ont pas une extension constante le long de la PORTE, mais par contre, celles-ci sont beaucoup plus larges du côté du DRAIN.

Cette répartition des zones est due au fait que la tension présente entre la PORTE et la SOURCE, augmente à mesure qu'elle s'approche du DRAIN, en raison de la chute de tension se produisant le long du canal, sous l'effet du courant circulant de la SOURCE au DRAIN.

Or, comme nous l'avons vu, l'augmentation de cette zone réduit le canal c'est-à-dire augmente la résistance, ce qui réduit le courant.

On comprend ainsi que le courant d'absorption ne puisse augmenter indéfiniment, car à partir d'une certaine valeur, son accroissement détermine un rétrécissement du canal, limitant l'intensité de ce courant.

La structure du F.E.T. montrée figure 3 est essentiellement schématique. En effet, son but est de visualiser le principe de fonctionnement de cet élément.

La conception exacte du transistor F.E.T. est donnée figure 5.

La plaquette du type P, sur laquelle ont été effectuées les différentes opérations, constitue les zones P de la porte. Ces dernières, ainsi que la zone N situé entre les portes, sont pourvues d'électrodes métalliques destinées au branchement du composant.

Jusqu'ici, nous n'avons considéré que les F.E.T. constitués par un canal de type N situé entre deux zones de type P.

Pour ceux-ci, le courant circulant entre la SOURCE et le DRAIN est constitué d'électrons. Cependant, on fabrique également des F.E.T. à canal P, dont la porte est constituée de deux zones N.

Le courant est alors formé de TROUS. Le fonctionnement ne diffère en rien de celui des F.E.T. à canal N. Bien entendu, le F.E.T. à canal P, nécessite des tensions de polarités inverses par rapport à celles du F.E.T. à canal N.

Il est encore possible d'augmenter la valeur de la résistance d'entrée en réalisant des transistors dont la structure et le fonctionnement diffèrent du F.E.T. à jonctions.

Ce nouveau type de transistor désigné par l'abréviation MOS F.E.T. présente la particularité d'avoir la PORTE ISOLÉE par rapport au canal.

L'abréviation MOS F.E.T. provient des termes anglo-saxons "Métall Oxide Semi-conductor, Fild Effect Transistor" signifiant Transistor à Effet de Champ, Métal Oxyde Semi-conducteur.

Les trois derniers mots indiquent la structure particulière de ce transistor que nous allons décrire.

Le MOS F.E.T. (montré figure 6) est réalisé sur une plaquette de silicium de type P, sur un côté de laquelle on forme par diffusion des zones de type N à fort dopage.

Sur ce même côté, on dépose une très fine couche isolante de BIOXYDE DE SILICIUM, obtenue par évaporation. Cette couche isolante ne couvre pas toute la surface, car au moment de la déposition du bioxyde, on laisse les deux zones N découvertes, de façon à pouvoir y disposer les électrodes métalliques, dont l'une constituée la SOURCE et l'autre le DRAIN. Enfin, sur la surface de la couche de bioxyde de silicium comprise entre les deux zones P, on ajoute une couche d'aluminium, constituant la PORTE.

Celle-ci se trouve évidemment isolée par rapport à la substance semi-conductrice, au moyen de la couche de bioxyde interposée.

Les trois mots "métal, oxyde, semi-conducteur" dont nous avons parlé, indiquent précisément la succession des divers éléments correspondant à la PORTE. En effet, en se reportant à la figure 6, on rencontre de haut en bas :

  • l'aluminium (métal)

  • le bioxyde (oxyde)

  • le silicium (semi-conducteur)

Le fonctionnement du MOS F.E.T. est le suivant :

En appliquant une tension entre la PORTE et la SOURCE, de façon à rendre la première positive par rapport à la seconde, la PORTE se trouve positive par rapport à la plaquette de silicium P.

Par conséquent, les charges mobiles positives de silicium P sont repoussées vers l'intérieur de la plaquette, alors que les charges mobiles négatives de la source sont attirées en surface.

Plus précisément, sur la surface de la plaquette relative à la couche de bioxyde de silicium située sous la porte, il se forme une couche de charges mobiles négatives, établissant une liaison entre la SOURCE et le DRAIN et formant un canal N, comme le montre la figure 6.

Ce canal présente une certaine résistance, que l'on peut réduire en augmentant la tension appliquée à la porte. Sous l'effet de la tension, le nombre des électrons présents dans le canal augmente.

D'autre part, en appliquant une tension adéquate entre le DRAIN et la SOURCE, on obtient un courant d'absorption, dû aux électrons du canal reliant les deux électrodes.

On peut faire varier l'intensité de ce courant, en modifiant la valeur de la tension appliquée entre la PORTE et la SOURCE. Bien que la PORTE soit maintenant positive par rapport à la SOURCE, elle n'est parcourue par aucun courant étant donné que la couche de bioxyde de silicium l'isole totalement du canal. Par conséquent, la RÉSISTANCE D'ENTRÉE DU MOS F.E.T. atteint des valeurs de l'ordre du MILLIARD DE MÉGOHMS.

En fait, la porte et la plaquette du semi-conducteur du MOS F.E.T., étant réciproquement isolées au moyen de la couche de bioxyde de silicium, se comportent comme les deux armatures d'un condensateur.

La tension de contrôle crée un champ électrique entre ces deux électrodes, champ ayant une influence sur le nombre des électrons présents dans le canal. Ainsi, il est possible de contrôler le courant d'absorption.

Les transistors du type que nous venons d'étudier sont dits à "effet de champ" précisément par le fait que le contrôle du courant d'absorption, s'effectue en utilisant l'effet produit par un champ électrique.

Dans les transistors ordinaires par contre, le contrôle du courant de collecteur est obtenu à l'aide d'un autre courant.

Les F.E.T. MOS peuvent fonctionner de deux façons différentes : soit par ENRICHISSEMENT soit par RAREFACTION, suivant le type de construction adopté.

Lorsque le MOS F.E.T. est constitué par un canal N, situé entre deux zones de type N fortement dopées, alors que la PORTE s'étend le long du canal tout entier (figure 6), le fonctionnement se fait par ENRICHISSEMENT. En effet, en rendant la PORTE positive par rapport à la SOURCE, on enrichit le canal d'électrons, réduisant ainsi la résistance entre la SOURCE et le DRAIN.

Dans ce cas, si la tension appliquée à la porte est nulle, le nombre des électrons présents dans le canal est très petit et le courant d'absorption pratiquement nul.

Les MOS F.E.T. fonctionnant par enrichissement présentent un inconvénient : capacité très importante entre la PORTE et plaquette du semi-conducteur. Cette capacité peut être réduite, en utilisant une porte qui ne couvre qu'une partie du canal (figure 7).

Cette solution présente toutefois l'inconvénient de provoquer une très haute résistance dans la partie du canal n'étant pas enrichie d'électrons.

On remédie à cet inconvénient par un dopage adéquat, permettant d'obtenir un canal de basse résistance, même lorsque la tension appliquée à la porte est nulle.

On arrive ainsi à un MOS F.E.T., dont le CANAL, la SOURCE et le DRAIN sont constitués par le même matériau de type N (la SOURCE et le DRAIN étant cependant plus fortement dopés) et dont le fonctionnement s'effectue par RARÉFACTION. Dans ce cas, en appliquant à la PORTE une tension négative, celle-ci repousse les électrons du canal, produisant une zone de raréfaction des charges (figure 7).

Par conséquent, le courant d'absorption s'annule uniquement lorsque la tension négative appliquée à la porte atteint une valeur suffisante pour déterminer le "blocage" du canal.

Les caractéristiques du courant d'absorption d'un MOS F.E.T. du type à enrichissement, diffèrent de celles d'un MOS F.E.T. à raréfaction, surtout en ce qui concerne les valeurs de la tension appliquée entre la PORTE et la SOURCE.

La figure 8 met en évidence la diffèrence qui caractérise ces deux types.

Dans le cas du type à enrichissement (figure 8-a), les tensions VPS ont des valeurs exclusivement positives, comprises entre 8 et 20 volts.

Pour le type à raréfaction (figure 8-b), ces mêmes tensions sont négatives ou positives et comprises entre - 3 V et + 4 V.

Soulignons que les MOS F.E.T. peuvent être réalisés avec un canal P. Dans ce cas, les observations faites précédemment au sujet du F.E.T. à jonction restent valables.

2. - TRANSISTOR UNI-JONCTION

Le transistor UNI-JONCTION doit son nom au fait qu'il ne comporte qu'une seule jonction. Ce type de transistor est souvent repéré par le sigle U.J.T. de l'anglais "Uni-Jonction Transistor".

Cette propriété permet des emplois particuliers, parmi lesquels on peut citer les générateurs d'impulsions, nécessaire à la commande des thyristors (transistors de commutation dont nous étudierons les caractéristiques dans la prochaine leçon "Semi-conducteurs 8").

Pour comprendre le fonctionnement d'un transistor UNI-JONCTION, il faut examiner sa structure en se reportant à la figure 9-a. La figure 9-b représente le symbole schématique adopté pour la représentation de l'U.J.T.

Ce composant est principalement constitué d'une BARRETTE DE SILICIUM N, aux extrémités de laquelle sont disposés deux contacts, appelés "première base (B1) et deuxième base (B2)". Ces contacts sont du type purement ohmique, c'est-à-dire qu'entre eux et la barrette de silicium, il N'EXISTE AUCUNE JONCTION.

L'unique jonction P.N. se trouve entre la barrette et l'électrode E, correspondant à l'émetteur. Cette électrode se trouve placée plus près de la deuxième base que la première, comme on peut le voir sur la figure 9-a.

La barrette de silicium N, possède les caractéristiques normales d'une résistance et sa valeur est comprise entre 5 W et 10 kW.

On applique une tension VBB entre les deux bases, de façon à rendre la seconde positive par rapport à la première. Sous l'effet de cette tension, la BARRETTE DE SILICIUM N est parcourue par un courant, constitué d'électrons, se dirigeant de la première base vers la seconde.

Sous l'effet de cette résistance présentée par la barrette, le courant produit une chute de tension dans celui-ci.

Pour bien voir comment s'effectue la répartition de la tension le long de la barrette, on représente le transistor comme indiqué figure 10.

Au moyen des résistances R1 et R2, on insère la résistance du silicium entre la première base et l'émetteur et entre ce dernier et la SECONDE BASE.

Sur la figure 10, on indique par V1 la chute de tension aux bornes de R1 (tension présente sur la cathode de la diode).

En appliquant sur l'anode, une tension VE inférieure à V1, la diode est polarisée dans le sens inverse et le courant ne peut circuler. Par contre, si VE a une valeur supérieure à V1, la diode est polarisée dans le sens direct ; dans ce cas, un courant d'émetteur IE circule dans le sens indiqué figure 10.

CE COURANT EST ESSENTIELLEMENT CONSTITUÉ DE TROUS SE DIRIGEANT DE LA BARRETTE VERS LA PREMIÈRE BASE.

Ces trous sont l'équivalent des électrons présents dans la zone comprise entre l'émetteur et la première base, zone où se produit une augmentation du nombre des porteurs. Cela signifie que la résistance de cette zone est réduite et par conséquent elle peut être traversée par un courant plus élevé, en provenance de l'émetteur.

Or, un courant d'émetteur plus intense, introduit un plus grand nombre de porteurs et provoque une nouvelle diminution de la résistance. Il en résulte un courant encore plus intense, donc une nouvelle diminution de la résistance et ainsi de suite.

On peut penser que le courant augmente jusqu'à atteindre des valeurs extrêmement élevées ; or, il n'en est rien car en même temps que le courant augmente, la tension d'émetteur diminue. Ce fait est facilement contrôlable en relevant les caractéristiques, indiquant comment varie la tension d'émetteur VE, en fonction du courant IE.

Ces caractéristiques sont représentées figure 11. Chacune d'elles se réfère à une valeur particulière de la tension VBB.

Considérons par exemple la courbe relative à VBB = 15 V.

Pour une valeur nulle du courant IE, la courbe présente un trait vertical, correspondant au moment où la jonction entre l'émetteur et la barrette de silicium est polarisée inversement.

Lorsque la tension VE atteint une valeur d'environ 10 V, cette même jonction se trouve polarisée dans le sens direct et par conséquent, le courant d'émetteur commence à circuler. A mesure que ce courant augmente d'intensité, la tension VE diminue et se rapproche de l'axe horizontal.

Lorsqu'un élément se comporte de cette façon, on dit qu'il présente une résistance négative.

Cette propriété est très utile pour la réalisation de nombreux circuits, capables d'engendrer des formes d'ondes particulières. En effet, ce type de transistor se comporte comme un interrupteur qui, selon la valeur de la tension appliquée à l'émetteur, se trouve OUVERT (haute impédance d'entrée) ou FERME (basse impédance d'entrée).

Nous constatons donc que le transistor UNI-JONCTION a des applications diffèrentes de celles des transistors étudiés précédemment.

Nous terminons ici la technologie des transistors. Dans la prochaine leçons, nous aborderons l'étude des THYRISTOR, du DIAC et du TRIAC et enfin, nous commencerons les leçons d'électroniques digitales.


Semi-Conducteurs 15ème Partie - LE THYRISTOR - LES TRIACS - LES DIACS - LA DIODE SHOCKLEY

Vu dans ... http://www.electronique-et-informatique.fr/Electronique-et-Informatique

Les Thyristors - Les Triacs - Les Diacs - La Diode Shockley :

Au cours de cette leçon nous allons étudier trois nouveaux types de semi-conducteurs, spécialement utilisés dans le domaine de la commutation. Il s'agit du THYRISTOR, du DIAC et du TRIAC.

Qu'est-ce que le THYRISTOR ?

C'est un commutateur presque parfait, à la fois redresseur unidirectionnel et amplificateur.

Quant au DIAC, il s'agit d'un dispositif bidirectionnel, devenant conducteur lorsque la tension appliquée dépasse un certain seuil.

Enfin le TRIAC, de la même famille que le thyristor, diffère de ce dernier par le fait qu'il est bidirectionnel.

Après avoir vu ces trois nouveaux éléments, nous terminerons cette dernière leçon du cours de BASE D'ÉLECTRONIQUE FONDAMENTALE, par l'examen des nouvelles leçons d'électroniques digitales mais avant, nous terminerons également certains montages fondamentaux tels que la triode et les multivibrateurs à tubles électroniques et à base transistors que l'on verra après cette leçon.

1 - LE THYRISTOR

Le thyristor est une diode particulière au silicium, possédant un CIRCUIT DE COMMANDE. Cet élément peut passer de l'état d'INTERDICTION à l'état de CONDUCTION mais dès que celui-ci est atteint, l'électrode de commande n'a plus la possibilité de commander le débit du courant.

La structure de ce composant est assez complexe. En effet, un THYRISTOR comprend TROIS JONCTIONS, constituées de deux zones N et deux zones P (figure 1).

La zone P la plus basse, constitue l'ANODE de la diode, alors que la CATHODE est formée par la zone N la plus haute.

La zone P se trouvant sous la cathode, constitue la Gâchette et comporte donc le contact nécessaire, pour la liaison au circuit extérieur.

L'ensemble de ces différentes zones, formées par les procédés décrits dans les leçons précédentes, est renforcé par deux disques de tungstène, comme on peut le voir figure 2.

L'un de ces disques porte un câble tressé de connexion, correspondant à la CATHODE. Cet ensemble est enfermé dans un étui hermétique, dont la base se termine par un filetage correspondant à l'ANODE.

Celui-ci permet en outre de fixer une plaquette métallique, servant de radiateur, afin de dissiper la chaleur pouvant endommager le composant.

Voyons maintenant le fonctionnement du THYRISTOR.

Considérons à cet effet la figure 3-a, représentant le thyristor de la figure 1, sous une autre forme.

Supposons que l'on coupe les deux blocs centraux, de façon à pouvoir décomposer le thyristor en deux parties. Relions celles-ci entre elles, au moyen de connexion, comme sur la figure 3-b.

L'une des deux parties ainsi obtenue est formée d'un bloc P, se trouvant entre deux blocs N, constituant un transistor du type N.P.N. (TR1 sur la figure 3-b).

L'autre partie est formée d'un bloc de silicium N, se trouvant entre deux blocs P, constituant un transistor du type P.N.P. (TR2 sur la figure 3-b).

En représentant ces deux transistors et en les reliant comme sur la figure 3-b, on obtient la représentation de la figure 3-c.

Chaque transistor a sa base branché directement au collecteur de l'autre et l'ensemble comporte trois liaisons de sortie (A, C et P), correspondant à l'anode, la cathode et la gâchette (on dit aussi la PORTE).

Alimentons le circuit au moyen de deux batteries, montées comme sur la figure 4-a.

Dans ces conditions, l'émetteur de TR2 (correspondant à l'ANODE du thyristor), est positif par rapport à l'émetteur de TR1 (correspondant à la CATHODE de ce thyristor). Bien que ce composant ait son anode positive par rapport à sa cathode, aucun courant ne peut circuler lorsque l'interrupteur (I) est ouvert. En effet, le courant de base de TR1 étant nul, le courant de collecteur est également nul.

La base de TR1 étant branchée directement sur la base de TR2, ce qui est vrai pour le premier transistor est également valable pour le second.

En fermant l'interrupteur I, la jonction base-émetteur de TR1 est polarisée dans le sens direct, dans la mesure où la base est positive par rapport à l'émetteur. Par conséquent, cette jonction est traversée par un courant IB direct, dans le sens indiqué par les flèches (figure 4-b). Ce courant détermine le passage d'un courant de collecteur IC dans TR1, et traverse également la jonction émetteur-base de TR2.

Étant donné que le courant IC, traverse la jonction émetteur-base de TR2, il détermine le passage d'un nouveau courant I'C dans ce dernier transistor. Ce courant parcourt le circuit dans le sens indiqué par les flèches (figure 4-c), c'est-à-dire qu'il traverse la jonction base-émetteur de TR1, dans le même sens que le courant IB (figure 4-b).

Le courant qui traverse la jonction base-émetteur de TR1 a donc augmenté, le courant I'C s'ajoutant à IB. Il en résulte que le courant IC de TR1 augmente aussi, et, en traversant la jonction émetteur-base de TR2, produit à son tour, un accroissement de IC.

Le courant traversant la jonction base-émetteur de TR1 s'élève donc, de même que le courant IC et que le courant I'C, et ainsi de suite.

On comprend ainsi comment, par l'action de chaque transistor l'un sur l'autre, le courant qui passe entre le point A et le point C, c'est-à-dire entre l'anode et la cathode augmente jusqu'à une valeur limite, déterminée uniquement par la résistance R, se trouvant en série dans le circuit.

Lorsque cette valeur limite est atteinte, on peut ouvrir l'interrupteur I, comme le montre la figure 4-c. Les transistors sont en effet désormais capables de se maintenir l'un et l'autre en état de conduction.

On voit donc que le THYRISTOR PEUT PASSER DE L'ÉTAT D'INTERDICTION A L'ÉTAT DE CONDUCTION, en appliquant un court instant un courant approprié sur le circuit de GÂCHETTE.

Le fait que le courant continue de circuler après l'ouverture de l'interrupteur I, signifie que la GÂCHETTE ne peut plus influer sur la valeur de celui-ci. Pour remettre le thyristor à l'état d'interdiction le plus rapidement possible, il suffit d'appliquer une tension négative à l'anode.

Pour comprendre ce qui arrive dans ce cas, il faut se référer à la structure du thyristor et examiner la polarisation, lorsque celui-ci est en état de conduction (figure 5).

Dans ce cas, les trois jonctions sont polarisées dans le sens direct et à proximité de chacune d'elles, il y a un grand nombre de trous ou d'électrons libres.

En appliquant la tension négative à l'anode, on interrompt le courant traversant la diode et on constate la circulation d'un courant inverse, dû au fait que les charges libres sont éloignées des jonctions repérées par G1 et G3 sur la figure 5.

Après déplacement de ces charges, le courant inverse cesse et les jonctions G1 et G3 sont polarisées en sens inverse. Le thyristor ne se trouve pourtant pas en condition d'interdiction, car il subsiste encore un nombre considérable de trous et d'électrons libres, à proximité de G2. Ces dernières charges libres s'éliminent réciproquement par recombinaison dans la mesure où les jonctions G1 et G3 sont polarisées en sens inverse.

Quand cette recombinaison est terminée, on peut appliquer une tension positive à l'anode, sans remettre le thyristor en état de conduction. A ce moment, la gâchette a donc repris la possibilité de contrôler le thyristor.

Le temps qui s'écoule entre l'instant où cesse le passage du courant et l'instant où on peut ré-appliquer une tension positive sur l'anode, sans que le thyristor revienne à la conduction, est dit TEMPS DE RETOUR A L'ÉTAT D'INTERDICTION ; il est normalement compris entre 10 µ secondes et 15 µ secondes.

Il faut préciser que sur la figure 4-a, pour simplifier l'explication, on a supposé que lorsque le THYRISTOR se trouve à l'interdiction, il n'est pas traversé par un courant, mais cela n'est pas rigoureusement exact.

En réalité, chacun des deux transistors composant le THYRISTOR est traversé par un courant résiduel, comme on l'a vu dans les leçons précédentes concernant les transistors. Ce courant circule, même lorsque le circuit de base est ouvert.

Ainsi, le courant résiduel des deux transistors représentant le thyristor, circule dans le sens indiqué figure 4 pour les courants de collecteur, mais étant donné sa petite intensité, il n'est pas suffisant pour porter la diode, en condition normale de fonctionnement, à l'état de conduction.

Cependant la présence de ce courant résiduel, fait que la diode peut passer de l'interdiction à la conduction, même si le courant de gâchette est nul.

On peut vérifier ce fait en appliquant à l'anode du thyristor, une tension continue de valeur appropriée. Cette tension donne aux porteurs constituant le courant résiduel, une énergie suffisante pour libérer d'autres porteurs en plus grand nombre, ceux-ci, à leur tour libérant d'autres charges et ainsi de suite.

Il se produit alors l'EFFET d'AVALANCHE. Par conséquent, le courant augmente très rapidement et le thyristor passe ainsi de l'état d'interdiction à celui de conduction.

Il est bon d'insister sur ce phénomène, ayant une certaine influence, lors du relevé des caractéristiques.

Pour déterminer celles-ci, permettant de connaître comment varie le courant anodique (Ia) en fonction de la tension anodique (Va), pour différentes valeurs du courant de gâchette (Ip), on a recours au circuit représenté figure 6.

Sur cette figure, on peut voir le symbole graphique du thyristor, semblable à celui d'une diode, avec en plus, du côté de la cathode, une électrode correspondant à la PORTE.

Au moyen de P1, on peut faire varier la tension anodique (Va), indiquée par l'instrument de mesure V, alors que l'appareil (I) indique les valeurs du courant, correspondant aux différentes tensions.

Quant à P2, il sert à régler la tension appliquée entre la porte et la cathode, c'est-à-dire, en pratique, à doser le courant du circuit de PORTE.

Lorsque ce courant a une valeur nulle, en faisant varier la tension anodique, on peut déterminer la caractéristique relative à Ip = 0 V.

L'allure de celle-ci est montrée figure 7. On voit que, lorsque la tension anodique passe d'une valeur nulle à une tension positive (+Va), le courant anodique, constitué par le courant résiduel, augmente d'abord progressivement en raison de l'EFFET D'AVALANCHE.

Ce courant atteint ainsi le POINT DE COMMUTATION, correspondant à une valeur suffisante, pour porter le thyristor de l'état d'interdiction à l'état de conduction.

On parle alors de COURANT DE COMMUTATION.

Dès que le thyristor est passé à l'état de conduction, il faut réduire la tension anodique pour éviter que le courant anodique prenne des valeurs excessives.

On voit en effet que la caractéristique est presque verticale.

On peut en déduire qu'il suffit de basses tensions anodiques, pour obtenir des courants anodiques élevés.

Le thyristor reste à l'état de conduction, même si la tension anodique tombe à des valeurs assez basses, pourvu que l'on ne descende pas au-dessous d'une valeur, dite VALEUR DE TENUE.

Au-dessous de celle-ci, le thyristor revient à l'état d'interdiction. D'autre part, lorsque la tension anodique augmente vers des valeurs négatives (-Va), la caractéristique prend une allure très semblable à celle d'une diode normale, polarisée en sens inverse (figure 7).

Sur la figure 8-a, on peut voir au contraire, la modification de la caractéristique anodique, lorsque le courant de GÂCHETTE, prend des valeurs supérieures à zéro.

On peut noter la diminution de la tension anodique, en fonction de laquelle se situe le courant de commutation.

Si le courant de gâchette est très supérieur à zéro, la caractéristique prend l'allure illustrée figure 8-b. Cette allure est très semblable à celle de la caractéristique d'une jonction P.N.

Pour l'emploi d'un THYRISTOR, il est également nécessaire de connaître la caractéristique de commande, c'est-à-dire la caractéristique montrant comment varie le courant de gâchette Ip, lorsque la tension Vp, appliquée entre la gâchette et la cathode, est modifiée.

On peut trouver les valeurs de ces grandeurs, au moyen du circuit de la figure 9.

En reportant sur un diagramme les valeurs de la tension et du courant ainsi déterminées, on peut tracer la caractéristique de commande du thyristor considéré.

En refaisant ce tracé avec un autre thyristor du même type, on trouverait une caractéristique qui pourrait être très différente. Ce fait est dû aux inévitables différences de construction que l'on rencontre dans ces composants.

Pour cette raison, les caractéristiques de commande des thyristors, fournies par les constructeurs, comprennent deux courbes, délimitant une zone dans laquelle peut se trouver la caractéristique, pour un type de thyristor donné.

Il faut se souvenir qu'en augmentant la tension de la gâchette Vp, on atteint une valeur, en correspondance de laquelle le courant de gâchette Ip, s'avère suffisant pour provoquer la conduction du thyristor.

En raison des différences de construction, ces valeurs varient d'un thyristor à un autre pour un même type de composant.

La surface hachurée de la figure 10-b, indique les points possibles de commutation. Elle est délimitée par les valeurs Vpmin. et Ipmin.

Cette surface représente donc la zone, dans laquelle la commutation est possible, mais non certaine, alors que la zone supérieure indique les valeurs où la commutation est certaine, dans tous les cas.

Il faut encore noter que toutes les valeurs comprises dans la zone supérieure ne peuvent pas être adoptées pour la commande d'un thyristor. En effet, pour certaines de ces valeurs la puissance dissipée dans la jonction gâchette-cathode, dépasserait les possibilités du thyristor. En conséquence, la puissance maximale dissipable sans risque, est indiquée par la courbe en pointillé.

La caractéristique de commande, dans son aspect définitif, est représentée sur la figure 10-c.

HAUT DE PAGE 1. 1. - PRINCIPE DE L'AMORÇAGE PAR LA GÂCHETTE

L'amorçage du thyristor par sa gâchette ou porte, est le système d'amorçage le plus courant.

Le thyristor est monté sur le circuit, de façon à être polarisé dans le sens direct (voir figure 11).

On applique une IMPULSION POSITIVE sur la gâchette (IG).

Le transistor TR1 reçoit donc IG comme courant de base. De ce fait son courant de collecteur passe IG BETA 1, (où BETA 1 = gain en courant de TR1). Ce courant est à son tour injecté dans la base de TR2, qui débite alors un courant IG BETA 1 BETA 2 (où BETA 2 = gain en courant de TR2).

Ce même courant IG BETA 1 BETA 2 de collecteur de TR2 est réinjecté sur la base de TR1.

Deux cas doivent alors être considérés.

1°) Le produit BETA 1 BETA 2 est plus petit que 1 : LE DISPOSITIF NE S'AMORCE PAS.

2°) Le produit BETA 1 BETA 2 est proche de l'unité : le processus de l'amplification se manifeste et le thyristor passe à l'état conducteur.

Ces deux conditions ( BETA 1 BETA 2 < 1 et BETA 1 BETA 2 proche de 1) caractérisent l'état du thyristor en fonction du courant.

Le gain BETA d'un transistor au silicium croît en effet généralement avec le courant (plus exactement le gain en courant croît avec le courant d'émetteur).

  • Avec un courant de gâchette faible, le produit BETA 1 BETA 2 est inférieur à 1. Le thyristor reste bloqué.

  • Avec un courant de gâchette de valeur plus élevée, c'est-à-dire avec une impulsion de commande suffisante, les courants d'émetteurs sont assez élevés pour BETA 1 BETA 2 donne une valeur tendant vers l'unité, c'est-à-dire BETA 1 BETA 2 -------> 1.

Dès que l'amorçage est réalisé, la réaction positive (le courant de collecteur de chaque transistor étant appliqué sur les bases de l'autre transistor) fait conduire TR1 et TR2 à la saturation. Ces deux composants se maintiennent dans cet état, même si le signal de commande disparaît.

HAUT DE PAGE 1. 2. - AUTRES POSSIBILITÉS D'AMORÇAGE

Comme nous venons de le dire la propriété essentielle d'un transistor au silicium est d'avoir un gain de courant, croissant avec le courant d'émetteur IE. De ce fait, toutes les causes susceptibles de provoquer une augmentation du courant IE, permettent de déclencher l'amorçage.

On peut donc agir :

1°) SUR LA TENSION : Si la tension cathode-anode augmente, il arrive un moment où le COURANT DE FUITE est suffisant pour déclencher une augmentation rapide de IE, donc de provoquer l'amorçage.

2°) LA PENTE DE LA TENSION : La jonction PN présente une certaine CAPACITÉ. Ainsi, en augmentant brusquement la tension anode-cathode, on charge cette capacité et l'on obtient un courant de :

i = (C DELTA V) / DELTA t

C = valeur de capacité de la jonction

DELTA V (delta V) = variation de la tension

DELTA t (delta t) = durée de la variation

Lorsque le courant (i) atteint une certaine valeur, l'amorçage se produit.

3°) LA TEMPÉRATURE : le courant de fuite inverse d'un transistor au silicium, double approximativement tous les 14° C (lorsque la température croît).

Là encore, lorsque le courant de fuite est suffisant, le thyristor s'amorce.

Nous n'avons cité ces possibilités qu'à titre d'information, car dans la grande majorité des cas, on provoque LE DÉCLENCHEMENT DU THYRISTOR en injectant une IMPULSION de commande sur la GÂCHETTE, c'est-à-dire en utilisant l'EFFET TRANSISTOR.

1. 3. - TENSION DE RETOURNEMENT

Comme nous venons de le dire dans le paragraphe précédent, il est possible d'amorcer un thyristor, en agissant sur la TENSION CATHODE-ANODE.

La valeur de la tension pour laquelle le thyristor s'amorce, s'appelle tension de retournement. La valeur de cette tension dépend cependant du signal de commande, éventuellement appliqué sur la gâchette. La figure 12 met en évidence cette relation.

Lorsque le courant de gâchette IG est nul (sur la figure 12, IG1 = 0), la tension anode-cathode, doit atteindre la tension de retournement pour que le thyristor s'amorce. Par contre avec un courant de gâchette croissant, la tension de retournement tombe à des valeurs beaucoup plus faibles.

A la limite, le thyristor se comporte comme une diode (pour IG5, sur la figure 12). Cela signifie que si le courant de gâchette est assez fort, une petite tension d'anode suffit pour provoquer le déclenchement.

Aussi, pour prévenir des amorçages erratiques, on peur monter une résistance entre la gâchette et la cathode.

Très souvent d'ailleurs les fabricants intègrent par diffusion, cette résistance dans le thyristor (technique SHORTED EMITTER).

Elle a pour effet de nécessiter un courant de gâchette plus intense, pour l'amorçage du thyristor, mais par la même, améliore sa tenue à l'état bloqué.

HAUT DE PAGE II - EMPLOI DU THYRISTOR

Les thyristors sont de plus en plus utilisés dans les circuits de commande actuels.

Les recherches effectuées dans ce domaine ont permis la réalisation de thyristors capables de passer une intensité de l'ordre de plusieurs centaines d'ampères, avec une tension inverse de crête de 1200 Volts.

De tels thyristors sont toutefois réservés à des fin bien spéciales. Dans le domaine courant, on trouve surtout :

  • THYRISTORS à faible courant < 1 A

  • THYRISTORS à courant fort 1 à 35 A

  • THYRISTORS de forte puissance 35 à 150 A (environ).

Les applications des thyristors sont très vastes et plus particulièrement en électronique industrielle.

On les trouve également dans certains appareils électroménagers, où ils peuvent en plus d'une fonction spécifique, remplacer un transformateur.

La figure 13 illustre une application courante : LE VARIATEUR DE VITESSE.

Prise directement sur le secteur, la tension a l'allure sinusoïdale, représentée figure 14-a.

En insérant le circuit de la figure 13, la tension au maximum n'est plus qu'une demi-sinusoïde. Dans ce cas, le thyristor se comporte comme une diode (figure 14-b).

Ainsi, en insérant le dispositif entre la prise secteur et le moteur, la vitesse du moteur M diminue ; on utilise en effet que les alternances positives pour l'alimenter.

Pour diminuer encore la vitesse, on agit sur le potentiomètre P1. La tension qui alimente alors le moteur prend l'allure indiquée figure 14-c. On remarque qu'il ne subsiste qu'une partie de l'alternance positive.

En continuant d'agir sur P1, on peut arriver à n'avoir plus qu'une petite partie de l'alternance positive (figure 14-d) ou même plus rien du tout, c'est-à-dire suppression complète de l'alternance positive.

Il faut remarquer un fait essentiel : La DIMINUTION DE LA VITESSE s'effectue sans RÉDUIRE LA TENSION APPLIQUÉE AU MOTEUR (sauf à très basse vitesse) mais uniquement en AGISSANT sur le TEMPS DE CONDUCTION. Cela signifie que le moteur conserve pratiquement toute sa PUISSANCE, quel que soit son régime.

Revenons au schéma de la figure 13.

Dans un circuit de ce type, la tension de commande de la gâchette est obtenue par un pont diviseur R1, R2 et R3, branché entre l'anode du thyristor et le potentiomètre P1.

Lorsque la tension appliquée sur l'anode du thyristor augmente positivement, celle appliquée sur la gâchette augmente également, étant donné qu'elle est transmise par D1. De cette manière, on atteint ainsi la valeur nécessaire pour déclencher la conduction du thyristor. Cette valeur est atteinte en des temps différents, selon la position du curseur du potentiomètre.

Lorsque le curseur est en A, la tension de déclenchement est atteinte peu de temps après le début de l'alternance positive (cas illustré figure 14-b).

En déplaçant le curseur de P1 vers B, on diminue la tension de commande par l'introduction d'une résistance supplémentaire ; la conduction du thyristor ne se produit alors qu'un certain temps après le début de l'alternance positive (cas illustré figure 14-c).

D'après ce qui a été dit, on pourrait penser qu'il est impossible de laisser le THYRISTOR en état de conduction après le temps t3 (figure 14), or on voit que ceci est possible (figure 14-d).

On arrive à ce résultat, grâce au condensateur C2, qui détermine un déphasage entre la tension du secteur présente sur l'anode du thyristor et la tension de gâchette.

Les deux tensions ne varient pas ensemble, la seconde étant en RETARD sur la première. En effet, la tension de gâchette atteint son maximum positif, alors que la tension d'anode du thyristor a déjà commencé à diminuer.

Le temps de conduction entre t4 et t5 est évidemment très court, ce qui veut dire que la vitesse du moteur est alors très faible.

A la fin de toute alternance positive, la tension secteur s'annule, INTERROMPANT la conduction du thyristor.

Pendant les alternances négatives, les diodes D1 et D2 sont polarisées en sens inverse et le système reste bloqué.

La conduction reprend à l'alternance positive suivante, dans les diodes d'abord, dans le thyristor ensuite, lorsque la tension de déclenchement est atteinte.

Quand la tension d'alimentation du moteur a l'allure de la figure 14-d (presque impulsionnelle), il se produit des parasites dans les radio-fréquences, pouvant perturber la réception radio. Pour éliminer cet inconvénient, on a placé un condensateur C1 réduisant en grande partie ces troubles.

Ce montage n'est ici donné que comme exemple d'application des thyristors, que l'on trouve dans de très nombreux circuits en ÉLECTRONIQUE INDUSTRIELLE.

HAUT DE PAGE III - LES TRIACS

Le TRIAC est un dispositif semi-conducteur à trois électrodes (anode 1, anode 2, gâchette) pouvant passer de l'état bloqué à l'état de conduction dans ses deux sens de polarisation. En d'autres termes, il s'agit d'un composant de la même famille que le thyristor, mais qui est BIDIRECTIONNEL (le thyristor étant unidirectionnel).

Le TRIAC peut d'ailleurs être comparé à deux thyristors en parallèle, monté tête-bêche (figure 15).

On peut considérer le TRIAC, comme une STRUCTURE P1 N1 P2 N2 de thyristor, dans lequel A1 est la cathode (reliée à N2), A2 l'anode (reliée à P1) G, la gâchette (reliée à P2), mais avec en plus :

  • A1 reliée également à P2

  • B2 reliée également à une couche supplémentaire N4

  • G reliée également à une couche supplémentaire N3

La structure P2 N1 P1 N4, constitue ainsi un second thyristor, monté en parallèle inverse avec le thyristor P1 N1 P2 N2.

La caractéristique tension-courant est symétrique (figure 16 ci-dessous).

Ce dispositif peut passer d'un état bloqué à un état conducteur dans les deux sens de polarisation (quadrant 1 et 3) et repasser à l'état bloqué par inversion de tension ou diminution du courant au-dessous de la valeur du courant de maintien IH.

En l'absence de signal sur la gâchette, le dispositif peut être considéré comme deux redresseurs polarisés en sens inverse. Aucun courant ne circule dans le triac, donc dans la charge (sauf un très léger courant de fuite).

On admet donc que le TRIAC se comporte comme un interrupteur ouvert. Cependant, selon la polarisation on peut avoir les états suivants :

1°) Si A2 est à un potentiel positif de 1,5 volt par rapport à A1, une tension positive ou négative de valeur convenable, appliquée sur la gâchette, provoque l'amorçage : LE TRIAC se met à conduire.

2°) Si A2 est à un potentiel négatif de 1,5 volt par rapport à A1, une tension positive ou négative de valeur convenable, appliquée sur la gâchette, provoque l'amorçage : LE TRIAC se met à conduire.

3°) Si le courant allant de A2 à A1 ou de A1 à A2 est établi, le TRIAC est VERROUILLÉ et la tension de gâchette peut être supprimée, qu'elle soit POSITIVE ou NÉGATIVE : LE TRIAC reste en état de conduction.

4°) Lorsque le courant dans le TRIAC est établi (dans un sens ou dans l'autre), il est nécessaire pour le bloquer, de réduire l'intensité de ce courant, à une valeur proche de zéro.

L'intensité minimum pour laquelle le TRIAC reste conducteur est appelée intensité minimale de maintien (IH).

La condition ci-dessus (courant proche de zéro), existe évidemment chaque fois que la tension alternative du réseau, passe par zéro, c'est-à-dire à chaque demi-alternance.

Comme nous venons de le voir, le TRIAC peut être déclenché par une impulsion POSITIVE ou NÉGATIVE sur la GÂCHETTE, quelque que soit la polarité de A2 par rapport à A1. Toutefois, il existe un SENS PRÉFÉRENTIEL, illustré figure 17.

Lorsque le déclenchement a eu lieu, la résistance interne du triac est faible ; de ce fait, la chute de tension entre A2 et A1 a une valeur également faible (de l'ordre de 1,2 volt). Cela signifie que la puissance dissipée en pure perte dans le TRIAC est très faible par rapport à la puissance de la charge.

Mentionnons encore qu'un TRIAC peut supporter sans inconvénient des surcharges brèves, assez intenses. Ainsi, un TRIAC de 6 ampères par exemple peut supporter pendant quelques alternances, un courant de l'ordre de 100 ampères.

Cette caractéristique est très intéressante, car au démarrage d'un moteur par exemple, l'intensité instantanée demandée, est beaucoup plus importante que l'intensité de fonctionnement du moteur en régime normal.

HAUT DE PAGE III - 1 - AMORÇAGE DU TRIAC

En appliquant une tension V1 à A1, V2 à A2 et VG à la GÂCHETTE, en prenant V1 comme référence, c'est-à-dire V1 = 0, on peut définir les quatre quadrants de polarisation de la figure 17.

Comment se produit l'amorçage dans les 4 cas possibles ?

a) AMORÇAGE QUADRANT 1 (+ +)

Dans ce cas nous avons V2 > V1.

On applique une impulsion positive sur la gâchette entre G et A1 (+ sur G).

En appelant T le thyristor P1 N1 P2 N2 ayant A2 comme anode et A1 comme cathode (voir figure 15) et T' le thyristor P2 N1 P1 N4 avec A1 comme anode et A2 comme cathode, nous avons :

T est sous tension directe ; le courant positif de gâchette provoque l'amorçage de T comme un transistor normal.

b) AMORÇAGE QUADRANT 3 ( - - )

Dans ce cas nous avons V2 < V1

On applique une impulsion négative sur la gâchette entre G et A1 (- sur G).

Le courant de gâchette IG entre par A1, traverse la diode P2 N3 dans le sens direct et entraîne ainsi l'affaissement de la barrière de potentiel P1 N1. En effet, la diode P2 N3 est traversée par des TROUS de P2 vers N3 et par des électrons de N3 vers P2.

Ces électrons diffusent à travers P2 jusqu'à la jonction P2 N1, qui les dirigent dans N1 (action de la jonction sur les porteurs minoritaires qui l'atteignent) ; il en résulte une diminution de la barrière de potentiel P2 N1 et par suite une augmentation du courant des TROUS de P2 vers N1

Ces trous sont absorbés par la jonction P1 N1 dont le courant inverse augmente, avec pour effet d'amorcer T'.

c) AMORÇAGE QUADRANT 2 ( + - )

Dans ce cas nous avons V2 < V1

On applique une impulsion négative sur la gâchette entre G et A1 (- sur G).

Le courant de déclenchement circule de P2 vers N3 et amorce T', comme précédemment.

d) AMORÇAGE QUADRANT 4 ( - + )

Dans ce cas nous avons V2 < V1

On applique une impulsion positive sur la gâchette entre G et A1 (+ sur G).

Le processus de déclenchement peut se comparer à celui du premier quadrant, donc T conducteur.

En réalité le phénomène est plus complexe, car pour une étude détaillée et par ailleurs hypothétique, il conviendrait de considérer la zone de conduction N3 P2 N1 P1, d'où il ressort que dans le quatrième quadrant, la sensibilité au déclenchement est plus réduite que dans les autres cas.

Les deux méthodes d'amorçage les plus utilisées sont celles décrites en a) et en b), c'est-à-dire celle du premier et du 3ème quadrant. En effet, lorsque A2 et G ont la même polarité, le courant de gâchette nécessaire pour provoquer l'amorçage est beaucoup plus faible que lorsque ces polarités sont opposées.

Le SENS PRÉFÉRENTIEL d'amorçage, en se référant à la figure 17 est donc celui où nous avons :

A2 + VG + et A2 - VG -

HAUT DE PAGE III - 2 - CARACTÉRISTIQUES DES TRIACS

Les ouvrages les plus complets traitant des thyristors et des triacs étant américains (ce qui explique l'usage de plus en plus fréquent de termes anglo-saxons dans les textes français et confirme que l'évolution technique a une influence certaine sur le langage), il est bon de donner la signification des symboles utilisés pour donner les caractéristiques de ces composants (figure 18).

Extrait d'un document SILEC (fabricant de semi-conducteurs), voici comment se présentent les caractéristiques essentielles d'un TRIAC (type TTAL 220).

*** VALEURS D'UTILISATION ***

ITeff 200 A = Courant efficace à l'état passant.

ITRM 600 A = Courant de pointe maximum repéré à l'état passant.

ITSM 1600 A à 50 Hz = Courant de pointe maximum accidentel.

VDWM 200 V = Tension de crête maximum à l'état bloqué.

VRSM 300 V = Tension inverse de pointe accidentelle

*** CARACTÉRISTIQUES DE GÂCHETTE ***

IFGM 5 A = Courant direct de pointe.

VFGM 10 V = Tension direct de pointe

VRGM 5 V = Tension inverse de pointe

PG 10 W = Puissance gâchette (de l'anglais POWER GATE).

Parmi les autres caractéristiques importantes qu'il faut citer, mentionnons :

VBO = Tension maximale que peut supporter le composant en restant maintenu à l'état bloqué. Si cette tension est dépassée le triac s'amorce.

dv / dt = Taux de croissance maximum de la tension d'anode pouvant être supporté par le dispositif, sans risque d'amorçage.

di / dt = Taux de croissance maximum du courant d'anode pouvant être supporté par le dispositif sans entraîner sa destruction.

A l'aide de ces indications, on peut ainsi compléter le schéma de la figure 16 par les indications suivantes (figure 19).

HAUT DE PAGE IV - LES DIACS

Le DIAC est un composant à semi-conducteurs, utilisé pour DÉCLENCHER les thyristors et les triacs.

C'est un élément SYMÉTRIQUE, donc un composant BIDIRECTIONNEL, devenant conducteur lorsque la tension dépasse un certain seuil (tension de retournement).

Sa structure est très simple, puisqu'il s'agit d'une double diffusion d'impuretés de TYPE OPPOSÉ à celle du substrat (monocristal).

Le symbole, ou plutôt les symboles du DIAC sont représentés figure 20.

Le symbole de la figure 20-b est contestable car il est pratiquement identique à celui du TRIAC.

Le symbole de la figure 20-c est le plus simple et permet le plus facilement de comprendre le fonctionnement de ce composant.

Voyons à ce sujet le comportement du DIAC. A cet effet, reportons-nous au schéma de la figure 21.

Réglons le potentiel P à sa VALEUR MAXIMALE. La tension appliquée sur le DIAC et lue sur le voltmètre V est très faible ; le courant mesuré par l'ampèremètre A est également très faible et correspond à un très léger courant de fuite.

Manœuvrons P pour augmenter la valeur de la tension V.

Le courant augmente mais très légèrement, comme on peut le voir figure 22 (IBR +), puis brusquement, pour une certaine valeur de tension bien déterminée, le courant augmente de façon intense et la résistance dynamique du DIAC DEVIENT NÉGATIVE. Cela signifie, que cette résistance tout en étant de valeur peu élevée, augmente en fonction du courant.

La figure 22 illustre ce qui vient d'être dit : (partie à droite de l'axe I).

Si maintenant, dans une seconde expérience on inverse la batterie de piles, on constate que le même phénomène se produit, mais de sens opposé.

On obtient ainsi, une courbe pratiquement symétrique, comme on peut le voir figure 22.

Compte tenu de ce qui vient d'être dit, on peut tirer les deux conclusions suivantes :

1°) Le DIAC n'est pas un REDRESSEUR.

2°) Il n'est pas possible d'avoir entre ses bornes une tension supérieure à VBR + et VBR -, sans risque de destruction du composant.

HAUT DE PAGE IV - 1 - EMPLOI DU DIAC

Le DIAC est utilisé en association avec le TRIAC, pour la commande de ce dernier.

On peut par exemple réaliser un GRADATEUR de LUMIÈRE. Dans ce type de montage le THYRISTOR convient mal, car étant donné qu'il ne conduit que dans un seul sens, un scintillement de l'ampoule est perceptible, surtout aux faibles intensités lumineuses.

Dans ce cas en effet, le temps de conduction par rapport à l'alternance complète est très court. Ainsi, entre chaque période de conduction, le filament de l'ampoule se refroidit et il en résulte une diminution de la lumière émise.

Lorsque le thyristor conduit de nouveau, le filament émet de nouveau une lumière plus intense, à laquelle succède une diminution et ainsi de suite.

Le TRIAC étant CONDUCTEUR dans les deux sens de la tension alternative, évite ce scintillement.

Le montage type d'un GRADATEUR de LUMIÈRE est donné figure 23.

Notez à ce sujet que ce même montage peut, sans aucune modification, servir de VARIATEUR DE VITESSE.

Comment fonctionne ce circuit ?

La partie droite du schéma comprend un dispositif de DÉPHASAGE, constitué par un condensateur C et un potentiomètre P.

Une partie du courant fourni par le secteur passe à travers ces deux éléments. Ce courant engendre aux bornes de P, une tension qui est en phase avec celui-ci.

Cette tension est donnée par la loi d'ohm :

Up = RI

Aux bornes du condensateur, une tension prend également naissance, mais elle est DÉPHASÉE, de p / 2 (90°) par rapport au courant.

La valeur de cette tension est donnée par la formule :

Uc = 1 / (C x w) x I

La représentation vectorielle est celle de la figure 24.

Le vecteur U, somme géométrique de Uc et de Up est déphasé par rapport au courant I. Il est évident que ce déphasage (angle j ), dépend essentiellement des deux vecteurs Uc et Up, donc de C et de P.

Or P est un potentiomètre ; il suffit donc de manœuvrer le curseur pour modifier le DÉPHASAGE de U par rapport à I. Mais U est la tension aux bornes de l'ensemble résistance-capacité, donc la tension du secteur. Le DÉPHASAGE de Uc par rapport à U, varie donc également en fonction du réglage de P.

En conclusion :

Aux bornes de C on dispose d'une tension dont la phase varie avec la valeur de P.

La figure 25 représente la tension U (immuable) de la tension Uc, dont le déphasage dans le temps varie suivant la valeur de R.

En général, le DIAC se déclenche pour une tension voisine de 30 Volts, ce qui revient à dire que VBR de la figure 22 = 30 Volts.

Si P et C ont été choisis judicieusement, la valeur maximum de Uc peut être égale à 30 Volts. Cela signifie que chaque fois qu'il y aura une tension de 30 Volts aux bornes de Uc, ce qui se présente aux temps t1, t2, etc., il y aura déclenchement du DIAC, et par conséquent du TRIAC.

La figure 26 représente la forme de la tension délivrée par le TRIAC, c'est-à-dire le TEMPS DE CONDUCTION de cet élément, en fonction de trois réglages différents de P.

1°) L'ampoule électrique est alimentée presque normalement. Le temps de conduction du TRIAC est presque égal à t.

TEMPS DE CONDUCTION LONG (partie hachurée).

2°) L'ampoule électrique n'est alimentée que la moitié du temps durant chaque demi-alternance.

TEMPS DE CONDUCTION MOYEN.

3°) L'ampoule électrique n'est alimentée que pendant une fraction de temps durant chaque demi-alternance.

TEMPS DE CONDUCTION COURT.

Notez bien que dans les VARIATEURS ou GRADATEURS à THYRISTORS ou à TRIACS, on agit sur le TEMPS DE CONDUCTION et non sur la valeur de la tension.

HAUT DE PAGE IV - 2 - AUTRES DISPOSITIFS DE DÉCLENCHEMENT

Le DIAC n'est pas le seul composant actuellement utilisé pour la commande des TRIACS.

Il faut en effet mentionner :

1°) LE COMMUTATEUR UNILATÉRAL (SUS).

Ce composant, destiné uniquement au déclenchement des THYRISTORS est constitué par un THYRISTOR miniature et une diode ZENER.

La figure 27 représente le symbole de ce composant, son circuit équivalent et sa courbe caractéristique.

On voit qu'approximativement, cet ensemble fonctionne comme un DIAC qui serait Unidirectionnel.

Ce commutateur à l'avantage de déclencher à TENSION FIXE, déterminée par la DIODE ZENER.

2°) LE COMMUTATEUR BILATÉRAL (SBS).

Ce composant, dérivé du SUS précédent, est formé par deux commutateurs BILATÉRAL, monté tête-bêche.

Il fonctionne ainsi dans les deux sens et de ce fait, est surtout utilisé pour la commande des TRIACS.

La figure 28 donne les renseignements essentiels sur cet élément.

3°) LA DIODE SHOCKLEY

La diode SHOCKLEY, aussi appelée DIODE À QUATRE COUCHES ou DIODE THYRISTOR est un composant BIPOLAIRE UNIDIRECTIONNEL.

De type PN PN, cette diode est comparable à un THYRISTOR qui ne comporterait que l'ANODE et la CATHODE.

La figure 29 représente la structure, le symbole et la courbe caractéristique de ce composant.

4°) LE QUADRAC.

Le QUADRAC n'est pas à proprement parler un dispositif de déclenchement, car il est formé d'un TRIAC, contenant dans le même boîtier un DIAC (figure 30).

Il ne s'agit donc là que d'un élément composé, dont le but est de simplifier les circuits.

Nous terminons ainsi nos notions d'électroniques fondamentales qui, nous espérons, vous aiderons à mieux saisir les autres parties des nouvelles leçons théoriques et pratiques DIGITALES, auront pour but d'expliquer les circuits digitaux concernant les ordinateurs y compris les circuits intégrés pour le moins, à augmenter vos connaissances dans ce domaine mais, nous allons y ajouter d'autres leçons concernant les montages fondamentaux afin de compléter vos connaissances générales, en électronique fondamentale, ensuite, on pourra détailler les autres parties des leçons sus évoquées.